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General Information 
PC-ECG 1200. Instructions for Use. 

For software version: 5.988   |   Software release date: 24.02.2026 

For Models: 1200S/M/HR/W, Blue-ECG, NR-1207-E and NR-1207-3 

Document Number (D/N): NV-100.5988.050   |   Revision: 260224   |   Date of document release: 24.02.2026 

Item(s) Basic UDI-DI 
Software: PC-ECG 1200 v5.988 426049856DE55252NMKEYVQ 
Devices: 1200S/M/HR/W, Blue-ECG 426049856DE55252NMDECT9 
Devices: NR-1207-E and NR-1207-3 426049856DE55252NMNRSX2 

 

Copyright Information 
This document and the software it describes are proprietary to Norav Medical and protected under copyright law. They may not be 
copied, reproduced, transmitted, or translated, in whole or in part, without prior written consent from Norav Medical. Unauthorized 
modifications to this document or the software may void regulatory compliance and manufacturer liability. 

The information in this document is for guidance only and is provided solely for the proper and safe use, maintenance, or servicing of 
the software described herein. This information is subject to change without notice and should not be construed as a commitment by 
Norav Medical. Norav Medical assumes no liability for errors or inaccuracies that may appear in this document. Norav Medical also 
assumes no responsibility for improper or illegal use of the software or for failure to follow the instructions, warnings, or intended use 
guidelines provided herein. 

The Windows® name is a registered trademark of Microsoft Corporation in the United States and other countries. All other 
trademarks mentioned are the property of their respective owners. 

The most recent version of this document can be downloaded from our website: https://www.noravmedical.com/support-center/ 

©2026, Norav Medical. All rights reserved. 

Manufacturer and Contact Information 

 

Manufactured by:  UK Responsible Person  Representative in Switzerland 
Norav Medical GmbH  MEDES LIMITED  Arazy Group Swiss GmbH 
Christof-Ruthof-Weg 10  5 Beaumont Gate  Bruderholzallee 53 
55252 Mainz-Kastel  Shenley Hill  4059 Basel 
Germany  Radlett, Hertfordshire WD7 7AR  Switzerland 
Phone: +49 6134-567983-0  England, UK  Phone: (+41) 33533 2267 
E-mail: info@norav.com  E-mail: medes@arazygroup.com   E-mail: swiss.ar@arazygroup.com 
 

Compliance Information 
This product (software) complies with the applicable requirements of Regulation (EU) 2017/745 of the European Parliament and of 
the Council on medical devices, as well as the UK Medical Devices Regulations 2002 (Statutory Instruments 2002 No. 618 Consumer 
Protection), as amended. 

   

This product (software) is intended for installation on equipment that meets the applicable edition of IEC 62368-1. Medical devices 
used in conjunction with this product must comply with the relevant IEC 60601 series standards, as appropriate. In addition, any 
electromagnetic interference generated by devices in this configuration must conform to Directive 2014/30/EU of the European 
Parliament and of the Council of 26 February 2014. 

https://www.noravmedical.com/support-center/
mailto:info@norav.com
mailto:medes@arazygroup.com
mailto:swiss.ar@arazygroup.com
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⚠Caution: Federal Law restricts this device to sale by or on the order of a licensed physician or healthcare provider.  

This product (software) complies with the recognized standards for the analysis of Ventricular Late Potentials using High-Resolution 
or Signal-Averaged Electrocardiography, as published in 1991 by the Task Force Committee of the European Society of Cardiology, 
the American Heart Association, and the American College of Cardiology, in accordance with their ongoing acceptance in current 
clinical practice. 

Disclaimer 
This product (software) is intended solely as a decision support system for individuals who have received appropriate medical training, 
and must not be used as the sole basis for making clinical decisions pertaining to patient diagnosis, care, or management. Any 
application of medical information from the product, other than its original design or intended use, is not advised and is considered 
misuse of the product. 

Important Usage Notice 
Like in all medical (including but not limited to ECG) data processing systems, noise or artifacts may produce false-positive events. 
Therefore, patient data must be reviewed and edited only by a qualified technician or physician who has received appropriate training. 
Norav Medical and its staff shall not be held liable for patient data reviewed or edited by an unqualified person, or by a qualified 
person acting outside the scope of appropriate medical judgment. 

Norav Medical Limited Warranty 
Norav Medical products are warranted to be free from manufacturing and material defects for a period of two (2) years from the date 
of shipment by Norav Medical or an authorized dealer to the original purchaser.  

Expendable supply items, including but not limited to electrodes, leadwires, and patient cables, are excluded from this warranty. This 
warranty does not apply to any product that Norav Medical determines has been modified or damaged by the customer. 

Except for the express warranties stated above, Norav Medical disclaims all warranties, including implied warranties of merchantability 
and fitness. The stated express warranties are in lieu of all obligations or liabilities on the part of Norav Medical for any damages, 
including but not limited to special, incidental, indirect, or consequential damages, arising out of or in connection with the use or 
performance of Norav Medical products. 

Any action for breach of warranty must be commenced within one (1) year of the alleged breach or be forever barred. Any repairs 
made to the product that are not covered by this warranty shall be billed to the customer. 

For service or technical support, please contact your local supplier or Norav Medical. 
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INTRODUCTION 

Manual Organization 
This manual explains in detail how to install and use the PC-ECG 1200. 

At the beginning of each application chapter, there is a Quick Start section, which is a brief explanation of how to carry out a study, 
including the keyboard short-cuts for the main functions. If you are familiar with ECG procedures, you can use this Quick Start 
section to get up and running quickly. 

The software must be installed before the hardware. See Software Installation and Hardware Installation. 

Document Conventions 

Notes and Cautions 
Pay particular attention at specific points in a procedure when one of the following messages appears: 

 

 

 

 

Abbreviations and Acronyms 
 

Abbreviation Meaning 

BP Blood pressure 

ECG Electrocardiogram 

HRV Heart Rate Variability 

ID Identification 

LP Late Potential 

LQTS Long QT Syndrome 

METS Metabolic Stress Estimation 

SN Serial Number 

USB Universal Serial Bus 

 

 

 

 

Warnings call attention to possible hazards involving potential damage or injury to 
persons. 

 

! 
 

Cautions refer to practices necessary to protect against potential damage or loss to 
equipment. Pay careful attention to instructions. 

Note 

Notes provide pertinent information to help obtain optimum performance from 
the software or signify an important step or procedure that requires special 
attention. 
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Equipment Symbols Glossary 
This section provides descriptions of the symbols and markings that may appear on devices and related accessories referenced in these 
Instructions for Use. Use this section as a reference to understand the symbols and markings, ensuring compliance with international 
standards and proper device usage. 

Symbol Title Description 

 

Manufacturer Indicates the medical device manufacturer, as defined in EU Directives 90/385/EEC, 
93/42/EEC, 98/79/EC, and EU Regulation 2017/745. 

 

Reference number/ Catalogue 
number 

Indicates the manufacturer's reference (catalogue) number so that the medical device 
can be identified. 

 

Serial number Indicates the manufacturer's serial number so that a specific medical device can be 
identified. 

 

Batch code/Lot number Indicates the manufacturer's batch code so that the batch or lot can be identified. 
 

 

Date of manufacture Indicates the date when the medical device was manufactured. 

 

Global Trade Item Number Indicates a number used to identify trade items at various packaging levels. 

 

Medical Device Indicates that the item is a medical device. 

 

Unique Device Identifier Indicates a carrier that contains unique device identifier information. 

 

Model Number Indicates the model number or type number of a product. 

 

Contains/Contents Indicates the components of a particular medical device. 

 

Contents quantity Indicates that this package contains one single unit of the product. 

 

CE Marking Indicates that the product is in compliance with European legislation for medical 
devices. 

 

CE Marking with Notified Body 
number 

Indicates that the product is in compliance with European legislation for medical 
devices. The four-digit number (in this case, 2797) that is displayed next to the CE mark 
on the medical device is the Notified Body (BSI) number. 

 

Type BF applied part To identify a type BF applied part complying with IEC 60601-1. 
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Defibrillation-proof type BF 
applied part 

To identify a defibrillation-proof type BF applied part complying with IEC 60601-1. 

 

Type CF applied part To identify a type CF applied part complying with IEC 60601-1. 

 

Defibrillation-proof type CF 
applied part 

To identify a defibrillation-proof type CF applied part complying with IEC 60601-1. 

 

Class II Equipment To identify equipment meeting the safety requirements specified for Class II equipment 
according to IEC 61140. 

 

Consult instructions for use or 
electronic instructions for use 

Indicates the need for the user to consult the instructions for use. 

 

Follow instructions for use or 
electronic instructions for use 

Indicates that the instruction manual/booklet must be read. 

 

Caution Indicates that caution is necessary when operating the device or control close to where 
the symbol is placed, or that the current situation needs operator awareness or operator 
action in order to avoid undesirable consequences. 

 

General warning / 
The accessory is part of a 
defibrillator-proof (DF) design 

Indicates that caution is required, and users must consult accompanying documentation 
for critical safety-related information or specific instructions that cannot be fully 
conveyed on the device or accessory itself (ISO 15223-1:2021) . 
 
When placed specifically on patient cables or applied parts, this symbol 
additionally indicates that these accessories have integrated defibrillation protection, as 
defined in IEC 60601-1. This marking emphasizes that the patient cable or accessory is 
defibrillation-proof and must be used to ensure the device’s defibrillation protection 
during defibrillation events. Using cables without this marking could compromise 
patient safety, device integrity, and essential device performance during defibrillation. 

 

For prescription use only Caution: Federal law (USA) restricts this device to sale by or on the order of a licensed 
healthcare practitioner. 

 

Non-ionizing electromagnetic 
radiation 

Indicates generally elevated, potentially hazardous, levels of nonionizing radiation, or 
equipment or systems (e.g., in the medical electrical area) that include RF (radio 
frequency) transmitters or that intentionally apply RF electromagnetic energy for 
diagnosis or treatment. 

 

Magnetic Resonance (MR) Unsafe An item that poses unacceptable risks to the patient, medical staff, or other persons 
within the MR environment. 

 

Degree of Ingress Protection 
provided by enclosure 

Manufacturer-determined degree of particle and water ingress protection, where: 
N1 = degree of protection from particulates (scale of 0-6);  
N2 = degree of protection from water (scale of 0-8). 

 

Degree of Ingress Protection 
provided by enclosure 

Protected against solid foreign objects of 12,5 mm and greater. Protection against 
vertically falling water drops when the enclosure is tilted up to 15°. 

 

Degree of Ingress Protection 
provided by enclosure 

Protected from total dust ingress. Protected from water spray from any direction. 
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Federal Communications 
Commission mark 

FCC—Tested to Federal Communications Commission requirements. 

 

Federal Communication 
Commission Identifier (FCC ID: 
#) 

A unique identifier assigned to a device registered with the United States Federal 
Communications Commission. Indicates that this device complies with United States 
Regulations for Radio Frequency Devices. 

 

Federal Communication 
Commission Identifier (FCC ID: 
#) 

A unique identifier assigned to a device module registered with the United States Federal 
Communications Commission. Indicates that this device contains a module that 
complies with United States Regulations for Radio Frequency Devices. 

 

Innovation, Science and 
Economic Development (ISED) 
Canada Identifier (IC:#) 

A unique identifier assigned to a device that complies with ISED Canada Radio 
Standards Specification. 

 

Regulatory Compliance Mark Indicates that the medical device complies with essential safety requirements for 
electrical equipment in Australia and New Zealand. 

 

Japanese Radio Technical 
Standards conformity mark 

Indicates that the medical device complies with the requirements stated for Specified 
Radio Equipment in the Japanese Radio Law. 

 

Japanese Radio Law certification 
mark 

Indicates the certification by the Japanese Radio Law. 

 

Bluetooth® Wireless Technology 
Mark 

This symbol indicates that the device incorporates Bluetooth wireless technology for 
data transmission or communication. Medical devices displaying the Bluetooth® mark 
can interface wirelessly with compatible systems via Bluetooth protocols. 

 

Non-sterile Indicates a medical device that has not been subjected to a sterilization process. 

 

Temperature limit Indicates the temperature limits to which the medical device can be safely exposed. 

 

Humidity limitation Indicates the range of humidity to which the medical device can be safely exposed. 

 

Keep dry Indicates a medical device that needs to be protected from moisture. 

 

Fragile, handle with care Indicates a medical device that can be broken or damaged if not handled carefully. 
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Not made with natural rubber 
latex 

Indicates that the product was not made with natural rubber latex. 

 

 

Not made with PVC Indicates that the product was not made with PVC. 

 

 

Not made with DEHP Indicates that the product was not made with DEHP. 

 

 

Recycle: Electronic Equipment Disposal of the device in accordance with the EU Directive 2002/96/EC (WEEE). 
Separate collection for electrical and electronic equipment. Do not dispose of this 
product in unsorted waste stream. 

 

Battery specification symbol / 
Battery compartment marking 

Indicates that the device supports two AA cells of either alkaline or NiMH batteries. 
 
2×1.5V Mignon AA: Requires two AA (also called “Mignon”) alkaline batteries, each 
rated 1.5V. 
 
2×1.2V NiMH ACCU: Alternatively supports two AA NiMH (Nickel–Metal Hydride) 
rechargeable batteries, each rated 1.2V. 

 

Battery specification symbol / 
Battery compartment marking 

Indicates that the device requires one AA-size (R6) battery, which can be between 1.2V 
(common in NiMH rechargeables) and 1.5V (common in alkaline or lithium primary 
cells). 

 

Battery specification symbol / 
Battery compartment marking 

Indicates the proper orientation and size requirements of the battery to be installed. The 
battery must conform to IEC R6 standards, meaning a standard AA cylindrical cell. 

 

Device usage warning The device (recorder) is not suitable for use on children weighing less than 10 kg due to 
the risk of loop formation in the patient cable. 
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Indications for Use of the PC-ECG 1200 

ECG Intended Use 
ECG is intended to disclose either normal condition or patterns of arrhythmia, myocardial ischemia, rate abnormalities, or features of 
prognostic value in adults and pediatric populations in the following cases: 

◊ Patients with suspected cardiac abnormalities 

◊ Populations of patients at an age or period in which a routine baseline evaluation of ECG characteristics is desired. 

QT Analysis is useful in the assessment of long QT syndrome (LQTS). In some instances, LQTS can be corrected by pharmacological 
therapy. QT analysis is also used to measure QT dispersion, the difference between maximal and minimal QT values. 

QT dispersion is a measure of the in homogeneity of ventricular repolarization. The PC-ECG 1200 contains the Heart Rate Variability 
software. The clinical significance of Heart Rate Variability measures should be determined by a physician. The PC-ECG 1200 contains 
the Late Potential software. 

The clinical significance of Late Potential measures should be determined by a physician. 

Stress Testing Intended Use 
Angina pectoris (chest pain) is a clinical syndrome resulting from myocardial ischemia, indicative of reduced blood supply to the 
cardiac muscle. The electrocardiogram may establish the diagnosis of ischemic heart disease if characteristic changes are present. Stress 
testing is the most widely used method to decide whether this chest pain is related to myocardial ischemia, and thus to coronary artery 
disease. In stress testing, the contractile capability of the heart muscle is monitored via ECG during patient exercise. Patients exercise 
by bicycle, treadmill, or other means, while the ECG is monitored continuously. Exercise loads are determined by predefined 
protocols. The ECG signals are recorded for the resting, exercise, and recovery phase portions of the exercise protocol. The changes in 
ECG waveforms are compared to the resting ECG records. Most of the commercial stress test systems control the bicycle or treadmill 
automatically according to the requirements of the chosen protocol, although this is not essential. ST segment monitoring is intended 
as an aid in the evaluation of myocardial ischemia in patients with known or suspected coronary artery disease. The ST segment 
algorithm has been tested for accuracy of the ST segment data, and a database is used as a tool for performance testing. 

The significance of the ST segment changes must be determined by a physician. 

Contraindications for Use and Adverse Effects 
The device has no contraindications or adverse effects. 
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OVERVIEW 

Package Contents 
The PC-ECG 1200 package contains the following elements: 

• Acquisition box – one of the following device models: 

◊ PC-ECG 1200S / 1200M 

◊ PC-ECG 1200HR 

◊ PC-ECG 1200W 

◊ Blue-ECG 

◊ NR-1207-E / NR-1207-3 

• SD memory card (for NR-1207-3 model only) 

• Patient cable 

• Data USB cable or wireless RF adaptor (for 1200W) or Bluetooth USB transmitter (for Blue-ECG, NR-
1207-E and NR-1207-3) 

• Software installation media with the PC-ECG 1200 package, including: 

◊ Resting ECG 

◊ Stress ECG 

◊ Monitoring ECG 

◊ HRV 

◊ LP 

• Software key (if optional software is included) 
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Programs 
Each program has a specific purpose. The following is a brief description of when to use each one: 

 

Resting ECG Records and measures short ECG tests on patients in resting position (up to 24 hours) 

Stress ECG Records and measures ECG tests on patients under stress conditions using a pre-defined test 
protocol. 

Monitoring ECG Works with an ECG device to record, monitor and save a prolonged ECG test in rest condition 

HRV Tests according to time how patient pulse and heart rate varies with load, medication, etc. 

LP Predicts tendency to ventricular tachycardia 

 

PC-ECG Models 
 

1200S USB connected ECG acquisition to perform examinations during stress or rest condition. 

1200M USB connected ECG acquisition to perform examinations during rest condition. 

1200HR USB connected ECG data acquisition to perform examinations during stress or rest condition. 
Stationed on table/cart . In addition to stress and rest testing may be used for advanced 

1200W Wireless RF connected ECG acquisition to perform examinations during stress or rest condition. 

Blue-ECG Wireless Bluetooth connected ECG acquisition to perform examinations during rest condition. 

 
NR-1207-E 

Wireless Bluetooth connected ECG acquisition to perform examinations during rest or stress 
condition. The acquisition module includes the color LCD screen to verify the applied ECG 
electrodes connection status and to configure the device settings. 

 
NR-1207-3 

Wireless Bluetooth connected ECG acquisition with recording function on internal memory card. 
Dedicated for perform examinations during rest or stress condition. The acquisition module includes 
the color LCD screen to verify the applied ECG electrodes connection status and to configure the 
device settings. 

 

Device to Software Option Compatibility 
 

Device/ 
Acquisition 
Module 

I1, 
Measures and 
Expert system 

I3 MEANS 
Interpretation+
I1 

D1/D3 
NEMS ECG 
Management 

S1 
Stress 

S2 
Advanced 
Stress 

M1 
Monitoring 

L1 
Late 
Potentials 

H1 
Heart Rate 
Variability 

1200M + + + - - - - - 
Blue-ECG + + + - - - - - 
1200HR + + + + + + + + 
1200S + + + + + - - - 
1200W + + + + + + - - 
NR-1207-E + + + + + - - - 
NR-1207-3 + + + + + - - - 
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Safety Warnings and Precautions 

 
WARNING 

• ELECTROSURGERY — There is a risk of burns and injury to the patient. If 
an electro-surgery device is used, disconnect the ECG cable from the device. 

• CABLES — Cables present a possible strangulation hazard. To avoid 
possible strangulation, route all cables away from the patient’s throat. 

• CONDUCTIVITY – Electric shock or device malfunction may occur if 
electrodes contact conductive materials. Keep the conductive parts of lead 
electrodes and associated parts away from other conductive parts, including 
earth. Also make sure that no contact to other conductive parts is possible if 
the electrodes loosen during recording. 

• GENERAL DANGER TO THE PATIENT – Instructions listed in this 
manual in no way supersede established medical practices concerning 
patient care. Perform the established medical practices under all 
circumstances. 

• EXPLOSION HAZARD—Do not use in the presence of a flammable 
anesthetic mixture with air or oxygen or nitrous oxide. 

• DEFIBRILLATION - Device is defibrillation protected when the original 
Norav Medical patient cable is used. However, as a safety precaution when 
possible, remove the electrodes before defibrillation. 

• GENERAL DANGER TO THE PATIENT - The device is not designed for 
direct cardiac application. 

• INFECTION RISK – Reuse of disposable parts that come into contact with 
patients pose a risk of infecting patients. Do not reuse disposable parts that 
have had direct contact with the patient, such as ECG electrodes. 

• INTERPRETATION HAZARD - Computerized interpretation is only 
significant when used in conjunction with clinical findings. A qualified 
physician must over read all computer generated tracings. 

• MAGNETIC AND ELECTRICAL INTERFERENCE - Magnetic 
and electrical fields are capable of interfering with the proper performance 
of the device. For this reason make sure that all external devices operated in 
the vicinity of the device comply with the relevant EMC requirements. X-
ray equipment or MRI devices are possible sources of interference as they 
may emit higher levels of electromagnetic radiation. 

• OPERATOR - Medical technical equipment such as this system must only 
be used by qualified and trained personnel. 
 
PATIENT SAFETY 

• A patient undergoing a test must be at a distance of at least (relates to the 
wired models only): 
 1.5 meters from the computer, printer and other peripherals, and 
 2.5 meters from the ceiling. 

• If such conditions cannot be fulfilled, the entire system needs to be 
connected to the A/C power supply through an Isolation transformer 
meeting the IEC/EN 60601-1 standard. 

• Before opening the battery compartment for battery installation or 
replacement, make sure the device is not connected to the patient via ECG 
cable or lead wires. 
 
OPERATION WITH OTHER DEVICES 

• Other devices which are part of the system must meet the requirements of 
the Standard for Information Technology Equipment (IEC/EN 60950-1) and 
the Standard for Electrical Medical Devices (IEC/EN 60601-1) 

• The personal computer should be approved to the appropriate safety standard 
for non-medical electrical equipment (IEC/EN 60950-1, or its national 
variants). Also, the use of additional protective earth ground or an isolation 
transformer is required for the electric power circuit to which the PC-ECG 
1200 System is connected in order to satisfy the IEC/EN 60601-1 safety 
standard. 

• Computers and printers used with Medical Devices should be evaluated for 
IEC/EN 60950-1, IEC/EN 60601-1 or equivalent safety standard to maintain 
the safety of Medical Devices. 

• Accessory equipment connected to the analogue and digital interfaces must 
be certified according to the respective IEC/EN standards (e.g. IEC/EN 
60950-1 for data processing equipment and IEC/EN 60601-1 for medical 
equipment). Furthermore, all configurations shall comply with the valid 
version of the standard IEC/EN 60601-1. 

Therefore anybody, who connects additional equipment to the signal input or 
output connector to configure a medical system, must make sure that it 
complies with the standard. 

• The PC-ECG 1200 controls exercise machines. 
Any treadmill used with the PC-ECG 1200 must contain a manual control in 
order to allow the user to stop the operation of the treadmill in case of 
emergency. 
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• When using PC-ECG 1200 in combination with any other equipment, refer 
to a qualified service technician for correct handling. 

! 
Caution 

 
 

• DAMAGE TO THE DEVICE THROUGH BATTERY LEAKAGE –
Batteries may leak if left in an unused device for prolonged periods. If you 
intend to store the device for longer than one week, remove the battery from 
it. 

• CABLE DAMAGE – Bending or wrapping the cable can damage it. When 
attaching and affixing the ECG cable, make sure not to bend it excessively. 
Avoid coiling the ECG cable around the device, as this can damage the 
cable. 

• DAMAGE TO THE DEVICE – You may only open the battery compartment 
of the recorder. Do not use force when handling the recorder. 

• SAFETY ONLY WITH APPROVED ACCESSORIES – Safe and 
reliable operation of the device is only possible when using the supplied and 
approved accessories. 

• DIFFICULTIES FINDING CAUSES FOR MALFUNCTIONS – To 
find and repair a malfunction, both device and ECG cable are needed. 
Remember to include the ECG cable when returning the device for service or 
repair. (Avoid wrapping the ECG cable around the device, as this can 
damage the cable.) Always use the same ECG cable with a device. If an 
institution has several devices and ECG cables, try to ensure that each device 
is matched with a specific ECG cable. In this way, cable or recorder failures 
can be isolated and eliminated faster. 
In the event of apparent changes in the performance of the device, 
discontinue use immediately. Do not resume use until the device is approved 
by the manufacturer or by a representative of the manufacturer. 

• DAMAGE TO DEVICE AND ACCESSORIES – Unauthorized 
personnel do not have the proper training to repair the device. Repairs carried 
out by unauthorized personnel could result in damage to the device or 
accessories. Send the device for inspection to an authorized facility if you 
find or even suspect a malfunction. Please add a detailed description of the 
observed malfunction. 

• DAMAGE TO THE DEVICE – Take care to prevent chemicals\liquids from 
entering the connectors or internal part of the device. 
 

• PACEMAKER - It is recommended that a minimum separation of 15 cm (6 
inches) be maintained between the wireless models Blue-ECG/NR-1207- 
E/NR-1207-3/1200W and a pacemaker to avoid potential interference with 
pacemaker. Some studies have shown that wireless devices might interfere 
with implanted cardiac pacemakers if used within eight inches of the 
pacemaker. Pacemaker users may want to avoid placing or using a wireless 
device this close to their pacemaker. Patients with a pacemaker: 

 Should always keep the wireless Blue-ECG/NR-1207-E/NR- 1207-3 unit at least 30 cm from their 
pacemaker when the ECG unit is turned on. 

 Should not carry the Blue-ECG/NR-1207-E/NR-1207-3 in their breast pocket. 
If you have any reason to suspect that interference is taking place, turn off 
the ECG immediately. 
 

• If audio is playing on the PC, the ECG shows interference. Do not run an 
audio CD on the PC while running an ECG test via the USB connection. 

• Operate the unit only at clinics and hospitals. Do not use at home 
 

• Power supply - The PC-ECG 1200 uses mains power supply (unless 
connected via the USB port). The wireless PC-ECG 1200W transmitter uses 
battery power supply. PC-ECG 1200WR receiver uses Power supply via USB 
port. The wireless Blue-ECG, NR-1207-E and NR- 1207-3 uses battery power 
supply. 
Use only the recommended battery type as instructed in the technical 
specifications to operate the 1200W, Blue-ECG, NR-1207-E and NR-1207-3 
(AA size alkaline or NiMH rechargeable batteries). 
Do not use batteries with expired dates. 
Remove batteries from the unit (1200W/Blue-ECG/NR-1207-E/NR-1207-3) 
when it is not in use. 
 

• For 1200W: When the device is connected to the patient via ECG cable or 
lead wires, it must be worn on the patient using its strap. 

• For NR Series devices: When the device is connected to the patient via ECG 
cable or lead wires, it must be worn by the patient using its holder or pouch. 

• When the device is connected to the patient via ECG cable or lead wires, the 
battery compartment must remain closed. 
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Note 

The device (1200W/Blue-ECG/NR-1207-E/ NR-1207-3) complies with Part 15 of the FCC Rules. 
Operation is subject to the following two conditions: 

1. This device may not cause harmful interference and 
2. This device must accept any interference received, including interference that may cause undesired operation. 

 

 
Note 

The manufacturer is not responsible for any Radio or TV interference caused by unauthorized modifications to this 
equipment. Such modifications could void the user’s authority to operate the equipment. 

 

 
Note 

Install hardware only after software installation. 

 

Classification Of the Equipment 
• According to the type of protection against electric shock: CLASS II 

or 
INTERNALLY POWERED EQUIPMENT (1200W, Blue-ECG, NR-1207-E and NR-1207-3) 

• According to the degree of protection against electric shock: TYPE CF APPLIED PART 
or 
TYPE BF APPLIED PART (NR-1207-E and NR-1207-3) 

• According to the degree of protection against ingress of water: ORDINARY EQUIPMENT 
or 
IPX2 (NR-1207-E and NR-1207-3) 

• According to the degree of safety of application in the presence of a flammable anaesthetic mixture with air or with oxygen or 
nitrous oxide: EQUIPMENT NOT SUITABLE FOR USE IN THE PRESENCE OF A FLAMMABLE ANAESTHETIC 
MIXTURE WITH AIR OR WITH OXYGEN OR NITROUS OXIDE. 

• According to the mode of operation: CONTINUOUS OPERATION 
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EMC Specifications according to IEC 60601-1-2 
 

Emissions Test Compliance Electromagnetic Environment—Guidance 
This device is intended for use in the electromagnetic environment specified below. 
The customer and/or user of this device should ensure that it is used in such an environment. 
RF Emissions 
CISPR 11 

Group 2 This device must emit electromagnetic energy in order to perform its intended 
function. Nearby electronic equipment may be affected. 

RF Emissions 
CISPR 11 

Class B This device is suitable for use in all establishments, including domestic and 
those directly connected to the public low-voltage power supply network that 
supplies buildings used for domestic purposes. Harmonic Emissions IEC 61000-

3-2 
N/A < 75W 

Voltage Fluctuations/Flicker 
Emissions IEC 61000-3-3 

Complies 

Table 1: Electromagnetic Emissions 
 

Immunity Test IEC 60601 Test Level Compliance Level Electromagnetic Environment— 
Guidance 

This device is intended for use in the electromagnetic environment specified below. 
The customer and/or user of this device should ensure that it is used in such an environment. 
Electrostatic Discharge 
(ESD) IEC 61000-4-2 

±6 kV contact 
±8 kV air 

±6 kV contact 
±8 kV air 

Floors should be wood, concrete, or 
ceramic tile. If floors are covered with 
synthetic material, relative humidity 
should be at least 30%. 

Electrical Fast 
Transient/Burst IEC 
61000-4-4 

±2 kV for power supply lines 
±1 kV for input/output lines 

±2 kV for power supply lines 
±1 kV for input/output lines 

Mains power quality should be that of a 
typical commercial or hospital 
environment. 

Surge 
IEC 61000-4-5 

±1 kV differential mode 
±2 kV common mode 

±1 kV differential mode 
±2 kV common mode 

Mains power quality should be that of a 
typical commercial or hospital 
environment. 

Voltage dips, short 
interruptions, and 
voltage variations on 
power supply input 
lines 
IEC 61000-4-11 

±5% UT (>95% dip in UT) 
for 0.5 cycle 
±40% UT (60% dip in UT) 
for 5 cycles 
±70% UT (30% dip in UT) 
for 25 cycles 
<5% UT (>95% dip in UT) 
for 5 sec. 

±5% UT (>95% dip in UT) for 
0.5 cycle 
±40% UT (60% dip in UT) for 
5 cycles 
±70% UT (30% dip in UT) for 
25 cycles 
<5% UT (>95% dip in UT) for 
5 sec. 

Mains power quality should be that of a 
typical commercial or hospital 
environment. 

Power Frequency 
(50/60 Hz) Magnetic 
Field IEC 61000-4-8 

3 A/m 3 A/m Power frequency magnetic fields should 
be at levels characteristic of a typical 
location in a typical commercial or 
hospital environment. 

NOTE: UT is the AC mains voltage before application of the test level. 
Table 2: Electromagnetic Immunity 
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Immunity 
Test 

IEC 60601 Test 
Level 

Compliance 
Level 

Electromagnetic Environment—Guidance 

This device is intended for use in the electromagnetic environment specified below. 
The customer and/or user of this device should ensure that it is used in such an environment. 
Portable and mobile RF communications equipment should be used no closer to any part of the device, including cables, than 
the recommended separation distance calculated from the equation applicable to the frequency of the transmitter. 
 
Conducted RF 

 
3 Vrms 

 
3 Vrms 

Recommended Separation Distance 
 

 
 

 80 MHz to 800 MHz 
 

 800 MHz to 2.5 GHz 
 
where P is the maximum output power rating of the transmitter in watts (W) 
according to the transmitter manufacturer and d is the recommended 
separation distance in meters (m). 
 
Field strengths from fixed RF transmitters, as determined by an 
electromagnetic site survey ͣ, 
should be less than the compliance level in each frequency rangeᵇ. 
 
Interference may occur in the vicinity of equipment marked with the 
following symbol: 

 
 

IEC 61000-4-6 150 kHz to 80 
MHz 

 

Radiated RF 3 V/m 3 V/m 

IEC 61000-4-3 80 MHz to 2.5 
GHz 

 

a. Field strengths from fixed transmitters, such as base stations for radio (cellular/cordless) telephones and land mobile 
radios, amateur radio, AM and FM radio broadcast and TV broadcast cannot be predicted theoretically with accuracy. 
To assess the electromagnetic environment due to fixed RF transmitters, an electromagnetic site survey should be 
considered. If the measured field strength in the location in which the device is used exceeds the applicable RF 
compliance level above, the device should be observed to verify normal operation. If abnormal performance is 
observed, additional measures may be necessary, such as reorienting or relocating the device 

b. Over the frequency range 150 kHz to 80 MHz, field strengths should be less than [3] V/m. 

NOTES: 

• At 80 MHz and 800 MHz, the higher frequency range applies. 
• These guidelines may not apply in all situations. Electromagnetic propagation is affected by absorption and reflection from 

structures, objects, and people. 

Table 3: Guidance and Manufacturer’s Declaration—Electromagnetic Immunity 

The following table details the recommended separation distances between portable and mobile RF communications equipment and 
NR recorder. 

This device is intended for use in an electromagnetic environment in which radiated RF disturbances are controlled. Users of this device 
can help prevent electromagnetic interference by maintaining a minimum distance between portable and mobile RF communication 
equipment (transmitters) and the device as recommended below, according to maximum output power of the communications equipment. 

 Separation Distance According to Frequency of Transmitter(m) 

Rated Maximum Output Power of 
Transmitter 

 

W 

150 kHz to 80 MHz 

 

 

 

80 MHz to 800 MHz 

 

 

800 MHz to 2.5 GHz 

 

 

0.01 0.12 0.12 0.23 
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0.1 0.37 0.37 0.74 

1 1.2 1.2 2.3 

10 3.7 3.7 7.4 

100 12 12 23 

For transmitters rated at a maximum output power not listed above, the recommended separation distance d in meters (m) can be 
estimated using the equation applicable to the frequency of the transmitter, where P is the maximum output power rating of the 
transmitter in watts (W) according to the transmitter manufacturer. 

NOTES: 

• At 80 MHz and 800 MHz, the higher frequency range applies. 
• These guidelines may not apply in all situations. Electromagnetic propagation is affected by absorption and reflection from 

structures, objects, and people. 

Table 4: Recommended Separation Distances 
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MAINTENANCE 

! 
Caution 

 
 

• The device is not waterproof. Never immerse any part of the equipment 
including devices, cables or leadwires in any liquid. Maintain in a dry place. 

• ELECRICAL YAZARD – Improper handling during inspection or cleaning 
could result in electrical shock. To avoid potential shock, always observe the 
following guidelines: 
o Before inspecting or cleaning the system, turn it off, unplug it from AC 

power, and remove the battery. 
o Do not pour or spray any liquid directly on cables or leadwires or permit fluid 

to seep into connections or openings. 
o Never use conductive solutions, solutions that contain chlorides, wax, or wax 

compounds to clean devices, cables or leadwires. 
o Never autoclave or steam clean cables or leadwires. 
o Never use solutions or products that contain the following: 

- Any type of Ammonium Chloride such as, but not limited to: 
• Dimethyl Benzyl Ammonium Chloride 
• Quaternary Ammonium Chloride solutions 

- Abrasive cleaners or solvents of any kind 
- Acetone 
- Ketone 
- Betadine 
- Sodium salts 

• Cleaning products to be avoided, including but not limited to: 
o Sani-Cloth® Wipes 
o Ascepti® Wipes 
o HB Quat 
o Clorox® Wipes (they do not contain bleach). 
o Over-the-counter detergents (e.g. Fantastic®, Tilex®, etc.). 
o Products that contain active ingredients similar to above listed 

• Improper cleaning products and processes impact/results: 
o Product discoloration 
o Metal part corrosion 
o Brittle wires 
o Brittle and breaking connectors 
o Reduced cables and leadwires life 
o Unit malfunction 
o Void warranty 

 
Perform a visual inspection daily, preferably before the equipment’s first use each day. During the inspection, verify that the device 
meets the following minimum conditions: 

• The device case is free of cracks and other damage. 
• All plugs, cords, cables, and connectors are free of kinks, frays, and other damage. 
• All cords and connectors are securely seated. 
• All keys and controls operate properly. 

If you notice any items that need repair, contact an authorized service representative to make the repairs. Discontinue using the device 
until the appropriate repairs can be made. 

 
Note 

If liquid penetrates the device, i.e., during cleaning or operation, this may interfere with correct functioning. 
Switch the device OFF and remove the battery. Leave the device in a warm, dry room with the battery door open 
for 48 hours. If the functioning is still affected, contact the contact customer support. 
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Device Cleaning and Disinfecting 
Clean the exterior surface of the device monthly, or more frequently if needed. 
USE the following materials to clean the device: 

• Neutral/mild pH enzymatic detergent 
• Clean, soft cloth 
• Water 

DO NOT USE any of the following materials to clean the device, because their use may damage equipment surfaces. 
• Organic solvents 
• Ammonia-based solvents 
• Abrasive cleaning agents 
• Virex 
• Sani-Master 

Manual Cleaning Procedure 
Use the following procedure to clean the surfaces of the device. 

1. Wear disposable gloves. 
2. Use a soft non-abrasive damp cloth with tap water, wipe the device for at least 30 sec., repeat as necessary or until there is no 

residues of soil and dirt on the device. 
3. Prepare a neutral/mild pH enzymatic detergent, according to manufacturer’s instructions (in the lowest recommended 

concentrations). 
4. Immerse the soft non-abrasive damp cloth with the prepared detergent, then wipe the device for at least 30 sec., Repeat as 

necessary or until there is no residues of soil and dirt on the device. 
5. Place the device to dry for at least 10 minutes. 

Low-level Disinfection Procedure 
Following cleaning procedure, perform the disinfection procedures as follows. 

1. Use an Isopropanol 70% wipes to disinfect the device for at least 3 minutes. Repeat as necessary. 
2. Place the device to dry for at least 10 minutes. 

ECG Cables and Leadwires Cleaning and Disinfecting 
• Remove cables and leadwires from the Norav device before cleaning. 
• Use care in cleaning leadwires to prevent pulling the long wires from the connector ends. Metal connections can be pulled 

away from the connectors. 
• For general cleaning of cables and leadwires, wipe using a lightly moistened cloth with a mild soap and water solution. Then 

wipe and air dry. 
• For disinfecting the cables and leadwires, wipe the exterior with a soft lint-free cloth, using the following solution as 

recommended in the APIC Guidelines for Selection and Use of Disinfectants (1996): 
o Sodium hypochlorite (5.2% household bleach) minimum 1:500 dilution (minimum 100 ppm free chlorine) and 

maximum 1:10 dilution. 
o Any sodium hypochlorite wipe product that meets the guidelines above can be used. 

 
Note 

Wring excess disinfectant from wipe before using. 

 

 
Note 

Any contact of disinfectant solutions with metal parts may cause corrosion. 

 

• Do NOT immerse either end of a cable or leadwire connector. Immersing or “soaking” the connector ends may corrode 
metal contact ends and affect signal quality. 

• Wipe off cleaning solutions with a clean, lightly moistened cloth. 
• Dry thoroughly with a dry lint-free cloth and let air dry for at least 30 minutes 
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Note 

Drying times may vary based on the environmental conditions. 

• Take care not to let fluid “pool” around connection pins. If this should happen, blot dry with a soft, lint-free cloth. 
• DO NOT use excessive drying techniques, such as oven, forced heat or sun drying. 

Sterilization 

 
Note 

EtO sterilization is NOT RECOMMENDED, but may be required for cables and leadwires. Frequent 
sterilization will reduce the useful life of cables and leadwires. 

Sterilize with ethylene oxide gas (EtO) at a maximum temperature of 50° C/ 122° F. After EtO sterilization, follow the 
recommendations from the sterilizer manufacturer for required aeration. 

Calibration 
The device does not need any calibration. 
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SOFTWARE INSTALLATION 

System Requirements and Prerequisites 

 
Note 

Install the software before installing the hardware. If the device is connected to the PC, disconnect the device 
before installing the software. 

 

 
Note 

Stress application with real-time printout is resource intensive. 
To optimize performance, we recommend that you disable “Start Up” programs to free system resources. For 
instructions, see Windows help. 

 

 
Note 

The PC should not be set up to work under saving power conditions. Do not enable PC sleep mode (standby), 
hibernate, or turning off the hard disk while running an ECG test. 

PC Minimum Configuration 

Application CPU 
performance 

RAM amount 
(GB) 

Disk free 
space (GB) 

Free USB 
Ports (*a) 

Resting ECG Intel i3 or similar 2.0 2 2 (*b) 

Monitoring ECG Intel i3 or similar 2.0 20 2 (*b) 

LP Intel i3 or similar 2.0 2 2 (*b) 

HRV Intel i3 or same 2.0 2 2 (*b) 
 
 

Stress 
ECG 

ECG Device only  
 

Intel i5 or similar 

 
 

4.0 

 
 

20 

2 (*b) 

Treadmill/Ergometer +1(*c) 

Blood pressure monitor +1(*c) 

MP 200 Thermal printer +1(*d) 
Table 5: Minimum Computer Configuration 

*a – a port for a standard local printer or for a LAN printer not included in the required free port calculations 
*b – old model 1200M/S device might require a 1200USB adapter 
*c – use a USB-to-COM standard adapter or a direct RS232 port instead of the USB port 
*d – use a USB-to-LPT adapter or direct to the LPT port instead of USB port 

 
Note 

The computer must meet the requirements of the Standard for Information Technology Equipment (IEC/EN 
60950-1) 

Printers 
Application Technology RAM Memory 

(MB) 
Driver 

Resting ECG LASER/INK 2 Vendor / MS 

Monitoring ECG LASER/INK 2 Vendor / MS 

LP LASER/INK 2 Vendor / MS 

HRV LASER/INK 2 Vendor / MS 

Stress ECG Fast LASER 8 Vendor / MS 

Table 6: Printers Installation Requirements 
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Thermal Printer 
The thermal printer driver is installed separately from the PC-ECG 1200 program. 

A thermal printer can be supplied by Norav (MP200, 8 inch). This printer requires a dongle with the P1 license permission. 

The MP200 driver is available on the PC-ECG 1200 installation media. 

 

Installing or Updating PC-ECG 1200 Software 
The software package works under Microsoft Windows operating systems: Windows 10/11. 

PC-ECG 1200 Installation 

• Insert the installation media into the USB slot. If installation will not start automatically run the  program from 
the installation disk root. 

• Follow the instructions on-screen. 
• As part of the installation procedure, you have to choose the software access security level. Available options are Basic or 

Elevated security. 
o Installed with Basic security level- no user password will be required on ECG application start. 
o If Elevated security was selected during the software installation- the operator will be forced to enter username and 

password on ECG application start. Required username is ecguser, and password is login. Additionally, there is a 
different password for configuration setup panel. The configuration setup protection password is norav 

After you have completed installation, a group icon called PC-ECG 1200 is added to the desktop. Double-click the group icon to 
display the following program icons. 

Icon Explanation 

 

 

 

Heart Rate Variability 

 

 

 

Late Potential Signal Averaging 

 

 

 

Monitoring ECG 

 

 

 

Resting ECG 

 

 

 

Stress ECG 

Table 7: Program Icons 

Resting ECG is the basic software package. It does not require a software key. The following are optional and require software keys: 

◊ Measurement and interpretation functions for Resting ECG 

◊ Heart Rate Variability 
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◊ Late Potential 

◊ Monitoring ECG 

◊ Stress ECG 
You can activate optional packages that have no key by selecting Simulator in Setup. 

If you have purchased the S2 Advanced Stress option and would like to use remote viewing, install the Remote View program from 
the Remote View directory on the CD. This program enables a remote viewer for an ECG study. The image is displayed in JPEG 
format. 

PC-ECG 1200 Uninstall 
New Version Replacing Old Version 
There is no need to remove the previous installation. The existing setup will remain for the new version. 
If the new software version does not operate properly, uninstall the old installation and then repeat the installation of the new version 
again. 
 

Old Version Replacing New Version 
Uninstall the existing version as follows: 
My Computer > Control Panel > Add/Remove Programs > PC-ECG 1200 >Add/Remove > OK. 
 

To Free Disk Space and Ensure Smooth Operation 
Windows provides utilities to delete superfluous files, and to defragment the disk. Refer to Windows help for instructions on using 
Disk Cleanup and Defragment. 
 

Backing up and Restoring Setups and Protocols 
When you reinstall or upgrade PC-ECG 1200, the program overwrites your existing configurations and protocols. 
To save the configuration data for stress application, follow these procedures. 

To Save the Software Setup Configuration 

• Start the Stress ECG application. 

• Click View\Save Setup. 

 
Figure 1: Saving the Software Setup Configuration 

 
• Name the file. Provide a location in which to save the file and Click OK. 

To Load the Software Setup Configuration 
• Start the Stress ECG application. 
• Click View\Load Setup. 
• Click Browse and find the location in which the file is saved. 
• Select the file (with the name you gave it and the suffix ‘INI’) and click OK. 

To Save Stress Protocols 
• Create a new directory in your computer Documents, with a name like PcBackup. 
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• Copy file StWorked.mdb from the PC-ECG settings folder (normally in the C:\ProgramData\Norav Medical\Settings\). 
• Paste it into a backup directory (e.g., Documents\PcBackup). 

To Load Stress Protocols 
• Copy the file StWorked.mdb from the directory where you saved it (e.g., Documents\PcBackup). 
• Paste it into the PC-ECG settings folder (normally it is in the C:\ProgramData\Norav Medical\Settings\). 
• A window is displayed, asking you if you would like to replace the existing file. Click Yes. 

To Set Preferences 
• After installing the PC-ECG 1200 package, and prior to operation, click Setup to tailor your preferences. 
• Begin with Environment, which configures the hardware. 
• Continue with the other tabs in any order. 
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HARDWARE INSTALLATION 

Installing Model 1200S and Model 1200M 
The PC-ECG 1200S or PC-ECG 1200M kit contains the following items: 

◊ Acquisition box 

◊ Patient cable 

◊ USB cable 

◊ PC-ECG 1200 software installation package on CD or USB flash drive. 

◊ Software license key (if optional software is included) 
 

Figure 2: PC-ECG 1200S / PC-ECG 1200M 
 

 
Figure 3: Patient Cable 
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Figure 4: USB Cable 
 
To Connect Via USB 

• Connect the A-type connector of the USB cable to the PC. 
• Connect the B-type connector of the USB cable to the input of the 1200M/1200S unit. 
• A wizard for installing a new hardware driver might appear. Wait until the driver is installed and the green light is illuminated 

on the 1200M/1200S unit. 
• Verify that the ON light is illuminated on your 1200M/1200S device. 
• Connect the patient cable to the 15-pin plug of the 1200M/1200S device side. 
• If the optional software key is included, connect it to the computer. 
• If a printer is connected, plug the printer cable into the key. 
• Connect the electrode leads to the patient, starting with the right leg. 

 
To Verify the Connections 

• Run the Resting ECG application. 
• Press F1 for a new test. 
• Insert patient details in the dialog and then click OK. 
• Verify that traces are acquired and displayed on the screen. 

 

Installing Model 1200HR 
The PC-ECG 1200HR kit contains the following items: 

◊ Acquisition box 

◊ Patient leads 

◊ Built-in USB cable 

◊ PC-ECG 1200 software installation package on CD or USB flash drive. 

◊ Software license key (if optional software is included). 
 

Figure 5: PC-ECG 1200HR (with built-in USB cable) 
 
To Connect Via USB 

• Connect the USB A-type connector of the USB cable to the PC. 

• If the optional software key is included, connect it to computer. 
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• Wait until the driver is installed and the green light is illuminated on the 1200HR. 

• Connect the patient cable to the 15-pin plug of the PC-ECG 1200HR. 
 
To Connect to the Patient and the Computer 

• Verify that the indication LED is on on the PC-ECG 1200HR front. 
• Connect the electrode leads to the patient, starting with right leg. 

 
To Verify the Connections 

• Run the Resting ECG application. 
• Press F1 keyboard key for a new test. 
• Insert patient details in the dialog and then click OK. 
• Verify that traces are acquired and displayed on the screen. 

 

Installing Model 1200W 
The PC-ECG 1200W kit contains the following items: 

◊ Acquisition box 

◊ Patient leads 

◊ USB cable 

◊ Antenna 

◊ 1200WR receiver 

◊ PC-ECG 1200 software installation package on CD or USB flash drive. 

◊ Software license key (if optional software is included). 

Figure 6: PC-ECG 1200W 
 

Figure 7: USB Cable 
 
  



D/N: NV-100.5988.050|Rev260224 PC-ECG 1200 Instructions for Use Page 32 of 117 

1200W Battery Installation 

 

Step 1 
 
Insert the first battery 
and slide it to the right. 

 

Step 1 
 
Open the battery cover. 
Note the battery 
polarity direction label. 
 

 

Step 2 
 
Insert the second 
battery and push it to 
the left and down in 
one motion. 

 

Step 2 
 
Insert the battery and 
push it to the right and 
down in one motion. 

 

Step 3 
 
Install the battery 
cover. 

 

Step 3 
 
Attach the battery cover 
by pushing it at a 
leftward angle so that 
the two tabs snap into 
place. 

 

Step 4 
 
Press the battery cover 
down until it clicks. 

 

Step 4 
 
Push the battery cover 
down until it clicks. 

Figure 8: 1200W battery installation 
 
To Connect Via USB 

• Connect Antenna to the connector on 1200WR Receiver. 
• Connect the A-type connector of the USB cable to the PC. 
• Connect the B-type connector of USB cable to the USB port of the 1200WR Receiver. 
• Wait until the driver is installed and the green light is illuminated on the 1200WR Receiver. 
• Plug the 10 patient leads to the PC-ECG 1200W according to the labels on the lead sockets. 
• Insert 2 x AA (or 1 x AA for 1200W V3 unit) alkaline or NiMH rechargeable batteries into the battery compartment of the 

PC-ECG 1200W unit. 
• Switch on the PC-ECG 1200W and verify that the ON light is illuminated. 
• If the optional software key is included, connect it to the computer. 
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• Connect the external hardware via the appropriate cable(s) to one or more BNC connectors on the 1200W Receiver (valid for 
S2 Advanced Stress option): TTL Trigger out for blood pressure monitor synchronization, couple analog outputs using the 
ECG lead, heart rate or for drive of the analog controlled treadmill/ergometer. 

Figure 9: 1200WR Receiver 
To Verify the Connections 

• Fasten the PC-ECG 1200W device to the patient body with a belt. 
• Connect the electrode leads to the patient, starting with right leg. 
• Run the Resting ECG application. 
• Press F1 keyboard key for a new test. 
• Insert patient details in the dialog and then click OK. 
• Verify that traces are acquired and displayed on the screen. 

 

Installing Model Blue-ECG 
The PC-ECG 1200 Blue-ECG kit contains the following items: 

◊ Acquisition box 

◊ Patient cable 

◊ Two AA size alkaline batteries (optional) 

◊ Bluetooth USB adapter 

◊ USB extension cable 

◊ PC-ECG 1200 software installation package on CD or USB flash drive. 

◊ Software license key (if optional software is included). 
 

Figure 10: PC-ECG 1200 Blue-ECG 
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To install the Blue-ECG device 
Install Bluetooth adapter 

If PC doesn’t have built-in Bluetooth device connect the Bluetooth adapter to computer’s USB port and check that it installed 
correctly. 

 
Note 

Use the supplied Bluetooth adapter on a computer that does not have its own Bluetooth module inside, or when 
the longest range of distance coverage is required. Before installing the supplied Bluetooth adapter, first disable 
the on- board Bluetooth module. 

Connect the Bluetooth adapter to the USB port. The new hardware is identified. After the driver is installed, a Bluetooth icon appears 
on the system tray. 

 

Figure 11: Bluetooth Icon on system tray Power up Blue-ECG device 

Power up Blue-ECG Device 

 
Note 

Use only NiMH rechargeable batteries or alkaline batteries. Although zinc-carbon batteries and NiCd 
rechargeable show adequate voltage in the battery test, the output is often insufficient to carry out monitoring. 

1. Plug the patient cable to the round connector on the top of the Blue-ECG device 
2. Insert the batteries according to the polarity of its terminals (“+”,”-“). 
3. Push the button on the front of the Blue-ECG device to switch it ON. 

Add the Blue-ECG to Bluetooth devices list 

1. Double click on the Bluetooth icon on the system tray. Click Add Bluetooth or other device then select Bluetooth. 
2. Select the “ECGBT8-XXX” device name. 
3. Enter 12345 as the passkey and click Connect. 
4. After the device is paired click Done. 

Install software license key (optional) 

Connect the HASP dongle to the USB port. The new hardware is identified. After the driver is installed, a red indication light appears 
on the HASP dongle. 

Register the Blue-ECG device in the Resting ECG software application 

1. Run the Resting ECG software application from the PC-ECG 1200 desktop folder. 
2. Click the Setup main menu button. 
3. Open the Environment folder then select Bluetooth device option. 
4. Click the OK button to apply changes then close the Resting ECG application. 

Verify connections 

1. Run the Resting ECG application again and verify the  icon appears on the right side. 

2. Initiate the new test by clicking the  button or by pressing the F1 keyboard key. 

3. Verify that traces are acquired and displayed on the screen and then click . 
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Installing Models NR-1207-E and NR-1207-3 
The PC-ECG NR-1207-E kit contains the following items: 

◊ Acquisition box 

◊ Patient cable 

◊ AA size alkaline battery (optional) 

◊ SD memory card (for NR-1207-3 model only). 

◊ Bluetooth USB adaptor 

◊ USB extension cable 

◊ PC-ECG 1200 software installation package on CD or USB flash drive. 

◊ Software license key (if optional software is included). 

 

Figure 12: PC-ECG NR-1207-E/NR-1207-3 

 

Patient Cable Connection 

Connecting: 

Insert the ECG cable connector into the slot on top of the NR-1207-E or NR-1207-3 unit. 

Make sure to insert the cable connector until both of two latches of the cable connector are 
locked on the unit. 

Disconnecting: 

Remove the ECG cable connector by squeezing the two side latches on the head of the cable 
connector and pulling away from the connector slot. 

 

 

Figure 13: NR-1207-E / NR-1207-3 Patient Cable Connection 
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Memory Card Insertion (For NR-1207-3 model only) 

 

Open the battery compartment cover by moving left and up the cover latch. 

  

 

Validate that there is no battery in the battery compartment. The battery must be removed 
prior to inserting or removing the memory card. 
 
Push the memory card into the slot until it locks in place. To remove the memory card, push 
the card 1-2 mm into the slot to release the locking catch. 

Figure 14: NR-1207-3 Memory Card Insertion 

Battery Installation 

 

Open the battery compartment cover by moving left and up the cover latch. 

  

 

Insert a fresh AA battery. First insert from the negative terminal. 
Ensure that the battery’s removal ribbon goes behind the battery. 

  

 

Close the battery compartment cover and press on it until it latches into the base part. 
Make sure that the ribbon is completely hidden under the cover. 

Figure 15: NR-1207-E / NR-1207-3 battery installation 

 

To install the NR-1207-E or NR-1207-3 device 
Install Bluetooth adapter 

If PC doesn’t have built-in Bluetooth device connect the Bluetooth adapter to computer’s USB port and check that it installed 
correctly. 

 
Note 

Use the supplied Bluetooth adapter on a computer that does not have its own Bluetooth module inside, or when 
the longest range of distance coverage is required. Before installing the supplied Bluetooth adapter, first disable 
the on- board Bluetooth module. 
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Connect the Bluetooth adapter to the USB port. The new hardware is identified. After the driver is installed, a Bluetooth icon appears 
on the system tray. 

 

Figure 16: Bluetooth Icon on system tray Power up the NR-1207-E / NR-1207-3 device 

Power up Blue-ECG device 

 
Note 

Use the supplied Bluetooth adapter on a computer that does not have its own Bluetooth module inside, or when 
the longest range of distance coverage is required. Before installing the supplied Bluetooth adapter, first disable 
the on- board Bluetooth module. 

1. Plug the patient cable to the connector on the NR-1207-E / NR-1207-3 top. 
2. Insert the battery according to the polarity of its terminals (“+”,”-“). 
3. Push the button on the NR-1207-E / NR-1207-3 front to switch it ON. 

 
Add the NR-1207-E / NR-1207-3 to Bluetooth devices list 

1. Double click on the Bluetooth icon on the system tray. Click Add Bluetooth or other device then select Bluetooth. 
2. Select the device name, which can be “NR-1207-E-xxxx”, “NR-1207-3” or for some modifications it could be “NR 

Recorder”. 
3. Enter 12345 as the passkey and click Connect. 
4. After the device is paired click Done. 

 
Install the software license key (optional) 
Connect the HASP dongle to the USB port. The new hardware is identified. After the driver is installed, a red indication light appears 
on the HASP dongle. 
 
Register the NR-1207-E / NR-1207-3 device in the Resting ECG software application 

1. Run the Resting ECG software application from the PC-ECG 1200 desktop folder. 
2. Click the Setup main menu button. 
3. Open the Environment folder then select Bluetooth device option. 
4. Click the OK button to apply changes then close the Resting ECG application. 

 
Verify connections 

1. Run the Resting ECG application again and verify the  icon appears on the right side. 

2. Initiate the new test by clicking the  button or by pressing the F1 keyboard key. 

3. Verify that traces are acquired and displayed on the screen and then click . 
 

Connecting an Exercise Device 
You can connect a PC-controlled treadmill and/or ergometer to the computer via the USB, RS232 or Analog control interface. 

To Connect an RS232 Controlled Treadmill/Ergometer 
• Connect the Treadmill/Ergometer by the RS232 cable to free COM port on the computer. 
• Configure the Stress ECG software (in setup Environment tab): 

o Select the connected COM port number. 
o Select the exercise device communication protocol in the Type list. 

To Connect a USB Controlled Treadmill/Ergometer 
• Connect the Treadmill/Ergometer by USB cable to free USB port on the computer. The computer will automatically 

generate a virtual COM port for this connection. 
• Configure the Stress ECG software (in setup Environment tab): 

o Select the connected COM port number. 
o Select the exercise device communication protocol in the Type list. 
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To Connect an Analog Controlled Treadmill/Ergometer 
For 1200W model with the 1200WR receiver having 3x BNC output connectors 

• Connect the analog controlled Treadmill/Ergometer cables to the Analog Out 1 and 
• Analog Out 2 output connectors on the 1200WR box. 
• Configure the Stress ECG software (in setup Environment/Advance tab): 

for Treadmill 
o in Analog Out 1 select the Analog Control and then choose the Speed option. Adjust the control voltage range in 

Settings. 
o in Analog Out 2 select the Analog Control and then choose the Grade option. Adjust the control voltage range in 

Settings. 
for Ergometer 

o in Analog Out 1 select the Analog Control and then choose the Watts option. Adjust the control voltage range in 
Settings. 

 
For control by the D/A convertor PCI board 

• Connect the Treadmill/Ergometer by the dedicated cable to the D/A board output. 
• Configure the Stress ECG software (in setup Environment/Advance tab): 

o in Cards panel select the Analog Control option. Adjust the control voltage range in Settings. 
 

Cabling 
The connection cables may be purchased from Norav Medical distributors. 
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ACCESSORIES INSTALLATION 

Installation of the Tango M2 Automatic BP Unit 

Verify Correct Cables 
Computer Connection 
Used to communicate with the stress system. This connection enables the stress system to prompt Tango M2 when it needs a BP 
measurement, and allows the Tango M2 BP reading to be transferred to the stress system’s display and reports. 
Available connection options USB or RS232. 
USB Cable part# C-USB-AB3 
RS232 Cable part# RS232-C-FF 
Computer side     Tango M2 side 
9 pin female     9 pin female 

    
Figure 17: Computer side    Figure 18: Tango M2 side 
 
ECG Trigger Connection 
Provides the ECG signal from the stress system to the Tango M2 
ECG Trigger Cable part# C-BNC 

   
Figure 19: Stress ECG side  Figure 20: Tango M2 side 
 

Figure 21: Tango M2 monitor back side 
 

Connect the Computer Connection Cable (USB or RS232) 
To use the RS232 connection: 
connect the RS232-C-FF cable between the RS-232 connector on the rear panel of the Tango M2 monitor to COM port on the back 
of the stress system PC. 
To use the USB connection: 
connect the C-USB-AB3 cable between the USB B-type connector on the rear panel of the Tango M2 monitor and an USB port on 
the back of the stress system PC. 
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Connect the ECG Trigger Cable 
From: the BNC External ECG connection on the rear panel of the Tango M2. 
To: the BNC connection on the 1200 USB-A adapter part of the Norav Stress ECG. 

Tango M2 Monitor Setup 
1. When the operating screen is displayed, press the SELECT button once. This will bring up the MAIN MENU screen. 
2. Using the UP or DOWN arrows, highlight MONITOR SET UP and press the SELECT button. 
3. Using the UP or DOWN arrows, highlight STRESS SYSTEM and press the SELECT button. 
4. Using the UP or DOWN arrows, highlight NORAV and press the SELECT button. 
5. Using the UP or DOWN arrows, select EXIT to return to the MAIN MENU screen. 
6. Using the UP or DOWN arrows, select EXIT to return to the operating screen. 

Norav Stress ECG System Setup 
• In the Stress ECG software, go to Setup -> Environment 
• Open the Automatic BP COM Port scroll box and choose the computer communication port to which you connected the 

Tango M2 device. 
• Check Measure BP by automatic device option. 
• Click Advance header, select R-wave Trigger/Rising option on USB frame. 
• Click OK to close the Setup dialog. 
• To check functionality, start a new stress test and when you click the Measure BP option under the Test main menu, the 

Tango M2 will take a measurement. 
 

FAQs for Tango M2 
Q. The Tango M2 displays a status message. What does it mean and what do I do? 
A. See the Quick Set-Up guide (that is attached to your Tango M2) or the Troubleshooting section in your User’s Guide for details on 
the Status Message and solution. 
 
Q. The Tango M2 monitor returns results of 0/0 after blood pressure measurements. What do I need to do to get a BP 
reading? 
A. There are certain noisy conditions where the Tango M2 cannot accurately measure BP. When the Tango M2 encounters these 
situations, it returns a reading of 0/0. Placement of the microphone attached to the cuff is critical for reliable operation of the Tango 
M2. Follow the instructions in the Cuff Tutorial (located on the SunTech Medical website under Products-> Tango M2) for correct 
microphone placement. Follow steps 1 and 2 in Conducting the Stress Test in the User's Guide to provide the best conditions to 
obtain a measurement. 
 
Q. Can I use a heart rate or blood pressure simulator to test whether the Tango M2 is working correctly with my stress 
system? 
A. You cannot use a heart rate or blood pressure simulator to test whether the Tango M2 is working with your stress system. The 
Tango M2 monitor requires that the ECG signal and the Korotkoff sounds, collected by the microphone in the cuff, originate from 
the same source, meaning the patient. 
 
Q. I cannot clearly see the Tango M2 display. How do I fix this? 
A. If you cannot clearly read Tango M2, you can adjust the contrast of the display by following these steps: 

1. When the operating screen is displayed, press the SELECT button. This will bring up the main menu screen. 
2. Using the UP or DOWN arrows, highlight MONITOR SET UP and press the SELECT button. 
3. Using the UP or DOWN arrows, highlight BRIGHTNESS and press the SELECT button. 
4. Using the UP or DOWN arrows, select EXIT to return to the main menu screen. 
5. Using the UP or DOWN arrows, select EXIT to return to the operating screen. 

 
Q. My Tango M2 displays a message, “Please VERIFY CALIBRATION” or “Equipment Maintenance and Calibration 
Required.” What do I do? 
A. Verification of Pressure Calibration 
Equipment Required: 
Calibrated electronic manometer or equivalent. 
500mL volume or the Orbit-K Adult Plus cuff wrapped around something that will not break or crush (no glass). 
Hand Inflation Bulb with bleed valve. 
Tubing, Tee pieces, and miscellaneous connectors or you can order the T-Tube Kit (SunTech Part # 98-0030-00). 
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Procedure: 
1. When the operating screen is displayed, press the SELECT button 2 times. This will bring up the MAIN MENU screen. 
2. Using the UP or DOWN arrows, highlight MONITOR SET UP and press the SELECT button. 
3. Using the UP or DOWN arrows, highlight VERIFY CALIBRATION and press the SELECT button. The monitor will 

close its bleed valves and will display on its screen the pressure applied to the patient hose connector. 
4. Verify the Tango M2 calibration by manually inflating and checking the manometer against the pressure reading on the Tango 

M2 display. 
5. Once the calibration has been completed, use the UP or DOWN arrows to select EXIT twice and return to the operating 

screen. 
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PATIENT PREPARATION 
The ECG traces quality depends very much on the stability and conductivity of the electrodes during the test, especially during high 
stages of Cardiac Stress test when the patient movements can cause artefacts. Here are some basic rules to ensure good electrical 
contact: 

◊ Shave hair from the area where electrodes are to be applied. 

◊ Abrade these areas with fine sandpaper or an abrasive pad. 

◊ Thoroughly clean the electrodes area with alcohol. 

◊ Let dry prior to applying the electrodes. 

ECG Electrodes 

 
Note 

Many ECG adhesive electrodes are suitable for use. As ECG electrodes from different manufacturers have 
different electrical properties, the choice of ECG electrodes can considerably affect the measurement results and 
quality. Ensure that only high-quality electrodes are used. Wet gel electrodes are recommended. 
Always refer to the ANSI/AAMI EC12:2000 Standard for safety, performance, and labeling requirements for the 
disposable electrodes, and guidelines for reliable patient connections. 

 

RESTING ECG 

 

Figure 22: Resting ECG Main Screen 
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Quick Start 

To Perform a New Test 
1. Hook up the Patient 

a. Prepare the skin 
b. Connect electrodes 

This application uses the standard 10-electrode cables with all Norav ECG modules, or optional 14-electrode cable with the 1200HR 
module for 15/16-lead ECG acquisition, or optional 5-electrode cable with NR-1207-E / NR-1207-3 modules for Derived 12-lead 
ECG acquisition. 

Hook up with 10-electrode cable 
The cable electrodes can have AAMI labels or IEC labels. 
The usual method is to place the leads in the standard positions, as shown below. 

 
 
Electrode Lead Electrode Placement 
AAMI IEC 
RA R RA right forearm or wrist 
LA L LA left forearm or wrist 
LL F LL left lower leg, proximal to ankle 
RL N RL right lower leg, proximal to ankle 
V1 C1 V1 4-th intercostal space, right sternal edge 
V2 C2 V2 4-th intercostal space, left sternal edge 
V3 C3 V3 midway between V2 and V4 
V4 C4 V4 5-th intercostal space, mid-clavicular line 
V5 C5 V5 anterior axillary line in straight line with V4 
V6 C6 V6 mid-axillary line in straight line with V4 and V5 

Figure 23: Standard 12-lead Resting ECG electrode placement 
 
With the above lead placement method, the standard 12 derivations are recorded and displayed on PC screen and on print reports: 

• 3 Bipolar derivations: I, II, III 
• 3 Augmented derivations: aVR, aVL, aVF 
• 6 Unipolar derivations: V1...V6 

 
Additionally, you can place the leads on the patient in other hook up scheme, such as Posterior (V7...V9), Right Side (V3R-V6R) or 
Pediatric (V7, V3R, V4R). 
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Electrode Lead Electrode Placement 
AAMI IEC 
RA R RA right forearm or wrist 
LA L LA left forearm or wrist 
LL F LL left lower leg, proximal to ankle 
RL N RL right lower leg, proximal to ankle 
V1 C1 V1 4-th intercostal space, right sternal edge 
V2 C2 V2 4-th intercostal space, left sternal edge 
V3 C3 V3 midway between V2 and V4 
V4 C4 V7 left posterior axillary line, at the same level as V6 
V5 C5 V8 under the left mid-scapular line, at the same level as V6 
V6 C6 V9 left paraspinal border, at the same level as V6 

Figure 24: Posterior lead placement with 10-electrode cable 
 
 

 
Electrode Lead Electrode Placement 
AAMI IEC 
RA R RA right forearm or wrist 
LA L LA left forearm or wrist 
LL F LL left lower leg, proximal to ankle 
RL N RL right lower leg, proximal to ankle 
V1 C1 V1 4-th intercostal space, right sternal edge 
V2 C2 V2 4-th intercostal space, left sternal edge 
V3 C3 V3R midway between V1 and V4R, right side of chest 
V4 C4 V4R midclavicular line in the fifth intercostal space, right side of chest 
V5 C5 V5R anterior axillary line in straight line with V4R, right side of chest 
V6 C6 V6R mid-axillary line in straight line with V4R and V5R, right side of chest 

Figure 25: Right Side lead placement with 10-electrode cable 
 

 
Electrode Lead Electrode Placement 
AAMI IEC 
RA R RA right forearm or wrist 
LA L LA left forearm or wrist 
LL F LL left lower leg, proximal to ankle 
RL N RL right lower leg, proximal to ankle 
V1 C1 V7 left posterior axillary line, at the same level as V6 
V2 C2 V3R midway between V1 and V4R, right side of chest 
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V3 C3 V4R midclavicular line in the fifth intercostal space, right side of chest 
V4 C4 V4 5-th intercostal space, mid-clavicular line 
V5 C5 V5 anterior axillary line in straight line with V4 
V6 C6 V6 mid-axillary line in straight line with V4 and V5 

Figure 26: Pediatric lead placement with 10-electrode cable 
 

Hook up with 14-electrode cable 
The 14-electrode cable contains 10 standard electrodes marked by the AAMI or IEC standard labels, plus four additional electrodes 
marked as H, M, I and E. The supported lead placement schemes are mentioned in below tables. 
 
 
 
 
 
 
 
 
 
 
 
 
 
Electrode Lead Electrode Placement 
AAMI IEC 
RA R RA right forearm or wrist 
LA L LA left forearm or wrist 
LL F LL left lower leg, proximal to ankle 
RL N RL right lower leg, proximal to ankle 
V1 C1 V1 4-th intercostal space, right sternal edge 
V2 C2 V2 4-th intercostal space, left sternal edge 
V3 C3 V3 midway between V2 and V4 
V4 C4 V4 5-th intercostal space, mid-clavicular line 
V5 C5 V5 anterior axillary line in straight line with V4 
V6 C6 V6 mid-axillary line in straight line with V4 and V5 
H H V9 left paraspinal border, at the same level as V6 
M M V4R midclavicular line in the fifth intercostal space, right side of chest 
I I none not connected 
E E V8 under the left mid-scapular line, at the same level as V6 

Figure 27: Standard 15-lead lead placement with 14-electrode cable 
 

 
 
Electrode Lead Electrode Placement 
AAMI IEC 
RA R RA right forearm or wrist 
LA L LA left forearm or wrist 
LL F LL left lower leg, proximal to ankle 
RL N RL right lower leg, proximal to ankle 
V1 C1 V1 4-th intercostal space, right sternal edge 
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V2 C2 V2 4-th intercostal space, left sternal edge 
V3 C3 V3 midway between V2 and V4 
V4 C4 V4 5-th intercostal space, mid-clavicular line 
V5 C5 V5 anterior axillary line in straight line with V4 
V6 C6 V6 mid-axillary line in straight line with V4 and V5 
H H V3R midway between V1 and V4R, right side of chest 
M M V4R midclavicular line in the fifth intercostal space, right side of chest 
I I V7 left posterior axillary line, at the same level as V6 
E E V8 under the left mid-scapular line, at the same level as V6 

Figure 28: Adult 16-lead lead placement with 14-electrode cable 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Electrode Lead Electrode Placement 
AAMI IEC 
RA R RA right forearm or wrist 
LA L LA left forearm or wrist 
LL F LL left lower leg, proximal to ankle 
RL N RL right lower leg, proximal to ankle 
V1 C1 V1 4-th intercostal space, right sternal edge 
V2 C2 V2 4-th intercostal space, left sternal edge 
V3 C3 V3 midway between V2 and V4 
V4 C4 V4 5-th intercostal space, mid-clavicular line 
V5 C5 V5 anterior axillary line in straight line with V4 
V6 C6 V6 mid-axillary line in straight line with V4 and V5 
H H V9 left paraspinal border, at the same level as V6 
M M none not connected 
I I V7 left posterior axillary line, at the same level as V6 
E E V8 under the left mid-scapular line, at the same level as V6 

Figure 29: Posterior 15-lead lead placement with 14-electrode cable 
 

 
Electrode Lead Electrode Placement 
AAMI IEC 
RA R RA right forearm or wrist 
LA L LA left forearm or wrist 
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LL F LL left lower leg, proximal to ankle 
RL N RL right lower leg, proximal to ankle 
V1 C1 V1 4-th intercostal space, right sternal edge 
V2 C2 V2 4-th intercostal space, left sternal edge 
V3 C3 V3 midway between V2 and V4 
V4 C4 V4 5-th intercostal space, mid-clavicular line 
V5 C5 V5 anterior axillary line in straight line with V4 
V6 C6 V6 mid-axillary line in straight line with V4 and V5 
H H V3R midway between V1 and V4R, right side of chest 
M M V4R midclavicular line in the fifth intercostal space, right side of chest 
I I V7 left posterior axillary line, at the same level as V6 
E E none not connected 

Figure 30: Pediatric 15-lead lead placement with 14-electrode cable 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Electrode Lead Electrode Placement 
AAMI IEC 
RA R RA right forearm or wrist 
LA L LA left forearm or wrist 
LL F LL left lower leg, proximal to ankle 
RL N RL right lower leg, proximal to ankle 
V1 C1 V1 4-th intercostal space, right sternal edge 
V2 C2 V2 4-th intercostal space, left sternal edge 
V3 C3 V3 midway between V2 and V4 
V4 C4 V4 5-th intercostal space, mid-clavicular line 
V5 C5 V5 anterior axillary line in straight line with V4 
V6 C6 V6 mid-axillary line in straight line with V4 and V5 
H H H back of the neck 
M M M vertebral column 
I I I mid-axillary to the right 
E E E on the sternum 

Figure 31: Frank XYZ lead placement with 14-electrode cable 
 

 
 
Electrode Lead Electrode Placement 
AAMI IEC 
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RA R RA right forearm or wrist 
LA L LA left forearm or wrist 
LL F LL left lower leg, proximal to ankle 
RL N RL right lower leg, proximal to ankle 
V1 C1 V1 4-th intercostal space, right sternal edge 
V2 C2 V2 4-th intercostal space, left sternal edge 
V3 C3 V3 midway between V2 and V4 
V4 C4 V4 5-th intercostal space, mid-clavicular line 
V5 C5 V5 anterior axillary line in straight line with V4 
V6 C6 V6 mid-axillary line in straight line with V4 and V5 
H H Y- on the manubrium 
M M Z- left paraspinal border, at the same level as V6 
I I X- 5-th intercostal, right mid-axillary line 
E E X+ 5-th intercostal, left mid-axillary line 

Figure 32: Bipolar XYZ lead placement with 14-electrode cable 
 
 

 
Electrode Lead Electrode Placement 
AAMI IEC 
RA R RA right forearm or wrist 
LA L LA left forearm or wrist 
LL F LL left lower leg, proximal to ankle 
RL N RL right lower leg, proximal to ankle 
V1 C1 V1 4-th intercostal space, right sternal edge 
V2 C2 V2 4-th intercostal space, left sternal edge 
V3 C3 V3 midway between V2 and V4 
V4 C4 V4 5-th intercostal space, mid-clavicular line 
V5 C5 V5 anterior axillary line in straight line with V4 
V6 C6 V6 mid-axillary line in straight line with V4 and V5 
H H none not connected 
M M none not connected 
I I Nax site of projection of the cardiac apex on the left axillary line 
E E Nst right sternal base of the second rib 

Figure 33: Nehb lead placement with 14-electrode cable 
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Hook up with 5-electrode cable 
Used for Derived 12-Lead ECG acquisition. The cable contains 5 electrodes marked by the AAMI or IEC labels. The lead placement 
scheme is mentioned in the table below. 

 
Electrode Electrode Placement 
AAMI IEC 
RA R in the right midaxilary 
LA L in the left midaxilary 
LL F on the manubrium sterni 
RL N on the right lower edge of the rib cage 
V C at the level of the fifth of the lower sternum 

Figure 34: Derived 12-Lead ECG lead placement with 5-electrode cable 
 

 
Note 

Derived from 5-electrode cable 12-Lead ECGs and their measurements are approximations to conventional 12-
Lead ECGs and should not be used for diagnostic interpretations. 

 
 

1. Start a new test 

Run the Resting ECG application. Open the patient details panel by clicking the  icon on upper tool bar or by press the 
F1 keyboard key. 
Insert patient details then click OK button or press the ENTER keyboard key. 

2. Validate the applied electrodes connection quality 

Click the  button to show the schematic torso picture which allows to verify the applied electrodes 
connection quality and the lead off status. 

3. Acquire an ECG 
Verify that all ECG traces are acquired and correctly displayed on the screen. 

Freeze ECG by clicking the  button (after at least 10 seconds) or by pressing the F2 keyboard key. 
4. Create a report 

To write review: open the Remarks main menu panel. 

To print report: click the  button or by press the F6 keyboard key. For an example of a printed 
report, see Appendix C. 

Operation with Function Keys and Hotkeys 
F1 New Recording 

F2 Start/Stop ECG 

F3 Collect 10 second ECG 

F6 Print 

F11 Open Saved Study List 

Ctrl “+” / Ctrl “-” 
or Ctrl and mouse wheel 

ECG traces Zoom In /Zoom Out 
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Ctrl “0” or mouse right button 
double-click on ECG traces 

Reset Zoom 

Table 8: Operation with Function Keys 
 

 
Note 

Before using the Resting ECG application define preferred parameters in Setup. Otherwise, the program will 
operate according to the factory setup. 

 

Toolbars and Panels 

Toolbar Overview 
 

 
To do this 

Click this 
icon 

Or use this 
short- cut 

key 

Or select this 
menu 

 
Description 

 
Start/stop the 
ECG recording 

 
 

 

 
F2 

  
To start/stop the ECG acquisition 

Patient 
information  

 
F1 

  
Displays the patient information. 

Print the ECG 
page 

 

 

F6  Prints the 12 lead ECG 

Save the ECG 
Rhythm 

 

 

  Continuously stores the ECG rhythm 

Enter the blood 
pressure 

 
 

  Input control for enter the BP values 

Diagnosis/ 
Remarks  

  To enter the ECG diagnosis and remarks 

Configuration and 
filters 

 

  To adjust the screen layout, ECG filters and the 
system configuration 

About the 
program  

  Displays the software version, license information 
and Norav contact details 

 
Lead Check 

 

 

  Displays the schematic torso picture to verify the 
applied electrodes connection quality and the lead 
off status. 

 
 
Lead System 

 

   
 
Defines the electrode placement on the patient. 

Data archive 

 

  Opens an existing study from local folder or from 
NEMS database 

Exit application 
 

  Ends the ECG session, saves the data and exit the 
Resting ECG program 

Table 9: Resting ECG tool bar commands 
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ECG Screen View and Filters panel 

The screen view panel opens on click the  button. 

 
 

Figure 35: Resting ECG Views and Filters panel 

Patient Information panel 

To enter the patient details, open the patient information panel by click the  icon. 
 

 
Figure 36: Resting ECG Patient Information panel 
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Resting ECG System Setup 

To access the system setup, click the  button on a main tool bar and then click 
Tab Option Description 

 
 
 
 
 
 
Leads 

Lead Systems Define the lead system to use according to the patient cable and the electrode 
placement scheme. 

Default 3 leads Define the 3 leads to display as default when using the 3x1 view format. 

Default 6 leads Define the 6 leads to display as default when using the 6x1 view format. 

Strip Lead 10 sec lead to appear in 4x3, 4x4, 3x5, 6x2, 6+9 and 6+10 view formats. 
Note: the strip lead could be defined different per each Lead System. 

15 Leads Define the 15 Lead leads placement options, with 14-electrode ECG cable (with 
1500HR model only). 

Derived 12 Lead 
5-electrode Placement 

Define the optional “Derived 12 Lead” mode for NR-1207-E and NR-1207-3 
devices with 5-electrode ECG cable. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
ECG 
Recording 

Filter 50/60Hz Default is cleared. When checked, the default status of 50/60Hz filter is ON 
(according to the checked frequency 50 or 60). 

 
EMG Filter 

Default is cleared. When checked, the default status of the EMG filter is ON. 
User may also select necessary cut-off frequency for EMG filter: 20Hz, 35Hz, 
40Hz or 100Hz. The default value is 35Hz. 

Baseline Filter Default is cleared. When checked, the status of the Baseline filter is ON. 

 
Save options 

If Auto Save is ON, the recording file is stored according to naming 
conventions selected in the Set File Name by panel. 
If Auto Save is OFF, the user is asking to enter a file name. 

Auto stop after 10 sec If cleared (default), recording runs till stopped by the user. 
If checked, stops recording automatically after 10 sec. 

 
Auto Print 

Use this option for automatic 12 lead ECG printing at the end of the test. If 
more than one printer is defined in the network, select the appropriate one from 
the list. 

 
Simulator ECG 

If cleared (default), ECG recording is done from the PC-ECG unit. 
If checked, the ECG recording is done from the demo file included in the 
software package. In this case, the recording unit is not needed. 

Longest ECG recording 
time 

Set maximal limit for ECG recording time in Rhythm mode. 

Minimum Test Time Set minimum test time for any test (in seconds). During this time, the Stop 
button (F2) will be disabled and the test cannot be stopped. 

Data Directory Allows the user to define a directory for saved ECG recordings (if ECG 
database is not used). Use a secondary hard disk, if one is available. 

Use ECG Database Select this option to connect to the optional ECG database (NEMS). 

 
Backup Data directory in 
AutoSave mode 

When Auto Save option is selected, this allows the user to define a local path for 
a backup directory. The backup directory is useful when the data directory or 
database is not on the same computer. In such a case, ECG file save can fail due 
to failure in connection. 

Validate Patient data Patient mandatory details must be entered at the start of the new test. 

Input Range (0-9) Restricts the Patient ID input value to digits only. Default is cleared. 

 
Prevent Multi Instance 
session 

Protects against ECG device acquiring from several logon sessions on the same 
computer simultaneously. Select this option when the PC ECG is installed on 
an organization’s computer where ‘Switch User’ logon function enabled. Default 
is cleared. 

 Sample Rate Allows the user to choose the ECG acquisition sampling rate. 

Auto Start Acquisition If checked, the ECG acquisition is started automatically on run the Resting 
ECG program. Default is checked. 

  Some features are optional, active only if the option (I1/I3) is installed. 
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Diagnosis 

ST after J Defines the ST spot relative to the J point. 

 
Default “Confirm 
Diagnosis” status 

Relates to the checkbox status of the Confirm Diagnosis on the Remarks 
dialog of the Interpretations. If checked the default value of the checkbox 
on the Remarks dialog will be checked. If not checked the checkbox on the 
dialog will be unchecked. 

Print Options Define if measurements and/or interpretations should be added to printouts 
and FDA XML file. Options are Never, After Confirmation, or Always. 

Display Options Define if measurements and/or interpretations should appear on display. 
Options are Never, After Confirmation, or Always. 

Enable the ECG 
Measurements tool 

If checked, the user can open the ECG Measurements tool by clicking on the 
measurements area in the upper tool bar. 

 
QTc Calculation 

Allows selection of the formulas used for Corrected QT Interval calculation. 
Available choices: Bazett, Fridericia, Framingham, Hodges. Default: 
method 1 Bazett, method 2 “none” 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

View 

Draw over lead 
borders 

If checked (default), it does not limit the extreme high amplitude ECG pulses 
from exceeding the borders. If cleared, chops the pulses at the borders. 

View calibration pulse 
1 mV 

If cleared (default), the 1 mV pulse will appear only in printing. If checked, 
the 1 mV pulse will also appear on the screen. 

 
Leads Base line shift 

If cleared (default), the base line of each lead is exactly in the middle of the 
lead’s area. If checked, a special shift is added to each lead to view its 
maximum. For example: lead V6, being positive pulsed, gets negative shift. 

Separate Leads If checked, leads are displayed framed and separated from each other. 
If cleared, leads are not separated. Default is checked. 

Draw Grid If checked, displays grid lines when the application is opened. 
If cleared, the application is opened with no grid lines. Default is checked. 

1 mm If checked, the on-screen grid appears with 1 mm cell size. When not 
checked, the grid cell size is 5 mm. Default is checked. 

Open in Tile mode Select Tile mode to set the mode (horizontal or vertical) which 2 or more 
opened tests will be viewed. 

Horizontal Scale Sets the default value for the horizontal scale window on screen (mm/sec). 

Vertical Scale Sets the default value for vertical scale window on the screen (mm/mV). 

 
Draw Pacer 

When enabled, an artificial marker (vertical dashed line) replaces the detected 
pacemaker spike on the ECG trace on screen and on printout. 
If the option is not enabled (default), pacemaker spike is shown as is. 
Note: this artificial marker is relative of time but is not representative of 
either pacemaker’ pulse real amplitude, polarity or width. 

Color selection Allows the user to choose the screen colors for the Rest ECG application for 
background, traces, grid, and text. 

Restore Defaults When activated, restores the factory default colors. 

 
Default ECG View 

Select the default on-screen lead display from the list in the combo box. 
There are two configuration settings for this parameter. The first one is for 
12-lead recording mode, and another one (available for the 1200HR model 
only) is for the extended 15-lead/16-lead recording mode. 

Smooth ECG Trace Check this option to display a smooth ECG trace on the screen. 

 
Close previous ECG 

Closes the opened ECG record upon starting a new test. If this is unchecked, 
all reviewed or created ECG records remain open in the background until the 
program exits. Default: enabled. 

 
Show the worklist When enabled, on start new test the worklist panel appears raiser than patient 

details panel. 

Calculate Body 
Surface Area 

Default: disabled. Displays the estimated body surface area of the patient on 
screen and in the printout. Select from these five formulas: 
Mosteller(default), DuBois, Haycock, Gehan, Boyd. 

Show Rhythm Show/Hide the Rhythm button. Default: checked. 



D/N: NV-100.5988.050|Rev260224 PC-ECG 1200 Instructions for Use Page 54 of 117 

 

 
Default Zoom 

Defines the default zoom scale of the ECG traces on screen. 
In real time the zoom scale can be changed with Ctrl “+” (Zoom In) and 
Ctrl “-” (Zoom Out) keyboard shortcuts or by using the mouse wheel 
together with Ctrl keyboard key. To reset zoom to 100% use the Ctrl “0” 
keyboard shortcut or double click the mouse right button at any point on the 
ECG traces. To disable zoom scale, select “<-none->” for Default Zoom. 

 
Screen Mode 

To switch the screen view between the regular PC-ECG mode (default) and 
the Transport Monitor view showing additional parameters such as SpO2, 
respiration rate, body temperature and EtCO2 level. 

 
 
 
 

 
Installation 

 Saves an organization name, address, logotype and a workstation (modality) 
name. This data appears on printout and on PDF report. 

Supervising Physician Add/Edit a Supervising Physician’ name, password and personal signature 
stamp. Select from list and set as Default Supervising Physician. 

Technician Add/Edit a Technician’ name to list. Select from list and set as Default 
Technician. 

Referring Physician Add/Edit a Referring Physician’ name to list. 

Measurement 
Standard 

Define whether measurements will be calculated according to the metric or 
the USA standard. Default is metric. 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
Environment 

ECG Device 
Connection 

To choose the port for interface with ECG the device. Available options: 
COM Port, USB (default) and Bluetooth. 

 
Display Size 

This setting is required in order to display the ECG and grid in the correct 
scale. User can define the size of the PC display manually or select the Auto- 
detect option to automatically detect the PC display size. 

Graph paper 
If enabled, prints the 1 mm and 5 mm squares on printouts. 
Regular Grid is guaranteed to fit any printer. 
Improved Grid shows a fine grid but may not work on some printers. 

Paper Size To choose the A4/Letter conventional printer or 4-inch thermal printer. 

Use large fonts for 
remarks Enables large font for user entered free text. 

Color Printout Select this option for color printouts. 

Shadow/Frame For 
Area of Interest 

Allows the user to choose between shadow and frame to highlight the 
interest area. 

 
 
 

 
Leads Print 

Simultaneous (default) prints the simultaneous segments of ECG data for 
each of the leads synchronized with time point of the frame on a full 10 
seconds bottom strip. The term “simultaneous” refers to the fact that the 
data presented for each lead taken at exactly same time. 
Successive report shows a sequential sample of ECG data from each of the 
12 channels. Each successive channel has the next time zone of ECG data of 
a total of 10 seconds of data. The beginning of each channel is marked by a 
vertical line and the channel identifier in bold letters. The bottom trace on the 
graph features ten seconds of data. It also serves as a time stamp for the 
entire report. Each QRS complex in this trace is the same one found in other 
traces above it. 

Print Scale Format 
and Print Page Format 

Configures the page view for ECG reports. It can be set to same layout as it 
appears on the ECG software screen either with statically defined leads set, 
speed and amplitude. 

 
 

Default Reports 

Final reports selector. Available options: 
- ECG Traces (standard 12-lead ECG printout). 
- Measurements and Vector Loop (comprehensive report including the 

measurements matrix for all 12 channels and Vector Loop circles). 
- Tabular Summary (only for records acquired in Transport Monitor mode). 

 
Enable real-time print 

Show/Hide the Rhythm button for continuous ECG strip recording with up 
to maximal duration defined by the Longest ECG Recording time parameter of 
the ECG Recording setup tab. 

Check NET Key Check this option if software license is installed in network (NetHASP). 

 
BP Device 

To configure the interface with optional automated blood pressure monitor 
(SunTech “Aura”). Applicable only for NR-1207-3 recorders having the 
appropriate hardware module inside. 
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Picture 
Format 

AutoSave ECG in 
Picture Format Select this option to save the test automatically as a JPEG image. 

Set File Name By Set the file names to include Patient Last Name or Patient ID. Check date 
and/or hour to include them in the file name. 

Picture Format Select the resolution of the picture (normal or high resolution). 

Picture File Type Select picture JPG/TIF/Both as file type for picture 

Pictures Directory Set the directory for saved pictures. The default is 
C:\ProgramData\NoravMedical\PCECG\Data\. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
External 
Interface 

GDT/BDT Format Setup the GDT/BDT interface. 

Save test in 
GDT/BDT If checked, save the test automatically to GDT/BDT format. 

Import from 
GDT/BDT If checked imports tests automatically as GDT/BDT format. 

File Format Select the file format: GDT or BDT. 

Import/Export 
Codepage 437 Check this option to import/export Code page 437. 

Edit Labels Click this button to open a dialog box with an editable list of the field labels 
used in the GDT and BDT files. 

GDT/BDT Data 
Directory Specifies the directory path where the GDT/BDT files should be maintained. 

Token for PCECG Default is PEKG. 

Token for Practice 
EDP Default is EDV1. 

Validate Mandatory 
Entries 

Default unchecked. 
If checked, the program validates the incoming GDT command for existing 
data in entries marked as mandatory in ECG Recording tab. 

Notifications Configure notification protocol with external software 

Disabled No notifications 

Infocom Enables the TCP socket notification interface with Infocom system 

IP Address Network IP address of the target Infocom system 

Port TCP port number of the target Infocom system 

ENWA Enables the file-exchange notification interface with ENWA system 

Command 
Directory 

Set the exchange directory for notifications and command files for ENWA 
system communication 

Start Filename Specifies the filename for START CAPTURE notification 

 Stop Filename Specifies the filename for STOP CAPTURE notification 

Event Filename Specifies the filename of the USER EVENT incoming command 

 
 
 
 

 
TXT/CSV 

Auto Save test Data in 
Text/CSV file 

Select this option to save the test data in a text/CSV file automatically at the 
end of the rest test. 

Set Text file Name by Set the text/CSV file name according to Test File Name or according to the 
fields Patient ID and/or Patient Last Name. 

Text/CSV File Data 
Directory 

Set the directory path to maintain the text/CSV files with the ECG data. 
Default path is C:\ProgramData\NoravMedical\PCECG\Data\. 

Values 
Define the data values in the CSV file: Events only, Every 1 minute or All). This 
option is only relevant for the Transport Monitor view mode. 

Conversion TOOL 
Configuration settings for mode when the application is used to convert the 
ECG RAW data files to Excel, TXT or XML format. 

 
 
 
 

FDA XML format Set FDA XML saving options, ID Root and directory 

Auto Save in FDA 
XML format 

Select this option to save the test data in a FDA XML file automatically at the 
end of the rest test. 
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FDA XML \ 
SCP\Mckess 
on \MFER\ 
Raw Data 
format 

 
Annotations for leads 

Check this option to set annotations for leads. Select the leads that should be 
annotated. If not checked, the leads are disabled and no annotations will be 
saved in the FDA XML file. 

File Data directory Set the directory path to maintain the FDA XML files with the ECG data. 
Default is C:\ProgramData\NoravMedical\PCECG\Data\. 

Parameters Insert ID Root for the FDA XML file 

SCP format Set Autosave option for SCP format and the SCP files directory. Default is 
C:\ProgramData\NoravMedical\PCECG\Data\. 

Mckesson format Set Autosave option for Mckesson format and the Mckesson files directory. 
Default is C:\ProgramData\NoravMedical\PCECG\Data\. 

MFER format Set Autosave option for MFER format and the MFER files directory. Default 
is C:\ProgramData\NoravMedical\PCECG\Data\. 

Raw Data format Set Autosave option for Raw Data format and the Raw Data files directory. 
Default is C:\ProgramData\NoravMedical\PCECG\Data\. 

 
 
 
 
 
 
 
 
 
 
 
 

 
PDF/HL7 
File/DICOM 
ECG 

Auto Save test Data in 
PDF format 

Select this option to save the test data as a PDF file automatically at the end 
of the rest test. 

Open PDF after 
recording 

Displays the automatically created PDF files on screen (external PDF Viewer 
software is required). 

Set PDF file name by Set the PDF file name according to Test File Name or according to the 
selected field. 

PDF File Data 
Directory 

Set the directory path to maintain the PDF report files. Default is 
C:\ProgramData\NoravMedical\PCECG\PDF\. 

Auto Save test Data in 
HL7 format 

Select this option to save the test report as a HL7 file automatically at the end 
of the rest test. 

With PDF report 
included 

Select this option to embed the PDF report as a Base64 coded image inside 
of the HL7 file. 

Configuration Set the pre-defined values for configurable fields of the HL7 report file. 

HL7 File Data 
Directory 

Set the directory path to maintain the HL7 report files. Default is 
C:\ProgramData\NoravMedical\PCECG\HL7\. 

Set HL7 filename by Defines the HL7 filename format: according to the ECG record filename or 
formatted by OrderNumber+TimeStamp information. 

Auto Save test Data in 
DICOM ECG Generate the DICOM 12-Lead ECG Waveform format file (*.DCM) 

Tab Option Description 

 Auto Save test Data in 
DICOM Encapsulated 
PDF 

 
Generate the DICOM Encapsulated PDF report file (*.DCM) 

Auto Save test Data in 
DICOM Secondary 
Capture Image 

 
Generate the DICOM Secondary Capture Image report file (*.DCM) 

File Data Directory Set the output directory for DICOM files (*.DCM). 

Validate patient in 
MWL 

If checked the not filled patient name and ID fields in DICOM report will be 
updated according to DICOM Modality Worklist. 

Update DCM files If checked, will update the DICOM report with additional data contained in 
the DICOM Modality Worklist. 

Store in PACS If checked, the generated DICOM report files (*.DCM) will be immediately 
sent to the PACS server. 

Resend Files Click this button to manually resend the DICOM files located in the 
FileDataDirectory\Outbox folder to the PACS Server. 

PACS Server IP, Port, 
AE Title PACS archive SCP Server connection settings 

Station AE Title This workstation logical name to identify it on the PACS SCP Server 
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Worklist 

External INI file 
Set path for worklist data file generated by HIS. Default is: 
C:\ProgramData\NoravMedical\PCECG\Worklist\PatientFile.ini 

Query DICOM MWL Enable and configure connection with DICOM Modality Worklist server. 

Local Copy Set the directory path for backup copy of the worklist file to use it during 
HIS source system connection faults. 

Table 10: Resting ECG Setup Options 
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STRESS ECG 
(This option is available with S1 and S2 licenses) 

 
Figure 37: Stress ECG Screen 

 

To Customize the Display 
Click and drag the separating bar between two sections with the mouse cursor. 
 

To Lock Screen Window Borders 
If you want to keep the display in its present format:  

1. Click Setup > View tab. 
2. Check Lock Splitter. 
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Quick Start 

To Perform a New Test 
1. Hook up the Patient 

a. Prepare the skin 
b. Connect electrodes 

This application uses the standard 10 contact cables. It contains four limbs (RA, LA, LL, and RL) and six chest (V1-V6) contacts. 12 
derivations are recorded and displayed: 

• 3 Bipolar derivations: I, II, III 
• 3 Augmented derivations: aVR, aVL, aVF 
• 6 Unipolar derivations: V1-V6 

You can use a simpler cable with four contacts (only limbs). It produces six derivations only: three Bipolar and three Augmented. 
You can place the leads on the patient in various ways. The usual method is to place the leads in the standard positions on the chest 
(V1-V6). 
Attach the leads as shown below 

 
RA – just below the right clavicle 
LA – just below the left clavicle 
LL – on the left lower edge of the rib cage 
RL – on the right lower edge of the rib cage  
V1 – 4-th intercostal space, right sternal edge  
V2 – 4-th intercostal space, left sternal edge  
V3 – midway between V2 and V4 
V4 – 5-th intercostal space, mid-clavicular line 
V5 – anterior axillary line in straight line with V4 
V6 – mid-axillary line in straight line with V4 and V5 

 
 

2. Start a new test 
a. Run the Stress ECG application. 
b. Initiate new test by clicking the New main menu button or by pressing the F1 keyboard key. 
c. Insert patient details then click OK button or press the ENTER keyboard key. 
d. The Pretest phase begins. 

3. Start the Exercise phase: click F3 (or Exercise button). 
4. Perform the examination. 
5. To begin the Recovery phase: click on the F5 key or the Recovery button. 
6. To Stop the test: click on the F4 key or the Test End button. 

To Print an ECG 
• Select Print ECG from the File menu. 
• Select Current Stage\Entire Study from the Print ECG submenu. 
• Select the printer from the print dialog box. 
• Click OK to close the dialog box and start printing. 

To Print a Report 
• Click Print on the toolbar. 
• Select the report/s to print. 
• Click OK to start printing to the default printer. Or 
• Select Print Reports item from the File menu. 
• Select the report. 
• Define the printer in the Print dialog box. 
• Click OK to start printing the report. 

 
For an example of a printed report, see Appendix C. 

Figure 38: Stress ECG lead placement with 10-electrode cable (AAMI labels) 



D/N: NV-100.5988.050|Rev260224 PC-ECG 1200 Instructions for Use Page 60 of 117 

Operation with Function Keys 
F1 New recording 

F2 Run/stop the monitoring in the Pretest phase 

F3 Begin the Exercise phase of the test 

F4 Stop the test 

F5 Begin Recovery phase 

F6 Set/print Event 

F7 Hold stage 

F8 Next stage 

F9 Review 

F10 Previous stage 

F11 Open saved study 

F12 Stop the treadmill in emergency 

Table 11: Stress Function Keys 

 
Note 

Before using the stress test package define preferred parameters in Setup. Otherwise, the program will operate 
according to the factory setup. 

 

Toolbar Overview 

Main Toolbar 
This toolbar is displayed during the start-up. Use it to open an existing test or to begin a new one. 

 
Figure 39: Main Stress Toolbar 

 
To do this Click this 

icon 
Or press a 
keyboard 

key 

Or select this 
menu 

Description 

Start a new study  

 

F1 File > New Creates a new study 

Open an existing 
study 

 

 

 
F11 

 
File > Open 

 
Opens an existing study 

Setup a Printer   File > Print 
Setup 

Set the active printer and adjust the printer 
settings. 

 
Recover the ECG 
traces 

  File > Recovery 
File to Monitoring 
Format 

Enables saving the ECG data if the Stress application crashes. In 
the dialog box, provide a name and path for the file 
(StrXXX*.TMP). To view the ECG then open this file with the 
Monitoring ECG application. 
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Import 
demographic 
data from EHR to 
PC-ECG 

  File > 
GDT/BDT 
Format 

To start a new examination with the patient name selected in the 
EHR system. For details see Import from GDT/BDT 

Change 
Supervising 
Physician 

  View->Change 
Supervising 
Physician 

Opens a dialog with a list of defined physicians to enable 
changing the supervising physician. 

Select an Exercise 
Protocol 

  View > Change 
current 
protocol 

Changes the exercise protocol or swaps between the treadmill 
and an ergometer. 

Set preferences 

 

Ctrl+T View > Setup Displays the setup dialog box 

To display 
information 

 

 

 Help > About 
Stress… 

Displays program information, version number, 
and copyright 

Table 12: Stress main toolbar and menus 
 

Stress Test Commands 
This toolbar is displayed at the start of a new test. 

 
Figure 40: Stress Test Commands Toolbar 

 
 

To do this 
Click this 

icon 
Or use this 
short- cut 

key 

Or select this 
menu 

 
Description 

Start/stop the 
ECG recording 

 F2  To cancel or restart the ECG recording during the Pretest 
phase. 

Patient 
information 

 

 

  Displays the patient information. 

Change the 
exercise Protocol 

 

 

  To select the exercise protocol and to define the target HR and 
alarms. 

Start the Exercise 
phase  

F3  Starts the Exercise phase 

Start the Recovery 
phase  

F5  Starts the Recovery phase 

Stop test/ 
Recovery phase 

 F4  Ends the stress test or recovery phase 
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Add Event 

 

F6  Sets event and prints according to options 

Print the ECG 
page  

  Prints ECG screen according to options 

Print a Clean 
Trace page 

 

 

  Prints ECG screen with the Clean Trace median 

Print the ECG 
Rhythm 

 

 

  Continuously prints ECG traces on Z-folded paper. (P1 
software license is required & thermal printer required). 

Measure the 
blood pressure  

  Saves the BP values entered on screen, or activates the blood 
pressure monitor 

Freeze the 
current stage 

 

 

 
F7 

 Freezes the current stage in the protocol. Click again to 
release the stage and continue with the protocol. 

Return to the 
protocol stage  

F7 
 

Returns to the protocol automation. 

Back to the 
previous stage 

 

 
F10 

 
Back to the previous stage in protocol. 

Advance to the 
next stage 

 

 
F8 

 
Advances to the next stage in the protocol. 

Slower speed 
 

  Decreases the treadmill belt speed. Sets the Manual workload 
mode. 

Faster speed 
 

  Increases the treadmill belt speed. Sets the Manual workload mode. 

Inclination 
down  

  Decreases the treadmill inclination. Sets the Manual workload 
mode. 

Inclination up 
 

  Move the treadmill inclination up. Sets the Manual workload 
mode. 

Power down 
 

 

  Decreases the workload of the ergometer. Sets the Manual 
workload mode. 

Power up 
 

 

  Increases the workload of the ergometer. Sets the Manual 
workload mode. 

Stop the belt 
 

 F12  Emergency stop of the treadmill 

Start the belt 
 

 F12  Starts the treadmill belt. 

Configuration 
 

 
Ctrl+T 

 To adjust the screen layout and the system configuration. 

Play back the 
ECG traces  

Space bar 
key 

 Display and scroll back in a separate window the ECG traces 
recorded since the current test start. Users can select whether 
the playback starts from the most recent Event or from the 
latest ECG point. The new option, “Show recent event,” starts 
playback from the latest recorded event. 

Change the 
QRS Sync Lead  

  Changing the ECG lead for the BNC/trigger output. 

Applied 
electrode 
quality check 

 
Ctrl+ 

Space bar 
key 

 Display the schematic torso picture to verify the applied 
electrodes connection quality and the lead off status. 

Remarks 
 

Ctrl+R  To enter the test remarks and comments. 

Table 13: Stress Test Commands 
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ECG Screen View and Filters panel 
The screen view panel opens on click the Setup button. 

 
Figure 41: Stress ECG Views and Filters panel 

 

Average Viewer Settings 
The right mouse button menu displays various views available for the average viewer panel. 

 
Figure 42: Stress ECG Average Viewer screen setup menu 

 

Post Processing Options Toolbar 
When the test is complete you can review it using the Post Processing Options Toolbar. 

 
Figure 43: Stress ECG Post Processing screen toolbar 
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To do this Button Shortcut Menu option 

View 12 leads ST trends 
results 

 

 

 View > 12 Leads ST 

View 3 leads ST trends 
results 

 

 

 View > 3 Leads ST 

View next ST trends Triplet  

 

 View > Next ST Leads 

View numerical results  

 

Ctrl+V View > Properties 

Undo the last action  

 

Ctrl+Z  

View ECG 10 sec data  

 

Enter View > Open ECG Data (requires I1 or I2 license). 

Move marker to previous 
event 

 

 

Ctrl+ View > Event > Previous Event 

Move marker left 10 sec  

 

 View > Event > Left 

Play back results  

 

 View > Play ECG Data 

Move marker right 10 sec  

 

 View > Event > Right 

Move marker to next event  

 

Ctrl+ View > Event > Next Event 

Add (create) a new event  

 

 View > Add New Event 

Delete the current event  

 

 View > Delete Current Event 

Set preferences  

 

Ctrl+T View > Setup 

Print the study  File/Print 
ECG 

This enables you to print the entire study or a single stage 

Position the ST marker  View/Rec 
alculate ST 

This enables you to position the ST marker for the entire study 

Table 14: Post Processing Toolbar and Menus 
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Stress ECG System Setup 
Printer Definition: 
Printer definition is very important because of the high data rate during real time printing. If the printer has about 8–10 MB RAM, set 
the graphic resolution at 600 dpi. If the printer has about 2 MB RAM, reduce the resolution to 300 dpi. 
Click Setup on the Toolbar to access the following parameters: 
 
Tab & Secondary 
Tab 

Option Description 

 
 
 
 
 
 
 
 
 
 
 
 
ECG Recording 

Default filters Defines the filter’s initial status in ECG recording. 

 
Save 
Options 

Save Format Defines the amount of data to be saved on the disk. 

Auto Save Set this option to save the ECG test file automatically at the end of the 
examination.. 

Set File Name by To save the recording file name by Patient ID or Patient Last Name. 

 
 
Simulator ECG 

When cleared (default), the ECG acquisition is performed from the PC-ECG 
unit. When checked, the ECG recording is performed from the demo 
waveforms included in the software package. In this case, the recording unit is 
not needed. On leads display (and on reports) the word “Simulator” will 
appear 

Alert signal OFF There is an alert (beep) when HR reaches the Max. predicted HR or Target 
HR. If this option is marked, there is no alert. 

Beep on QRS When marked, beep is heard every time QRS is detected. 

 
ECG Leads 

When using the standard 12 lead patient cable, select the 12 Leads option to 
read and display up to 12 leads (default). When using a 6 lead cable (“LIMB 
leads”), select the 6 Leads option. 

Sample Rate Allows the user to choose the ECG acquisition sampling rate. 

Use ECG Database Select this option to connect to the NEMS database (optional). 

Data Directory To define a directory for saved ECG recordings (if NEMS database is not 
used, otherwise the data directory is defined in NEMS system). 

 
 
Leads 

Default 3 leads Specifies the 3 leads that are displayed as default when using 3x1 view format. 

Default 6 leads Specifies the 6 leads that are displayed as default when using 6x1 or 3x2 view 
format. 

Strip Lead 10 sec lead to appear in 4x3 and 6x2 formats. 

 
 
 
 
 
 
 
 
View 

Screen Colors To specify the screen colors for background, ECG traces, graphs and text. 
Click the appropriate button and select the color from the color 
palette. 

Default ECG View Select default on screen lead display from the list in the combo box. Separately 
configures the main ECG screen and the Playback 
window. The new option under the Playback, “Show recent event,” starts 
playback from the latest recorded event. 

Horizontal scale Sets the default value for the horizontal scale window on screen (mm/sec). 

Vertical scale Sets the default value for the vertical scale window on screen (mm/mV). 

 
 
Real Time Average QRS 

Select Static, Dynamic (worst case ST) or ST/HR Index to display Average 
QRS. If Static option is selected, the Average QRS displayed is of the default 
strip channel selected in the setup. If Dynamic option is selected, the channel 
of the displayed Average QRS dynamically changed according to the channel 
with the worst case ST. If the ST/HR Index option is selected, the channel of 
the displayed Average QRS dynamically changes based on the channel with 
the worst (i.e., highest) ST/HR Index. The ST/HR Index is calculated by 
dividing the deepest measured ST depression by the difference between the 
current heart rate and the baseline (resting) heart rate: 
ST/HR Index = Deepest ST Depression ÷ (Current HR – Baseline HR) 
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This index is only available when two conditions are met: an ST depression is 
present, and the heart rate has increased by more than 10 beats per minute 
compared to the resting baseline. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

View 

Show Baseline QRS Check this option to keep on screen the baseline QRS average during the 
whole test including Pretest, Exercise and Recovery phases. 

Legend Check this option to display the legend in the Average Viewer. Uncheck this 
option to hide the legend and increase the font size of the ST-related values. 

Separate Leads Check this option to have the leads separated by borders. 

Draw over lead borders Check this option to not cut off a high signals exceeding the channel display 
drawn beyond the lead border. 

Draw Grid Check to display grid lines. Uncheck to hide gridlines. 

1 mm Grid Check to display grid with 1 mm resolution, otherwise the grid cell resolution 
will be 5 mm. 

Cabrera display Check this option when using a Cabrera layout of ECG leads. When using 
the standard lead system, clear this option. 

 
Lock Splitter 

When this option is checked, the window splitters cannot be moved and 
the sections in the viewer cannot be resized. To resize the different 
sections in the viewer, clear this option. 

Smooth ECG Trace 
Check this option to display a smooth ECG trace on the screen. 
Default: Enabled. 

 
Clock count up 

Check this option to set the time from beginning of the current stage (count 
up). If not checked, the time displayed is the time left until the end of the 
current stage (count down). The default: not checked. 

Monitoring-only the first 
stage Pretest 

If enabled, the very first stage in Pretest is suggested for hook-up check and 
it does not appear in the Tabular report. 

Count Recovery time 
separately 

Check it to define separate timers for Exercise and Recovery phases. 
If not checked, the time displayed on screen in Real time and in Review is 
the overall time including both Exercise and Recovery. 

Show the worklist When enabled, on start new test the worklist appears raiser than patient 
details panel. 

Calculate Body Surface Area Displays the estimated body surface area. Available methods: 
Mosteller, DuBois, Haycock, Gehan, Boyd. 

 
 
 

Draw Pacer 

When enabled, an artificial marker (vertical dashed line) replaces the 
detected pacemaker spike on the ECG trace on screen and on printout. 
If the option is not enabled (default), pacemaker spike is shown as is. 
Note: this artificial marker is relative of time but is not representative of 
either pacemaker’ pulse real amplitude, polarity or width. 

View 1 mV calibration pulse 
If cleared, the 1 mV pulse will appear only in printing. 
If checked, the 1 mV pulse will also appear on the screen. 

Enable Lead OFF Alarm Enable the alarms for ECG electrodes disconnection 

Audible Lead OFF Alarm Enable the audible alerts for Lead OFF alarms 

Easy Toolbar mode Check this option to display fewer icons in Review screen 

Text Labels Displays text labels on toolbar buttons in the Review screen 

 
Vital Signs 

Select additional parameters to display in real-time: Max. predicted HR or 
Target HR; SpO2; Speed/Power/Dose; Protocol name; RPP; ST/HR 
Index; METS; Borg score; PWC; Distance; Target-Watt max (with the 
Interpolated option). Customize the display color for each Vital Signs 
parameter by clicking its color box. Click Restore Defaults to restore the 
default color settings. 

Ergometer METS/Watt Applies to an Ergometer test. The selected units (METS or WATT) are 
displayed for the Workload on the Review screen and on printout. 
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Summary Review Mode Mark the appropriate check box to automatically show remarks, results 
table and ECG preview upon opening the record for Review 

 
 
 
 
 
 

Installation 

 Saves an organization name, address, logotype and a workstation (modality) 
name. This data appears on printout and on PDF report. 

 
Supervising Physician 

Add/Edit/Remove a Supervising Physician’ name, password and personal 
signature stamp to list. Select from list and set as Default Supervising 
Physician. 

Technician Add/Edit/Remove a Technician’ name to list. Select from list and set as 
Default Technician. 

Referring Physician Add/Edit/Remove a Referring Physician’ name to list. 

Measurement Standard Define whether measurements will be calculated according to the 
metric or the USA standard. Default is metric. 

 
 
 
 
 
 
 
 

 
Environment 

ECG Connection Select amongst COM port, USB or Bluetooth to choose the port for the 
PC-ECG acquisition device. 

Display Size This setting is required in order to display the ECG and grid in the correct 
scale. 

 
Toolbar buttons 

Adjusts the toolbar buttons size. Choose Small option for 768 pixels, 
Medium for up to 1080, Big for up to 1200, and Huge for >1200 pixels of 
PC screen’ height. 

Measure BP by Automatic 
Device 

If a blood pressure monitor is used, define whether automatic measurements 
should be performed in addition to manual measurements. 

BP Measurement Mode Set the BP measurement method. Choose between Auto, Auscultatory or 
Oscillometric modes. 

BP Port Set the Port that the BP device (optional) is connected to. 

SpO2 sensor To choose the optional device for SpO2 measurements. 

Check NET Key Check this option if the software license is installed on network located key 
(NetHASP). 

 
 
 
 
 
 

 
Profile 

 Enable the examination test profiles, assign COM ports and define the 
stress protocols. 

Exercise Device Select a model of the Treadmill and the Ergometer. The type should be 
assigned separately for treadmill and for ergometer. 

 
Default protocol 

Stress protocols list. Choose one of the available protocols or define your 
own protocol. Default Protocol should be assigned separately for treadmill, 
ergometer and pharmacologic profile. 

Speed unit Set up for MPH or KPH. This option refers to treadmills only. 

 
Emergency STOP 

Select the procedure for Emergency STOP of the treadmill. 
Select Immediately for abrupt stop of the treadmill or Slow Down 
for gradually slowing down the treadmill until final stop. 

Manual control step Refers to ergometers only. Determines the load increment step while manual 
controlling of the ergometer. 

 
 
 

 
Advance 

 
 
 

 
QRS Sync Output 

Valid for S2 Advanced Stress option. ECG Trigger settings for devices 
with analog output built-in (1200HR and 1200W models). 
- Check the R wave trigger option when using USB connection with 

BNC/trigger output if a blood pressure monitor is used or if external 
synchronization for imaging is needed. Select the required R-wave 
trigger width from the option list. 

- or check the ECG option for analog ECG signal.. 
- select the Default Lead for BNC/trigger output. 
- Check the In-Test “Sync Lead” Selector to show the BNC lead 

selector on the main tool bar. This option permits online changing of 
the BNC/trigger output lead during the examination. 
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Analog Out 1/Analog Out 2 

1200W wireless ECG device analog outputs configuration. Valid 
for S2 Advanced Stress option. 
- select the ECG Lead for analog ECG output. 
- or select the Heart Rate option for the heart rate analog signal. 
- or select the Analog Control for analog controlled 

ergometer/treadmill. 
 

Cards 
Configuration for the D1-T D/A board, used if a TTL Trigger output or 
analog out is needed for ECG devices without analog output built- in (for 
models 1200S, NR-1203-E and 1207-3). 

 
 

Metabolic Interface 

Valid for S2 Advanced Stress option. 
Check this option to enable the “HR as Linear Analog Voltage” signal on a 
secondary BNC output. 
An additional 1200USB-A adapter is required. 

Use Transfer file “Trnsf.txt” Check this option to export the ECG exercise real-time data such as HR, 
Workload and other through the Trnsf.txt file. Read the 
“Transfer File Trnsf.txt” chapter for details. 

Use real time protocol 
export file 

Check this option to export ECG exercise real-time data through the 
ERGOSPIR.DAT format file. Applicable to communication with external 
CPET/CPX system or to other compatible system. 
When checked, the path and file name should be defined. 
(Default path: C:\LAB5\DB\ERGOSPIR.DAT) 

Slave mode operation via 
external control file 

To enable the Slave operation mode. Applicable in conjunction with external 
CPET/CPX system or to other compatible system. When 
checked, the control file name and path should be defined. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Printouts 

Auto Print Default Reports 
on End Test 

Check this option to automatically print the default reports at the end of 
each test. 

Default Reports Specifies the final reports set. 

ECG Pages Specifies 12-lead ECG printouts to be included in the report set 

Use Large fonts for 
Remarks Enlarge the font for user entered free text comments. 

Shadow/Frame for Area of 
Interest 

Allows the user to choose a shadow or frame to highlight the area of interest. 

Print Event Remarks Collects all events comments text in the Conclusions field of the 
Comprehensive report 

CleanTrace Printout Check this option to apply the CleanTrace filter to the 12 lead ECG printouts 
issued offline (in Review screen). 

ECG Line Define the line width in the printouts, either Normal or Bold. 
 
 
 
 

 
Leads Print 

Simultaneous (default) prints the simultaneous segments of ECG data 
for each of the leads synchronised with time point of the frame on a full 10 
seconds bottom strip. The term “simultaneous” refers to the fact that the 
data presented for each lead taken at exactly same time. 
Successive report shows a sequential sample of ECG data from each of the 
12 channels. Each successive channel has the next time zone of ECG data of 
the total of 10 seconds of data. The beginning of each channel is marked by a 
vertical line and the channel identifier in bold letters. The bottom trace on 
the graph features ten seconds of data. It also serves as a time stamp for the 
entire report. Each QRS complex 
in this trace is the same on found in other traces above it. 

Event Format Set Event format for printout to either 3 lead or 12 leads format. 

 
 

Tabular Results 

Values: Select Events only, All or Every 1 minute option to print out the 
results format in a tabular format. 
Format: select Remarks to print comments on this page or select the 
ST Values to print complete the ST measurements table instead 

Trends Select Remarks to print comments on the right side of the page or select the 
ST Values option to print here the ST trends instead. 

 
Graph Paper 

When enabled, prints 1 mm and 5 mm grid on printouts. 
Option Regular Grid works with any printer. Option Improved Grid 
shows a fine grid but may not work on some printers. 
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Color Printout Select this option for colored printouts. 

Blending out ST values Select this option to print results without ST values. 

Rest Event Select Interpretation and/or Measurements to display Interpretation 
and/or Measurements on Rest stage printout. 

 
 

Worklist 

 
Source System 

Select and configure the source for read the worklist items. Choose between 
connecting to DICOM Modality Worklist server or read patient names from 
the external INI file 

Local Copy Defines the local directory for save the backup copy of worklist items 
 
 
 
 

 
GDT/BDT 
Format 

Automatic Options Setup automatic options for saving and/or importing files in GDT/BDT 
format. 

File Format Select the file format: GDT or BDT. 

Import Codepage 437 Check this option to import Code page 437. 

Export Codepage 437 Check this option to export Code page 437. 

Edit Labels Click this button to open a dialog box with an editable list of the field labels 
used in the GDT and BDT files. 

GDT/BDT Data Directory Specifies the directory path where the GDT/BDT files should be maintained. 

Token for PCECG The default is PEKG. 

Token for Practice EDP The default is EDV1. 
 
 
 

Text File 

Auto Save Test Data in Text 
File 

Check this option to save the test data automatically to a text file at the end 
of the test (according to the naming and directory defined in this tab). 

Set Text File Name by Define the naming convention of the text file, created automatically or on 
demand. 

Text File Data Directory Specifies the directory where the text files will be maintained. 
 
 
 
 
 

 
PDF/XML 
/DICOM/RDT 

Auto Save test Data in PDF 
format 

Check this option to save the test data automatically to a PDF file at the end 
of the test (according to the naming and directory defined in this tab). 

PDF Reports Specifies the pages to include in the PDF report. 

Auto Save test Data in XML 
format 

Check this option to save the test data automatically to a XML file at the 
end of the test. 

Set PDF/XML/RDT File 
Name by 

Define the naming convention of the PDF, XML and RDT file, created 
automatically or on demand. 

Delimiter Select the delimiter character between the data values in the 
formatted filename of the PDF and XML files. 

ECG Grid in PDF Specify the printed grid color in PDF report: B&W or Color Grid 

XML File Format Define file format as HL7 XML, Cardiology XML or Clinical Report. 
PDF/XML File Data 
Directory Specifies directory where the PDF and XML files will be maintained. 

RAW DATA File Format Specifies parameters for export the ECG in RAW data format 

DICOM Enable and configure the export of study reports to the DICOM 
enabled systems 

 
 
 
 
 
 
 
 
 
 
 

Max. predicted HR Set the maximum HR to be used in the Max. predicted HR equation, which 
is affected by the patient’s age and gender. Configure the Max. predicted HR 
formula separately for Treadmill and Ergometer. If needed, adjust the 
equation coefficients, including non-integer values. 

 
 

Target HR (%) 

Set the percentage of Max. predicted HR for Target HR. Above this level, 
the HR trend is displayed in a different color. If the percentage value is 
reached during the test and Switch to Recovery when reaches Target 
HR option is checked, the stress test stops automatically and recovery 
phase begins. 

Audible HR Alarm Enable the audible alert for the High HR and Low HR alarms. 
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Target 
HR/METS 

 
Stop Stress and start 
Recovery 

Check this option to stop stress test when HR reaches the Max. predicted 
HR or Target HR and start the recovery phase. When Switch to Recovery 
when reaches is cleared, the Stress test continues according to the test 
protocol. 

Max HR lookup area Determine phases to search for the Max HR value. User can exclude Pretest 
or Recovery phases from the Max HR search. 

 
METS/VO2 Formula 
selection 

Set the formula to calculate the METS/VO2 values: 
- to use a single formula check the Single formula for any speed. 
- to use one formula for speed up to 3.7 mph and a second formula 

above that speed, set the option Two formulas (up to and from 3.7 
mph). 

 
METS/VO2 Updating 
Method 

Select the method for updating the METS/VO2 values. The 
values can: 
- remain constant through the entire stage 
- switch to the current METS value 1 or 2 min. after the stage begun 
- have values vary during the stage (at every quarter of the stage time). 

Borg Scale 
Rating of Perceived Exertion Scale. Select the CR10 or RPE scale. 
Define the anaerobic threshold value in Target RPE scroll box. 

Blood pressure limits Enable BP alarms and define the alarm thresholds. 

Risk Assessment Enable the Duke Treadmill Score risk assessment feature 
 
 
 
 
 

 
ST. VPB, SpO2 
Options 

ST Measurements After J Choose the number of milliseconds after the J point at which the ST is 
measured. The factory set up is 60 Ms. 

Detect ST Event Define the mm level for elevation and depression. This option also allows the 
user to save only deteriorated ST episodes. 

Worst case ST Report Select ST Elevation, ST Depression or both to be reported as Worst case ST. 

Lookup area Determine phases to search for the Worst ST value. User can exclude Pretest 
or Recovery phases from the Worst ST search. 

 
Arrhythmia Detection 

Select the arrhythmia event types to be detected and stored. Check the 
Store one event per stage only option or clear this option if you wish all 
selected event type to be stored. 

SpO2 Enable and define the threshold for Low SpO2 event detection. 
 

 
Real Time 

Printing Set the events to print automatically (including stage ends, ST, Arrhythmias, 
BP, SpO2 and timed events). 

Show Dialog 
Check events to display a dialog box at the beginning. 
Clear events to prevent display of dialog box. 

Print Page Format Check the required option for printout format. 

Tab & Secondary 
Tab Option Description 

 Enable CleanTrace Activates the synthesized ECG rhythm print option. 

Print Scale Format Select the scale for printout format. 

ST, Slope Printing Select this option to put on printouts the ST and ST slope values. 

Enable Rhythm Print Activates the Rhythm button for continuous ECG printing option`. 

Use last saved BP value 
during the stage 

Select this option to continue to use the same BP value that was last saved. 
When not selected, the last BP value will not be used. 

Switch to Review 
automatically 

Check this option to switch automatically to the Review screen at the end of 
the test. When cleared, the real-time screen remains 

Constant Time BP measure Check this option to automatically measure BP at time intervals (separate 
timers for Pretest, for Exercise and for Recovery phases). 

BP Alarm Time Set this parameter to receive a reminder to take BP at selected time before 
the end of every stage in the exercise phase of the examination 

End of stage Alert Specifies the time before the end of stage the alert should start 
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Print User Event 

Select 5 sec Prior and 5 sec Post Request or 10 sec Prior to set the time of 
ECG printed in reference to the time the Print button is pressed. 

Remarks  Defines statements that can be entered during the test and offline. 

 
Remote View 

 Valid for option S2. Enables viewing a study that takes place in any of the 
network stations, across the whole network. Enables a physician to view a 
study remotely. 

Table 15: Stress ECG Setup Options 
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Perform the Stress ECG examination 
Launch the Stress ECG software application. The initial screen is displayed. 
To Start a New Test 

• Click on  main menu button or press the F1 keyboard key. 
• The Stress working screen and patient data entry screen are displayed. 

Figure 44: Patient Data Entry 
• Enter patient data and click OK. Monitoring of 12 leads begins. After about 15 sec the average QRS is displayed. 

• Use the  button to verify the applied electrodes connection quality. 

• If necessary, click on  icon to change the exercise protocol, swap between the treadmill and ergometer or adjust 
the target HR and other alarms. 

Figure 45: Change the Exercise Protocol 
• Enter blood pressure. 

• You can print a baseline ECG page using the  icon. 

• To start the exercise session click on the  icon (F3). The exercise time is displayed in the vital signs panel on the 
right side. 

 
The following options are available during the exercise phase: 

◊ Define and print events. 

◊ Print the ECG screen and continuous Rhythm. 

◊ Manual control of the treadmill/ergometer. 

◊ Manage the protocol stages: Hold stage, Advance stage, Previous stage. 

◊ Change the exercise protocol in the middle. 

◊ Go to Recovery phase. 
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PlayBack display 
During a Stress test at real time a period of any 10 second period of the recorded ECG can be viewed in a separate window. This 
option is enabled 10 seconds after the beginning of the stress test (available only with the S2 software key option). 
 
To define the starting point of the ECG Playback window, navigate to Setup → View and locate the Default ECG View section. 
Under the Playback dropdown, you will see an option labeled “Show recent event.” Enabling this checkbox sets the playback to begin 
from the most recently recorded event instead of the latest ECG time point. The default behavior (when the checkbox is unchecked) is 
to start playback from the final timestamp of the entire ECG record. 

Figure 46: PlayBack Window 

1. To open the PlayBack window press on  or on the space-bar key. 
2. Navigate with the scroll bar or keyboard arrow keys to the requested time. 

3. Or use the  buttons to navigate through detected arrhythmias and user events. 

4. Click  button to define new Event. 
5. Press again on Playback or on space-bar key close the Play Back window. 

 
To do this Click this icon Description 

Print the ECG page  

 

Prints the current ECG screen (automatically 
creates new Event) 

Mark new Event  

 

Defines new Event mark 

Event and stages 
Navigation 

 

 

Go to previous or next event mark 

Set the screen layout  

 

Setup the ECG traces layout 

Select the strip lead 
 

Changes the strip lead 

ECG Filters 
 

Enable/disable the ECG filters 

Horizontal scale  

 

Adjust the speed of ECG traces (speed) 

Vertical scale  

 

Adjust the gain of ECG traces (gain) 

Table 16: PlayBack window Toolbar 
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Recovery Phase 

When the Exercise phase is completed the Recovery phase begins automatically. Press the  icon (F5) to switch to recovery 
phase at any time during the Exercise phase. The recovery phase elapsed time is counted as well as the total elapsed time. 

Wait for the recovery phase to finish according to the protocol or stop it using the  icon (F4). Both the TEST and 
RECOVERY times are finalized. Data is no longer acquired for this test. 
There are two options for completing a stress test. 

• Display the post-processing data screen (Review Screen) automatically 

• Remain in ECG display. 
 

To Display the Review Screen Automatically 
In Setup, click the Real-Time tab and check Switch to Review Automatically. 

At the end of the test protocol, or after clicking  icon (F4), the display switches automatically to the Review Screen, and the 
post-processing information is displayed. 
 

To Display the Review Screen Manually 
If Switch to Review Automatically is not enabled in setup the ECG signal continues to run after the test ends. 

• To open the Review Screen press F9. 
 

Viewing Results 
Viewing results are available in Review Screen after finishing the examination. 
The Review Screen is displayed with post processing data. It provides the following options: 

◊ Validate and edit the examination results such as HR, ST, BP, SpO2, ST/HR Index etc. 

◊ Write conclusions. 

◊ Display, save and print ECG traces. 

◊ Print reports. 

◊ Perform ECG Measurements (optionally). 

◊ E-mail the examination results. 

◊ Generate reports in PDF format (optionally). 

◊ ST Reanalysis. 
 

To Save Study Results 
• Click File > Save, define the file name and path, and click OK. 

 

Understanding Target Heart Rate in Stress Test 

Resting Heart Rate 
Measured during the patient’s resting phase, typically is between 60 and 100 bpm. 
 
How to measure Resting Heart Rate 

• Monitor with ECG device in the Resting Stage of Stress. 
• May be measured manually. Count the number of beats in a minute, this is resting HR. 

 

Maximum Predicted Heart Rate 
Most commonly used formula is age subtracted from 220. 
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Target Heart Rate 
Expressed in a percentage, usually is defined between 50 % and 85 % of the maximum predicted safe heart rate (see example below). 
 
Example: 58 y/o male 
MAX Predicted Heart Rate: 162 bpm (220 - 58) 
50% exertion level would be 81 bpm (162 * 0.5=81) 
85% exertion level would be 138 bpm (162 * 0.85=138) 
The target heart rate that a 58-year-old would be 81 to 138 beats per minute. 
 

Metabolic Stress Estimation (METS) 
A very important feature of the software is the estimation of Metabolic Equivalency (METS). This estimates how many ml of oxygen 
the body produces for every kg of weight per minute. The results are shown in units of METS or VO2 Max. (One unit of VO2 is 3.5 
units of METS.) 
1 METS corresponds to a person at rest. 
A higher METS indicates a higher fitness level. 
 

Transfer File “Trnsf.txt” 
Use this option when the PC-ECG 1200 shares the same PC with another application in real time. 

To Transfer a File 
• Click Setup > Environment. 
• Click the Advance tab. 
• Check the Use transfer file “Trnsf.txt” option. 

A transfer file is created in directory containing the Stress application program data. The default is 
C:\ProgramData\NoravMedical\PCECG\. The transfer file receives real time data from the Stress application, such as: current Heart 
Rate, Workload, Speed, and Grade, walking distance, RPM, blood pressure and SpO2. It is a text file, updated every 1 second. 
The format is as follows: Each text line starts with a descriptive header and a parameter that always starts at character number 13. The 
value of each parameter may change during the study. 
 

Parameter Value Example Range Units Remark 
System : Treadmill Treadmill, Ergometer  Exercise examination system 
Protocol : Modified 

Bruce 
  Exercise protocol name 

Phase : Exer Chck, Base, Warm, 
Exer, Cool, Reco, Stop 

 Exercise protocol phase name 

Speed : 3.3 0 to 25.0 mph For treadmill only 
Grade : 10.5 0 to 30.0 % For treadmill only 
Distance : 1.201 0 to 100.000 mile For treadmill only 
 
Workload : 

 
120 

 
0 to 1000 

 
 
watt 

For ergometers it is measured. For treadmills it is 
estimated by formula: 

 
(SPEED in mph, GRADE in percent, 
BODYWEIGHT in kg) 

RPM : 47 0 to 300 1/min For ergometer only. Rotation/min 
HR : 86 0 to 300 bpm Heart rate 
Systolic : 203 0 to 300 mmHg Systolic BP 
Diastolic : 78 0 to 300 mmHg Diastolic BP 
ST : -7.3 -20.0 to 20.0 mm ST segment deviation. 

(for most significant ECG lead) 
Slope : 78.8 -100.0 to 100.0 mV/sec ST segment slope 

(for most significant ECG lead) 
SpO2 : 97 0 to 100 % In %. Blood oxygen saturation 
(?? value appears in case of error, out of range or if parameter is n/a ) 

Table 17: Transfer File Format 
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Export the exercise protocol real time values 
Use this option when the Stress ECG shares the exercise protocol measurements with another application in real time. The protocol 
data is stored to a single line text file. 

To enable the exercise protocol export file feature 
• Click Setup > Environment. Click the Advance tab. 
• Check Use real time protocol export file 
• Insert the export file full file name including directory path. 

An export file is created in the specified directory. The export file receives real time data from the Stress application, such as: stage 
Name, exercise device type (Treadmill or Ergometer), Speed or Workload, Grade or RPM, Heart Rate, Blood Pressure, ST value and 
slope. It is a text file, updated every 1 second. 
 
Export file format 
[AAAA~BBBB~C~DDDD~E~FFFF~GGGG~HHHH~IIII~JJJJ~KKKK~LLLL~MMMM~]NNPP 
( where a space is shown as “~” ) 
AAAA – combined Phase and Stage name  

“Chck” – initialization 
“Base” - base phase (Resting stage) 
“Warm” – warming phase ( pre-test manual warming stage ) “Exer” – exercise phase ( stress stages ) 
“Reco” – recovery phase (all recovery stages) 
“Stop” – finish of test ( post processing, no ECG running ) 

BBBB – value for Load Parameter 1  
C – designator for Load Parameter 1 

M – treadmill Speed in [0.1 mph]  
K – treadmill Speed in [km/h]  
W – ergometer Load [Watt] 

DDDD – value for Load Parameter 2  
E – designator for Load Parameter 2 

% - treadmill Grade in [0.1 percent] 
U – ergometer revolutions in [/min] = [RPM] 

FFFF – Heart Rate in [bpm] 
GGGG – Ventricular Ectopic beats per minute (not used, always ~~~0) HHHH – BP measurement NBR (not used, always -999) 
IIII – Systolic BP in [mmHg] (-999 if unavailable) 
JJJJ – Diastolic BP in [mmHg] (-999 if unavailable) 
KKKK – ST Level for most significant ECG lead in [0.01 mV] (-999 if unavailable) LLLL – ST Slope for most significant ECG lead in [0.01 
mV/s] (-999 if unavailable) MMMM – ST Integral for most significant ECG lead (not used, always -999) 
NN – rightmost 2 ASCII characters of checksum expressed hexadecimal in UPPER CASE 
PP – fixed string “CR” for Carriage return 
 
Example 1: connect the Norav Stress ECG to CareFusion LAB 5 CPET system 
 
In Norav Stress ECG setup: 

Advanced panel of Environment tab 
Insert “C:\LAB5\DB\ERGOSPIR.DAT” for export file name 

GDT\BDT tab 
• enable the Import from GDT\BDT check box 
• insert the “C:\LAB5\DB\” path for GDT\BDT Data Directory 
• insert “Hell” text to Token for PC-ECG field  

In CareFusion LAB5 CPET system setup: 
• select Extern ECG for Oxycon Configuration Tool. 
• perform “Service-Login”. 
• open Settings and select Norav from the ECG-Type list. 
• in Path and program name field select the Stress.EXE 
• application executable name with full path. 
• insert “Stress” in Title: Use the text in ECG application field 
• insert “C:\LAB5\DB\” in Path: When ECG is not located … field. 
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Example 2: connect the Norav Stress ECG to MetaSoft®Studio v4.6.0 CORTEX CPET system 
 
In MetaSoft®Studio v4.6.0 CORTEX toolbox: 

• select "Test Equipment/Device Configuration" and add a Norav ECG. 
• select "Special Settings/Software Interfaces/ECG Systems/Norav" and configure a data file directory. Make sure this 

does not contain spaces and is writable by the user who runs Norav Stress.exe and Metasoft. For instance: “C:\CORNOR”. 
Save and quit the toolbox. 

 
In Norav Stress ECG setup: 

GDT\BDT tab 
• enable the “Import from GDT\BDT” check box 
• configure the “GDT\BDT Data Directory” to be the same as data file directory from step “b” in 

MetaSoft®Studio setup above. For instance: “C:\CORNOR” 
• insert “HELL” as “Token for PC ECG” 
• insert “MSS” as “Token for Practice EDP”  

Advanced panel of Environment tab 
• enable the "Use real time protocol export file" check box and type for the ERGOSPIR.DAT communication file 

location the same direcory name as for the GDT interface selected above. For instance: 
“C:\CORNOR\ERGOSPIR.DAT” 

 
Working (for every single patient examination): 

• Initial state: MetaSoft®Studio is opened, Norav Stress ECG is closed 
• Start the Norav Stress ECG from the desktop shortcut. 
• In the MetaSoft®Studio select a workflow then proceed to “Perform CPET” view 
• The Stress ECG application switches to monitoring mode automatically. 
• From now, the test is controlled by Stress ECG application. 
• At the end of the CPET test, exit the Stress ECG program. 

 
  

Figure 47: CareFusion LAB5 CPET Settings 
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Slave operation mode 
Use this option when the Stress ECG system works in conjunction with another equipment, for instance to perform the 
cardiopulmonary exercise testing (CPET/CPX), where the treadmill/ergometer, BP etc. hardware and the examination phases/stages 
are under control by the external system. The functionality is implemented via the external file generated on the external system side. 

To enable the Slave operation mode 
• Click Setup > Environment.  
• Click the Advance tab. 
• Check Slave mode operation via external control file 
• Insert the control file full name including the directory path. 

 
On initiating new test, the external system will constantly update the control file with the real time data. The Stress ECG application 
reads the control file and updates the information on the vital signs panel. 
 
Control file format 
[AAAA~BBBB~C~DDDD~E~FFFF~GGGG~HHHH~IIII~JJJJ~KKKK~LLLL~MMMM]NNPP 
( where a space is shown as “~” ) 
 
AAAA – combined Phase and Stage name “Chck” – initialization 

“Base” - base phase (Resting stage) 
“Warm” – warming phase ( pre-test manual warming stage ) “Exer” – exercise phase ( stress stages ) 
“Reco” – recovery phase (all recovery stages) 
“Stop” – finish of test ( post processing, no ECG running ) 

BBBB – value for Load Parameter 1  
C – designator for Load Parameter 1 

M – treadmill Speed in [0.1 mph]  
K – treadmill Speed in [km/h]  
W – ergometer Load [Watt] 

DDDD – value for Load Parameter 2  
E – designator for Load Parameter 2 

% - treadmill Grade in [0.1 percent] 
U – ergometer revolutions in [/min] = [RPM] 

FFFF – Event command 
None – no event created 
Save – create the 10 s ECG Event 

GGGG – VO2 value in [ml/min] (-999 if unavailable)  
HHHH – METS x 100 value (-999 if unavailable)  
IIII – Systolic BP in [mmHg] (-999 if unavailable)  
JJJJ – Diastolic BP in [mmHg] (-999 if unavailable)  
KKKK – SpO2 value in 0.1 % (-999 if unavailable) 
LLLL – time gap in seconds since the test start, HEX value (-999 if unavailable) 
MMMM – reserved (always -999) 
NN – rightmost 2 ASCII characters of checksum expressed hexadecimal in UPPER CASE 
PP – fixed string “CR” for Carriage return 
 

Additional Features 

To Define Max. HR 
• Open a test in the Review Screen (post processing). 
• Click Properties on the toolbar. The Properties dialog box is displayed. 
• Select the cell with the highest HR value. 
• Click Define Max HR. 

The selected cell is highlighted, and its background color changes. 

To Define Worst ST 
• Open a test in the Review Screen (post processing). 
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• Click Properties on the toolbar. The Properties dialog box is displayed. 
• Select a cell in one of the channels with the worst ST. 
• Click Define Worst ST. 

The cells in the 12 channels of the same event are highlighted and the background color is changed. 

To Define ST/HR Index 
• Open a test in a Review Screen (post processing). 
• Click Properties on the toolbar. The Properties dialog box is displayed. 
• Select the cell with the relevant ST/HR Index value. 
• Click the Define ST/HR index button. 

The selected cell is highlighted, and its background color changes. 
 
The post processing screen now includes the maximum ST/HR Index value in the General tab and adds it as a new column in the Test 
Result table. The index is only applicable when ST depression is detected and the heart rate change exceeds 10 bpm compared to 
baseline. '--' is displayed if these conditions are not met. Values are recalculated when HR or ST values are updated by the user. 

“Dynamic ST” function 
This feature automatically displays the lead with the current worst ST in the Average QRS display on the upper right hand side of the 
screen. 
To enable this function: 

• In Setup choose View and at the bottom in Real time Average QRS select the Dynamic (Worst Case ST). 
• Go to ST, VPB Options and select needed option for the Worst Case ST Report. 

“Clean Trace” function 
A synthesized ECG rhythm printout in which median beats are filtered and linked creating a cleaner tracing that is accurate. On the 
bottom of the printout will always appear a rhythm strip of raw data. 
Ectopic beats are excluded from the process and shown in their original form as tracings in which the original quality is extremely low. 
 
To enable this function: 

• In setup Real Time tab enable the Clean Trace check box. 
• Select the 3x4 or 6x2 printout format. 

 
Note 

Dynamic ST and Clean Trace functions are available exclusively with the S2 Advanced Stress software. 

 

Configured Summary Report 
User formats narrative text and selects data fields to create report template. The system automatically merges text and data according 
to the selected template. 
 
To Print the Configured Summary Report 

• Click Print button in main menu tab to open the final reports selector panel. 
• Mark the Configured Summary Report check box. 
• Click Edit Summary to preview the report. 
• The report will be opened in the Report Editor window. 
• If necessary, select another template from the Templates list. 
• Edit the report text. 
• Click OK button in the Report Editor top to save the changes. 
• Finally, click Print Reports button to print the selected reports. 

 
To Create or Modify a Template for Configured Summary Report 

• Open Setup / Printouts tab. 
• Click Change button near the Configured Summary parameter. 
• Select the needed template in the list then click Edit. 
• Edit the report template text in the Template Editor window. 
• Use the Insert Report Item menu to enter values like patient name, DOB, protocol, ST/HR Index, etc. 
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• Preview the example report at the right-side panel. 
• Save the template changes and then close the Template Editor window. 
• Select the needed template in the list then click Set Active to mark it as default. 

 

RS232 Controlled Treadmill Types 
Vendor Model Vendor’s Fax Email RS232 Connector 

on the TM 
RS232 Wiring 
Type 

Norav /Trackmaster TMX425 +1-316-283-3350  DB9 female Straight 
TMX428 +1-316-283-3350  USB, DB9 female Straight 

 
GE /Marquette 

 
2000 series 

  DB9 female 
(RS422) 

M422* 

 DIN 8 pin female Tx –5 
Rx – 4 
GND - 2 

Cardiac Science 
/QUINTON 

TM-55  internationalservice
@ 
cardiacscience.com 

DB9 female Straight 
ST-55, ST-65  DB9 female 

(RS422) 
Q422* 

HP COSMOS / 
Schiller 

All models +49-8669-864249  DB9 female Crossed 

Lode Valiant 110082   DB9, female Crossed 
OEM2   USB  

Woodway PPS55-MED   DB9 male Crossed 
Technogym C-Safe protocol     
RAM 770 +39-049-8703388  DB9 female Straight 
SBI      

Powerjog GM, J +44-121-4333035    
System Biomedical  +91-22-4963147    
 
KIP Machines 

 
KIP Series 

+5411-4327-2963 
+54341-464-7302 
+54341-463-7919 

 DB9 Male Lines: RX, TX, 
GND standard place 
in DB9 
Male connector 

 
 
BONTE 
MACHINEFABRIEK 
B.V. 

 
 
Bonte 

 
 
+ 31 038-4554030 

  
 
DB9, crossed 

Treadmill (SUB- D 
25) < > PC 
(SUB-D 25) 

2 3 
3 2 

7 7 
Bonte2     

Parker PM +1-334-8213221  DB9 female Straight 
Parker Parker 1200     
Micromed Micromed     

 
 
Minato 

 
 
AR-100 

   
D-SUB 25P 
male 

Straight, 
D-SUB 25 < > 
PC (D-SUB 25) 
2 2 
3 3 
7 7 

* Requires a special adaptor, supplied by Norav Medical 
Table 18: Controlled Treadmills 
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RS232 Controlled Bicycle Ergometers 
Vendor Model Vendor’s Fax RS232 

Connector on 
Ergometer 

RS232 Wiring 
Type 

Note 

Analog 
Ergometer 

AE 1    No digital acknowledgment (open-
loop control) 

Analog 
Ergometer 

AE 2 
(acknowledgment) 

   Provides load acknowledgment 
feedback 

Dimek 770 +49-30-
72376240 

   

Elmed      
Elmed (with BP)    With automatic Blood Pressure 

module 
Daum ErgoBike    Daum Electronic “ergo_bike” series 
Daum Ergofit    ERGO-FIT medical ergometers 
Ergoline ER900 +49-7431-

989427 
5-pin DIN 
female 

 Standard models (no BP module) 

Ergoline (with BP) +49-7431-
989427 

  Models with automatic BP module 

Ergosana  +41-41-
7618022 

DB9 female Straight Standard models (no BP) 

Ergosana (with BP) +41-41-
7618022 

  Models with automatic BP module 

HP Cosmos      
HP Cosmos (with BP)     
Konami Aerobike 75XLIII  D-sub 25 

female 
Crossed Basic interface: no checksum, no 

ACK 
Lode BV Corival  DB9 female Straight  
Lode BV Excalibur     
Mitsubishi StrengthErgo8  DB9 male Crossed  
Monark Monark, Monark 

839E 
 DB9 male Crossed  

Power Bike (with BP)     
Seca CT100 +49-40-

20000050 
DB9 male Crossed  

Technogym C-Safe protocol    Uses standard C-Safe protocol 
Tunturi T-Protocol  DB9 female 

(T‑connector) 
 Tunturi PC interface (T-Protocol) 

Table 19: Controlled Ergometers 
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LATE POTENTIAL SIGNAL AVERAGING 
(This option is available with the L1 license) 

 
Figure 48: Late Potential Signal Averaging Screen 

 

Quick Start 
To Start a New Test 

• Click F1 (or the New button on the tool bar). 
• Insert patient details in the dialog box. 
• Click OK. 
• Click F3 or F4 to start the LP averaging test. 
• Enter the interval name and/or remarks as appropriate in the dialog box and click OK. 
• Click F3 or F4 (or Start/Stop Averaging button) to stop the LP averaging test (or wait until it terminates). 

 
To Print 

• Click F6, or select Print item from the File menu. 
• Select the printer from the Print dialog box. 
• Click OK to close the dialog box and print the display (the LP averaging report or the ECG test). 

 

Operation with Function Keys 
 

F1 New recording 

F3/F4 Start/stop 

F6 Print 

F11 Open saved study 

Table 20: LP Signal Averaging Function Keys 
 
For an example of a printed report, see Appendix C. 

Leads 
Recording is performed for leads X, Y, and Z (orthogonal) using the regular 12 lead cable. Arrange the leads as follows: 
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12 Lead Orthogonal Lead (position) 

V1 X- (right fourth intercostal space, mid axillary line) 

V2 X+ (left fourth intercostal space, mid axillary line) 

V3 Y- (superior aspect of the manubrium of sternum) 

V4 Y+ (left iliac crest) 

V5 Z- (directly posterior to positive Z) 

V6 Z+ (fourth intercostal space just left of the sternum) 

RA, LA, LL, RL Same position as in 12 leads Resting ECG 

Figure 49: LP Signal Averaging Leads Placement 
 

LP Signal Averaging Setup 
Click Setup on the Toolbar to access the following parameters: 
 
Tab Option Description 

 
 
 
 
 
 
 
 
 
 
 
ECG 
Recording 

Auto Save(Save Options) When Auto Save is ON, the file is stored by Last name or by 
ID. 
When Auto Save is OFF, the program requests a filename. 

Set File Name by (Save 
Options) 

Set the naming convention for saving files (by Patient Last 
Name or ID) 

Simulator ECG When cleared (default), ECG recording is performed from 
the PC-ECG unit. 
If checked, the ECG recording is performed from the demo 
file included in the software package. The recording unit is 
not required. 

Stop to confirm QRS When ON, the user can choose the Normal QRS. 
When OFF, the program chooses the Normal QRS 
automatically. 

Template Correlation Defines the QRS percentage match during signal averaging. A 
higher number corresponds to a better match. 

Target Number of Beats Number of typical heartbeats that will be counted during the 
averaging stage. 

Use ECG Database Check this option to connect to the default ECG database. 
ECG tests are saved in the database. 

Data Directory Defines the directory for saved ECG recordings. 

 
 
 
 
 
View 

ECG’s Colors To modify the ECG colors, click the appropriate button and 
select the color from the color palette. 

Averages Color To modify the colors in the Averages window, click the 
appropriate button and select the color from the color palette. 

HR Trend’s Color To modify the colors in the HR Trend’s window, click the 
appropriate button and select the color from the color palette. 
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Restore Defaults Click to restore the default factory colors 

 
 
 
Installation 

 Saves hospital and physician data. This data is included in 
print out and email. 

Measurement Standard Define whether measurements will be calculated according to 
the metric or the USA standard. The default is metric. 

Magnetic Card Reader Select this option to use a magnetic card with bar-code to 
insert patient details. Select the magnetic card type. 

 
 
 
 
 
Environment 

Connection Use the option button (COM port/USB) to select the port 
for device connection. 
If COM port is selected, select the serial input for the PC- 
ECG unit from the COM port list. 
If the USB connection is selected, the COM PC-ECG 
selection list is disabled. (Default at installation is USB). 

Graph paper If ON, prints 1mm and 5 mm squares on printouts. Regular 
grid prints from all printers. 
Improved grid shows a fine grid but may not work on some 
printers. 

Use Large Fonts for 
Remarks 

Enlarges font for free typed text. 

Color printouts Clear this option to force B/W printing on color printer. 

Display Size This setting is required in order to display the ECG and 
grid in correct scale. 

 
 
 
 
 
 

GDT/BDT 
Format 

Automatic Options Define automatic options for saving and/or importing files 
in GDT/BDT format. 

File Format Select the file format: GDT or BDT 

Import Codepage 437 Check this option to import Code page 437. 

Export Codepage 437 Check this option to export Code page 437. 

Edit Labels Click this button to open a dialog box with an editable list 
of the field labels used in the GDT and BDT files. 

GDT/BDT Data directory Define the directory path where the GDT/BDT files will 
be maintained. 

Token for PCECG Default is PEKG. 

Token for Practice EDP Default is EDV1. 

 
Holter File 
Path 

Download Flash Card 
Program 

Define the path for the flash card program directory. 

Download Directory Define the directory to maintain the downloaded Holter 
files. 

Table 21: LP Signal Averaging Setup 
 

Toolbar and Menus 
 

To do this 
Click this 

icon 
Or use this 
short-cut 

key 

 
Or select this 

menu 

 
Description 

 
 
Start a new study 

 
 

 

 
 

F1 

 
 
File > New 

Starts a new XYZ recording. The patient’s demographic 
data can be entered prior to ECG recording (optional). The 
three channels are displayed on the screen for quality 
assurance. If the results are unsatisfactory, check skin 
preparation and disposable electrode contacts. Then click 
Start/Stop Averaging. 

Open an existing 
study 

 

 

F11 File > Open Opens an existing study 
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Save a recording  

 

Ctrl+S File > Save Saves recording to disk. 

Send data via 
email 

 

 

 File >Send... Sends recording data via email, if present on the computer. 

Print results  

 

F6 File > Print Prints the active study 

 
 
Import 
demographic data 
from HIS to PC-
ECG 

  File > 
GDT/BDT 
Format 
For details see 
Import from 
GDT/BDT, 
page 125 

 
This file always contains the last patient data. 

 
 
Export the 
GDT/BDT file 
from PC-ECG to 
HIS 

  File > 
GDT/BDT 
Format 
For details see 
Save Test in 
GDT/BDT 
page 125 

 
 
 
 
This file always contains the last patient data. 

 
Set/change 
patient data 

 

 

  
View > Patient 
Data 

Adds this data to the recording. It is printed together with 
the ECG traces. If the recording is saved, then the 
PATIENT DATA is saved together with the ECG traces. 
Use the Previous option if the same patient undergoes a 
second study. 

Add/view 
remarks 

 

 

 View > 
Remarks 

Allows you type free text during or after the ECG 
recording. It is printed and saved together with the ECG 
traces. 

Set preferences  

 

Ctrl+T View > Setup Displays the setup dialog box and allows the user to tailor 
operation preferences. 

To display 
information 

 

 

 Help > 
About… 

Displays software version number (which should be quoted 
on any inquiry regarding the software). Also displays 
memory size and disk free space. 

 
Start/Stop 
Averaging 

 

 

 
F3/F4 

ECG > 
Start/Stop 
Averaging 

Allows the user to start the averaging period. The averaging 
period default is 200 beats. It can be changed in OPTIONS, 
ECG RECORDING, and TARGET NUMBER 

 
To do this 

Click 
this 
icon 

Or use 
this 

short-cut 
key 

 
Or select 
this menu 

 
Description 

Display/Hide 
the grid 

 

 
 

View > Grid Optional display of 5 mm raster. Print outs are always 
with 1 mm raster. 

Start 
monitoring. 

 

 

 
F2 

ECG > 
Start/Stop 
Monitoring 

 
Starts monitoring. 

Stop 
monitoring 

 

 
 

F2 
ECG > 
Start/Stop 
Monitoring 

 
Stops monitoring. 

Activate Onset 
Marker 

 

 Ctrl+ ECG Onset 
marker 

Allows the user to move the Onset Marker using the 
direction arrow icons. 

Activate Offset 
Marker 

 

 Ctrl+ ECG Offset 
marker 

Allows the user to move the Offset Marker using the 
direction arrow icons. 
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Move the On 
and Off 
markers 

/ 
   

Allows the user to move the ON/OFF markers. 

Table 22: LP Signal Averaging Toolbar and Menus 
 

Interpreting Results 
When the signal-averaging phase is complete, the result screen is displayed: 

 
Figure 50: LP Signal Averaging Review Screen 

 

Numerical Results 
The results are calculated automatically. You can overrule the automatic positioning of the ONSET/OFFSET markers with the 
direction keys. 
 
Averaged Beats Displays the number of averaged normal beats captured during the study. 

HR Average in beat/min  

High Frequency QRS Duration in 
Milliseconds from Onset to Offset 

Displays the width of the filtered QRS containing only high frequencies. A 
higher number indicates higher patient risk. 

RMS LASTS 40 milli-seconds in 
Microvolts 

Displays the total activity for the last (40ms) portion of the QRS. A lower 
number indicates higher patient risk. 

DURATION UNDER 40 
Microvolts in Milliseconds 

Shows the period in ms from offset of the QRS till the first point of 40uV 
activity. A higher number indicates higher patient risk. 

H.F. Noise: in Microvolts Quality assurance. A lower number corresponds to higher result accuracy. 
The maximum number should not exceed 1 V. 

Table 23: LP Signal Averaging Numerical Results 
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MONITORING ECG 
(This option is available with the M1 license) 
This option enables long-term recording and storage to disk. The user decides which leads and at which sample rate to monitor on 
screen and save to disk. During the study, you can print in real time on a thermal printer. 

 
Figure 51: Monitoring ECG Screen 

Quick Start 
To Start a New Test 

• Click F1 (or the New button on the tool bar). 
• Insert patient details in the dialog box. 
• Click OK. 
• Click F2 (or Start/Stop button) to stop data collection or wait until end time. 

 
To Print 

• Click F6, or select Print item from the File menu. 
• Select the printer from the Print dialog box. 
• Click OK to close the dialog box and print the display. 

 
Print Study (print a selected time range and leads) 

• Click Print Study on the toolbar or select Print Study Item from the File menu. 
• Define the time range and select the leads to print from the dialog box. 
• Click OK to acknowledge selection and close the dialog box. 
• Select the printer in the Print dialog box. 
• Click OK to start printing. 
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Monitoring ECG Setup 
Click Setup on the Toolbar to access the following parameters: 

Tab Option Description 

Sample 
Rate\Leads 
Selection 

 
Leads 

Allows the user to select leads. To select all leads, click Select All. To deselect all leads 
click Unselect. 

Sample rate Allows the user to choose requested samples per second per channel. 

 
X,Y,Z 

Check this option to monitor X, Y, and Z axis. Clear the option to select the other leads to 
be displayed and monitored on screen. 
With this option, monitoring other leads is not possible (default is cleared). 

12 Leads View Default 3 leads This function is available only if 12 lead monitoring is selected. 3 leads appear if 3x1 
format is used. 

Strip Lead 10 sec. lead appears in 4x3 and 6x2 formats. 

 
 
 
 
 
 
 
 
 
ECG recording 

Filter 50/60Hz When checked, the default status of 50/60Hz filter is ON (according to the checked 
frequency 50 or 60). Default is cleared. 

EMG Filter When checked, the default status of the EMG filter is ON. Default is cleared. 

Baseline filter When checked, the default status of the Baseline filter is ON. Default is cleared. 

Save options If Auto Save is ON the file is stored by last name or by ID. 
If Auto Save is OFF the program requests a filename. 

 
Simulator ECG 

If cleared (default), ECG recording is performed from PC-ECG unit. 
If checked, ECG recording is performed from the demo file included in the software 
package. The recording unit is not needed. 

ECG 
Recording time 
(h:m) 

 
Determines study duration in minutes. 

Data Directory Defines the directory for saved ECG recordings. Use secondary hard disk if available. 

 
 
 
 
 
 
View 

Draw Over Lead 
Borders 

If checked (default), does not limit the extreme high amplitude ECG pulses from 
exceeding the borders. 
If cleared, chops the pulses at the borders. 

Horizontal Scale Sets the default value for the Horizontal scale window on the screen. 

Vertical Scale Sets the default value for the Vertical scale window on the screen. 

Slider step size Off line function. Sets the default value for slider steps when moved by mouse or arrow 
keys. 

Colors Allows the user to choose colors. 

Restore Defaults Restores factory defaults. 

 
 
Installation 

 Saves hospital and physician data. This data is included in print out mail. 

Measurement 
Standard 

Define whether measurements will be calculated according to the metric or the USA 
standard. The default is metric. 

Magnetic Card 
Reader 

Select this option to use a magnetic card with bar-code to insert patient details. Select the 
magnetic card type. 
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Environment 

 
 

Connection 

Select the option button (COM port/USB) to choose the port for device connection. 
If the COM port option is selected, select the serial input for the PC-ECG unit from 
the COM port list. 
Disabled if the USB connection is selected. (Default at installation – USB) 

Display Size This setting is required to display the ECG and grid in correct scale. 

 
 

Graph paper 

If set to On, it prints 1mm and 5 mm squares on printouts. 
Regular Grid is guaranteed to fit any printer. 
Improved Grid shows a fine grid but may not work on some printers. 

Large Remarks 
font Enlarges printed text. 

Color Printout Forces B/W printing on color printer. 

Thermal Plotter Sets LPT port for optional thermal paper. 
 
 
 
 
 
 
 
 

GDT/BDT 
Format 

Automatic 
options 

Setup automatic options for saving and/or importing files in GDT/BDT format. 

File Format Select the file format: GDT or BDT 

Import 
Codepage 437 Check this option to import Code page 437. 

Export 
Codepage 437 Check this option to export Code page 437. 

Edit Labels Click this button to open a dialog box with an editable list of the field labels used in 
the GDT and BDT files. 

GDT/BDT 
Data directory 

Define the directory path where the GDT/BDT files will be maintained. 

Token for 
PCECG Default is PEKG. 

Token for 
Practice EDP Default is EDV1. 

Table 24: Monitoring ECG Setup Options 
 

Toolbar and Menus 
 

To do this 
Click this 

icon 
Or use this 
short-cut 

key 

 
Or select this 

menu 

 
Description 

 
Start a new study 

 

 

 
 

F1 

 
File > New Test 

Starts a new monitoring session. Patient data can be entered prior to 
ECG recording (optional). 
The recording time is set in SETUP for ECG RECORDING. The 
user can stop recording by clicking the GO/STOP icon. 

Open an existing 
study 

 

 

F11 File > Open Shows recordings saved on disk. 

Save a recording  

 

Ctrl+S File > Save Saves recording to disk. 

 
Print results 

 

 

 
F6 

 
File > Print 

Off line printing. Determine the time range to be printed. The 
acquired ECG is printed in miniature format horizontal: 6.25 
mm/sec and vertical: is the 2.5 mm/mV. 
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Export to Rest 

   
File > Export to 
Rest 

A 10 sec segment containing original leads I, II, V1...V6 and 
calculated leads III, aVR, aVL, aVF is transferred into Rest format 
(up to 12 leads 10 sec). Calculated leads are performed only if I and 
II are acquired. 

Export to 
MATLAB 

  File > Export to 
MATLAB 

A 10 sec segment containing acquired leads is transferred into 
MATLAB format. 

Import from 
ISHNE 

  File > Import 
from ISHNE 

Long-term high resolution ECG recorded on Holter can be 
transferred into a monitoring study 

Plot in real time  

 

  Real time printing on a thermal printer. Can print continuously while 
monitoring up to 8 leads. 

Set/change 
patient data 

 

 

 View > Patient 
data 

Displays patient demographic information. 

Add/view 
remarks 

 

 

 View > Remarks Allows the user to enter free text during or after the ECG recording. 
This is printed and saved together with ECG traces. 

Set preferences  

 

  Allows the user to tailor operation preferences. 

 
To display 
information 

 
 

 

  
Help > About… 

Software version number. Quote this for any software inquiry. Also 
shows memory size and free disk space. The HASP ID number is 
the ID of existing software keys. This ID number is used for adding 
software options. 

Display/Hide the 
grid 

 

 

 View > Grid Optional display of 5mm raster. 

Start ECG 
Recording. 

 

 

F2 ECG > 
Start/Stop 

Starts ECG recording. 

Stop ECG 
Recording 

 

 

F2 ECG > 
Start/Stop 

Stops ECG recording. 

Display 3x4 Leads  

 

 
Ctrl+1 

View > Leads 
format > 
Windows 

Classical format. Displays 12 lead ECG of 2.5 sec ECG + 10 sec 
trace.* 

Display 12x1 
Leads 

 

 
 

Ctrl+2 
View > Leads 
format > All 
leads 

 
Displays 12 lead ECG of 10 sec ECG.* 

Display 3x1 
Leads 

 

 
 

Ctrl+3 
View > Leads 
format > Lead 
group 

 
Displays 3 lead ECG of 10 sec ECG.* 

Display the 
next leads 

 
 

 
Ctrl+0 

View > Leads 
format > Next 
leads 

Allows the user to scroll through all leads in the 3x1 format display 

Set 50/60 Hz 
filter 

 

 
 ECG > Filters 

> 50/60 Hz 
ON/OFF for line interference filter. Set OPTIONS for 50 or 60 
Hz prior to operation 

Set EMG filter 
 

 
 ECG > Filters 

> EMG ON/OFF for muscle noise filter 

Set base line 
filter 

 

 
 ECG > Filters 

> BaseLine ON/OFF for baseline filter on ECG data 

Table 25: Monitoring ECG Toolbar and Menus 
* ECG data can be set up as limited amplitude or unlimited amplitude, which can cause one lead data to overlap a neighboring 
lead. 
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HEART RATE VARIABILITY (HRV) 
(This option is available with the H1 license) 
Time and frequency domain analysis is designed for short studies in which one or more time segments are measured, as in a Tilt study. 
Measured/reported parameters are according to NASPE/ESC Guidelines. 

 
Figure 52: Heart Rate Variability Screen 

 
Key:  

Histogram The histogram relates to the active part (yellow) of the tachogram 

P.S.D. The power spectrum distribution 

 
Tachogram 

The tachogram trend shows all intervals. Each beginning of an interval is checked with 
a red line followed by the interval’s name. To activate an interval, click it. To activate 
several neighbouring segments, press SHIFT and move the slider. 

Scattergram Poincare plot of the current R-R interval plotted against the preceding R-R interval. 

 
 
Slider 

Use the slider at the bottom to: Define new intervals 
Change interval duration, and 
Activate several intervals 

HRV results The HRV results pane displays the results in numerical format. 

Table 26: HRV Screen 

Quick Start 
To Start a New Test 

• Click F1 (or the New button on the tool bar). 
• Insert patient details in the dialog box. 
• Click OK. 
• Click F3 or F4 to start the HRV test. 
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• Enter interval name and/or remarks as appropriate in the dialog box and click OK. 
• Click F3 or F4 (or Start/Stop HRV button) to stop HRV test (or wait until it ends). 

 
To Print an HRV Report 

• Click Print on the toolbar or select Print from the file menu. 
• Select the printer from the print dialog box. 
• Click OK and the report is printed. 

For an example of a printed report, see Appendix C. 
 
To Print an ECG 

• Click the Print ECG button on the toolbar or select Print ECG from the file menu. 
• Select the beats and leads to print from the dialog box and click OK. 
• Select the printer from the print dialog box. 
• Click OK to close the dialog and print the ECG. 

 

HRV Setup 
Tab Option Description 

Sample 
Rate\Leads 
Selection 

Leads Choose leads and sampling rate. Select up to four neighboring leads for calculations. 

 
 
 
 
 
 
ECG 
Recording 

Filters Set filters as active. 
Test Duration Define the test duration either by target number of beats or by the ECG recording 

time. Select the preferred parameter and define the value for the test duration. 
 
Auto Interval 

Sets the interval times which will be created automatically. When this option is checked 
the ECG test will be split into equal time intervals during the ECG recording. Adjust the 
Duration parameter to set the length of the interval times. 

 
Save Options 

To save test automatically at the end of the test, check the Auto Save option. When this 
option is cleared, the test is saved only on demand. 
Define the saving format either as No ECG Data or Full Disclosure. 
Define the file naming convention of the saved files, either by Patient Last Name or ID. 

Use ECG Database Select this option to connect to the default ECG database. When this option is 
checked, the ECG tests are saved in the database. 

 
ECG 
Recording 

Data Directory Define a directory for saved ECG recordings (if ECG database is not used). 
Use a secondary hard disk, if one is available. 

Simulator ECG When cleared (default), ECG recording is performed from the PC-ECG unit. When 
checked, the ECG recording is performed from the demo file included in the 
software package. In this case, the recording unit is not needed. 

View  Change default colors for ECG and for graphs. 
Restore Defaults Restores factory default color definitions for ECG display and graphs. 

 
Installation 

 Saves hospital and physician data. This data is included in print out and mail. 
Measurement 
Standard 

Define whether measurements will be calculated according to the metric or USA 
standard. The default is metric. 

Magnetic Card 
Reader 

Select this option to use a magnetic card with bar-code to insert patient details. Select 
the magnetic card type. 

 
 
 
 
 
Environment 

 
Connection 

Select the option button (COM port/USB) to choose the port for device connection. If 
the COM port option is selected, select the serial input for the PC-ECG unit from the 
COM port list. 
The option is disabled if the USB connection is selected. Default at installation is 
USB. 

Display Size This setting is required to display the ECG and grid in correct scale. 
Graph Paper (Print 
options) 

When set to On, prints 1mm and 5 mm squares on printouts. 
Regular Grid works with any printer. 
Improved Grid shows a fine grid but may not work on some printers. 

Large Remarks 
Font 

Enlarges font for free typed text. 

Color Printout Clear the check-box to force B/W printing on color printer. 
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GDT/BDT 
Format 

Automatic Options Define automatic options for saving and/or importing files in GDT/BDT format. 
File Format Select the file format: GDT or BDT 
Import Codepage 
437 

Check this option to import Code page 437. 

Export Codepage 
437 

Check this option to export Code page 437. 

Edit Labels Click to open a dialog box with an editable list of the field labels used in the GDT and 
BDT files. 

GDT/BDT Data 
directory 

Define the directory path where GDT/BDT files will be maintained. 

Token for PCECG Default is PEKG. 
Token for Practice 
EDP 

Default is EDV1. 

Table 27: HRV Setup 
 

Starting a Study 
• Click New. 
• Enter patient data in the Patient Data field. 
• The ECG leads are monitored on the screen for quality check. 
• If you are satisfied with the quality check, click the R-R icon. The display comprises three sections: 

o The ECG leads are displayed on the upper part of the screen 
o The tachogram trend display is built up in the middle strip. 
o A slider shows the study status and time at the bottom 

• During the study, define a new time segment (interval) by clicking the flag icon (interval). Name each interval during the study 
to retain it as a valid interval. 

• When all predefined beats are completed, or if terminated by clicking the R-R icon, the HRV screen is displayed. 

To Add or Subtract an Interval 
• Select the interval with the slider or using the FROM-TO controls at the right side panel. 
• Click + or – at the top of the HRV results pane. 

To Edit Interval Names 
Use the pencil icon. 

To split the whole test into equally timed intervals 
• Online: Activate the Auto Interval check box in ECG Recording setup tab. Selecting this option will create equal length 

time intervals during the ECG recording. 
• Offline: Select the Define Time Intervals command under the View main menu tab. This option will create equal length 

time intervals on a stored recording. 
 

To Import or Save GDT/BDT Format 
See Import from GDT/BDT and Save Test in GDT/BDT. 
 

Results Display 
The AVERAGE HEART RATE is displayed on the lower left side. 
All results are for the chosen segment (check the yellow selection or the From-To bits number). 
Other results are shown on the right-hand side as follows: 
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Time Domain 

RR no. Number of beats in the active interval 

max RR Longest R-R period 

min RR Shorter R-R period 

Average RR Average of interval in active interval 

SDNN Standard deviation of all R-R periods in interval 

SDANN Standard deviation of the averages of R-R periods in all 5 min 
segments of the active interval 

RMSSD The square root of the mean of the sum of the squares of 
differences between adjacent NN intervals 

HRV triangular 
Index 

Total number of all R-R intervals divided by the height of the 
histogram of all R-R intervals measured on a discrete scale 

 
 
Frequency 
Domain 

ULF Power of the ultralow frequency range 

VLF Power of the very low frequency range 

LF Power of the low frequency range 

HF Power of the high frequency range 

Table 28: HRV Results 
 

HRV Interval Measurement 
A QRS detector measures the interval between any two valid beats. It calculates a sliding N-N average and compares each interval to it. 
When a significant change occurs, the current beat is either a premature beat (as in PVC) or a prolonged one, which may indicate either 
a compensatory pause following a PVC or a missing beat. A premature interval and a following prolonged interval (compensatory 
pause) timed in the range of twice the current N-N interval are averaged. This methodology maintains a consistent time axis in the 
presence of PVCs. If a prolonged interval follows a normal interval, but at twice the current N-N interval, it indicates the presence of a 
missing beat. Accordingly, the missing beat is computed as present. This last event is very rare, because the recording is made in rest 
condition and the software detects the QRS efficiently under such conditions. 
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MEASUREMENTS/ INTERPRETATION (MEANS) 
(This option is available with the I1, I2 or I3 license) 
Measurements is not an autonomous application. The Measurements application is used for calculations of QRSs and interpretation 
of the ECG signal. The user can manually change the QRS identification parameters. 10 seconds of data are calculated. 

 
Figure 53: Measurements—Tabular Screen 

 

Quick Start 

To Start Measurements 
Click the measurements area in the Resting ECG, or ruler icon in Stress ECG and Monitoring ECG applications, or click View > 
Measurements 
The application has four view formats: 

• Measurements Table (default display) 
• ECG Averages 
• QRS Signal 
• Caliper 

To Print Reports 
• Click the printer icon or select File > Print Reports. 
• Select the reports to print and click OK. 

 



D/N: NV-100.5988.050|Rev260224 PC-ECG 1200 Instructions for Use Page 96 of 117 

Performing Changes in Calculations 

To Move the QRS Marker 
(Averages and QRS views only) 

• Click and drag the marker to the required position (between the previous and next markers). 
• The calculations are modified accordingly. 

To Add or Remove a Wave Marker 
• Click the Add/Remove ECG Wave Markers icon on the toolbar 
• Check or clear wave markers in the dialog box displayed. 
• Click OK to save the selection, close the dialog box, and display the change. 

To Move the Wave Marker 
(Caliper view only) 

• Select a wave from the wave list on the left hand side of the viewer (or from the Wave Type combo box). 
• Select the marker from the Marker Name combo box in the toolbar or by clicking the marker. 
• Use the Left/Top/Right/Bottom arrows on the toolbar or drag & drop the marker to the required position. 

The calculations are modified accordingly. 
 

Features 
View all calculated parameters on every QRS, on every channel and average calculations in tabular format. 
The upper table displays measurements for a channel. The lower table displays measurements values for a QRS. 

To View the Measurements on a QRS 
Select a QRS from the upper table and view the results on the lower table. 

To View the Measurements on a Channel 
Select a channel from the lower table and view the values on the upper table. 

To View the Measurements on All Channels for QT 
Click “>” (between the two tables) to view measurements for All Leads for QT on the lower table. 
 

Tabular Screen 
The Tabular screen displays calculations of the QRS parameters in all the leads in a tabular format. Original calculations or changes 
performed in the other screens (Averages, QRS, or Caliper) are displayed in a tabular format and can be printed out. 
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Averages Display 
 

Figure 54: Measurements—Averages Display 
The Averages screen displays the average QRS in each of the leads and the average ECG of the Strip lead. Each QRS identified is 
marked with a red marker in the strip lead (The marker actually marks the R wave of every QRS). The QRS markers can be moved to 
the left and right (between the previous and the next marker). Changes in marker positions are recalculated and displayed in the tabular 
screen and the QRS screen. 
 

QRS Display 
 

Figure 55: Measurements—QRS display 
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The QRS screen displays the QRS in each of the leads and a strip lead of a default lead (defined in the setup of the application from 
which Measurements was accessed). The QRS displayed in each of the leads is marked by a red rectangle in the strip lead. To view a 
different QRS in all the leads, drag and drop the square by to a different QRS. The QRS markers can be moved to the left and right 
(between the previous and the next marker). Changes in marker positions are recalculated and displayed in the tabular screen and the 
Averages screen. 
 

Toolbar of Averages/QRS Displays 

 
Figure 56: Toolbar of Averages/QRS 

 

Caliper Display 
 

Figure 57: Measurements—Caliper 
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Toolbar of Caliper Display 

 
Figure 58: Toolbar of Caliper 

 
The Caliper screen (above) is opened via the menu, the toolbar, or by double clicking a lead in the QRS or Averages screens. It displays 
one QRS with its values. The user can edit locations of wave markers, display different QRS in the same lead, or navigate through leads 
and display QRS in different leads. Changes in wave marker positions are recalculated and displayed in the tabular screen. 
 

Toolbar and Menus 
 

 
To do this 

Click this 
icon 

Or use this 
shortcut 

Or select this 
menu 

 
Description 

Save 
Measurements 

 

 

Ctrl+S File > Save Saves measurements to test file on disk. 

 
Print ECG 

 

 

 
F6 

File > Print ECG Off line printing. The ECG is printed in miniature 
format. 
Horizontal: 6.25 mm/sec, vertical: 2.5 mm/mV. 

Add/View 
Remarks 

 

 

 
Alt+V+R 

View > Remarks To enter free text during or after the ECG 
recording. This is printed and saved together with 
ECG traces. 

 
Reset 
Measurements 

 

 

 
Alt+F+M 

 
File > Reset 
Measurements 

Reset measurements to those calculated by the 
application. This option will eliminate all the 
modification performed manually in the 
measurements. 

To Open 
Measurements in 
Table Format 

 

 

 View > View 
Format > 
Measurements 
table 

 
Displays the measurements in a table format. 

To Display QRS 
Averages 

 

 

 View > View 
Format > 
Averages 

 
Displays the QRS averages on screen. 

To Display QRSs 
in All the 
Channels 

 

 

 View > View 
Format > QRS 

 
Displays the QRSs in all the channels on screen . 

 
Display Caliper 

 

 

 View > View 
Format > Caliper 

 
Displays the Caliper. 

Display the Next 
Leads 

 

 

 
Ctrl+0 

View > View 
Format > Next 
strip 

 
To scroll through all leads in the 3x1 display. 

Display/Hide the 
Grid 

 

 

 View > Grid Optional display of 5 mm raster. 
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To Display 
Information 

 
 

 

  
Help > About… 

Displays software version number. Quote this for 
any software inquiry. Also shows memory size and 
free disk space. The HASP ID number is the ID of 
existing software keys. This ID number is used for 
adding software options. 

 
Previous QRS 
Next QRS 

 

 

 View > View 
Format > 
Previous QRS/ 
Next QRS 

 
Moves to previous QRS or next QRS on the same 
channel. 

 
 
Page - Page + 

 

 

 View > View 
Format > 
Previous 10 sec 
ECG / 
Next 10 sec ECG 

 
 
Moves to previous / next 10 sec ECG page of 
rhythm recording. 

Set 50/60 Hz 
Filter 

 

 

 ECG > Filters 
> 50/60 Hz 

ON/OFF for line interference filter. Set OPTIONS 
for 50 or 60 Hz prior to operation. 

Set EMG Filter 
 

 
 ECG > Filters 

> EMG ON/OFF for muscle noise filter. 

Set Base Line 
Filter 

 

 
 ECG > Filters 

> BaseLine ON/OFF for baseline filter on ECG data. 

 
Move Marker 
to 
Right/Bottom 

 
 

 

  

 
------------ 

Enabled in Caliper screen when a wave type and 
marker name are selected. Click to move the 
marker right or down (according to the marker 
selected). 
Disabled when no wave marker is selected or the 
Caliper screen is not displayed. 

 
Horizontal 
Resolution 

 
 

 

 
 

--------------- 

(Averages and QRS screens) 
To choose between horizontal displays of 12.5, 
25, 50, and 100 mm/sec. 
(Default: 25 mm/sec) 

Select QRS 
Wave Type 

 
 
  

------------- 
In Caliper, lets you select the QRS wave type 
from the list to view its markers. After selecting 
the wave type, select a marker name to move it. 

 
Vertical 
Resolution 

 
 

 

 
 

------------- 

(Averages and QRS screens) 
To choose between vertical displays of 5, 10, 20, 
and 40 mm/mV. 
(Default: 10 mm/mV) 

Select Name of 
QRS Marker 

 
 
 

------------- In Caliper, lets you select the name of a marker 
to edit it (move it up/down/left/right). 

Add/Remove 
ECG Wave 
Marker 

 

 

 File > 
Add/Remove 
ECG Wave 
Marker 

(Caliper screen only) 
Opens a dialog box and lets you check/clear the 
wave markers to be displayed and calculated. 

 
Print Reports ------ 

 
File > Print 
Reports 

To choose the report to be printed from the sub- 
menu: Single QRS/QT Report, Multiple QRS 
Report, or All Reports. 

Table 29: Measurements Toolbar and Menus 
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NEMS APPLICATION 
(This option is available with the D1\D2\D3 license) 
Norav ECG Management System (NEMS) application is an optional package requiring a NEMS-A or NEMS-Q permission license. 
Install NEMS database and application from dedicated installation package. 
 
For information regarding the NEMS application, please consult the NEMS Instructions for Use (IFU). 
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INTERFACING WITH INFORMATION SYSTEMS 
There are several ways to exchange information between PC-ECG 1200 and Hospital Information System (HIS). These are described 
below: 

Demographic Data 
Information System Prepares Patient Demographic Data for PC-ECG 1200: 
This uses a text file called PatientFile.ini. The location is defined in NEMS setup. 
File Name: PatientFile.ini  
File Format: 
 
[PATIENTDATAXXX] 
ID= 
LastName=  
FirstName=  
BirthDay=  
BirthMonth=  
BirthYear=  
Sex=  
Weight=  
Height=  
Address=  
Phone1=  
Phone2=  
Fax= 
E-Mail=  
Medications=  
Other= 
[PatientDataXXX]—Section name. XXX—number from 000 to 200. 
At least one of the keys ID, LastName, or FirstName must be completed. If all these keys are empty, the section of this patient will 
be ignored. 
 
The following keys Height, Address, Phone1, Phone2, Fax, Email, Medications and Other 
appear only with Database. 
 
Example:  
[PatientData001] I 
D=1234567890 
LastName=Smith  
FirstName=Worker  
BirthDay=11  
BirthMonth=6  
BirthYear=1959  
Sex=1 
Weight=59  
Height=170 
Address=523 Main st. Tacoma Mexico  
Phone1=702-8765643 
Phone2=702-8743031  
Fax=702-8743032 
E-Mail=nkir@sympo.ca  
Medications=none  
Other=none 
 
[PatientData003]  
ID=123456789 
LastName=Smith  
FirstName=Worker3 
 
 

mailto:E-Mail%3Dnkir@sympo.ca
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HL7 Format File 
PC-ECG Prepares HL7 Format File with Stress Test Results 
This file is created upon demand in the study review screen. The file of Stress test in Format HL7 includes: 

• Patient Information: 
Name:   John 
Last Name:  Smith 
Id Number:  12345678 
Birth Date:  24/1/1955 
Sex:   M 
Weight:   80 kg 

• Hospital and Physician Information:  
Hospital Name:  General Hospital  
Hospital Address:  Megapolis  
Physician Name:   Dr. Stern 

• Test Date and Time: 
Test Date:  18/09/1999 
Test Time:  12:41:51 

• Test Results: 
Protocol:   Bruce 
Target HR:  183 
Max HR:   175 (95%) 
Max. SBP:  200 
Max. DBP:  100 
Max. METS:  8.8 
Max. VO2:  30.9 
ST =   J+60 

 
• Results of Blood Pressure, HR, Double Product (HRxBP sys.), ST level (mm) and ST Slope (mV/sec) for the Most 

Important Stages of Stress Test: 
Rest: BP: 150/100, HR: 79, Product: 11850, ST Level (mm), Slope (mV/sec) (- 1.2/0.7, 0.2/1.8, 1.9/-0.5, -
2.0/0.4, -2.9/3.3, -1.1/2.6, -1.4/2.2, -1.6/1.8, -1.3/6.1, -1.8/2.5, -1.7/1.5) 
Max HR: Time: 7:05, BP: 200/100, HR: 175, Product: 35000, ST Level (mm), Slope (mV/sec) (-1.2/0.7, 0.2/1.5, 
1.9/-0.5, -2.0/01, -2.9/3.3, -2.1/2.6, -1.4/2.2, - 1.4/1.8, -1.7/6.1, -1.2/2.4, -1.7/1.5) 
Worst ST: Lead aVF:-1.2 mm, Time:4:15, BP:200/100, HR:137, Product: 27400, ST Level (mm), Slope 
(mV/sec) (-1.3/0.4, 0.2/1.5, 1.2/-0.5, -2.0/01, -2.5/3.3, -2.1/2.6, -1.7/2.2, -1.4/1.8, -1.3/2.1, -1.2/2.4, -1.7/1.5) 
Recovery: Time: 10:59, BP: 170/80, HR: 127, Product: 21590, ST Level (mm), Slope (mV/sec) (-1.3/0.4, 0.6/1.5, 
1.3/-0.5, -2.0/01, -1.5/3.3, -2.1/2.6, -1.5/2.2, - 1.4/1.9, -1.3/2.1, -1.2/2.3, -1.7/1.5) 

 
• Physician Remarks and Conclusions:  

Reason for Test:  Chest pressure  
Reason for Ending Test: Fatigue 
Conclusions:  Normal blood pressure 

 

GDT/BDT Type Communication 
PC-ECG and HIS (Hospital Information System) Maintain Bi-Directional GDT/BDT Type Communication 

• Import demographic data from HIS to PC-ECG 
1. In setup, select GDT/BDT. 
2. Check Import from GDT/BDT. 
3. Define the GDT/BDT directory (in which the HIS file will be ready). 
4. Define the first four characters of the Token for PC-ECG file. This file always contains the last patient data. 

• Export the GDT/BDT file from PC-ECG to HIS. 
1. In setup, select GDT/BDT. 
2. Check Save Test in GDT/BDT. 
3. Define the GDT/BDT directory (in which PC-ECG file will be ready). 
4. Define the first four characters of the Token for Practice EDP file. This file always contains the last patient data. 
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DICOM Communication 
The Norav PC-ECG 1200 is enabled for the following DICOM operations:  

• Receive ECG orders using DICOM Modality Worklist (MWL).  
• Store study reports as Encapsulated PDF files.  
• Store Resting ECG study as 12-Lead ECG Waveform.  
• Store Resting ECG reports in the Secondary Capture Image format. 

 
Receive ECG orders from DICOM MWL 
To enable MWL functionality in Resting ECG or Stress ECG: 

1. Start the Resting ECG/Stress ECG application and open the Setup > Worklist panel. 
2. Select the Query DICOM MWL option. 
3. Fill in the DICOM server connection parameters. 
4. Click Apply. 

 

 
Note 

It is recommended to set the Modality text field value to ECG. This ensures that only ECG orders are 
received from the DICOM MWL. If this field is left blank, all types of orders will be received, which may not 
necessarily be ECG-related. See the image below. 
 

 
Working: 
Start a new patient, click Worklist, and select the patient's name from the list. 
 
Store Encapsulated PDF reports to DICOM SCP 
Supported in the Resting ECG and Stress ECG applications. 
 
To enable the Encapsulated PDF report functionality: 

1. In Resting ECG software setup: open the PDF\HL7 File\DICOM ECG tab In Stress ECG software setup: open the 
PDF\XML\DICOM\RDT tab 

2. Enable Auto Save test Data in DICOM Encapsulated PDF. 
3. Mark the Store in PACS checkbox. 
4. Fill the PACS Server connection details. 
5. Click Apply. 



D/N: NV-100.5988.050|Rev260224 PC-ECG 1200 Instructions for Use Page 105 of 117 

 
Store 12-lead ECG Waveforms to DICOM SCP 
Supported in the Resting ECG application. 
 
To enable the 12-lead ECG Waveform functionality: 

1. In the Resting ECG setup open PDF\HL7 File\DICOM ECG tab. 
2. Enable Auto Save Test Data in DICOM ECG. 

3. Mark the Store in PACS checkbox. 
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4. Fill in the PACS Server connection details 
5. Click Apply. 

 
Store Resting ECG reports to DICOM Secondary Capture Image format 
To enable the DICOM Secondary Capture Image export: 

1. In Resting ECG setup: open the PDF\HL7 File\DICOM ECG tab. In Stress ECG setup: open the 
PDF\XML\DICOM\RDT tab. 

2. Enable Auto Save Test Data in DICOM Secondary Capture Image. 
3. Mark the Store in PACS checkbox. 
4. Fill in the PACS Server connection details. 
5. Click Apply. 

 

Saving the Stress Test as a RAW Data (“native binary”) Format File 
• Record a stress study 
• Under File menu, create a RAW Data File. 

 
A file with extension RDT is created, with the following structure: 
(low byte, high byte) x 12 Leads x n samples (1sec = 500 samples). 
Leads sentence - I, II, III, AVR, AVL, AVF, V1, V2, V3, V4, V5, V6. 

Byte Number Byte Type Lead Number Sample 
Number 

Second 
Number 

1 Lb I  
 
 
 
 
 
1 

 
 
 
 
 
 
 
 
 
 
 

2 Hb 

3 Lb II 

4 Hb 

… … … 

21 Lb V5 

22 Hb 

23 Lb V6 
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24 Hb  
 
1 

25 Lb I  
 
 
 
 
 
2 

26 Hb 

27 Lb II 

28 Hb 

… … … 

45 Lb V5 

46 Hb 

47 Lb V6 

48 Hb 

… … … … … 

1+(n-1)*24 Lb I  
 
 
 
 
 

n 

 
 
 
 
 
 

n/500 

2+(n-1)*24 Hb 

3+(n-1)*24 Lb II 

4+(n-1)*24 Hb 

… … … 

21+(n-1)*24 Lb V5 

22+(n-1)*24 Hb 

23+(n-1)*24 Lb V6 

n * 24 Hb 

Table 30: Stress Raw Data File Format 
 

Saving the Monitoring ECG Test as a Raw Data (“Native Binary”) Format File 
• Record a Monitoring ECG study. 
• Under File menu, create a RAW Data File. 

 
A file with extension RDT is created, with the following structure: 
Number Leads (low byte, high byte) + Sample Rate (low byte, high byte) 
+ (low byte, high byte) x Number Leads x n samples (1sec = (sample rate)). 

Byte Number Byte Type Lead Number Sample 
Number 

Second 
Number 

1 Lb 1  
 
 
1 

 
 
 
 
 
 
1 

2 Hb 

3 Lb 2 

4 Hb 

… … … 

2N -1 Lb N 

2N Hb 

2N +1 Lb 1  
 
 
2 

2N +2 Hb 

2N +3 Lb 2 

2N +4 Hb 

… … … 

2N*2-1 Lb N 



D/N: NV-100.5988.050|Rev260224 PC-ECG 1200 Instructions for Use Page 108 of 117 

2N*2 Hb 

… … … … … 

1+(n-1)*2N Lb 1  
 
 

n 

 
 

n/ 
(sample 

rate) 

2+(n-1)*2N Hb 

3+(n-1)*2N Lb 2 

4+(n-1)*2N Hb 

… … … 

2N*n-1 Lb N 

2N*n Hb 

Table 31: Monitoring ECG Raw Data file format 
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TECHNICAL SPECIFICATIONS 
Feature Model 

 1200M 1200S 1200HR 1200W / 1200W V3 Blue-ECG NR-1207-E, 
NR-1207-3 

Size (mm) 128 x 75 x 27 170 x 90 x 30 140 x 95 x 50 / 156 x 82 x 40 125 x 65 x 22 92 x 75 x 23 
Weight (gram) 200 300 350 /252 100 103 

Power USB 5V± 5% 2x AA alkaline or NiMH 
rechargeable / 1x AA alkaline 

or NiMH rechargeable 
 

2x AA alkaline or 
NiMH 

rechargeable 

1x AA alkaline or 
NiMH rechargeable 

USB current 
consumption 

<100mA± 10% <200mA± 10% <60mA± 10% 
(in 1200WR adapter) 

n/a 

Battery Operation Time n/a Up to 40 hours / Up to 34 
hours 

(with alkaline batteries) 

Up to 12 hours Up to 7 hours 

Patient leads Standard 10 lead AHA/IEC cable Standard 10 lead, 
or 14 lead 

AHA/IEC cable 

Detachable 10 wires conform 
to AAMI 

Standard 10 lead cable AHA/IEC 

Lead OFF detection n/a Detached Lead or Offset >0.5 V 
Pacemaker Pulse 
detection 

n/a From 0.1 to 2 ms at 2 to 700 mV 

Sampling rate of digital 
pacemaker detection 

n/a 8000 samples/sec 8000 samples/sec / 
8000, 128 000 samples/sec 

n/a 

Sensitivity (mm/mV) 5, 10, 20, 40 
Horizontal 
scale(mm/sec) 

12.5, 25, 50, 100 5, 12.5, 25, 50, 100 12.5, 25, 50, 100 

ECG Max. sample rate 
Resting ECG 

1000 samples/sec 

Stress ECG 1000 samples/sec 
Monitoring ECG n/a 2000 samples/sec (12 lead ) 

4000 samples/sec (6 lead) 
1000 samples/sec n/a 

Resolution A/D 12 bits 
(2.44 µV/LSB) 

12 bits 
(4.88 µV/LSB) 

24 bits 
(0.3 µV/LSB) 

24 bits 
(0.286 µV/LSB) 

12 bits 
(2.44 µV/LSB) 

Defibrillation protection Yes, protected against 360 J discharge Yes, with Banana 
type ECG cable 

Patient leakage current <10 µA 
Simultaneously 12L Yes 
CMRR > 90 dB 
Input impedance > 10 MOhm 
Signal dynamic range 10mV 20mV ± 2.4 V 10mV 
DC max. input ± 300mV ± 2.4 V ± 300mV ± 800mV 
Frequency range (-3db) 0.05 – 150 Hz 0.05 - 300 Hz 0.05 – 260 Hz / 0.05 – 150 Hz 0.05 – 150 Hz 0.05 – 260 Hz 
Low pass filter (software) 20, 35, 40, 100 Hz 
Base line filter (software) Yes 
Line noise filter 
(software) 

50/60Hz 

Communication 
interface 

USB Digital RF, 
up to 10 m in open space 

Bluetooth 2.1+EDR, Class1 
up to 100 m in open space 

Radio frequency range n/a 2400 – 2483.5 MHz 
RF output power n/a 0.4 mW, 

conform to FCC 
100 mW, 

conform to FCC 
Transport & Storage 
temperature 

-20°C to +60°C 

Operating temperature 10°C to +45°C 
Relative Humidity 10 to 95% 
Safety standard IEC 60601-1, 

IEC 60601-1-2, 
IEC 60601-2-25 

IEC 60601-1-2 IEC 60601-1, 
IEC 60601-1-2, 
IEC 60601-2-25 

Table 32: Technical specifications 
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REPORT SAMPLES 
 
 

Figure 59: Rest Report 
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Figure 60: Stress Applications - Comprehensive Report 
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Figure 61: Monitoring ECG Report 
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Figure 62: Heart Rate Variability Report 
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Figure 63: Late Potential Report 
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TROUBLESHOOTING 
 

Condition Causes Action 

USB Driver is not 
installed properly 
during PC-ECG 
Installation 

If you connect the device to the PC via the USB 
before to start the software installation CD, the 
USB driver might be not installed. 

• Disconnect the USB cable. 

• Install the PC-ECG 1200 software from the CD-
ROM. 

• Connect the device to USB port 

• Check if the driver is now installed correctly (the LED 
on the device is on). 

• If the device is still not correctly installed, then 
uninstall the unidentified USB driver as follows: 
a. While still connected to the USB, right click My 

Computer. 
b. Select Properties from the pop-up menu. 
c. Click Device Manager on the 

Hardware tab. 
d. Double click the USB Device with the ? 

icon in the list of devices. 
e. Select Driver tab. 
f. Click Uninstall and then OK. 

• After the driver is deleted, disconnect the USB cable 
from the PC. 

• Install the PC-ECG software and continue to the next 
step. 

• Reconnect the USB cable to the computer connector. 

• Wait until the driver is installed and the green light is 
illuminated on the device 

Recovering ECG 
Data after 
Unexpected 
Shutdown of the 
Stress Application 

If the application terminates unexpectedly 
before the ECG test is completed and saved, it 
may be possible to recover the ECG data of the 
(exhausted [??]) patient. 

Stress ECG application stores native ECG data in the 
temporary file. You can convert this data into Monitoring 
ECG application file format as follows: 

• Start the Stress ECG application. 

• Click Recovery File to Monitoring Format… in the 
File main menu. 

The Choose files for conversion… dialog box is displayed. 

• Select the Windows\Temp folder. 

• Select strXX.tmp last created temporary file and click 
Open. 

• Select the Monitoring ECG files folder. 

• Insert monitoring ECG file name according to patient 
ID or last name and click Save. 

• Close the Stress ECG application. 

• Open the Monitoring ECG files folder and double 
click on the last stored file. 

The monitoring ECG application opens. 
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  • Click the Patient main menu button and insert patient 
data. 

• Save the updated Monitoring ECG file. You can now 
inspect and print ECG strip from the Monitoring 
ECG application. 

Working in AutoSave 
Mode Without 
Saving Modifications 

 If you perform modifications (adds/edit remarks, 
measurements, recalculations, etc…) while in AutoSave 
mode, but do not wish to save the modifications, do the 
following: 

• Click Setup. 

• Uncheck Auto Save option and click OK. 

• Close the application (or the file) with the X 
button. 
A dialog box is displayed requesting acknowledgement for 
the save. 

• Click No. 

• Reopen the application and the file. 

• Check that modifications were not saved. 

• It is now safe to re-enable the Auto Save mode (if 
required). 

A Thick Straight Line 
is Displayed For All 
Leads 

A thick straight line appears on screen for all 
leads when the connection to the acquisition 
box fails. 

When using USB connection, check that the led on the ECG 
device is illuminated. 
If the led on ECG device is not illuminated, check 
connections to the USB port and to the ECG device. 
If the led on the USB adapter is illuminated or if connected 
through RS232, check the connection to the acquisition box 
and make 
sure the box is switched on. 

Noisy ECG Signal 
on Leads 

A noisy ECG signal on one or more of the 
leads may be caused due to poor connection of 
the appropriate electrodes or leads on the 
patient. 

Check the connection of the appropriate leads on the patient 
Make sure the electrodes are applied OK on the patient. 

Missing data after 
a thick line 

On the screen and in printouts of 
the ECG, appears for a few 
seconds a thick strait line and after 
that there is missing data for a 
period of time. The ECG traces 
resume after this random period of 
time. This problem may be caused 
due sleep mode or hibernation 
mode the PC entered while the 
ECG test was running. 

Any settings related to the power management 
should be disabled: no standby, no stop HD, no 
hibernation, etc... on the laptop during the Stress 
test. 
To set the power management do the following: 
• Right click on the desktop. 
• Select PROPERTIES form the pop-up 

menu. 
• Select SCREENSAVER tab. 
• Press on POWER button in the Monitor 

Power frame. 
• Select Power Schemes as either 

PRESENTATION or HOME\OFFICE 
DESK. 

• Set NEVER to "Turn off Hard Disk", 
"System Standby" and "System 
Hibernates". 

• Press OK to apply this configuration. 
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“Lead-off” is 
displayed on 
the screen or 
some leads 
prints as a bold 
lines 

Electrode contact is poor. 
A lead may be loose. 
A lead is disconnected from the 
patient. 
Broken lead wire or patient cable, 

Reattach the electrode. 
Replace the electrode. 
Verify that the patients’ skin is properly 
prepared. 
Verify that shelf life of electrodes is not 
expired 

Muscle tremor 
interference 
superimposed 
on waveforms. 

• Patient is uncomfortable. 
• Patient is cold and shivering. 
• Exam bed is too small or narrow. 
• Electrode straps are tight. 

• Help patient get comfortable. 
• Check all electrode contacts. 
• Turn the EMG filter on. 

AC 
interference 
superimposed 
on waveforms. 

Electrodes problem. 
Technician touching an electrode 
Patient touching any metal parts of 
an exam table or bed. 
Broken ECG cable, or power cord. 
Electrical devices in the immediate 
area, lighting, concealed wiring in 
walls or floors. 
Improperly grounded electrical 
outlet. 
Incorrect AC filter frequency 
setting or AC filter is turned off. 

Verify that the patient is not touching any 
metal parts of the bed or environment. 
Verify that the AC power cable is not 
intertwined with the patient lead cable. 

• Turn the AC filter on. 
• Verify that the proper AC filter setting is 

selected (50Hz or 60Hz, depends on your 
region). 

• If interference still persists, the noise may be 
caused by other equipment in the room or 
by poorly grounded power lines. 

• Try moving to another room. 
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