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Item(s)
Software: PC-ECG 1200 v5.987
Devices: 1200S/M/HR /W, Blue-ECG
Devices: NR-1207-E and NR-1207-3

Copyright Information

This document and the software it describes are proprietary to Norav Medical and protected under copyright law. They may not be
copied, reproduced, transmitted, or translated, in whole or in part, without prior written consent from Norav Medical. Unauthorized
modifications to this document or the software may void regulatory compliance and manufacturer liability.

The information in this document is for guidance only and is provided solely for the proper and safe use, maintenance, or servicing of
the software described herein. This information is subject to change without notice and should not be construed as a commitment by
Norav Medical. Norav Medical assumes no liability for errors or inaccuracies that may appear in this document. Norav Medical also
assumes no responsibility for improper or illegal use of the software or for failure to follow the instructions, warnings, or intended use

guidelines provided herein.

The Windows® name is a registered trademark of Microsoft Corporation in the United States and other countries. All other

trademarks mentioned are the property of their respective owners.

The most recent version of this document can be downloaded from our website: https://www.noravmedical.com/support-center

©2025, Norav Medical. All rights reserved.

Manufacturer and Contact Information

g

Manufactured by: UK Responsible Person Representative in Switzerland
Norav Medical GmbH Physiological Measutements Ltd. Arazy Group Swiss GmbH
Christof-Ruthof-Weg 10 The Old Malt House Bruderholzallee 53

55252 Mainz-Kastel Willow Street 4059 Basel

Germany Shropshire, SY11 1A] Switzerland

Phone: +49 6134-567983-0
E-mail: info@norav.com

United Kingdom
Phone: +44 1691-676-496

E-mail: info@pml.tel

Compliance Information

This product (softwate) complies with the applicable requitements of Regulation (EU) 2017/745 of the European Patliament and of
the Council on medical devices, as well as the UK Medical Devices Regulations 2002 (Statutory Instruments 2002 No. 618 Consumer

Protection), as amended.

C€ ¢

2797 0086

Phone: (+41) 33533 2267

E-mail: swiss.ar@arazygroup.com

This product (software) is intended for installation on equipment that meets the applicable edition of IEC 62368-1. Medical devices
used in conjunction with this product must comply with the relevant IEC 60601 series standards, as appropriate. In addition, any
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electromagnetic intetference generated by devices in this configuration must conform to Directive 2014/30/EU of the Eutopean
Parliament and of the Council of 26 February 2014.

ACaution: Federal Law restricts this device to sale by or on the order of a licensed physician or healthcare provider.

This product (software) complies with the recognized standards for the analysis of Ventricular Late Potentials using High-Resolution
or Signal-Averaged Electrocardiography, as published in 1991 by the Task Force Committee of the European Society of Cardiology,
the American Heart Association, and the American College of Cardiology, in accordance with their ongoing acceptance in current
clinical practice.

Disclaimer

This product (software) is intended solely as a decision support system for individuals who have received appropriate medical training,
and must not be used as the sole basis for making clinical decisions pertaining to patient diagnosis, care, or management. Any
application of medical information from the product, other than its original design or intended use, is not advised and is considered
misuse of the product.

Important Usage Notice

Like in all medical (including but not limited to ECG) data processing systems, noise or artifacts may produce false-positive events.
Therefore, patient data must be reviewed and edited only by a qualified technician or physician who has received appropriate training.
Norav Medical and its staff shall not be held liable for patient data reviewed or edited by an unqualified person, or by a qualified
person acting outside the scope of appropriate medical judgment.

Norav Medical Limited Warranty

Norav Medical products are warranted to be free from manufacturing and material defects for a period of two (2) years from the date
of shipment by Norav Medical or an authorized dealer to the original purchaser.

Expendable supply items, including but not limited to electrodes, leadwires, and patient cables, are excluded from this warranty. This
warranty does not apply to any product that Norav Medical determines has been modified or damaged by the customer.

Except for the express warranties stated above, Norav Medical disclaims all warranties, including implied warranties of merchantability
and fitness. The stated express warranties are in lieu of all obligations or liabilities on the part of Norav Medical for any damages,
including but not limited to special, incidental, indirect, or consequential damages, arising out of or in connection with the use or
performance of Norav Medical products.

Any action for breach of warranty must be commenced within one (1) year of the alleged breach or be forever barred. Any repairs

made to the product that are not covered by this warranty shall be billed to the customer.

For service or technical support, please contact your local supplier or Norav Medical.
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INTRODUCTION

Manual Organization

This manual explains in detail how to install and use the PC-ECG 1200.

At the beginning of each application chapter, there is a Quick Start section, which is a brief explanation of how to carry out a study,

including the keyboard short-cuts for the main functions. If you are familiar with ECG procedures, you can use this Quick Start

section to get up and running quickly.

The software must be installed before the hardware. See Software Installation and Hardware Installation.

Document Conventions

Notes and Cautions

Pay particular attention at specific points in a procedure when one of the following messages appears:

Warnings call attention to possible hazards involving potential damage or injury to

persons.

Cautions refer to practices necessary to protect against potential damage or loss to

equipment. Pay careful attention to instructions.

mm
. ’ Notes provide pertinent information to help obtain optimum performance from
the software or signify an important step or procedure that requires special
attention.
Note

Abbreviations and Acronyms

Abbreviation Meaning

BP Blood pressure

ECG Electrocardiogram

HRV Heart Rate Variability

1D Identification

P Late Potential

LQTS Long QT Syndrome

IMETS Metabolic Stress Estimation
SN Setrial Number

USB Universal Serial Bus
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Equipment Symbols Glossary

This section provides descriptions of the symbols and markings that may appear on devices and related accessories referenced in these

Instructions for Use. Use this section as a reference to understand the symbols and markings, ensuring compliance with international

standards and proper device usage.

Symbol Title

Description

Manufacturer

Indicates the medical device manufacturer, as defined in EU Directives 90/385/EEC,
93/42/BEC, 98/79/EC, and EU Regulation 2017/745.

Reference number/ Catalogue

H E F number

Indicates the manufacturer's reference (catalogue) number so that the medical device
can be identified.

Serial number

SN

Indicates the manufacturer's serial number so that a specific medical device can be
identified.

Batch code/Lot number

LOT

Indicates the manufacturer's batch code so that the batch or lot can be identified.

Date of manufacture

Indicates the date when the medical device was manufactured.

Global Trade Item Number

GTIN

Indicates a number used to identify trade items at various packaging levels.

Medical Device

MD

Indicates that the item is a medical device.

Unique Device Identifier

uUDI

Indicates a carrier that contains unique device identifier information.

Model Number

#

Indicates the model number or type number of a product.

Contains/Contents

CONT

Indicates the components of a particular medical device.

Contents quantity

(-1

Indicates that this package contains one single unit of the product.

CE Marking

Indicates that the product is in compliance with European legislation for medical
devices.

CE Marking with Notified Body
c € number

2797

Indicates that the product is in compliance with European legislation for medical
devices. The four-digit number (in this case, 2797) that is displayed next to the CE mark
on the medical device is the Notified Body (BSI) number.

Type BF applied part

R

To identify a type BF applied part complying with IEC 60601-1.
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=

Defibrillation-proof type BF
applied part

To identify a defibrillation-proof type BF applied part complying with IEC 60601-1.

Type CF applied part

To identify a type CF applied part complying with IEC 60601-1.

=l
-

Defibrillation-proof type CF
applied part

To identify a defibrillation-proof type CF applied part complying with IEC 60601-1.

Class 1I Equipment

To identify equipment meeting the safety requirements specified for Class II equipment
according to IEC 61140.

Consult instructions for use or
electronic instructions for use

Indicates the need for the user to consult the instructions for use.

Follow instructions for use or
electronic instructions for use

Indicates that the instruction manual/booklet must be read.

Caution

Indicates that caution is necessary when operating the device or control close to where
the symbol is placed, or that the current situation needs operator awareness or operator
action in order to avoid undesirable consequences.

> > Q=

General warning /
The accessory is part of a

defibrillator-proof (DF) design

Indicates that caution is required, and users must consult accompanying documentation
for critical safety-related information or specific instructions that cannot be fully
conveyed on the device or accessory itself ISO 15223-1:2021).

When placed specifically on patient cables or applied parts, this symbol
additionally indicates that these accessories have integrated defibrillation protection, as
defined in IEC 60601-1. This marking emphasizes that the patient cable or accessory is
defibrillation-proof and must be used to ensure the device’s defibrillation protection
during defibrillation events. Using cables without this marking could compromise
patient safety, device integrity, and essential device performance during defibrillation.

& Only

For prescription use only

Caution: Federal law (USA) restricts this device to sale by or on the order of a licensed
healthcare practitioner.

()

Non-ionizing electromagnetic
radiation

Indicates generally elevated, potentially hazardous, levels of nonionizing radiation, or
equipment or systems (e.g., in the medical electrical area) that include RF (radio
frequency) transmitters or that intentionally apply RF electromagnetic energy for
diagnosis or treatment.

Magnetic Resonance (MR) Unsafe

An item that poses unacceptable risks to the patient, medical staff, or other persons
within the MR environment.

IPN.N.

Degree of Ingress Protection
provided by enclosure

Manufacturer-determined degree of particle and water ingress protection, where:
N1 = degree of protection from particulates (scale of 0-6);
N2 = degtree of protection from water (scale of 0-8).

P22

Degtee of Ingress Protection
provided by enclosure

Protected against solid foreign objects of 12,5 mm and greater. Protection against
vertically falling water drops when the enclosure is tilted up to 15°.

IP64

Degree of Ingress Protection
provided by enclosure

Protected from total dust ingress. Protected from water spray from any direction.
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C

Federal Communications
Commission mark

FCC—Tested to Federal Communications Commission requirements.

FCCID:

Federal Communication
Commission Identifier (FCC ID:
#)

A unique identifier assigned to a device registered with the United States Federal
Communications Commission. Indicates that this device complies with United States
Regulations for Radio Frequency Devices.

Corntains FOC 1D:

Federal Communication
Commission Identifier (FCC ID:
#)

A unique identifier assigned to a device module registered with the United States Federal
Communications Commission. Indicates that this device contains a module that
complies with United States Regulations for Radio Frequency Devices.

IC:

Innovation, Science and
Economic Development (ISED)
Canada Identifier (IC:#)

A unique identifier assigned to a device that complies with ISED Canada Radio
Standards Specification.

Regulatory Compliance Mark

Indicates that the medical device complies with essential safety requirements for
clectrical equipment in Australia and New Zealand.

Japanese Radio Technical
Standards conformity mark

Indicates that the medical device complies with the requirements stated for Specified
Radio Equipment in the Japanese Radio Law.

Japanese Radio Law certification
mark

Indicates the certification by the Japanese Radio Law.

Bluetooth® Wireless Technology
Mark

This symbol indicates that the device incorporates Bluetooth wireless technology for
data transmission or communication. Medical devices displaying the Bluetooth® mark
can interface wirelessly with compatible systems via Bluetooth protocols.

£ Bluetooth
B3 Bluetooth
D Bletootty
Non-stetile Indicates a medical device that has not been subjected to a sterilization process.
NON

X Temperature limit Indicates the temperature limits to which the medical device can be safely exposed.

Humidity limitation Indicates the range of humidity to which the medical device can be safely exposed.
. Keep dry Indicates a medical device that needs to be protected from moisture.

Fragile, handle with care

Indicates a medical device that can be broken or damaged if not handled carefully.
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Not made with natural rubber
latex

Indicates that the product was not made with natural rubber latex.

Not made with PVC

Indicates that the product was not made with PVC.

Not made with DEHP

Indicates that the product was not made with DEHP.

Recycle: Electronic Equipment

Disposal of the device in accordance with the EU Directive 2002/96/EC (WEEE).
Separate collection for electrical and electronic equipment. Do not dispose of this
product in unsorted waste stream.

2x1.5V Mignon M

e

Battety specification symbol /
Battery compartment marking

Indicates that the device supports two AA cells of either alkaline or NiMH batteries.

2x1.5V Mignon AA: Requires two AA (also called “Mignon”) alkaline batteries, each
rated 1.5V.

2X1.2V NiMH ACCU: Alternatively supports two AA NiMH (Nickel-Metal Hydride)
rechargeable batteries, each rated 1.2V.

1x(1.2V-1.5V) Size AA

Battety specification symbol /
Battery compartment marking

Indicates that the device requires one AA-size (R6) battery, which can be between 1.2V
(common in NiMH rechargeables) and 1.5V (common in alkaline or lithium primary
cells).

EcRs aa]

+

Battety specification symbol /
Battery compartment marking

Indicates the proper orientation and size requirements of the battery to be installed. The
battery must conform to IEC R6 standards, meaning a standard AA cylindrical cell.

Mot for
infants

<10 kg

Device usage warning

The device (recorder) is not suitable for use on children weighing less than 10 kg due to
the risk of loop formation in the patient cable.

D/N: NV-100.5987.050| Rev110825

PC-ECG 1200 Instructions for Use

Page 12 of 116



Indications for Use of the PC-ECG 1200

ECG Intended Use

ECG is intended to disclose either normal condition or patterns of arrhythmia, myocardial ischemia, rate abnormalities, or features of

prognostic value in adults and pediatric populations in the following cases:
0 Patients with suspected cardiac abnormalities

0 Populations of patients at an age or period in which a routine baseline evaluation of ECG characteristics is desired.

QT Analysis is useful in the assessment of long QT syndrome (LQTS). In some instances, LQTS can be corrected by pharmacological
therapy. QT analysis is also used to measure QT dispersion, the difference between maximal and minimal QT values.

QT dispersion is a measure of the in homogeneity of ventricular repolarization. The PC-ECG 1200 contains the Heart Rate Variability
software. The clinical significance of Heart Rate Variability measures should be determined by a physician. The PC-ECG 1200 contains
the Late Potential software.

The clinical significance of Late Potential measures should be determined by a physician.

Stress Testing Intended Use

Angina pectoris (chest pain) is a clinical syndrome resulting from myocardial ischemia, indicative of reduced blood supply to the
cardiac muscle. The electrocardiogram may establish the diagnosis of ischemic heart disease if characteristic changes are present. Stress
testing is the most widely used method to decide whether this chest pain is related to myocardial ischemia, and thus to coronary artery
disease. In stress testing, the contractile capability of the heart muscle is monitored via ECG during patient exercise. Patients exercise
by bicycle, treadmill, or other means, while the ECG is monitored continuously. Exercise loads are determined by predefined
protocols. The ECG signals are recorded for the resting, exercise, and recovery phase portions of the exercise protocol. The changes in
ECG waveforms are compared to the resting ECG records. Most of the commercial stress test systems control the bicycle or treadmill
automatically according to the requirements of the chosen protocol, although this is not essential. ST segment monitoring is intended
as an aid in the evaluation of myocardial ischemia in patients with known or suspected coronary artery disease. The ST segment
algorithm has been tested for accuracy of the ST segment data, and a database is used as a tool for performance testing.

The significance of the ST segment changes must be determined by a physician.

Contraindications for Use and Adverse Effects

The device has no contraindications or adverse effects.
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OVERVIEW

Package Contents

The PC-ECG 1200 package contains the following elements:

®  Acquisition box — one of the following device models:
PC-ECG 12008 / 1200M

PC-ECG 1200HR

PC-ECG 1200W

Blue-ECG

NR-1207-E / NR-1207-3

®  SD memory card (for NR-1207-3 model only)

S OO

o Patient cable

®  Data USB cable or wireless RF adaptor (for 1200W) or Bluetooth USB transmitter (for Blue-ECG, NR-
1207-E and NR-1207-3)

®  Software installation media with the PC-ECG 1200 package, including:
Resting ECG

Stress ECG

Monitoring ECG

HRV

LP

S O

®  Software key (if optional software is included)
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Programs

Each program has a specific purpose. The following is a brief description of when to use each one:

Resting ECG Records and measures short ECG tests on patients in resting position (up to 24 hours)

Stress ECG Records and measures ECG tests on patients under stress conditions using a pre-defined test
protocol.

Monitoring ECG \Works with an ECG device to record, monitor and save a prolonged ECG test in rest condition

HRV Tests according to time how patient pulse and heart rate varies with load, medication, etc.

LP Predicts tendency to ventricular tachycardia

PC-ECG Models

1200S USB connected ECG acquisition to perform examinations during stress or rest condition.

1200M USB connected ECG acquisition to perform examinations during rest condition.

1200HR USB connected ECG data acquisition to perform examinations during stress or rest condition.
Stationed on table/cart . In addition to stress and rest testing may be used for advanced

1200W Wireless RF connected ECG acquisition to perform examinations during stress or rest condition.

Blue-ECG \Wireless Bluetooth connected ECG acquisition to perform examinations during rest condition.
Wireless Bluetooth connected ECG acquisition to perform examinations during rest or stress

INR-1207-E condition. The acquisition module includes the color LCD screen to verify the applied ECG
clectrodes connection status and to configure the device settings.
\Wireless Bluetooth connected ECG acquisition with recording function on internal memory card.

INR-1207-3 Dedicated for perform examinations during rest or stress condition. The acquisition module includes
the color LCD screen to verify the applied ECG electrodes connection status and to configure the
device settings.

Device to Software Option Compatibility

Device/ 11, 13 MEANS D1/D3 S1 S2 M1 .1 H1
IAcquisition [Measures and [Interpretation+ NEMS ECG [Stress [Advanced[Monitoring [Late Heart Rate
Module Expert system [[1 IManagement Stress Potentials  [Variability
1200M + + + - - - - -
Blue-ECG + + + - - - - -
1200HR + + + + + + + +
12008 + + + + + - - -
1200W + + + + + + - -
INR-1207-E + + + + + - - -
INR-1207-3 + + + + + - - -
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Safety Warnings and Precautions

WARNING

ELECTROSURGERY — There is a risk of burns and injury to the patient. If
an electro-surgery device is used, disconnect the ECG cable from the device.
CABLES — Cables present a possible strangulation hazard. To avoid
possible strangulation, route all cables away from the patient’s throat.
CONDUCTIVITY - Electric shock or device malfunction may occur if
electrodes contact conductive materials. Keep the conductive parts of lead
electrodes and associated parts away from other conductive parts, including
earth. Also make sure that no contact to other conductive parts is possible if
the electrodes loosen during recording.

GENERAL DANGER TO THE PATIENT - Instructions listed in this
manual in no way supersede established medical practices concerning
patient care. Perform the established medical practices under all
circumstances.

EXPLOSION HAZARD—Do not use in the presence of a flammable
anesthetic mixture with air or oxygen or nitrous oxide.

DEFIBRILLATION - Device is defibrillation protected when the original
Norav Medical patient cable is used. However, as a safety precaution when
possible, remove the electrodes before defibrillation.

GENERAL DANGER TO THE PATIENT - The device is not designed for
direct cardiac application.

INFECTION RISK — Reuse of disposable parts that come into contact with
patients pose a risk of infecting patients. Do not reuse disposable parts that
have had direct contact with the patient, such as ECG electrodes.
INTERPRETATION HAZARD - Computerized interpretation is only
significant when used in conjunction with clinical findings. A qualified
physician must over read all computer generated tracings.

MAGNETIC AND ELECTRICAL INTERFERENCE - Magnetic

and electrical fields are capable of interfering with the proper performance
of the device. For this reason make sure that all external devices operated in
the vicinity of the device comply with the relevant EMC requirements. X-
ray equipment or MRI devices are possible sources of interference as they
may emit higher levels of electromagnetic radiation.

OPERATOR - Medical technical equipment such as this system must only
be used by qualified and trained personnel.

PATIENT SAFETY

A patient undergoing a test must be at a distance of at least (relates to the
wired models only):

Q 1.5 meters from the computer, printer and other peripherals, and

Q 2.5 meters from the ceiling.

If such conditions cannot be fulfilled, the entire system needs to be
connected to the A/C power supply through an Isolation transformer
meeting the IEC/EN 60601-1 standard.

Before opening the battery compartment for battery installation or
replacement, make sure the device is not connected to the patient via ECG
cable or lead wires.

OPERATION WITH OTHER DEVICES
Other devices which are part of the system must meet the requirements of
the Standard for Information Technology Equipment (IEC/EN 60950-1) and
the Standard for Electrical Medical Devices (IEC/EN 60601-1)
The personal computer should be approved to the appropriate safety standard
for non-medical electrical equipment (IEC/EN 60950-1, or its national
variants). Also, the use of additional protective earth ground or an isolation
transformer is required for the electric power circuit to which the PC-ECG
1200 System is connected in order to satisfy the IEC/EN 60601-1 safety
standard.
Computers and printers used with Medical Devices should be evaluated for
IEC/EN 60950-1, IEC/EN 60601-1 or equivalent safety standard to maintain
the safety of Medical Devices.
Accessory equipment connected to the analogue and digital interfaces must
be certified according to the respective IEC/EN standards (e.g. IEC/EN
60950-1 for data processing equipment and IEC/EN 60601-1 for medical
equipment). Furthermore, all configurations shall comply with the valid
version of the standard IEC/EN 60601-1.
Therefore anybody, who connects additional equipment to the signal input or
output connector to configure a medical system, must make sure that it
complies with the standard.
The PC-ECG 1200 controls exercise machines.
Any treadmill used with the PC-ECG 1200 must contain a manual control in
order to allow the user to stop the operation of the treadmill in case of
emergency.
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. When using PC-ECG 1200 in combination with any other equipment, refer
to a qualified service technician for correct handling.

. DAMAGE TO THE DEVICE THROUGH BATTERY LEAKAGE —
Batteries may leak if left in an unused device for prolonged periods. If you
intend to store the device for longer than one week, remove the battery from

) it.

. CABLE DAMAGE - Bending or wrapping the cable can damage it. When

Caution attaching and affixing the ECG cable, make sure not to bend it excessively.

Avoid coiling the ECG cable around the device, as this can damage the
cable.

. DAMAGE TO THE DEVICE - You may only open the battery compartment

of the recorder. Do not use force when handling the recorder.

. SAFETY ONLY WITH APPROVED ACCESSORIES — Safe and

reliable operation of the device is only possible when using the supplied and
approved accessories.

. DIFFICULTIES FINDING CAUSES FOR MALFUNCTIONS — To

find and repair a malfunction, both device and ECG cable are needed.
Remember to include the ECG cable when returning the device for service or
repair. (Avoid wrapping the ECG cable around the device, as this can
damage the cable.) Always use the same ECG cable with a device. If an
institution has several devices and ECG cables, try to ensure that each device
is matched with a specific ECG cable. In this way, cable or recorder failures
can be isolated and eliminated faster.

In the event of apparent changes in the performance of the device,
discontinue use immediately. Do not resume use until the device is approved
by the manufacturer or by a representative of the manufacturer.

. DAMAGE TO DEVICE AND ACCESSORIES — Unauthorized

personnel do not have the proper training to repair the device. Repairs carried
out by unauthorized personnel could result in damage to the device or
accessories. Send the device for inspection to an authorized facility if you
find or even suspect a malfunction. Please add a detailed description of the
observed malfunction.

. DAMAGE TO THE DEVICE — Take care to prevent chemicals\liquids from

entering the connectors or internal part of the device.

¢ PACEMAKER - It is recommended that a minimum separation of 15 cm (6
inches) be maintained between the wireless models Blue-ECG/NR-1207-
E/NR-1207-3/1200W and a pacemaker to avoid potential interference with
pacemaker. Some studies have shown that wireless devices might interfere
with implanted cardiac pacemakers if used within eight inches of the
pacemaker. Pacemaker users may want to avoid placing or using a wireless
device this close to their pacemaker. Patients with a pacemaker:

pacemaker when the ECG unit is turned on.

If you have any reason to suspect that interference is taking place, turn off
the ECG immediately.

e Ifaudio is playing on the PC, the ECG shows interference. Do not run an
audio CD on the PC while running an ECG test via the USB connection.
e Operate the unit only at clinics and hospitals. Do not use at home

e  Power supply - The PC-ECG 1200 uses mains power supply (unless
connected via the USB port). The wireless PC-ECG 1200W transmitter uses
battery power supply. PC-ECG 1200WR receiver uses Power supply via USB
port. The wireless Blue-ECG, NR-1207-E and NR- 1207-3 uses battery power
supply.

Use only the recommended battery type as instructed in the technical
specifications to operate the 1200W, Blue-ECG, NR-1207-E and NR-1207-3
(AA size alkaline or NiMH rechargeable batteries).

Do not use batteries with expired dates.

Remove batteries from the unit (1200W/Blue-ECG/NR-1207-E/NR-1207-3)
when it is not in use.

e  For 1200W: When the device is connected to the patient via ECG cable or
lead wires, it must be worn on the patient using its strap.

e  For NR Series devices: When the device is connected to the patient via ECG
cable or lead wires, it must be worn by the patient using its holder or pouch.

e  When the device is connected to the patient via ECG cable or lead wires, the
battery compartment must remain closed.

O  Should not carry the Blue-ECG/NR-1207-E/NR-1207-3 in their breast pocket.

Q Should always keep the wireless Blue-ECG/NR-1207-E/NR- 1207-3 unit at least 30 cm from their
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_ ) The device (1200W/Blue-ECG/NR-1207-E/ NR-1207-3) complies with Part 15 of the FCC Rules.
l 4 Operation is subject to the following two conditions:
1. This device may not cause harmful interference and
Note 2. This device must accept any interference received, including interference that may cause undesired operation.
_ ) The manufacturer is not responsible for any Radio or TV interference caused by unauthorized modifications to this
l > equipment. Such modifications could void the user’s authority to operate the equipment.
Note
_ ) Install hardware only after software installation.
Note

Classification Of the Equipment

e  According to the type of protection against electric shock: CLASS II
or
INTERNALLY POWERED EQUIPMENT (7200W, Blue-ECG, NR-1207-E and NR-1207-3)
e According to the degree of protection against electric shock: TYPE CF APPLIED PART
or
TYPE BF APPLIED PART (NR-7207-E and NR-1207-3)
e According to the degree of protection against ingress of water: ORDINARY EQUIPMENT
or
IPX2 (NR-1207-E and NR-1207-3)
e According to the degree of safety of application in the presence of a flaimmable anaesthetic mixture with air or with oxygen or
nitrous oxide: EQUIPMENT NOT SUITABLE FOR USE IN THE PRESENCE OF A FLAMMABLE ANAESTHETIC
MIXTURE WITH AIR OR WITH OXYGEN OR NITROUS OXIDE.

e According to the mode of operation: CONTINUOUS OPERATION
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EMC Specifications according to IEC 60601-1-2

Emissions Test

| Compliance |

Electromagnetic Environment—Guidance

This device is intended for use in the electromagnetic environment specified below.
The customer and/ or user of this device shonld ensure that it is used in such an environment.

3-2

IHarmonic Emissions IEC 61000-

Voltage Fluctuations/Flicker
Emissions IEC 61000-3-3

Complies

REF Emissions Group 2 [This device must emit electromagnetic energy in order to perform its intended
CISPR 11 function. Nearby electronic equipment may be affected.

RF Emissions Class B This device is suitable for use in all establishments, including domestic and
CISPR 11 those directly connected to the public low-voltage power supply network that

IN/A < 75W/supplies buildings used for domestic purposes.

Table 1: Electromagnetic Emissions

Immunity Test

IEC 60601 Test Level

Compliance Level

Electromagnetic Environment—
Guidance

The customer and/ or user of this device should ensure that it is

This device is intended for use in the electromagnetic environment specified below.

used in such an environment.

Electrostatic Discharge
(ESD) IEC 61000-4-2

+6 kV contact
+8 kV air

6 kV contact
+8 kV air

Floors should be wood, concrete, or
ceramic tile. If floors are covered with
synthetic material, relative humidity
should be at least 30%.

IElectrical Fast

+2 kV for power supply lines

+2 kV for power supply lines

Mains power quality should be that of a

TEC 61000-4-5

+2 kV common mode

+2 kV common mode

Transient/Burst IEC [+1 kV for input/output lines [+1 kV for input/output lines  |typical commetcial or hospital
61000-4-4 environment.
Surge +1 kV differential mode +1 kV differential mode Mains power quality should be that of a

typical commercial or hospital

environment.

Voltage dips, short
interruptions, and
voltage variations on
power supply input
lines

TEC 61000-4-11

+5% UT (>95% dip in UT)
for 0.5 cycle

+40% UT (60% dip in UT)
for 5 cycles

+70% UT (30% dip in UT)
for 25 cycles

<5% UT (>95% dip in UT)
for 5 sec.

+5% UT (>95% dip in UT) for
0.5 cycle

+40% UT (60% dip in UT) for
5 cycles

+70% UT (30% dip in UT) for
25 cycles

<5% UT (>95% dip in UT) for
5 sec.

Mains power quality should be that of a
typical commercial or hospital

environment.

Power Frequency
(50/60 Hz) Magnetic
Field IEC 61000-4-8

3 A/m

3 A/m

[Power frequency magnetic fields should
be at levels characteristic of a typical

location in a typical commercial or

hospital environment.

INOTE: UT is the AC mains voltage before application of the test level.
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Immunity | IEC 60601 Test |Compliance
Test Level Level

Electromagnetic Environment—Guidance

This device is intended for use in the electromagnetic environment specified belomw.

The customer and/ or user of this device should ensure that it is used in such an environment.

Portable and mobile RF communications equipment should be used no closer to any part of the device, including cables, than
the recommended separation distance calculated from the equation applicable to the frequency of the transmitter.

following symbol:

Q)

Recommended Separation Distance

Conducted RF |3 Vrms 3 Vrms d=117./P
IEC 61000-4-6 [150 kHz to 80
IMHz
d = 1.17./P 80 MHz to 800 MHz
Radiated RE 3 V/m 3V/m
IEC 61000-4-3 [80 MHz to 2.5 @ = 2334/P 800 MHz to 2.5 GHz
GHz

where P is the maximum output power rating of the transmitter in watts (W)
according to the transmitter manufacturer and 4 is the recommended

separation distance in meters (m).

Field strengths from fixed RF transmitters, as determined by an
electromagnetic site survey?2

should be less than the compliance level in each frequency rangeb.

Interference may occur in the vicinity of equipment marked with the

a Field strengths from fixed transmitters, such as base stations for radio (cellular/cordless) telephones and land mobile

radios, amateur radio, AM and FM radio broadcast and TV broadcast cannot be predicted theoretically with accuracy.

To assess the electromagnetic environment due to fixed RF transmitters, an electromagnetic site survey should be

considered. If the measured field strength in the location in which the device is used exceeds the applicable RF

compliance level above, the device should be observed to verify normal operation. If abnormal performance is

observed, additional measures may be necessary, such as reorienting or relocating the device

b. Over the frequency range 150 kHz to 80 MHz, field strengths should be less than [3] V/m.

NOTES:

e At 80 MHz and 800 MHz, the higher frequency range applies.

e  These guidelines may not apply in all situations. Electromagnetic propagation is affected by absorption and reflection from

structures, objects, and people.

Table 3: Guidance and Manufacturer’s Declaration—FElectromagnetic Immunity

The following table details the recommended separation distances between portable and mobile RF communications equipment and

NR recorder.

This device is intended for use in an electromagnetic environment in which radiated RE disturbances are controlled. Users of this device
can help prevent electromagnetic interference by maintaining a mininmum distance between portable and mobile RE communication

equipment (transmitters) and the device as recommended below, according to maxinum output power of the communications equipment.

Separation Distance According to Frequency of Transmitter(m)
Rated Maximum Output Power of | 150 kHz to 80 MHz | 80 MHz to 800 MHz | 800 MHz to 2.5 GHz
Transmitter
d=117./P d=233/P
d=117./P
w
0.01 0.12 0.12 0.23
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0.1 0.37 0.37 0.74
1 1.2 1.2 2.3
10 3.7 3.7 7.4

100 12 12 23

For transmitters rated at a maximum output power not listed above, the recommended separation distance 4 in meters (m) can be

estimated using the equation applicable to the frequency of the transmitter, where P is the maximum output power rating of the

transmitter in watts (W) according to the transmitter manufacturer.

NOTES:

e At 80 MHz and 800 MHz, the higher frequency range applies.
e  These guidelines may not apply in all situations. Electromagnetic propagation is affected by absorption and reflection from

structutes, objects, and people.

D/N: NV-100.5987.050| Rev110825

Table 4: Recommended Separation Distances

PC-ECG 1200 Instructions for Use

Page 21 of 116



MAINTENANCE

e The device is not waterproof. Never immerse any part of the equipment
' including devices, cables or leadwires in any liquid. Maintain in a dry place.
Y . ELECRICAL YAZARD — Improper handling during inspection or cleaning
could result in electrical shock. To avoid potential shock, always observe the
Caution following guidelines:

o Before inspecting or cleaning the system, turn it off, unplug it from AC
power, and remove the battery.

to seep into connections or openings.

compounds to clean devices, cables or leadwires.
o Never autoclave or steam clean cables or leadwires.
o Never use solutions or products that contain the following:
- Any type of Ammonium Chloride such as, but not limited to:
* Dimethyl Benzyl Ammonium Chloride
* Quaternary Ammonium Chloride solutions
- Abrasive cleaners or solvents of any kind
- Acetone
- Ketone
- Betadine
- Sodium salts
e  Cleaning products to be avoided, including but not limited to:
o Sani-Cloth® Wipes
o Ascepti® Wipes
o HB Quat
o Clorox® Wipes (they do not contain bleach).
o Ovet-the-counter detergents (e.g. Fantastic®, Tilex®, etc.).
o Products that contain active ingredients similar to above listed
e Improper cleaning products and processes impact/results:
o Product discoloration
O Metal part corrosion
O Brittle wires
o Brittle and breaking connectors
o Reduced cables and leadwires life
o Unit malfunction
o Void warranty

o Do not pour or spray any liquid directly on cables or leadwires or permit fluid

o Never use conductive solutions, solutions that contain chlorides, wax, or wax

Perform a visual inspection daily, preferably before the equipment’s first use each day. During the inspection, verify that the device

meets the following minimum conditions:

e The device case is free of cracks and other damage.
e All plugs, cords, cables, and connectors are free of kinks, frays, and other damage.
e All cords and connectors ate securely seated.

e All keys and controls operate propetly.

If you notice any items that need repair, contact an authorized service representative to make the repairs. Discontinue using the device

until the appropriate repairs can be made.

_ ) If liquid penetrates the device, i.e., during cleaning or operation, this may interfere with correct functioning.
‘. 4 Switch the device OFF and remove the battery. Leave the device in a warm, dry room with the battery door open
for 48 hours. If the functioning is still affected, contact the contact customer support.
Note
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Device Cleaning and Disinfecting

Clean the exterior surface of the device monthly, or more frequently if needed.

USE the following materials to clean the device:

Neutral/mild pH enzymatic detergent
Clean, soft cloth
Water

DO NOT USE any of the following materials to clean the device, because their use may damage equipment surfaces.

Organic solvents
Ammonia-based solvents
Abrasive cleaning agents
Virex

Sani-Master

Manual Cleaning Procedure

Use the following procedure to clean the surfaces of the device.

1.
2.

5.

Wear disposable gloves.

Use a soft non-abrasive damp cloth with tap water, wipe the device for at least 30 sec., repeat as necessary or until there is no
residues of soil and dirt on the device.

Prepare a neutral/mild pH enzymatic detergent, according to manufacturet’s instructions (in the lowest recommended
concentrations).

Immerse the soft non-abrasive damp cloth with the prepared detergent, then wipe the device for at least 30 sec., Repeat as
necessary or until there is no residues of soil and dirt on the device.

Place the device to dry for at least 10 minutes.

TL.ow-level Disinfection Procedure

Following cleaning procedure, perform the disinfection procedures as follows.

1.
2.

Use an Isopropanol 70% wipes to disinfect the device for at least 3 minutes. Repeat as necessary.
Place the device to dry for at least 10 minutes.

ECG Cables and Leadwires Cleaning and Disinfecting

Remove cables and leadwires from the Norav device before cleaning.
Use care in cleaning leadwires to prevent pulling the long wires from the connector ends. Metal connections can be pulled
away from the connectors.
For general cleaning of cables and leadwires, wipe using a lightly moistened cloth with a mild soap and water solution. Then
wipe and air dry.
For disinfecting the cables and leadwires, wipe the exterior with a soft lint-free cloth, using the following solution as
recommended in the APIC Guidelines for Selection and Use of Disinfectants (1996):

o Sodium hypochlorite (5.2% household bleach) minimum 1:500 dilution (minimum 100 ppm free chlorine) and

maximum 1:10 dilution.

o Any sodium hypochlorite wipe product that meets the guidelines above can be used.

frm Wring excess disinfectant from wipe before using.

) Any contact of disinfectant solutions with metal parts may cause corrosion.

Note

Do NOT immerse either end of a cable or leadwire connector. Immersing or “soaking” the connector ends may corrode
metal contact ends and affect signal quality.
Wipe off cleaning solutions with a clean, lightly moistened cloth.

Dry thoroughly with a dry lint-free cloth and let air dry for at least 30 minutes
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frm Drying times may vary based on the environmental conditions.

Note
e Take care not to let fluid “pool” around connection pins. If this should happen, blot dry with a soft, lint-free cloth.

e DO NOT use excessive drying techniques, such as oven, forced heat or sun drying.

Sterilization

frm EtO sterilization is NOT RECOMMENDED, but may be required for cables and leadwires. Frequent
._. g sterilization will reduce the useful life of cables and leadwires.
Note

Sterilize with ethylene oxide gas (EtO) at a maximum temperatute of 50° C/ 122° F. After EtO sterilization, follow the

recommendations from the sterilizer manufacturer for required aeration.

Calibration

The device does not need any calibration.
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SOFTWARE INSTALLATION

System Requirements and Prerequisites

) Install the software before installing the hardware. If the device is connected to the PC, disconnect the device
._. g before installing the software.
Note
frm Stress application with real-time printout is resource intensive.
y H : « ”
._. To optimize performance, we recommend that you disable “Start Up” programs to free system resources. For
instructions, see Windows help.
Note
) The PC should not be set up to work under saving power conditions. Do not enable PC sleep mode (standby),
p hibernate, or turning off the hard disk while running an ECG test.
Note

PC Minimum Configuration

Application CPU RAM amount Disk free Free USB
petformance (GB) space (GB) Ports (*a)
Resting ECG Intel i3 or similar 2.0 2 2 (*b)
Monitoring ECG Intel i3 or similar 2.0 20 2 (*b)
LP Intel i3 or similar 20 2 2 (*b)
HRV Intel i3 or same 20 2 2 (*b)
ECG Device only 2 (%)
Stress | Tread/Brgometer |1 15 o similar 40 20 Bl
ECG | Blood pressure monitor +1(%)
MP 200 Thermal printer +1(%d)

Table 5: Minimum Computer Configuration

*a — a port for a standard local printer or for a AN printer not included in the required free port calenlations
*b — old model 1200M/ S device might require a 1200USB adapter

*¢— use a USB-10-COM standard adapter or a direct RS232 port instead of the USB port

*d — use a USB-1o-L.PT adapter or direct to the LPT port instead of USB port

frm The computer must meet the requirements of the Standatd for Information Technology Equipment IEC/EN
p 60950-1)
Note
Printers
IApplication Technology RAM Memory [Driver
(MB)

Resting ECG LASER/INK 2 'Vendor / MS
Monitoring ECG LASER/INK 2 'Vendor / MS
P LASER/INK 2 Vendor / MS
HRV LASER/INK 2 Vendor / MS
Stress ECG Fast LASER 3 Vendor / MS

Table 6: Printers Installation Requirements
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Thermal Printer

The thermal printer driver is installed separately from the PC-ECG 1200 program.
A thermal printer can be supplied by Norav (MP200, 8 inch). This printer requires a dongle with the P1 license permission.

The MP200 driver is available on the PC-ECG 1200 installation media.

Installing or Updating PC-ECG 1200 Software

The software package works under Microsoft Windows operating systems: Windows 10/11.

PC-ECG 1200 Installation

&
e Insert the installation media into the USB slot. If installation will not start automatically run the % Setup program from
the installation disk root.
e  Tollow the instructions on-screen.
e As part of the installation procedure, you have to choose the software access security level. Available options are Basic or
Elevated security.
o Installed with Basic security level- no user password will be required on ECG application start.
o If Elevated security was selected during the software installation- the operator will be forced to enter username and
password on ECG application start. Required username is ecguset, and password is login. Additionally, there is a
different password for configuration setup panel. The configuration setup protection password is norav
After you have completed installation, a group icon called PC-ECG 1200 is added to the desktop. Double-click the group icon to
display the following program icons.

Icon Explanation

Heart Rate Variability

ILate Potential Signal Averaging

Monitoring ECG
P Resting ECG
) g
l'
e Stress ECG
[ ‘; 1
l'

Table 7: Program Icons

Resting ECG is the basic software package. It does not require a software key. The following are optional and require software keys:
Q0 Measurement and interpretation functions for Resting ECG

0 Heart Rate Variability
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O Late Potential
O Monitoring ECG

¢ Stress ECG
You can activate optional packages that have no key by selecting Simulator in Setup.

If you have purchased the S2 Advanced Stress option and would like to use remote viewing, install the Remote View program from
the Remote View directory on the CD. This program enables a remote viewer for an ECG study. The image is displayed in JPEG
format.

PC-ECG 1200 Uninstall

New Version Replacing Old Version

There is no need to remove the previous installation. The existing setup will remain for the new version.
If the new software version does not operate propetly, uninstall the old installation and then repeat the installation of the new version

again.

Old Version Replacing New Version

Uninstall the existing version as follows:
My Computet > Control Panel > Add/Remove Programs > PC-ECG 1200 >Add/Remove > OK.

To Free Disk Space and Ensure Smooth Operation

Windows provides utilities to delete superfluous files, and to defragment the disk. Refer to Windows help for instructions on using
Disk Cleanup and Defragment.

Backing up and Restoring Setups and Protocols

When you reinstall or upgrade PC-ECG 1200, the program overwrites your existing configurations and protocols.
To save the configuration data for stress application, follow these procedures.

To Save the Software Setup Configuration

®  Start the Stress ECG application.
®  (Click View\Save Setup.
1) Stress ECG Application
File View Help
v Status Bar

23 Change Protocol
(8) Change Supervising Physician

Set Default window position
7> Setup... Ctrl+T
Load Setup... 1

Figure 1: Saving the Software Setup Configuration

e Name the file. Provide a location in which to save the file and Click OK.

To Load the Software Setup Configuration

e  Start the Stress ECG application.

e C(lick View\Load Setup.

e C(Click Browse and find the location in which the file is saved.

e  Select the file (with the name you gave it and the suffix INT’) and click OK.

To Save Stress Protocols
e  Create a new directory in your computer Documents, with a name like PcBackup.
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e Copy file StWorked.mdb from the PC-ECG settings foldet (normally in the C:\ProgramData\Norav Medical\Settings\).
e  Paste it into a backup directory (e.g., Documents\PcBackup).

To Load Stress Protocols

e Copy the file StWorked.mdb from the directory whete you saved it (e.g., Documents\PcBackup).
e Daste it into the PC-ECG settings folder (normally it is in the C:\ProgramData\Norav Medical\Settings\).
e A window is displayed, asking you if you would like to replace the existing file. Click Yes.

To Set Preferences

e After installing the PC-ECG 1200 package, and prior to operation, click Setup to tailor your preferences.
e Begin with Environment, which configures the hardware.

e  Continue with the other tabs in any order.
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HARDWARE INSTALLATION

Installing Model 1200S and Model 1200M

The PC-ECG 12008 or PC-ECG 1200M kit contains the following items:
¢ Acquisition box
Patient cable
USB cable
PC-ECG 1200 software installation package on CD or USB flash drive.

S O OO

Software license key (if optional software is included)

Figure 2: PC-ECG 1200S / PC-ECG 1200M

Snap type connections

Figure 3: Patient Cable
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Figure 4: USB Cable

To Connect Via USB

Connect the A-type connector of the USB cable to the PC.

Connect the B-type connector of the USB cable to the input of the 1200M /12008 unit.

A wizard for installing a new hardware driver might appear. Wait until the driver is installed and the green light is illuminated

on the 1200M/1200S unit.
Verify that the ON light is illuminated on your 1200M /12008 device.

Connect the patient cable to the 15-pin plug of the 1200M/1200S device side.

If the optional software key is included, connect it to the computer.
If a printer is connected, plug the printer cable into the key.

Connect the electrode leads to the patient, starting with the right leg.

To Verify the Connections

Run the Resting ECG application.
Press F1 for a new test.
Insert patient details in the dialog and then click OK.

Verify that traces are acquired and displayed on the screen.

Installing Model 1200HR

The PC-ECG 1200HR kit contains the following items:

0 Acquisition box

QO Patient leads

O Built-in USB cable

Q0 PC-ECG 1200 software installation package on CD or USB flash drive.

O Software license key (if optional software is included).

Figure 5: PC-ECG 1200HR (with built-in USB cable)

To Connect Via USB

® Connect the USB A-type connector of the USB cable to the PC.

® [f the optional software key is included, connect it to computer.
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Wait until the driver is installed and the green light is illuminated on the 1200HR.

Connect the patient cable to the 15-pin plug of the PC-ECG 1200HR.

To Connect to the Patient and the Computer

Verify that the indication LED is on on the PC-ECG 1200HR front.
Connect the electrode leads to the patient, starting with right leg.

To Verify the Connections

Run the Resting ECG application.

Press F1 keyboard key for a new test.

Insert patient details in the dialog and then click OK.
Verify that traces are acquired and displayed on the screen.

Installing Model 1200W

The PC-ECG 1200W kit contains the following items:

0 Acquisition box

0 Patient leads

0 USB cable

0 Antenna

0 1200WR receiver

0 PC-ECG 1200 software installation package on CD or USB flash drive.

O Software license key (if optional software is included).

Figure 7: USB Cable
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1200W Battery Installation

Step 1

Insert the first battery and slide it to the right

Step 2

Insert the second battery and push it to the left
and down with the same movement

Step 3

Place the battery cover

Step 4

Push the battery cover down until get click

Figure 8: 1200W battery installation

To Connect Via USB
e  Connect Antenna to the connector on 1200WR Receiver.
e Connect the A-type connector of the USB cable to the PC.
e  Connect the B-type connector of USB cable to the USB port of the 1200WR Receiver.
e Wait until the driver is installed and the green light is illuminated on the 1200WR Receiver.
e  Plug the 10 patient leads to the PC-ECG 1200W according to the labels on the lead sockets.
e Insert 2 x AA alkaline or NiMH rechargeable batteries into the battery compartment of the PC-ECG 1200W unit.
e Switch on the PC-ECG 1200W and verify that the ON light is illuminated.

e If the optional software key is included, connect it to the computer.
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e  Connect the external hardware via the appropriate cable(s) to one or more BNC connectors on the 1200W Receiver (valid for
S2 Advanced Stress option): TTL Trigger out for blood pressure monitor synchronization, couple analog outputs using the
ECG lead, heatt rate ot for drive of the analog controlled treadmill/ergometet.

3 - TTL Trigger Out

1- Analog Out 2 - Analog Out
Figure 9: 1200WR Receiver

To Verify the Connections
e  Fasten the PC-ECG 1200W device to the patient body with a belt.
e Connect the electrode leads to the patient, starting with right leg.
e  Run the Resting ECG application.
e Press F1keyboard key for a new test.
e Insert patient details in the dialog and then click OK.

e Verify that traces are acquired and displayed on the screen.

Installing Model Blue-ECG

The PC-ECG 1200 Blue-ECG kit contains the following items:
0 Acquisition box
O Patient cable
QO Two AA size alkaline batteries (optional)
O Bluetooth USB adaptor
Q¢ USB extension cable
Q0 PC-ECG 1200 software installation package on CD or USB flash drive.

O Software license key (if optional software is included).

Figure 10: PC-ECG 1200 Blue-ECG
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To install the Blue-ECG device

Install Bluetooth adapter

If PC doesn’t have built-in Bluetooth device connect the Bluetooth adapter to computer’s USB port and check that it installed

correctly.
frm Use the supplied Bluetooth adapter on a computer that does not have its own Bluetooth module inside, or when
._. ] the longest range of distance coverage is required. Before installing the supplied Bluetooth adapter, first disable
the on- board Bluetooth module.
Note

Connect the Bluetooth adapter to the USB port. The new hardware is identified. After the driver is installed, a Bluetooth icon appears

on the system tray.

1235 PM

® 1 ENG 1072018 ~

Figure 11: Bluetooth Icon on system tray Power up Blue-ECG device

Power up Blue-ECG Device

A Use only NiMH rechargeable batteries or alkaline batteries. Although zinc-carbon batteries and NiCd
._. ; rechargeable show adequate voltage in the battery test, the output is often insufficient to carry out monitoring,
Note

1. Plug the patient cable to the round connector on the top of the Blue-ECG device
2. Insert the batteries according to the polarity of its terminals (“+7,”-%).
3. Push the button on the front of the Blue-ECG device to switch it ON.

Add the Blue-ECG to Bluetooth devices list

1. Double click on the Bluetooth icon on the system tray. Click Add Bluetooth or other device then select Bluetooth.
2. Select the “ECGBT8-XXX” device name.

3. Enter 12345 as the passkey and click Connect.

4. After the device is paired click Done.

Install software license key (optional)

Connect the HASP dongle to the USB port. The new hardware is identified. After the driver is installed, a red indication light appears
on the HASP dongle.

Register the Blue-ECG device in the Resting ECG software application

Run the Resting ECG software application from the PC-ECG 1200 desktop folder.
Click the Setup main menu button.
Open the Environment folder then select Bluetooth device option.

B

Click the OK button to apply changes then close the Resting ECG application.

Verify connections

P

1. Run the Resting ECG application again and verify the ~ icon appears on the right side.

2. Initiate the new test by clicking the START _FEISape: by pressing the F1 keyboard key.
STOP

3. Verify that traces are acquired and displayed on the screen and then click
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Installing Models NR-1207-E and NR-1207-3

The PC-ECG NR-1207-E kit contains the following items:

¢ Acquisition box

Patient cable

AA size alkaline battery (optional)

SD memory card (for NR-1207-3 model only).
Bluetooth USB adaptor

USB extension cable

PC-ECG 1200 software installation package on CD or USB flash drive.

(SR ARV EE 2R e e

Software license key (if optional software is included).

NORAY

Figure 12: PC-ECG NR-1207-E /NR-1207-3

Patient Cable Connection

Connecting:
Insert the ECG cable connector into the slot on top of the NR-1207-E or NR-1207-3 unit.

Make sure to insert the cable connector until both of two latches of the cable connector are
locked on the unit.

Disconnecting:

Remove the ECG cable connector by squeezing the two side latches on the head of the cable
connector and pulling away from the connector slot.

Figure 13: NR-1207-E / NR-1207-3 Patient Cable Connection
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Memory Card Insertion (For NR-1207-3 model only)

Open the battery compartment cover by moving left and up the cover latch.

Validate that there is no battery in the battery compartment. The battery must be removed
prior to inserting or removing the memory card.

Push the memory card into the slot until it locks in place. To remove the memory card, push
the card 1-2 mm into the slot to release the locking catch.

Figure 14: NR-1207-3 Memory Card Insertion

Battery Installation

Open the battery compartment cover by moving left and up the cover latch.

Insert a fresh AA battery. First insert from the negative terminal.
Ensure that the battery’s removal ribbon goes behind the battery.

Close the battery compartment cover and press on it until it latches into the base part.
Make sure that the ribbon is completely hidden under the cover.

Figure 15: NR-1207-E / NR-1207-3 battery installation

To install the NR-1207-E or NR-1207-3 device

Install Bluetooth adapter

If PC doesn’t have built-in Bluetooth device connect the Bluetooth adapter to computer’s USB port and check that it installed

correctly.
_ frm Use the supplied Bluetooth adapter on a computer that does not have its own Bluetooth module inside, or when
‘. y the longest range of distance coverage is required. Before installing the supplied Bluetooth adapter, first disable
the on- board Bluetooth module.
Note
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Connect the Bluetooth adapter to the USB port. The new hardware is identified. After the driver is installed, a Bluetooth icon appears
on the system tray.

12:35PM
» T ENG _ (]

/2018

Figure 16: Bluetooth Icon on system tray Power up the NR-1207-E / NR-1207-3 device

Power up Blue-ECG device

_ ) Use the supplied Bluetooth adapter on a computer that does not have its own Bluetooth module inside, or when
‘. 4 the longest range of distance coverage is required. Before installing the supplied Bluetooth adapter, first disable
the on- board Bluetooth module.

Note
1. Plug the patient cable to the connector on the NR-1207-E / NR-1207-3 top.
2. Insert the battery according to the polarity of its terminals (“+7,7-).

3. Push the button on the NR-1207-E / NR-1207-3 front to switch it ON.

Add the NR-1207-E / NR-1207-3 to Bluetooth devices list
1. Double click on the Bluetooth icon on the system tray. Click Add Bluetooth or other device then select Bluetooth.
2. Select the device name, which can be “NR-1207-E-xxxx”, “NR-1207-3” or for some modifications it could be “NR
Recorder”.
3. Enter 12345 as the passkey and click Connect.
4. After the device is paired click Done.

Install the software license key (optional)
Connect the HASP dongle to the USB port. The new hardware is identified. After the driver is installed, a red indication light appears
on the HASP dongle.

Register the NR-1207-E / NR-1207-3 device in the Resting ECG software application
1. Run the Resting ECG software application from the PC-ECG 1200 desktop folder.
2. Click the Setup main menu button.
3. Open the Environment folder then select Bluetooth device option.
4. Click the OK button to apply changes then close the Resting ECG application.

Verify connections

1. Run the Resting ECG application again and verify the = icon appears on the right side.

2. Initiate the new test by clicking the START _FEp: by pressing the F1 keyboard key.
STOP

3. Verify that traces are acquired and displayed on the screen and then click

Connecting an Exercise Device

You can connect a PC-controlled treadmill and/or ergometer to the computer via the USB, RS$232 or Analog control interface.

To Connect an RS§232 Controlled Treadmill/Ergometer

e Connect the Treadmill/Ergometer by the RS232 cable to free COM pott on the computer.
e  Configure the Stress ECG software (in setup Environment tab):
o Select the connected COM port number.

o Select the exercise device communication protocol in the Type list.

To Connect a USB Controlled Treadmill/Ergometer

e  Connect the Treadmill/Ergometet by USB cable to free USB pott on the computet. The computer will automatically
generate a virtual COM port for this connection.
e  Configure the Stress ECG software (in setup Environment tab):
o  Select the connected COM port number.
o Select the exercise device communication protocol in the Type list.

D/N: NV-100.5987.050| Rev110825 PC-ECG 1200 Instructions for Use Page 37 of 116




To Connect an Analog Controlled Treadmill/Ergometer

For 1200W model with the 1200WR receiver having 3x BNC output connectors

Connect the analog controlled Treadmill/Ergometer cables to the Analog Out 1 and
Analog Out 2 output connectors on the 1200WR box.
Configure the Stress ECG software (in setup Environment/Advance tab):
for Treadmill
o in Analog Out 1 select the Analog Control and then choose the Speed option. Adjust the control voltage range in
Settings.
o in Analog Out 2 sclect the Analog Control and then choose the Grade option. Adjust the control voltage range in
Settings.
for Ergometer
o in Analog Out 1 select the Analog Control and then choose the Watts option. Adjust the control voltage range in
Settings.

For control by the D/A convertor PCI board

Connect the Treadmill/Ergometer by the dedicated cable to the D/A boatd output.
Configure the Stress ECG software (in setup Environment/Advance tab):
o in Cards panel select the Analog Control option. Adjust the control voltage range in Settings.

Cabling

The connection cables may be purchased from Norav Medical distributors.
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ACCESSORIES INSTALLATION

Installation of the Tango M2 Automatic BP Unit

Verity Correct Cables

Computer Connection

Used to communicate with the stress system. This connection enables the stress system to prompt Tango M2 when it needs a BP
measurement, and allows the Tango M2 BP reading to be transferred to the stress system’s display and reports.

Available connection options USB or RS§232.

USB Cable part# C-USB-AB3

RS232 Cable part# RS232-C-FF

Computer side Tango M2 side

9 pin female 9 pin female

Figure 17: Computer side Figure 18: Tango M2 side

ECG Trigger Connection
Provides the ECG signal from the stress system to the Tango M2
ECG Trigger Cable part# C-BNC

< =

Figure 19: Stress ECG side Figure 20: Tango M2 side

Computer Connection

USB cable
Part# C-USB-AB3
or

RS232 cable
Part# RS232-C-FF

ECG Trigger Connection
Part# C-BNC

Figure 21: Tango M2 monitor back side

Connect the Computer Connection Cable (USB or RS232)

To use the RS232 connection:

connect the RS232-C-FF cable between the RS-232 connector on the rear panel of the Tango M2 monitor to COM port on the back
of the stress system PC.

To use the USB connection:

connect the C-USB-AB3 cable between the USB B-type connector on the rear panel of the Tango M2 monitor and an USB port on
the back of the stress system PC.
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Connect the ECG Trigger Cable

From: the BNC External ECG connection on the rear panel of the Tango M2.
To: the BNC connection on the 1200 USB-A adapter part of the Norav Stress ECG.

Tango M2 Monitor Setup

When the operating screen is displayed, press the SELECT button once. This will bring up the MAIN MENU screen.
Using the UP or DOWN arrows, highlight MONITOR SET UP and press the SELECT button.

Using the UP or DOWN arrows, highlicht STRESS SYSTEM and press the SELECT button.

Using the UP or DOWN arrows, highlicht NORAYV and press the SELECT button.

Using the UP or DOWN arrows, select EXIT to return to the MAIN MENU screen.

Using the UP or DOWN arrows, select EXIT to return to the operating screen.

NN o

Norav Stress ECG System Setup

e In the Stress ECG software, go to Setup -> Environment

e Open the Automatic BP COM Port scroll box and choose the computer communication port to which you connected the
Tango M2 device.

e  Check Measure BP by automatic device option.

e  Click Advance header, select R-wave Trigger/Rising option on USB frame.

e Click OK to close the Setup dialog.

e To check functionality, start a new stress test and when you click the Measure BP option under the Test main menu, the
Tango M2 will take a measurement.

FAQs for Tango M2

Q. The Tango M2 displays a status message. What does it mean and what do I do?

A. See the Quick Set-Up guide (that is attached to your Tango M2) or the Troubleshooting section in your User’s Guide for details on

the Status Message and solution.

Q. The Tango M2 monitor retutns results of 0/0 after blood pressure measurements. What do I need to do to get a BP
reading?

A. There are certain noisy conditions where the Tango M2 cannot accurately measure BP. When the Tango M2 encounters these
situations, it returns a reading of 0/0. Placement of the microphone attached to the cuff is ctitical for reliable operation of the Tango
M2. Follow the instructions in the Cuff Tutorial (located on the SunTech Medical website under Products-> Tango M2) for correct
microphone placement. Follow steps 1 and 2 in Conducting the Stress Test in the User's Guide to provide the best conditions to

obtain a2 measurement.

Q. Can I use a heart rate or blood pressure simulator to test whether the Tango M2 is working correctly with my stress
system?

A. You cannot use a heart rate or blood pressure simulator to test whether the Tango M2 is working with your stress system. The
Tango M2 monitor requires that the ECG signal and the Korotkoff sounds, collected by the microphone in the cuff, originate from

the same source, meaning the patient.

Q. I cannot clearly see the Tango M2 display. How do I fix this?

A. If you cannot cleatly read Tango M2, you can adjust the contrast of the display by following these steps:

When the operating screen is displayed, press the SELECT button. This will bring up the main menu screen.
Using the UP or DOWN arrows, highlicht MONITOR SET UP and press the SELECT button.

Using the UP or DOWN arrows, highlicht BRIGHTNESS and press the SELECT button.

Using the UP or DOWN arrows, select EXIT to return to the main menu screen.

A

Using the UP or DOWN arrows, select EXIT to return to the operating screen.

Q. My Tango M2 displays a message, “Please VERIFY CALIBRATION” or “Equipment Maintenance and Calibration
Required.” What do I do?

A. Verification of Pressure Calibration

Equipment Required:

Calibrated electronic manometer or equivalent.

500mL volume or the Orbit-K Adult Plus cuff wrapped around something that will not break or crush (no glass).

Hand Inflation Bulb with bleed valve.

Tubing, Tee pieces, and miscellaneous connectors ot you can order the T-Tube Kit (SunTech Part # 98-0030-00).
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Procedure:

1.
2.
3.

When the operating screen is displayed, press the SELECT button 2 times. This will bring up the MAIN MENU screen.
Using the UP or DOWN arrows, highlight MONITOR SET UP and press the SELECT button.

Using the UP or DOWN arrows, highlicht VERIFY CALIBRATION and press the SELECT button. The monitor will
close its bleed valves and will display on its screen the pressure applied to the patient hose connector.

Verify the Tango M2 calibration by manually inflating and checking the manometer against the pressure reading on the Tango
M2 display.

Once the calibration has been completed, use the UP or DOWN arrows to select EXIT twice and return to the operating
screen.
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PATIENT PREPARATION

The ECG traces quality depends very much on the stability and conductivity of the electrodes during the test, especially during high

stages of Cardiac Stress test when the patient movements can cause artefacts. Here are some basic rules to ensure good electrical

contact:

QO Shave hair from the area where electrodes are to be applied.

Abrade these areas with fine sandpaper or an abrasive pad.

0
O Thoroughly clean the electrodes area with alcohol.
0

Let dry prior to applying the electrodes.

ECG Electrodes

. »
Note

Many ECG adhesive electrodes are suitable for use. As ECG electrodes from different manufacturers have
different electrical properties, the choice of ECG electrodes can considerably affect the measurement results and
quality. Ensure that only high-quality electrodes are used. Wet gel electrodes are recommended.
Always refer to the ANSI/AAMI EC12:2000 Standard for safety, performance, and labeling requirements for the
disposable electrodes, and guidelines for reliable patient connections.

RESTING ECG
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Quick Start

To Perform a New Test
1. Hook up the Patient
a.  Prepare the skin
b. Connect electrodes

This application uses the standard 10-electrode cables with all Norav ECG modules, or optional 14-clectrode cable with the 1200HR
module for 15/16-lead ECG acquisition, ot optional 5-electrode cable with NR-1207-E / NR-1207-3 modules for Detived 12-lead

ECG acquisition.

Hook up with 10-electrode cable
The cable electrodes can have AAMI labels or IEC labels.

The usual method is to place the leads in the standard positions, as shown below.

RA LA
RL LL

[Electrode ILead [Electrode Placement
AAMI IEC
RA R RA right forearm or wrist
LA L LA left forearm or wrist
LL F L left lower leg, proximal to ankle
RL N RL right lower leg, proximal to ankle
V1 C1 V1 4-th intercostal space, right sternal edge
V2 C2 V2 4-th intercostal space, left sternal edge
V3 C3 V3 midway between V2 and V4
V4 C4 V4 5-th intercostal space, mid-clavicular line
V5 C5 V5 anterior axillary line in straight line with V4
V6 C6 V6 mid-axillary line in straight line with V4 and V5

Figure 23: Standard 12-lead Resting ECG electrode placement

With the above lead placement method, the standard 12 derivations are recorded and displayed on PC screen and on print reports:

e 3 Bipolar derivations: I, II, III

e 3 Augmented derivations: aVR, aVL, aVF

e 6 Unipolar derivations: V1..V6

Additionally, you can place the leads on the patient in other hook up scheme, such as Posterior (V7...V9), Right Side (V3R-VO6R) or
Pediatric (V7, V3R, V4R).
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[Electrode ILead [Electrode Placement
AAMI IEC
RA R RA right forearm or wrist
LA L LA left forearm or wrist
LL F L left lower leg, proximal to ankle
RL N RL right lower leg, proximal to ankle
V1 C1 Vi1 4-th intercostal space, right sternal edge
V2 C2 V2 4-th intercostal space, left sternal edge
V3 C3 V3 midway between V2 and V4
V4 C4 V7 left posterior axillary line, at the same level as V6
V5 C5 V8 under the left mid-scapular line, at the same level as V6
V6 C6 V9 left paraspinal border, at the same level as V6
Figure 24: Posterior lead placement with 10-electrode cable
RA LA
RL LL
[Electrode Lead [Electrode Placement
IAAMI IEC
RA R RA right forearm or wrist
LA L LA left forearm or wrist
ILL F ILL left lower leg, proximal to ankle
RL N RL right lower leg, proximal to ankle
V1 C1 V1 4-th intercostal space, right sternal edge
V2 C2 V2 4-th intercostal space, left sternal edge
V3 C3 V3R midway between V1 and V4R, right side of chest
V4 C4 V4R midclavicular line in the fifth intercostal space, right side of chest
V5 C5 IV5R anterior axillary line in straight line with V4R, right side of chest
Vo C6 IV6R mid-axillary line in straight line with V4R and V5R, right side of chest
Figure 25: Right Side lead placement with 10-electrode cable
. |
RL LL

[Electrode ILead [Electrode Placement
AAMI IEC
RA R RA right forearm or wrist
LA L LA left forearm or wrist
LL F L left lower leg, proximal to ankle
RL N RL right lower leg, proximal to ankle
V1 C1 V7 left posterior axillary line, at the same level as V6
V2 C2 V3R midway between V1 and V4R, right side of chest
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V3 C3 V4R midclavicular line in the fifth intercostal space, right side of chest
V4 C4 V4 5-th intercostal space, mid-clavicular line

V5 C5 V5 anterior axillary line in straight line with V4

V6 C6 V6 mid-axillary line in straight line with V4 and V5

Figure 26: Pediatric lead placement with 10-electrode cable

Hook up with 14-electrode cable

The 14-electrode cable contains 10 standard electrodes marked by the AAMI or IEC standard labels, plus four additional electrodes
marked as H, M, I and E. The supported lead placement schemes are mentioned in below tables.

RA LA
RL LL
[Electrode ILead [Electrode Placement
AAMI IEC
RA R RA right forearm or wrist
LA L LA left forearm or wrist
LL F L left lower leg, proximal to ankle
RL N RL right lower leg, proximal to ankle
V1 C1 Vi1 4-th intercostal space, right sternal edge
V2 C2 V2 4-th intercostal space, left sternal edge
V3 C3 V3 midway between V2 and V4
V4 C4 V4 5-th intercostal space, mid-clavicular line
V5 C5 V5 anterior axillary line in straight line with V4
V6 C6 V6 mid-axillary line in straight line with V4 and V5
H H V9 left paraspinal border, at the same level as V6
M M V4R midclavicular line in the fifth intercostal space, right side of chest
I I none not connected
E E V8 under the left mid-scapular line, at the same level as V6
Figure 27: Standard 15-lead lead placement with 14-electrode cable
RA
RL LL
Electrode Lead [Electrode Placement
AAMI IEC
RA R RA right forearm or wrist
LA L LA left forearm or wrist
ILL F ILL left lower leg, proximal to ankle
RL N RL right lower leg, proximal to ankle
V1 C1 V1 4-th intercostal space, right sternal edge
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V2 C2 V2 4-th intercostal space, left sternal edge
V3 C3 V3 midway between V2 and V4
V4 C4 V4 5-th intercostal space, mid-clavicular line
V5 C5 V5 anterior axillary line in straight line with V4
V6 C6 Vo mid-axillary line in straight line with V4 and V5
H H V3R midway between V1 and V4R, right side of chest
M M V4R midclavicular line in the fifth intercostal space, right side of chest
I I V7 left posterior axillary line, at the same level as V6
E E V8 under the left mid-scapular line, at the same level as V6
Figure 28: Adult 16-lead lead placement with 14-electrode cable
RA LA
RL LL
[Electrode Lead [Electrode Placement
IAAMI IEC
RA R RA right forearm or wrist
LA L LA left forearm or wrist
ILL F ILL left lower leg, proximal to ankle
RL N RL right lower leg, proximal to ankle
V1 C1 Vi1 4-th intercostal space, right sternal edge
V2 C2 V2 4-th intercostal space, left sternal edge
V3 C3 V3 midway between V2 and V4
V4 C4 V4 5-th intercostal space, mid-clavicular line
V5 C5 V5 anterior axillary line in straight line with V4
V6 C6 Vo mid-axillary line in straight line with V4 and V5
H H V9 left paraspinal border, at the same level as V6
M M none not connected
I I V7 left posterior axillary line, at the same level as V6
E E V8 under the left mid-scapular line, at the same level as V6
Figure 29: Posterior 15-lead lead placement with 14-electrode cable
[Electrode Lead [Electrode Placement
IAAMI TEC
RA R RA right forearm or wrist
LA L LA left forearm or wrist
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ILL F ILL left lower leg, proximal to ankle
RL N RL right lower leg, proximal to ankle
V1 C1 V1 4-th intercostal space, right sternal edge
V2 C2 V2 4-th intercostal space, left sternal edge
V3 C3 V3 midway between V2 and V4
V4 C4 V4 5-th intercostal space, mid-clavicular line
V5 C5 V5 anterior axillary line in straight line with V4
V6 C6 Vo mid-axillary line in straight line with V4 and V5
H H V3R midway between V1 and V4R, right side of chest
M M V4R midclavicular line in the fifth intercostal space, right side of chest
1 I V7 left posterior axillary line, at the same level as V6
E E none not connected
Figure 30: Pediatric 15-lead lead placement with 14-electrode cable
RA LA
RL LL
[Electrode Lead [Electrode Placement
IAAMI TEC
RA R RA right forearm or wrist
LA L LA left forearm or wrist
ILL F ILL left lower leg, proximal to ankle
RL N RL right lower leg, proximal to ankle
V1 C1 V1 4-th intercostal space, right sternal edge
V2 C2 V2 4-th intercostal space, left sternal edge
V3 C3 V3 midway between V2 and V4
V4 C4 V4 5-th intercostal space, mid-clavicular line
V5 C5 V5 anterior axillary line in straight line with V4
V6 C6 V6 mid-axillary line in straight line with V4 and V5
H H H back of the neck
M M M vertebral column
I I I mid-axillary to the right
E E E on the sternum
Figure 31: Frank XYZ lead placement with 14-electrode cable
[Electrode Lead [Electrode Placement
AAMI  [TEC

D/N: NV-100.5987.050| Rev110825

PC-ECG 1200 Instructions for Use

Page 47 of 116



RA R RA right forearm or wrist
LA L LA left forearm or wrist
ILL F ILL left lower leg, proximal to ankle
RL N RL right lower leg, proximal to ankle
V1 C1 Vi1 4-th intercostal space, right sternal edge
V2 C2 V2 4-th intercostal space, left sternal edge
V3 C3 V3 midway between V2 and V4
V4 C4 V4 5-th intercostal space, mid-clavicular line
V5 C5 V5 anterior axillary line in straight line with V4
V6 Co6 V6 mid-axillary line in straight line with V4 and V5
H H Y- on the manubrium
M M Z.- left paraspinal border, at the same level as V6
I I X- 5-th intercostal, right mid-axillary line
E E X+ 5-th intercostal, left mid-axillary line
Figure 32: Bipolar XYZ lead placement with 14-electrode cable
RA LA
RL LL

[Electrode Lead [Electrode Placement
IAAMI TEC
RA R RA right forearm or wrist
LA L LA left forearm or wrist
ILL F ILL left lower leg, proximal to ankle
RL N RL right lower leg, proximal to ankle
V1 C1 V1 4-th intercostal space, right sternal edge
V2 C2 V2 4-th intercostal space, left sternal edge
V3 C3 V3 midway between V2 and V4
V4 C4 V4 5-th intercostal space, mid-clavicular line
V5 C5 V5 anterior axillary line in straight line with V4
V6 C6 V6 mid-axillary line in straight line with V4 and V5
H H none not connected
M M none not connected
L L Nax site of projection of the cardiac apex on the left axillary line
E E Nst right sternal base of the second rib
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Hook up with 5-electrode cable
Used for Derived 12-Lead ECG acquisition. The cable contains 5 electrodes marked by the AAMI or IEC labels. The lead placement

scheme is mentioned in the table below.

[Electrode [Electrode Placement

IAAMI TEC

RA R in the right midaxilary

LA L in the left midaxilary

ILL F on the manubrium sterni

RL N on the right lower edge of the rib cage

v C at the level of the fifth of the lower sternum

Figure 34: Derived 12-Lead ECG lead placement with 5-electrode cable

) Derived from 5-electrode cable 12-Lead ECGs and their measurements are approximations to conventional 12-
._ ? Lead ECGs and should not be used for diagnostic interpretations.

Note

1. Start a new test
@ . 2
Run the Resting ECG application. Open the patient details panel by clicking the a . upper tool bar or by press the
F1 keyboard key.
Insert patient details then click OK button or press the ENTER keyboard key.
2. Validate the applied electrodes connection quality
) [’,/; Lead Check : ) ) ) ) )
Click the = 'V button to show the schematic torso picture which allows to verify the applied electrodes
connection quality and the lead off status.
3. Acquire an ECG
Verify that all ECG traces are acquired and correctly displayed on the screen.

STOP
Freeze ECG by clicking the button (after at least 10 seconds) or by pressing the F2 keyboard key.

4. Create a report
To write review: open the Remarks main menu panel.

E] 12 Lead

To print report: click the button or by press the F6 keyboard key. For an example of a printed
report, see Appendix C.

Operation with Function Keys and Hotkeys

F1 New Recording
F2 Start/Stop ECG
F3 Collect 10 second ECG
F6 Print
F11 Open Saved Study List
Ctrl “+» / Ctrl «-? IECG traces Zoom In /Zoom Out
or Ctrl and mouse wheel
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Ctrl “0” or mouse right button
double-click on ECG traces

Reset Zoom

Table 8: Operation with Function Keys

) Before using the Resting ECG application define preferred parameters in Setup. Otherwise, the program will
._. ; operate according to the factory setup.
Note

Toolbars and Panels

Toolbar Ovetrview

... Standard

Click this | Or use this | Or select this
To do this icon short- cut menu Description
key
START
Start/stop the F2 To start/stop the ECG acquisition
I[ECG recording p—
Patient o,
information L 1 Displays the patient information.
Print the ECG 6 Prints the 12 lead ECG
page (5] 12Lead :
Save the ECG Continuously stores the ECG rhythm
Rhythm Rhythm
[Enter the blood Input control for enter the BP values
pressure /
Diagnosis/ ' To enter the ECG diagnosis and remarks
Remarks e
Configuration and| 5 To adjust the screen layout, ECG filters and the
filters = system configuration
lAbout the | QA Displays the software version, license information
program and Norav contact details
Displays the schematic torso picture to verify the
Lead Check [ teadcheak applied electrodes connection quality and the lead
off status.
2 Posterior

| Right Side:

ILead System e Defines the electrode placement on the patient.

[Data archive

=

Opens an existing study from local folder or from
INEMS database

[Exit application

Exit

[Ends the ECG session, saves the data and exit the
Resting ECG program
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ECG Screen View and Filters panel

-—
——

The screen view panel opens on click the button.

Setup

Filters:

m 50 Hz — 1 AC noise filter

m EMG —+— DMuscle noise filter
m BL — Baseline filter
Scale:
ECG Speed (horizontal scale) =285 mmisec ) 10 menimv _ —T—ECG Gain (vertical scale)
View Mode:
ECG leads to display L 6/2 vina WS, aVR - ——SEIE:;_‘;“:E‘:;@

Figure 35: Resting ECG Views and Filters panel

Patient Information panel

e,

To enter the patient details, open the patient information panel by click the icon.

Patient Data

Create newpatientand start ECG ——— New
Retneve the lastenteredpatientname ——— Pravious
Selectpatient from Worklist ———— Worklist
Selectpatient from NEMS database——— Patient List
F ;‘J
Cancel MM / DD / YYYY

Figure 36: Resting ECG Patient Information panel
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Resting ECG System Setup

—
=
To access the system setup, click the button on a main tool bar and then click
Tab Option Description
ILead Systems Define the lead system to use according to the patient cable and the electrode
placement scheme.
Default 3 leads Define the 3 leads to display as default when using the 3x1 view format.
Default 6 leads Define the 6 leads to display as default when using the 6x1 view format.
Strip Lead 10 sec lead to appear in 4x3, 4x4, 3x5, 6x2, 6+9 and 6+10 view formats.
Leads Note: zhe strip lead could be defined different per each 1.ead System.
15 Leads Define the 15 Lead leads placement options, with 14-electrode ECG cable (with
1500HR model only).
Derived 12 Lead Define the optional “Derived 12 Lead” mode for NR-1207-E and NR-1207-3
5-clectrode Placement  |devices with 5-electrode ECG cable.
Filter 50/60Hz [Default is cleared. When checked, the default status of 50/60Hz filter is ON
(according to the checked frequency 50 or 60).
Default is cleared. When checked, the default status of the EMG filter is ON.
EMG Filter User may also select necessary cut-off frequency for EMG filter: 20Hz, 35Hz,
40Hz or 100Hz. The default value is 35Hz.
Baseline Filter Default is cleared. When checked, the status of the Baseline filter is ON.
If Auto Save is ON, the recording file is stored according to naming
Save options conventions selected in the Set File Name by panel.
If Auto Save is OFT, the user is asking to enter a file name.
Auto stop after 10 sec  [If cleared (default), recording runs till stopped by the user.
[f checked, stops recording automatically after 10 sec.
Use this option for automatic 12 lead ECG printing at the end of the test. If
Auto Print more than one printer is defined in the network, select the appropriate one from
the list.
If cleared (default), ECG recording is done from the PC-ECG unit.
Simulator ECG [f checked, the ECG recording is done from the demo file included in the
software package. In this case, the recording unit is not needed.
ECG ILongest ECG recording [Set maximal limit for ECG recording time in Rhythm mode.
Recording time

IMinimum Test Time

Set minimum test time for any test (in seconds). During this time, the Stop
button (F2) will be disabled and the test cannot be stopped.

[Data Directory

IAllows the user to define a directory for saved ECG recordings (if ECG
database is not used). Use a secondary hard disk, if one is available.

Use ECG Database

Select this option to connect to the optional ECG database (NEMS).

Backup Data directory in
IAutoSave mode

When Auto Save option is selected, this allows the user to define a local path for|
a backup directory. The backup directory is useful when the data directory or
database is not on the same computer. In such a case, ECG file save can fail due

to failure in connection.

\Validate Patient data

Patient mandatory details must be entered at the start of the new test.

Input Range (0-9)

Restricts the Patient ID input value to digits only. Default is cleared.

Prevent Multi Instance

Protects against ECG device acquiring from several logon sessions on the same
computer simultaneously. Select this option when the PC ECG is installed on

session an organization’s computer where ‘Switch User’ logon function enabled. Default]
is cleared.
Sample Rate Allows the user to choose the ECG acquisition sampling rate.

Auto Start Acquisition

If checked, the ECG acquisition is started automatically on run the Resting
ECG program. Default is checked.

Some features are optional, active only if the option (I1/13) is installed.

D/N: NV-100.5987.050| Rev110825

PC-ECG 1200 Instructions for Use

Page 52 of 116



ST after ]

Defines the ST spot relative to the ] point.

Default “Confirm
Diagnosis” status

Relates to the checkbox status of the Confirm Diagnosis on the Remarks
dialog of the Interpretations. If checked the default value of the checkbox
on the Remarks dialog will be checked. If not checked the checkbox on the
dialog will be unchecked.

Print Options

Define if measurements and/or interpretations should be added to printouts

Vertical Scale

Diagnosis and FDA XML file. Options are Never, After Confirmation, or Always.
. . Define if measurements and/or interpretations should appear on display.
Display Options Options are Never, After Confirmation, or Always.
Enable the ECG If checked, the user can open the ECG Measurements tool by clicking on the
Measurements tool measurements area in the upper tool bar.
Allows selection of the formulas used for Corrected QT Interval calculation.
QTc Calculation Available choices: Bazett, Fridericia, Framingham, Hodges. Default:
method 1 Bazett, method 2 “none”
Draw over lead If checked (default), it does not limit the extreme high amplitude ECG pulses
borders from exceeding the borders. If cleared, chops the pulses at the borders.
View calibration pulse | If cleared (default), the 1 mV pulse will appear only in printing. If checked,
1 mV the 1 mV pulse will also appear on the screen.
If cleared (default), the base line of each lead is exactly in the middle of the
Teads Base line shift lead’s area. If checked, a special shift is added to each lead to view its
maximum. For example: lead V6, being positive pulsed, gets negative shift.
Separate Leads If checked, leads are displayed framed and separated from each other.
P ’ If cleared, leads are not separated. Default is checked.
Draw Grid If checked, displays grid lines when the application is opened.
If cleared, the application is opened with no grid lines. Default is checked.
1 mm If checked, the on-screen grid appears with 1 mm cell size. When not
checked, the grid cell size is 5 mm. Default is checked.
Open in Ti Select Tile mode to set the mode (horizontal or vertical) which 2 or more
pen in Tile mode . .
opened tests will be viewed.
Horizontal Scale Sets the default value for the horizontal scale window on screen (mm/sec).
View

Sets the default value for vertical scale window on the screen (mm/mV).

Draw Pacer

When enabled, an artificial marker (vertical dashed line) replaces the detected
pacemaker spike on the ECG trace on screen and on printout.

If the option is not enabled (default), pacemaker spike is shown as is.

Note: this artificial marker is relative of time but is not representative of
either pacemaker’ pulse real amplitude, polarity or width.

Color selection

Allows the user to choose the screen colors for the Rest ECG application for
background, traces, grid, and text.

Restore Defaults

When activated, restores the factory default colors.

Select the default on-screen lead display from the list in the combo box.
There are two configuration settings for this parameter. The first one is for

Default ECG View 12-lead recording mode, and another one (available for the 1200HR model
only) is for the extended 15-lead/16-lead recording mode.
Smooth ECG Trace Check this option to display a smooth ECG trace on the screen.
Closes the opened ECG record upon starting a new test. If this is unchecked,
Close previous ECG all reviewed or created ECG records remain open in the background until the

program exits. Default: enabled.

Show the worklist

When enabled, on start new test the worklist panel appears raiser than patient
details panel.

Calculate Body
Surface Area

Default: disabled. Displays the estimated body surface area of the patient on
screen and in the printout. Select from these five formulas:
Mosteller(default), DuBois, Haycock, Gehan, Boyd.

Show Rhythm

Show/Hide the Rhythm button. Default: checked.

D/N: NV-100.5987.050 | Rev110825

PC-ECG 1200 Instructions for Use

Page 53 of 116



Default Zoom

Defines the default zoom scale of the ECG traces on screen.

In real time the zoom scale can be changed with Ctrl “+” (Zoom In) and
Ctrl “-” (Zoom Out) keyboard shortcuts or by using the mouse wheel
together with Ctrl keyboard key. To reset zoom to 100% use the Ctrl “0”
keyboard shortcut or double click the mouse right button at any point on the
ECG traces. To disable zoom scale, select “<-none->"" for Default Zoom.

Screen Mode

To switch the screen view between the regular PC-ECG mode (default) and
the Transport Monitor view showing additional parameters such as SpO2,
respiration rate, body temperature and EtCO2 level.

Saves an organization name, address, logotype and a workstation (modality)
name. This data appears on printout and on PDF report.

Supervising Physician

Add/Edit a Supervising Physician’ name, password and personal signature
stamp. Select from list and set as Default Supervising Physician.

Shadow/Frame For
Area of Interest

Installation .. Add/Edit a Technician’ name to list. Select from list and set as Default
Technician -
Technician.
Referring Physician Add/Edit a Referring Physician’ name to list.
Measurement Define whether measurements will be calculated according to the metric or
Standard the USA standard. Default is metric.
ECG Device To choose the port for interface with ECG the device. Available options:
Connection COM Port, USB (default) and Bluetooth.
This setting is required in order to display the ECG and grid in the correct
Display Size scale. User can define the size of the PC display manually or select the Auto-
detect option to automatically detect the PC display size.
If enabled, prints the 1 mm and 5 mm squares on printouts.
Graph paper Regular Grid is guaranteed to fit any printer.
Improved Grid shows a fine grid but may not work on some printers.
Paper Size To choose the A4/Letter conventional printer or 4-inch thermal printer.
Use large fonts for Enables large font for user entered free text.
remarks
Color Printout Select this option for color printouts.
Environment

Allows the user to choose between shadow and frame to highlight the
interest area.

Leads Print

Simultaneous (default) prints the simultaneous segments of ECG data for
each of the leads synchronized with time point of the frame on a full 10
seconds bottom strip. The term “simultanecous” refers to the fact that the
data presented for each lead taken at exactly same time.

Successive report shows a sequential sample of ECG data from each of the

12 channels. Each successive channel has the next time zone of ECG data of
a total of 10 seconds of data. The beginning of each channel is marked by a
vertical line and the channel identifier in bold letters. The bottom trace on the
graph features ten seconds of data. It also serves as a time stamp for the
entire report. Each QRS complex in this trace is the same one found in other
traces above it.

Print Scale Format
and Print Page Format

Configures the page view for ECG reports. It can be set to same layout as it
appears on the ECG software screen either with statically defined leads set,
speed and amplitude.

Default Reports

Final reports selector. Available options:

- ECG Traces (standard 12-lead ECG printout).

- Measurements and Vector Loop (comprehensive report including the
measurements matrix for all 12 channels and Vector Loop circles).

- Tabular Summary (only for records acquired in Transport Monitor mode).

Enable real-time print

Show/Hide the Rhythm button for continuous ECG sttip recording with up
to maximal duration defined by the Longest ECG Recording time parameter of
the ECG Recording setup tab.

Check NET Key Check this option if software license is installed in network (NetHASP).
To configure the interface with optional automated blood pressure monitor
BP Device (SunTech “Aura”). Applicable only for NR-1207-3 recorders having the

appropriate hardware module inside.
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A}J toSave ECG in Select this option to save the test automatically as a JPEG image.
Picture Format
. Set the file names to include Patient Last Name or Patient ID. Check date
Set File Name By . .
X and/or hour to include them in the file name.
Picture
Format Picture Format Select the resolution of the picture (normal or high resolution).
Picture File Type Select picture JPG/TIF/Both as file type for picture
Pictures Directory Set the directory for saved pictures. The default is
y C:\ProgramData\NoravMedical \PCECG\Data\.
GDT/BDT Format Setup the GDT/BDT interface.
Save test in .
GDT/BDT If checked, save the test automatically to GDT/BDT format.
Import from . .
GDT/BDT If checked imports tests automatically as GDT/BDT format.
File Format Select the file format: GDT or BDT.
Import/Export Check this option to import/export Code page 437
Codepage 437 p P P pag '
Edit Label Click this button to open a dialog box with an editable list of the field labels
-Abes used in the GDT and BDT files.
G.DT/BDT Data Specifies the ditectory path where the GDT/BDT files should be maintained.
Directory
Token for PCECG Default is PEKG.
External Token for Practice .
e EDP Defaultis EDV1.
) Default unchecked.
Ea]tldate Mandatory If checked, the program validates the incoming GDT command for existing
nes data in entries marked as mandatory in ECG Recording tab.
Notifications Configure notification protocol with external software
Disabled No notifications
Infocom Enables the TCP socket notification interface with Infocom system
IP Address | Network IP address of the target Infocom system
Port | TCP port number of the target Infocom system
ENWA Enables the file-exchange notification interface with ENWA system
Command | Set the exchange directory for notifications and command files for ENWA
Directory | system communication
Start Filename | Specifies the filename for START CAPTURE notification
Stop Filename Specifies the filename for STOP CAPTURE notification
Event Filename | Specifies the filename of the USER EIVENT incoming command
Auto Save test Datain | Select this option to save the test data in a text/CSV file automatically at the
Text/CSV file end of the rest test.
Set the text/CSV file name according to Test File Name or according to the
Set Text file Name by fields Patient ID and/or Patient Last Name.
TXT/CSV Text/CSV File Data Set the directory path to maintain the text/CSV files with the ECG data.
Directoty Default path is C:\ProgramData\NoravMedica\PCECG\Data\.
Define the data values in the CSV file: Events only, Every 1 minute or Al). This
Values option is only relevant for the Transport Monitor view mode.
C ion TOOL Configuration settings for mode when the application is used to convert the
onversion ECG RAW data files to Excel, TXT or XML format.
FDA XML format Set FDA XML saving options, ID Root and directory
Auto Save in FDA Select this option to save the test data in a FDA XML file automatically at the
XML format end of the rest test.
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Annotations for leads

Check this option to set annotations for leads. Select the leads that should be
annotated. If not checked, the leads are disabled and no annotations will be
saved in the FDA XML file.

File Data directory

Set the directory path to maintain the FDA XML files with the ECG data.

FDA XML \ Default is C:\ProgramData\NoravMedical\PCECG\Data\.
SCP\Mckess
on \MFER\ Parameters Insert ID Root for the FDA XML file
fI,{aW s SCP format Set Autosave option for SCP format and the SCP files directory. Default is
ormat C:\ProgramData\NoravMedical\PCECG\Data\.
Mckesson format Set Autosave option for Mckesson format and the Mckesson files directory.
Default is C:\ProgramData\NoravMedical\PCECG\Data\.
MFEER format Set Autosave option for MFER format and the MFER files directory. Default
is C:\ProgramData\NoravMedical\PCECG\Data\.
Raw Data format Set Autosave option for Raw Data format and the Raw Data files directory.
Default is C:\ProgramData\NoravMedica\PCECG\Data\.
Auto Save test Datain | Select this option to save the test data as a PDF file automatically at the end
PDF format of the rest test.
Open PDF after Displays the automatically created PDF files on screen (external PDF Viewer
recording software is required).
Set PDF file name by Set the PDF file name according to Test File Name or according to the
selected field.
PDF File Data Set the directory path to maintain the PDF report files. Default is
Directoty C:\ProgramData\NoravMedica\PCECG\PDF\.
Auto Save test Datain | Select this option to save the test report as a HL7 file automatically at the end
HL7 format of the rest test.
PDF/HL7 With PDF report Select this option to embed the PDF report as a Base64 coded image inside
File/DICOM | included of the HL7 file.
ECG Configuration Set the pre-defined values for configurable fields of the HL7 report file.
HL7 File Data Set the directory path to maintain the HL7 report files. Default is
Directoty C:\ProgramData\NoravMedica \PCECG\HL7\.
Set HIL7 filename b Defines the HL7 filename format: according to the ECG record filename or
¢ ename by formatted by OrderNumber+TimeStamp information.
Auto Save test Datain | ¢ 0te the DICOM 12 Tead ECG Waveform format file (+DC
DICOM ECG enerate the -Lea aveform format file (*. DCM)
Tab Option Description

Auto Save test Data in
DICOM Encapsulated
PDF

Generate the DICOM Encapsulated PDF report file (*. DCM)

Auto Save test Data in
DICOM Secondary
Capture Image

Generate the DICOM Secondary Capture Image report file (*.DCM)

File Data Directory

Set the output directory for DICOM files (*. DCM).

Validate patient in If checked the not filled patient name and ID fields in DICOM report will be
MWL updated according to DICOM Modality Worklist.
If checked, will update the DICOM report with additional data contained in
Update DCM files the DICOM Modality Worklist.
Store in PACS If checked, the generated DICOM report files (*.DCM) will be immediately
sent to the PACS server.
. Click this button to manually resend the DICOM files located in the
Resend Files

FileDataDirectory\Outbox folder to the PACS Server.

PACS Server IP, Port,
AE Title

PACS archive SCP Server connection settings

Station AE Title

This workstation logical name to identify it on the PACS SCP Server
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Worklist

External INI file

Set path for worklist data file generated by HIS. Default is:
C:\ProgramData\NoravMedical\PCECG\Worklist\ PatientFile.ini

Query DICOM MWL | Enable and configure connection with DICOM Modality Worklist server.

Local Copy

Set the directory path for backup copy of the worklist file to use it during
HIS source system connection faults.

D/N: NV-100.5987.050 | Rev110825

Table 10: Resting ECG Setup Options

PC-ECG 1200 Instructions for Use Page 57 of 116



STRESS ECG

(This option is available with S1 and S2 licenses)

Multiple lead
display

Enterblood
pressure

i o Fa YN

To Customize the Display

—

Average Viewer: 5T trends, 12 averages,

Single QRS

Separating
bars

100:33

0.0

Bruce

Current

protocol Wital Signs

Figure 37: Stress ECG Screen

Click and drag the separating bar between two sections with the mouse cursor.

To Lock Screen Window Borders

If you want to keep the display in its present format:

1. Click Setup > View tab.
2. Check Lock Splitter.
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Quick Start

To Perform a New Test
1. Hook up the Patient
a.  Prepare the skin
b. Connect electrodes
This application uses the standard 10 contact cables. It contains four limbs (RA, LLA, LL, and RL) and six chest (V1-V06) contacts. 12
derivations are recorded and displayed:
e 3 Bipolar derivations: I, II, III
e 3 Augmented derivations: aVR, aVL, aVF

e 6 Unipolar derivations: V1-V6
You can use a simpler cable with four contacts (only limbs). It produces six derivations only: three Bipolar and three Augmented.
You can place the leads on the patient in various ways. The usual method is to place the leads in the standard positions on the chest
(V1-Vo).

Attach the leads as shown below

RA — just below the right clavicle

LA — just below the left clavicle

LL — on the left lower edge of the rib cage

RL — on the right lower edge of the rib cage

V1 — 4-th intercostal space, right sternal edge

V2 — 4-th intercostal space, left sternal edge

V3 — midway between V2 and V4

V4 — 5-th intercostal space, mid-clavicular line

V5 — anterior axillary line in straight line with V4

V6 — mid-axillary line in straight line with V4 and V5

Figure 38: Stress ECG lead placement with 10-electrode cable (AAMI labels)

2. Start a new test
a.  Run the Stress ECG application.
b. Initiate new test by clicking the New main menu button or by pressing the F1 keyboard key.
c. Insert patient details then click OK button or press the ENTER keyboard key.
d.  The Pretest phase begins.

3. Start the Exercise phase: click F3 (or Exercise button).
4.  Perform the examination.
5. To begin the Recovery phase: click on the F5 key or the Recovery button.
6. To Stop the test: click on the F4 key or the Test End button.
To Print an ECG

e  Select Print ECG from the File menu.

e  Sclect Cutrent Stage\Entire Study from the Print ECG submenu.
e Select the printer from the print dialog box.

e  Click OK to close the dialog box and start printing.

To Print a Report
e (lick Print on the toolbar.
e  Select the teport/s to print.
e Click OK to start printing to the default printer. Or
e  Seclect Print Reports item from the File menu.
e Select the report.
e Define the printer in the Print dialog box.
e  Click OK to start printing the report.

For an example of a printed report, see Appendix C.
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Operation with Function Keys

F1 New recording

IF2 Run/stop the monitoring in the Pretest phase
F3 Begin the Exercise phase of the test
F4 Stop the test

[E5 Begin Recovery phase

F6 Set/print Event

E7 Hold stage

8 Next stage

13 Review

F10 Previous stage

[F11 Open saved study

F12 Stop the treadmill in emergency

Table 11: Stress Function Keys

Before using the stress test package define preferred parameters in Setup. Otherwise, the program will operate
according to the factory setup.

Note

Toolbar Overview

Main Toolbar
This toolbar is displayed during the start-up. Use it to open an existing test or to begin a new one.
New Opensaved Setup
study
_—
2 1]
' i -
—_— Ty,
Mew Open Setup ‘About’
(Show Information
Panel)
Figure 39: Main Stress Toolbar
To do this Click this | Or press a | Or select this Description
icon keyboard menu
key
Start a new study 1 File > New Creates a new study
!

New
Open an existing
study T 11 File > Open Opens an existing study

Open

Setup a Printer

[File > Print
Setup

Set the active printer and adjust the printer

settings.

Recover the ECG
traces

File > Recovery
File to Monitoring]
IFormat

the dialog box, provide a name and path for the file

Monitoring ECG application.
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Import
demographic

data from EHR to
PC-ECG

[File >
GDT/BDT
IFormat

To start a new examination with the patient name selected in the
EHR system. For details see Import from GDT/BDT

Change
Supervising
Physician

View->Change
Supervising
Physician

Opens a dialog with a list of defined physicians to enable
changing the supervising physician.

Select an Exercise
[Protocol

View > Change
current

protocol

Changes the exercise protocol or swaps between the treadmill

and an ergometer.

Set preferences

Setup

Ctrl+T

\View > Setup

Displays the setup dialog box

To display

information

Help > About

Stress. ..

Displays program information, version number,

and copyright

Stress Test Commands

Table 12: Stress main toolbar and menus

This toolbar is displayed at the start of a new test.

Change the Switchto . -
exercise Recovery Previous Next stage
Protocol phase stage
T ‘About’
Start . (Show Information
; Hold .
Patient Ezxercize Finish the Panel)
t anel)
details phase test stlage fpometer ‘ /
A4
. % ‘ Treadmill \
TR R <1 o oA
- f ] - 1] =
2 8 f L= ."‘_* o W — o - - = STOPBELT
Comment Printa Clean ‘ | &pph:ed electrodes’
Entrr/Mardk Trace ECG Measume EnterBP [Play Back quality check and |
an ETEnt page BP ralues lead off indication Emergencf"
S Ton e ECG stop treadmill
- ust the
12 1P ﬂzgce Contingous scteen view and S;:;it-ﬁzqis Condlusion:
=2 Rhythm prnt System settings ’ ieadgg and remark
Figure 40: Stress Test Commands Toolbar
Click this | Or use this | Or select this
To do this icon short- cut menu Description
key
Start/stop the 2 [T'o cancel or restart the ECG recording during the Pretest
IECG recording phase.
Patient Displays the patient information.
information 8
Patient info
Change the [To select the exercise protocol and to define the target HR and
exercise Protocol _I',— alarms.
Protocol
Start the Exercise Z?/ F3 Starts the Exercise phase
phase Exercise
Start the Recovery ;\a 5 Starts the Recovery phase
phase Recovery
Stop test/ F4 Ends the stress test or recovery phase
Recovery phase
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$&
Test End
IAdd Event 4%\/ 6 Sets event and prints according to options
Note
Print the ECG E Prints ECG screen according to options
page 12 Lead
Print a Clean Prints ECG screen with the Clean Trace median
Trace page E = o
Clean Trace
Print the ECG Continuously prints ECG traces on Z-folded paper. (P1
Rhythm @ software license is required & thermal printer required).
Rhythm
Measure the Q, Saves the BP values entered on screen, or activates the blood
blood pressutre e pressute monitor
Freeze the | I Freezes the current stage in the protocol. Click again to
F7 release the stage and continue with the protocol.
current stage Hold Stage
Return to the > F7 Returns to the protocol automation.
protocol stage Resume
Bacl? to the < F10 Back to the previous stage in protocol.
previous stage Previous
Advance to the > I8 Advances to the next stage in the protocol.
next stage Next Stage
— Decreases the treadmill belt speed. Sets the Mannal workload
Slower speed
Slower mode.
Faster speed F_*t_ Increases the treadmill belt speed. Sezs the Mannal workload mode.
aster
Inclination i Decreases the treadmill inclination. Sezs the Manual workload
down Down mode.
Bevef N Move the treadmill inclination up. Sets the Mannal workload
Inclination up —
Up mode.
Power down \v 4 Decreases the workload of the ergometer. Sets the Manual
Down workload node.
P A\ Increases the workload of the ergometer. Sets the Manual
ower up
Up workload mode.
Stop the belt F12 Emergency stop of the treadmill
Start the belt F12 Starts the treadmill belt.
-— . .
Configuration —— Ctel+T To adjust the screen layout and the system configuration.
Setup
Play back the (<« Space bar Display and scroll back in a separate window the ECG traces
ECG traces PlayBack key recorded since the current test start. Users can select whether
the playback starts from the most recent Event or from the
latest ECG point. The new option, “Show recent event,” starts
playback from the latest recorded event.
Change the ® Changing the ECG lead for the BNC/trigger output.
QRS SyllC Lead Synclead
Applied 0 Ctrl+ Display the schematic torso picture to verify the applied
electrode Lead Check Space bar electrodes connection quality and the lead off status.
quality check key
V s
Remarks R: Ek Cttl+R To enter the test remarks and comments.
emarks

Table 13: Stress Test Commands
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ECG Screen View and Filters panel

The screen view panel opens on click the Setup button.

—
e
—
Setup ]
Fifters
® soHz ——— AC noise filter
® e Muscle noise filter

@® &8 — 11— Baseline filter

I Seale
ECG Speed (horizontal scale) 4I~ mnff“: mn:Jnnw — ECG Gain (vertical scale)
Miew Mode
ECGleads to display m'é:;“ ml Select the thythm
stop lead.
System setup 4I~ SETUP

Figure 41: Stress ECG Views and Filters panel

Average Viewer Settings

The right mouse button menu displays various views available for the average viewer panel.

[E ST TrEI‘ldS I p— ST Trend_g
12 channel medians | B 12 Averages
ingl
in layout 3x4 '!? single Qrs Bi di RS
——ii G2 Average —PIEME an Q

12 channel medians

in layout 6x2 Me Rest Ecg Average

v Dynamic ST

Select the leads to
display on the 5T
Trends

Figure 42: Stress ECG Average Viewer screen setup menu

Post Processing Options Toolbar

When the test is complete you can review it using the Post Processing Options Toolbar.

Show Display Skiptoe  Skiptonext
Opeasaved  prnt results patient stages/events previous event
study details Setup as table event

F H & = # O > e Q « » »

F11 Save Print PDFR..  Patient Rem.. Setup | 5T Lea.. Property Open v Play  Next..
Save results Create Displavnext isplay ‘
PDE file Add }iJ A D’lSp].‘_&f. E.Cf.} PlavECG
remarks €adas testin new
window

Figure 43: Stress ECG Post Processing screen toolbar
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To do this Button Shortcut Menu option
View 12 leads ST trends View > 12 Leads ST
results
View 3 leads ST trends View > 3 Leads ST
results
View next ST trends Triplet View > Next ST Leads
G
View numerical results Ctrl+V \View > Properties
[Undo the last action Ctrl+7
=
View ECG 10 sec data Enter View > Open ECG Data (requires I1 or I2 license).
Move marker to previous Ctrl+0] View > Event > Previous Event
event & |
Move marker left 10 sec I View > Event > Left
<
Play back results View > Play ECG Data
E
Move marker right 10 sec I View > Event > Right
2
Move marker to next event Ctrl+] View > Event > Next Event
» |
IAdd (create) a new event View > Add New Event
El
Delete the current event View > Delete Current Event
Set preferences Ctrl+T View > Setup
P>
Print the study File/Print  [This enables you to print the entire study or a single stage
ECG
Position the ST marker View/Rec  [This enables you to position the ST matker for the entire study
alculate ST
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Stress ECG System Setup

Printer Definition:

Printer definition is very important because of the high data rate during real time printing. If the printer has about 8~10 MB RAM, set
the graphic resolution at 600 dpi. If the printer has about 2 MB RAM, reduce the resolution to 300 dpi.

Click Setup on the Toolbar to access the following parameters:

Tab & Secondary [Option Description
Tab
Default filters Defines the filter’s initial status in ECG recording.
Save Format Defines the amount of data to be saved on the disk.
Save Auto Save Set this option to save the ECG test file automatically at the end of the
Options —_—
examination..
Set File Name by  [To save the recording file name by Patient ID or Patient Last Name.

When cleared (default), the ECG acquisition is performed from the PC-ECG
unit. When checked, the ECG recording is performed from the demo
Simulator ECG waveforms included in the software package. In this case, the recording unit is
not needed. On leads display (and on reports) the word “Simulator” will

appear
) Alert signal OFF There is an alert (beep) when HR reaches the Max. predicted HR or Target
ECG Recording HR. If this option is marked, there is no alert.
Beep on QRS 'When marked, beep is heard every time QRS is detected.
'When using the standard 12 lead patient cable, select the 12 Leads option to
ECG Leads read and display up to 12 leads (default). When using a 6 lead cable (“LIMB
leads”), select the 6 Leads option.
Sample Rate Allows the user to choose the ECG acquisition sampling rate.
Use ECG Database Select this option to connect to the NEMS database (optional).
Data Directory To define a directory for saved ECG recordings (if NEMS database is not
used, otherwise the data directory is defined in NEMS system).
Default 3 leads Specifies the 3 leads that are displayed as default when using 3x1 view format.
Leads Default 6 leads Specifies the 6 leads that are displayed as default when using 6x1 or 3x2 view
format.
Strip Lead 10 sec lead to appear in 4x3 and 6x2 formats.
Default Colors To specify the screen colors for background, ECG traces, graphs and text.
Click the appropriate button and select the color from the color
palette.
Default ECG View Select default on screen lead display from the list in the combo box. Separately
configures the main ECG screen and the Playback
window. The new option under the Playback, “Show recent event,” starts
playback from the latest recorded event.
Horizontal scale Sets the default value for the horizontal scale window on screen (mm/sec).
View
Vertical scale Sets the default value for the vertical scale window on screen (mm/mV).

Select Static, Dynamic (worst case ST) or ST/HR Index to display Average
QRS. If Static option is selected, the Average QRS displayed is of the default
Real Time Average QRS strip channel selected in the setup. If Dynamic option is selected, the channel
of the displayed Average QRS dynamically changed according to the channel
with the worst case ST. If the ST/HR Index option is selected, the channel of
the displayed Average QRS dynamically changes based on the channel with
the worst (i.e., highest) ST/HR Index. The ST/HR Index is calculated by
dividing the deepest measured ST depression by the difference between the
current heart rate and the baseline (resting) heart rate:

ST/HR Index = Deepest ST Depression + (Current HR — Baseline HR)
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This index is only available when two conditions are met: an ST depression is
present, and the heart rate has increased by more than 10 beats per minute
compared to the resting baseline.

View

Show Baseline QRS

Check this option to keep on screen the baseline QRS average during the
whole test including Pretest, Exercise and Recovery phases.

Separate Leads

Check this option to have the leads separated by borders.

Draw over lead borders

Check this option to not cut off a high signals exceeding the channel display
drawn beyond the lead border.

Draw Grid Check to display grid lines. Uncheck to hide gridlines.
1 mm Grid Check to display grid with 1 mm resolution, otherwise the grid cell resolution
will be 5 mm.
. Check this option when using a Cabrera layout of ECG leads. When using
Cabrera display . .
the standard lead system, clear this option.
When this option is checked, the window splitters cannot be moved and
Lock Splitter the sections in the viewer cannot be resized. To resize the different
sections in the viewer, clear this option.
Check this option to display a smooth ECG trace on the screen.
Smooth ECG Trace

Default: Enabled.

Clock count up

Check this option to set the time from beginning of the current stage (count
up). If not checked, the time displayed is the time left until the end of the
current stage (count down). The default: not checked.

Monitoring-only the first
stage Pretest

If enabled, the very first stage in Pretest is suggested for hook-up check and
it does not appear in the Tabular report.

Count Recovery time
separately

Check it to define separate timers for Exercise and Recovery phases.

If not checked, the time displayed on screen in Real time and in Review is
the overall time including both Exercise and Recovery.

Show the worklist

When enabled, on start new test the worklist appears raiser than patient
details panel.

Calculate Body Surface Area

Displays the estimated body surface area. Available methods:
Mosteller, DuBois, Haycock, Gehan, Boyd.

Draw Pacer

When enabled, an artificial marker (vertical dashed line) replaces the
detected pacemaker spike on the ECG trace on screen and on printout.

If the option is not enabled (default), pacemaker spike is shown as is.

Note: this artificial marker is relative of time but is not representative of
either pacemaker’ pulse real amplitude, polarity or width.

View 1 mV calibration pulse

If cleared, the 1 mV pulse will appear only in printing.
If checked, the 1 mV pulse will also appear on the screen.

Enable LLead OFF Alarm

Enable the alarms for ECG electrodes disconnection

Audible Lead OFF Alarm

Enable the audible alerts for L.ead OFF alarms

Easy Toolbar mode Check this option to display fewer icons in Review screen
Text Labels Displays text labels on toolbar buttons in the Review screen
Select additional parameters to display in real-time: Max. predicted HR or
Vital Sions Target HR; SpO2; Speed, Grade/Power/Dose; Protocol name; RPP
en or ST/HR Index; METS,VO2; Borg score; PWC; Distance; Target-
Watt max (with the Interpolated option).
Ergometer METS/Watt Applies to an Ergometer test. The selected units (METS or WATT) are

displayed for the Workload on the Review screen and on printout.

Summary Review Mode

Mark the appropriate check box to automatically show remarks, results
table and ECG preview upon opening the record for Review

Saves an organization name, address, logotype and a workstation (modality)
name. This data appears on printout and on PDF report.
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Supervising Physician

Add/Edit/Remove a Supervising Physician’ name, password and personal
signature stamp to list. Select from list and set as Default Supervising
Physician.

Installation Technician Add/Edit/Remove a Technician’ name to list. Select from list and set as
Default Technician.
Referring Physician Add/Edit/Remove a Referring Physician’ name to list.
Measurement Standard Define whether measurements will be calculated according to the
metric or the USA standard. Default is metric.
ECG Connection Select amongst COM port, USB or Bluetooth to choose the port for the
PC-ECG acquisition device.
Disolay Size This setting is required in order to display the ECG and grid in the correct
pay scale.
Adjusts the toolbar buttons size. Choose Small option for 768 pixels,
Toolbar buttons Medium for up to 1080, Big for up to 1200, and Huge for >1200 pixels of
1% g P g p
PC screen’ height.
) Measure BP by Automati If a blood pressure monitor is used, define whether automatic measurements
Environment D;a:ci ¢ y Automatic should be performed in addition to manual measurements.
BP Measurement Mode Set the BP measurement method. Choose between Auto, Auscultatory or
Oscillometric modes.
BP Port Set the Port that the BP device (optional) is connected to.
SpO2 sensor To choose the optional device for SpO2 measurements.
Check this option if the software license is installed on network located key
Check NET Key (NetHASP).
Enable the examination test profiles, assign COM ports and define the
stress protocols.
Fxercise Device Select a model of the Treadmill and the Ergometer. The type should be
assigned separately for treadmill and for ergometer.
Stress protocols list. Choose one of the available protocols or define your
Default protocol own protocol. Default Protocol should be assigned separately for treadmill,
Profile ergometer and pharmacologic profile.
Speed unit Set up for MPH or KPH. This option refers to treadmills only.
Select the procedure for Emergency STOP of the treadmill.
Emergency STOP Select Immediately for abrupt stop of the treadmill or Slow Down
for gradually slowing down the treadmill until final stop.
Manual control ste Refers to ergometers only. Determines the load increment step while manual
p controlling of the ergometer.
Valid for S2 Advanced Stress option. ECG Trigger settings for devices
with analog output built-in (1200HR and 1200W models).
- Check the R wave trigger option when using USB connection with
BNC/trigger output if a blood pressure monitor is used or if external
synchronization for imaging is needed. Select the required R-wave
Advance QRS Sync Output trigger width from the option list.

- or check the ECG option for analog ECG signal..

- select the Default Lead for BNC/trigger output.

- Check the In-Test “Sync Lead” Selector to show the BNC lead
selector on the main tool bar. This option permits online changing of
the BNC/trigger output lead during the examinaton.

Analog Out 1/Analog Out 2

1200W wireless ECG device analog outputs configuration. Valid
for S2 Advanced Stress option.

- select the ECG Lead for analog ECG output.
- or select the Heart Rate option for the heart rate analog signal.
- or select the Analog Control for analog controlled

ergometer/ treadmill.

Cards

Configuration for the D1-T D/A boatd, used if a TTL Trigger output ot
analog out is needed for ECG devices without analog output built- in (for
models 1200S, NR-1203-E and 1207-3).
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Metabolic Interface

Valid for S2 Advanced Stress option.

Check this option to enable the “HR as Linear Analog Voltage” signal on a
secondary BNC output.

An additional 1200USB-A adapter is required.

Use Transfer file “Trnsf.txt”

Check this option to export the ECG exercise real-time data such as HR,
Workload and other through the Trnsf.txt file. Read the
“T'ransfer File T'rnsf.txt” chapter for details.

Use real time protocol
export file

Check this option to export ECG exercise real-time data through the
ERGOSPIR.DAT format file. Applicable to communication with external
CPET/CPX system ot to other compatible system.

When checked, the path and file name should be defined.

(Default path: C:\LAB5\DB\ERGOSPIR.DAT)

Slave mode operation via
external control file

To enable the Slave operation mode. Applicable in conjunction with external
CPET/CPX system or to other compatible system. When
checked, the control file name and path should be defined.

Auto Print Default Reports
on End Test

Check this option to automatically print the default reports at the end of
each test.

Default Reports

Specifies the final reports set.

ECG Pages

Specifies 12-lead ECG printouts to be included in the report set

Use Large fonts for
Remarks

Enlarge the font for user entered free text comments.

Shadow/Frame for Area of
Interest

Allows the user to choose a shadow or frame to highlight the area of interest.

Print Event Remarks

Collects all events comments text in the Conclusions field of the
Comprehensive report

CleanTrace Printout

Check this option to apply the CleanTrace filter to the 12 lead ECG printouts

DG issued offline (in Review screen).
ECG Line Define the line width in the printouts, either Normal or Bold.
Simultaneous (default) prints the simultaneous segments of ECG data
for each of the leads synchronised with time point of the frame on a full 10
seconds bottom strip. The term “simultaneous” refers to the fact that the
data presented for each lead taken at exactly same time.
Successive report shows a sequential sample of ECG data from each of the
ILeads Print 12 channels. Each successive channel has the next time zone of ECG data of
’ the total of 10 seconds of data. The beginning of each channel is marked by 2
vertical line and the channel identifier in bold letters. The bottom trace on
the graph features ten seconds of data. It also serves as a time stamp for the
entire report. Each QRS complex
in this trace is the same on found in other traces above it.
Event Format Set Event format for printout to either 3 lead or 12 leads format.
Values: Select Events only, All or Every 1 minute option to print out the
results format in a tabular format.
Tabular Results ) )
Format: select Remarks to print comments on this page or select the
ST Values to print complete the ST measurements table instead
Select Remarks to print comments on the right side of the page or select the
Trends ) . .
ST Values option to print here the ST trends instead.
When enabled, prints 1 mm and 5 mm grid on printouts.
Graph Paper Option Regular Grid works with any printer. Option Improved Grid
shows a fine grid but may not work on some printers.
Color Printout Select this option for colored printouts.
Blending out ST values Select this option to print results without ST values.
Select Interpretation and/or Measurements to display Interpretation
Rest Event .
and/or Measurements on Rest stage printout.
Select and configure the source for read the worklist items. Choose between
Source System connecting to DICOM Modality Worklist server or read patient names from
Worklist the external INT file

Local Copy

Defines the local directory for save the backup copy of worklist items
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Automatic Options

Setup automatic options for saving and/or importing files in GDT/BDT
format.

File Format

Select the file format: GDT or BDT.

Import Codepage 437 Check this option to import Code page 437.
GDT/BDT Export Codepage 437 Check this option to export Code page 437.
F t
orma i Labels Click this button to open a dialog box with an editable list of the field labels
’ used in the GDT and BDT files.
GDT/BDT Data Directory Specifies the directory path where the GDT/BDT files should be maintained.
Token for PCECG The default is PEKG.
Token for Practice EDP The default is EDV1.
. Check this option to save the test data automatically to a text file at the end
Auto Save Test Data in Text . . . S
File of the test (according to the naming and directory defined in this tab).
Text File . Define the naming convention of the text file, created automatically or on
Set Text File Name by
demand.
Text File Data Directory Specifies the directory where the text files will be maintained.
Auto Save test Data in PDF Check this option to save the test data autqmatlcally toa PDF ﬁ.le at the end
format of the test (according to the naming and directory defined in this tab).
PDF Reports Specifies the pages to include in the PDF report.
Auto Save test Datain XML | Check this option to save the test data automatically to a XML file at the
PDF/XML format end of the test.
/DICOM/RDT Set PDF/XML/RDT File Define the naming convention of the PDF, XML and RDT file, created
Name by automatically or on demand.
Delimiter Select the delimiter character between the data values in the
formatted filename of the PDF and XML files.
ECG Grid in PDF Specify the printed grid color in PDF report: B&W or Color Grid
XML File Format Define file format as HL.7 XML, Cardiology XML or Clinical Report.
PDF/XML File Data Specifies directory where the PDF and XML files will be maintained.
Directory
RAW DATA File Format Specifies parameters for export the ECG in RAW data format
DICOM Enable and configure the export of study reports to the DICOM
enabled systems
Max. predicted HR Set the maximum HR for to be allowed for use in the Max. predicted
P HR equation which is affected by the age and gender of the patient.
Set the percentage of Max. predicted HR for Target HR. Above this level,
the HR trend is displayed in a different color. If the percentage value is
Target HR (%0) reached during the test and Switch to Recovery when reaches Target
HR option is checked, the stress test stops automatically and recovery
phase begins.
Audible HR Alarm Enable the audible alert for the High HR and Low HR alarms.
Check this option to stop stress test when HR reaches the Max. predicted
Stop Stress and start HR or Target HR and start the recovery phase. When Switch to Recovery
Recovery when reaches is cleared, the Stress test continues according to the test
protocol.
Determine phases to search for the Max HR value. User can exclude Pretest
Max HR lookup area
or Recovery phases from the Max HR search.
Target
HR/METS Set the formula to calculate the METS/VO2 values:
METS,/VO2 Formula - to use a single formula check the Single formula for any speed.
selection - to use one formula for speed up to 3.7 mph and a second formula

above that speed, set the option Two formulas (up to and from 3.7
mph).
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Select the method for updating the METS/VO2 values. The
METS/VO2 Updating values can: .
Method - remain constant through the entire stage
- switch to the current METS value 1 or 2 min. after the stage begun
- have values vary during the stage (at every quarter of the stage time).
Rating of Perceived Exertion Scale. Select the CR10 or RPE scale.
Borg Scale . .
Define the anaerobic threshold value in Target RPE scroll box.
Blood pressure limits Enable BP alarms and define the alarm thresholds.
Risk Assessment Enable the Duke Treadmill Score risk assessment feature
ST Measurements After | Choose the number of m1H1se§onds after the J point at which the ST is
measured. The factory set up is 60 Ms.
Define the mm level for elevation and depression. This option also allows the
Detect ST Event . .
user to save only deteriorated ST episodes.
Worst case ST Report Select ST Elevation, ST Depression or both to be reported as Worst case ST.
ST. VPB, SpO2
Dot Lookup area Determine phases to search for the Worst ST value. User can exclude Pretest
’ p or Recovery phases from the Worst ST search.
Select the arrhythmia event types to be detected and stored. Check the
Arrhythmia Detection Store one event per stage only option or clear this option if you wish all
selected event type to be stored.
SpO2 Enable and define the threshold for Low SpO2 event detection.
Printin Set the events to print automatically (including stage ends, ST, Arrhythmias,
& BP, SpO2 and timed events).
Real Time ) Check events to display a dialog box at the beginning.
Show Dialog . .
Clear events to prevent display of dialog box.
Print Page Format Check the required option for printout format.
Tab & Secondary : _r
Tab Option Description
Enable CleanTrace Activates the synthesized ECG rhythm print option.
Print Scale Format Select the scale for printout format.
ST, Slope Printing Select this option to put on printouts the ST and ST slope values.
Enable Rhythm Print Activates the Rhythm button for continuous ECG printing option”.
Use last saved BP value Select this option to continue to use the same BP value that was last saved.
during the stage When not selected, the last BP value will not be used.
Switch to Review Check this option to switch automatically to the Review screen at the end of
automatically the test. When cleared, the real-time screen remains
Constant Time BP measure (;heck this option to automz.ttlcally measure BP at time intervals (separate
timers for Pretest, for Exercise and for Recovery phases).
. Set this parameter to receive a reminder to take BP at selected time before
BP Alarm Time . . .
the end of every stage in the exercise phase of the examination
End of stage Alert Specifies the time before the end of stage the alert should start
Select 5 sec Prior and 5 sec Post Request or 10 sec Prior to set the time of
Print User Event ECG printed in reference to the time the Print button is pressed.
Remarks Defines statements that can be entered during the test and offline.
Valid for option S2. Enables viewing a study that takes place in any of the
Remote View network stations, across the whole network. Enables a physician to view a
study remotely.

Table 15: Stress ECG Setup Options
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Perform the Stress ECG examination

Launch the Stress ECG software application. The initial screen is displayed.

To Start a New Test

e  Click on New " main menu button or press the F1 keyboard key.

e The Stress working screen and patient data entry screen are displayed.

Patient Data X
Personal | Other |
o |
Patent D [12345 Previous

LostName  [Demoiil
First Name JJohn111
Bith Date 2 /[ 25 /1388 Age |72

MM / DD ,YYYY Pacemaker |
Sex CF @M € Undefined Worklst
Weight kg) 59
Height em) ~ [170
Refer. Phys. -

Tech. Name -
e

=
Figure 44: Patient Data Entry

e Enter patient data and click OK. Monitoring of 12 leads begins. After about 15 sec the average QRS is displayed.

oe
[ ]
Lead Check : : : :
e  Use the button to verify the applied electrodes connection quality.
e  Ifnecessary, clickon P jcon to change the exercise protocol, swap between the treadmill and ergometer or adjust
the target HR and other alarms.
Change Current Protocol
Patient:
Age: 72years Sex male Weight 530kg  Height | 170cm
Alarms: Protocol
Max. predicted HR: 1148 bpm @ [Treadmil
TagetHR: [128 bpm g::n::nm
ST Elevaion: 13 o Accelerated High Ramped Pratocal A
STDepression: B mm ﬁgée'\l‘eaastrﬁsbdedmnﬁamped Protocol
s02 [0 % Balke Wate
Systolic BP: 1220 mmHg EaszAMINE
High Ramped Protocol
DisoicgP: 120 il Eiuéan\oed?mlocd
taoasre. [~ e !
R e
Lead OFF: ¥ Enable o
Authythmias 1 5tg.; Speed 0.0 - 0.0kph: Grade 0 - 0%
v SvE \Time: 93:00
¥ Ve 75tg; Speed 279 7kph: Grode 10- 22%:
W Pause > [0 e e 100
% Asystole >[5 5 4510, Speed 0.0 - 2 ke Grade 0-0%:
Do S tom Time: 104:00
¥ Tachycardia > [0 bom
v
Concel
Figure 45: Change the Exercise Protocol
e  Enter blood pressure.
®  You can print a baseline ECG page using the 24 jcon.
U
. To start the exercise session click on the =~ Stess

right side.

The following options are available during the exercise phase:

O Define and print events.

S OO

Go to Recovery phase.
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PlayBack display

During a Stress test at real time a period of any 10 second period of the recorded ECG can be viewed in a separate window. This
option is enabled 10 seconds after the beginning of the stress test (available only with the S2 software key option).

To define the starting point of the ECG Playback window, navigate to Setup — View and locate the Default ECG View section.
Under the Playback dropdown, you will see an option labeled “Show recent event.” Enabling this checkbox sets the playback to begin
from the most recently recorded event instead of the latest ECG time point. The default behavior (when the checkbox is unchecked) is
to start playback from the final timestamp of the entire ECG record.

Figure 46: PlayBack Window

1. To open the PlayBack window press on = #2#<  or on the space-bar key.
2. Navigate with the scroll bar or keyboard arrow keys to the requested time.
< »
3. Or use the " "*& Luttons to navigate through detected arrhythmias and user events.

&
Click B | button to define new Event.

5. Press again on Playback or on space-bar key close the Play Back window.

To do this Click this icon Description
Print the ECG page Prints the current ECG screen (automatically
p% creates new Event)
Mark new Event Defines new Event mark
&
Event
[Event and stages Go to previous or next event mark
Navigation - e(v<|o N;iEm
Set the screen layout Setup the ECG traces layout
view
Select the strip lead ¢/ Changes the strip lead
Leads
[ECG Filters wo | EMS [Enable/disable the ECG filters
50Hz | EMG | BL
Horizontal scale Adjust the speed of ECG traces (speed)
25mmisec v
\Vertical scale IAdjust the gain of ECG traces (gain)
10wy~

Table 16: PlayBack window Toolbar
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Recovery Phase
&

When the Exercise phase is completed the Recovery phase begins automatically. Press the  #ev  jcon (F5) to switch to recovery
phase at any time during the Exercise phase. The recovery phase elapsed time is counted as well as the total elapsed time.
G\
Wiait for the recovery phase to finish according to the protocol or stop it using the TeSlEM | jcon (F4). Both the TEST and
RECOVERY times are finalized. Data is no longer acquired for this test.
There are two options for completing a stress test.
® Display the post-processing data screen (Review Screen) automatically

® Remain in ECG display.

To Display the Review Screen Automatically

In Setup, click the Real-Time tab and check Switch to Review Automatically.

A »
GAKEY
v -4

Test End

At the end of the test protocol, or after clicking icon (F4), the display switches automatically to the Review Screen, and the

post-processing information is displayed.

To Display the Review Screen Manually
If Switch to Review Automatically is not enabled in setup the ECG signal continues to run after the test ends.

e To open the Review Screen press F9.

Viewing Results

Viewing results are available in Review Screen after finishing the examination.
The Review Screen is displayed with post processing data. It provides the following options:

O Validate and edit the examination results such as HR, ST, BP, SpO2, ST/HR Index etc.
Write conclusions.

Display, save and print ECG traces.

Print reports.

Perform ECG Measurements (optionally).

E-mail the examination results.

Generate reports in PDF format (optionally).

ST Reanalysis.

SO

To Save Study Results

e  Click File > Save, define the file name and path, and click OK.

Understanding Target Heart Rate in Stress Test

Resting Heart Rate

Measured during the patient’s resting phase, typically is between 60 and 100 bpm.

How to measure Resting Heart Rate
e Monitor with ECG device in the Resting Stage of Stress.

e May be measured manually. Count the number of beats in a minute, this is resting HR.

Maximum Predicted Heart Rate

Most commonly used formula is age subtracted from 220.
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Target Heart Rate

Expressed in a percentage, usually is defined between 50 % and 85 % of the maximum predicted safe heart rate (see example below).

Example: 58 y/o male

MAX Predicted Heart Rate: 162 bpm (220 - 58)

50% exertion level would be 81 bpm (162 * 0.5=81)

85% exertion level would be 138 bpm (162 * 0.85=138)

The target heart rate that a 58-year-old would be 81 to 138 beats per minute.

Metabolic Stress Estimation (METS)

A very important feature of the software is the estimation of Metabolic Equivalency (METS). This estimates how many ml of oxygen
the body produces for every kg of weight per minute. The results are shown in units of METS or VO2 Max. (One unit of VO2 is 3.5
units of METS.)

1 METS corresponds to a person at rest.

A higher METS indicates a higher fitness level.

Transfer File “Trnsf.txt”

Use this option when the PC-ECG 1200 shares the same PC with another application in real time.

To Transfer a File

e  C(Click Setup > Environment.

e (Click the Advance tab.

e Check the Use transfer file “Trnsf.txt” option.
A transfer file is created in directory containing the Stress application program data. The default is
C:\ProgramData\NoravMedica\PCECG\. The transfer file receives real time data from the Stress application, such as: current Heart
Rate, Workload, Speed, and Grade, walking distance, RPM, blood pressure and SpO2. It is a text file, updated every 1 second.
The format is as follows: Each text line starts with a descriptive header and a parameter that always starts at character number 13. The
value of each parameter may change during the study.

Parameter Value Example Range Units Remark
System : Treadmill Treadmill, Ergometer Exercise examination system
Protocol: Modified Exercise protocol name

Bruce
Phase [Exer Chck, Base, Warm, Exercise protocol phase name
Exer, Cool, Reco, Stop
Speed 3.3 0 to 25.0 mph For treadmill only
Grade 10.5 0 to 30.0 %o For treadmill only
Distance 1.201 0 to 100.000 mile For treadmill only
For ergometers it is measured. For treadmills it is
'Workload 120 0 to 1000 estimated by formula:
watt BODYWEIGHT x 9.8 x SPEED x 0.447 x GRADE
V(10000 + GRADE x GRADE)
(SPEED in mph, GRADE in percent,
\BODYWEIGHT in kg)
RPM 47 0 to 300 1/min  [For ergometer only. Rotation/min
HR 86 0 to 300 bpm Heart rate
Systolic : 203 0 to 300 mmHg  [Systolic BP
Diastolic : 78 0 to 300 mmHg  [Diastolic BP
ST -7.3 -20.0 to 20.0 mm ST segment deviation.
(for most significant ECG lead)
Slope 78.8 -100.0 to 100.0 mV/sec ST segment slope
(for most significant ECG lead)
SpO2 97 0 to 100 %o In %. Blood oxygen saturation

(PP value appears in case of error, ont of range or if parameter is nf a )
Table 17: Transfer File Format
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Export the exercise protocol real time values

Use this option when the Stress ECG shares the exercise protocol measurements with another application in real time. The protocol
data is stored to a single line text file.

To enable the exercise protocol export file feature

e  Click Setup > Environment. Click the Advance tab.

e  Check Use real time protocol export file

e Insert the export file full file name including directory path.
An export file is created in the specified directory. The export file receives real time data from the Stress application, such as: stage
Name, exercise device type (Treadmill or Ergometer), Speed or Workload, Grade or RPM, Heart Rate, Blood Pressure, ST value and
slope. It is a text file, updated every 1 second.

Export file format
[AAAA~BBBB~C~DDDD~E~FFFF~GGGG~HHHH ~IIII~]]]J~KKKK~LLLL~MMMM~]NNPP
( where a space is shown as “~")
AAAA — combined Phase and Stage name
“Chck” — initialization
‘Base” - base phase (Resting stage)
“Warm” — warming phase ( pre-test manual warming stage ) “Exet” — exercise phase ( stress stages )
“Reco” — recovery phase (all recovery stages)
“Stop " — finish of test ( post processing, no ECG running )
BBBB — value for Load Parameter 1
C — designator for Load Parameter 1
M — treadmill Speed in [0.1 mph]
K — treadpiill Speed in [km/ h]
W — ergometer Load [Watt]
DDDD — value for Load Parameter 2
E — designator for Load Parameter 2
Yo - treadmill Grade in [0.1 percent]
U — ergometer revolutions in [/ min] = [RPM]
FFFEF — Heart Rate in [bpm]
GGGG — Ventricular Ectopic beats per minute (not used, always ~~~0) HHHH — BP measurement NBR (not used, always -999)
IIII — Systolic BP in [mneHg] (<999 if unavailable)
1)) — Diastolic BP in [mmHg] (<999 if unavailable)
KKKK — ST Level for most significant ECG lead in [0.01 mV'] (<999 if unavailable) LLLL — ST Slope for most significant ECG lead in [0.01
mV/s] (<999 if unavailable) MMMM — ST Integral for most significant ECG lead (not nsed, ahways -999)
NN — rightmost 2 ASCII characters of checksum expressed hexadecimal in UPPER CASE
PP — fixed string “CR” for Carriage return

Example 1: connect the Norav Stress ECG to CareFusion LLAB 5 CPET system

In Norav Stress ECG setup:
Advanced panel of Environment tab
Insert “C:\LAB5\DB\ERGOSPIR.DAT"” for export file name
GDT\BDT tab

e cnable the Import from GDT\BDT check box
e insert the “C:\LAB5\DB\” path for GDT\BDT Data Directoty

e insert “Hell” text to Token for PC-ECG field
In CareFusion LAB5 CPET system setup:

e sclect Extern ECG for Oxycon Configuration Tool.

e perform “Service-Login”.

e  open Settings and select Norav from the ECG-Type list.

e in Path and program name field select the Stress.EXE

e application executable name with full path.

e insert “Stress” in Title: Use the text in ECG application field

e insert “C:\LAB5\DB\” in Path: When ECG is not located ... field.
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Oxycon Configuration Tool \ Settings k @

iz Oxycon Mobile  Simulation  Gas calibration | ECG-Report  Cardiac Output

Delta Bicycle | Ergodata | AT/AE Markers = ViaSprint | Fiter data | Heartrate

m’b - Ergospirometry  Extern ECG  Aux Channels = Parameter Selection = High FiO2
o) MsCPx ECG-Type

Morav v |
Ergometer _i Set Style ‘J
® Bicycle
. - F1 activated in recovery
Treadmil

Close ECG at end of measurement

ECG Use the second monitor to display ECG
Nono left top right battom
| ShowECG |  AcceptECG |

Jaeger
Path and program name e PC CASE Network
m— C:\Programme\PCECGistress. exe %

e Extern ECG
Title: Use the text in ECG application,

Stress
Path: When ECG is not located on the same harddisk as the Jaeger software.
| C:\LABS\DE

apply | Reload |  Ergometer selection |
o  settings |  Hardware configuration | [ ok | Abbrechen | Uberren. |  Hife

Skip device
e None Blood pressure Bicycle Treadmill All

10 Time-out in seconds to find connection with extern ECG program

Figure 47: CareFusion LAB5 CPET Settings

Example 2: connect the Norav Stress ECG to MetaSoft®Studio v4.6.0 CORTEX CPET system

In MetaSoft®Studio v4.6.0 CORTEX toolbox:
e sclect "Test Equipment/Device Configuration" and add a Norav ECG.
e  sclect "Special Settings/Software Interfaces/ECG Systems/Norav" and configure a data file directory. Make sure this
does not contain spaces and is writable by the user who runs Norav Stress.exe and Metasoft. For instance: “C:\CORNOR”.

Save and quit the toolbox.

In Norav Stress ECG setup:

GDT\BDT tab
e  cnable the “Import from GDT\BDT” check box
e configute the “GDT\BDT Data Directory” to be the same as data file directoty from step “b” in
MetaSoft®Studio setup above. For instance: “C:\CORNOR”
e insert “HELL” as “Token for PC ECG”
e insert “MSS” as “Token for Practice EDP”
Advanced panel of Environment tab
e  cnable the "Use real time protocol export file" check box and type for the ERGOSPIR.DAT communication file

location the same direcory name as for the GDT interface selected above. For instance:
“C:\CORNOR\ERGOSPIR.DAT”

Working (for every single patient examination):
e Initial state: MetaSoft®Studio is opened, Norav Stress ECG is closed
e  Start the Norav Stress ECG from the desktop shortcut.
e In the MetaSoft®Studio sclect a workflow then proceed to “Perform CPET” view
e  The Stress ECG application switches to monitoring mode automatically.
e  From now, the test is controlled by Stress ECG application.
e At the end of the CPET test, exit the Stress ECG program.
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Slave operation mode

Use this option when the Stress ECG system works in conjunction with another equipment, for instance to perform the

cardiopulmonary exercise testing (CPET/CPX), whete the treadmill/ergometer, BP etc. hardwate and the examination phases/stages

are under control by the external system. The functionality is implemented via the external file generated on the external system side.

To enable the Slave operation mode

e  Click Setup > Environment.
e (Click the Advance tab.
e Check Slave mode operation via external control file

e Insert the control file full name including the directory path.

On initiating new test, the external system will constantly update the control file with the real time data. The Stress ECG application

reads the control file and updates the information on the vital signs panel.

Control file format

[AAAA~BBBB~C~DDDD~E~FFFF~GGGG~HHH H ~IIII~]]JJ~KKKK~LLLL ~MMMMJNNPP

( where a space is shown as “~")

AAAA — combined Phase and Stage name “Chck” — initialization
‘Base” - base phase (Resting stage)

“Warm” — warming phase ( pre-test manual warming stage ) “Exer” — exercise phase ( stress stages )

“Reco” — recovery phase (all recovery stages)
“Stop ” — finish of test ( post processing, no ECG running )
BBBB — value for Load Parameter 1
C — designator for Load Parameter 1
M — treadmill Speed in [0.1 mph]
K — treadpiill Speed in [km/ h]
W — ergometer Load [Watt]
DDDD — value for Load Parameter 2
E — designator for Load Parameter 2
Yo - treadmill Grade in [0.1 percent]
U — ergometer revolutions in [/ min] = [RPM]
FFFF — Event command
None — 70 event created
Save — create the 10 s ECG Event
GGGG — V02 value in [ml] min] (<999 if unavailable)
HHHH — METS x 100 value (<999 if unavailable)
IIXI — Systolic BP in [mmHg] (<999 if unavailable)
03] — Diastolic BP in [mmHg] (<999 if unavailable)
KKKK — SpO2 value in 0.1 % (<999 if unavailable)
LLLL — time gap in seconds since the test start, HEX value (<999 if unavailable)
MMMM - reserved (always -999)
NN — rightmost 2 ASCII characters of checksum expressed hexadecimal in UPPER CASE
PP — fixed string “CR” for Carriage return

Additional Features

To Define Max. HR

e Open a test in the Review Screen (post processing).
e  Click Properties on the toolbar. The Properties dialog box is displayed.
e Select the cell with the highest HR value.

e  (Click Define Max HR.
The selected cell is highlighted, and its background color changes.

To Define Worst ST

e Open a test in the Review Screen (post processing).
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e  Click Properties on the toolbar. The Properties dialog box is displayed.
e  Select a cell in one of the channels with the worst ST.

e C(Click Define Worst ST.
The cells in the 12 channels of the same event are highlighted and the background color is changed.

To Define ST/HR Index

e  Open a test in a Review Screen (post processing).

Click Properties on the toolbar. The Properties dialog box is displayed.

Select the cell with the relevant ST/HR Index value.
Click the Define ST/HR index button.
The selected cell is highlighted, and its background color changes.

The post processing screen now includes the maximum ST/HR Index value in the General tab and adds it as a new column in the Test
Result table. The index is only applicable when ST depression is detected and the heart rate change exceeds 10 bpm compared to
baseline. '--' is displayed if these conditions are not met. Values ate recalculated when HR or ST values are updated by the user.

“Dynamic ST” function

This feature automatically displays the lead with the current worst ST in the Average QRS display on the upper right hand side of the
screen.
To enable this function:

e In Setup choose View and at the bottom in Real time Average QRS sclect the Dynamic (Worst Case ST).

e  Go to ST, VPB Options and select needed option for the Worst Case ST Report.

“Clean Trace” function

A synthesized ECG rhythm printout in which median beats are filtered and linked creating a cleaner tracing that is accurate. On the
bottom of the printout will always appear a rhythm strip of raw data.
Ectopic beats are excluded from the process and shown in their original form as tracings in which the original quality is extremely low.

To enable this function:
e Insetup Real Time tab enable the Clean Trace check box.

e  Select the 3x4 or 6x2 printout format.

fam Dynamic ST and Clean Trace functions are available exclusively with the S2 Advanced Stress software.
Note

Configured Summary Report

User formats narrative text and selects data fields to create report template. The system automatically merges text and data according

to the selected template.

To Print the Configured Summary Report
e  Click Print button in main menu tab to open the final reports selector panel.
e Mark the Configured Summary Report check box.
e C(Click Edit Summary to preview the report.
e The report will be opened in the Report Editor window.
e If necessary, select another template from the Templates list.
e  Edit the report text.
e Click OK button in the Report Editor top to save the changes.
e Tinally, click Print Reports button to print the selected reports.

To Create or Modify a Template for Configured Summary Report
e Open Setup / Printouts tab.
e  Click Change button near the Configured Summary parameter.
e  Select the needed template in the list then click Edit.
e  Edit the report template text in the Template Editor window.

e  Use the Insert Report Item menu to enter values like patient name, DOB, protocol, ST/HR Index, etc.
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e  Preview the example report at the right-side panel.

e  Save the template changes and then close the Template Editor window.

e  Seclect the needed template in the list then click Set Active to mark it as default.

RS232 Controlled Treadmill Types

'Vendor Model Vendor’s Fax [Email RS232 Connector  [RS232 Wiring
on the TM Type
Norav /Trackmaster [TMX425 +1-316-283-3350 IDB9 female Straight
TMX428 +1-316-283-3350 USB, DBY female Straight
IDBY female IM422*
GE /Marquette 2000 series (RS422)
IDIN 8 pin female Tx -5
Rx — 4
GND -2
Cardiac Science TM-55 internationalservice [DBY female Straight
/QUINTON ST-55, ST-65 @ IDBY female Q422*
cardiacscience.com |(RS422)
HP COSMOS / All models +49-8669-864249 IDBY female Crossed
Schiller
ILode \Valiant 110082 IDBY, female Crossed
OEM2 iUSB
Woodway PPS55-MED IDB9 male Crossed
Technogym C-Safe protocol
RAM 770 +39-049-8703388 IDBY female Straight
SBI
Powerjog GM, | +44-121-4333035
System Biomedical +91-22-4963147
+5411-4327-2963 IDB9 Male Lines: RX, TX,
IKIP Machines IKIP Series +54341-464-7302 GND standard place
+54341-463-7919 in DBY
Male connector
Treadmill (SUB- D
25) <  >PC
BONTE Bonte + 31 038-4554030 IDBY, crossed (SUB-D 25)
IMACHINEFABRIEK 23
B.V. 32
Bonte2
Parker PM +1-334-8213221 IDBY female Straight
Parker Parker 1200
Micromed Micromed
Straight,
ID-SUB 25P ID-SUB 25 < >
Minato AR-100 male PC (D-SUB 25)
2 2
CJ— 3.

* Requires a special adaptor, supplied by Norav Medical
Table 18: Controlled Treadmills
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RS232 Controlled Bicycle Ergometers

Vendor Model Vendor’s Fax | RS232 RS232 Wiring | Note
Connector on | Type
Ergometer
Analog AE 1 No digital acknowledgment (open-
Ergometer loop control)
Analog AE 2 Provides load acknowledgment
Ergometer (acknowledgment) feedback
Dimek 770 +49-30-
72376240
Elmed
Elmed (with BP) With automatic Blood Pressure
module
Daum ErgoBike Daum FElectronic “ergo_bike” series
Daum Ergofit ERGO-FIT medical ergometers
Ergoline ER900 +49-7431- 5-pin DIN Standard models (no BP module)
989427 female
Ergoline (with BP) +49-7431- Models with automatic BP module
989427
Ergosana +41-41- DB9 female Straight Standard models (no BP)
7618022
Ergosana (with BP) +41-41- Models with automatic BP module
7618022
HP Cosmos
HP Cosmos (with BP)
Konami Aerobike 75XLIIT D-sub 25 Crossed Basic interface: no checksum, no
female ACK
Lode BV Corival DB9 female Straight
Lode BV Excalibur
Mitsubishi StrengthErgo8 DB9 male Crossed
Monark Monark, Monark DBY male Crossed
839E
Power Bike (with BP)
Seca CT100 +49-40- DB9 male Crossed
20000050
Technogym C-Safe protocol Uses standard C-Safe protocol
Tunturi T-Protocol DB9Y female Tunturi PC interface (T-Protocol)
(T-connector)
Table 19: Controlled Ergometers
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LATE POTENTIAL SIGNAL AVERAGING

(This option is available with the L1 license)

Signal Filtered Vector
averages averages magnitude

MEASUREMENTS
Borwagnd Beats 0
HA aer 102 bom
HF. QRS Dusstion: | 30 m
RIS Laat Y
Duration Urder $06Y 59 ms
HF Mo

MNumerical Heart
results trends

Figure 48: Late Potential Signal Averaging Screen

Quick Start

To Start a New Test
e  Click F1 (or the New button on the tool bar).
e Insert patient details in the dialog box.
e (Click OK
e  Click F3 or F4 to start the LP averaging test.
e  Enter the interval name and/or remarks as appropriate in the dialog box and click OK.

e  Click F3 or F4 (or Start/Stop Averaging button) to stop the LP averaging test (or wait until it terminates).

To Print
o  (lick F6, or select Print item from the File menu.
e  Select the printer from the Print dialog box.
e Click OK to close the dialog box and print the display (the LP averaging report or the ECG test).

Operation with Function Keys

F1 New recording

F3/F4 (Start/stop
F6 IPrint

F11 Open saved study

Table 20: LP Signal Averaging Function Keys

For an example of a printed report, see Appendix C.

Leads
Recording is performed for leads X, Y, and Z (orthogonal) using the regular 12 lead cable. Arrange the leads as follows:
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RL LL

12 Lead Orthogonal Lead (position)

V1 X- (right fourth intercostal space, mid axillary line)
V2 X+ (left fourth intercostal space, mid axillary line)
V3 Y- (superior aspect of the manubrium of sternum)
V4 Y+ (left iliac crest)

V5 Z.- (directly posterior to positive Z)

Vo ”Z+ (fourth intercostal space just left of the sternum)

RA, LA, LL, RL

Same position as in 12 leads Resting ECG

Figure 49: LP Signal Averaging Leads Placement

LP Signal Averaging Setup

Click Setup on the Toolbar to access the following parameters:

Tab Option Description
IAuto Save(Save Options) When Auto Save is ON, the file is stored by Last name or by
1D.
'When Auto Save is OFF, the program requests a filename.
Set File Name by (Save Set the naming convention for saving files (by Patient Last
Options) Name or 1D)
Simulator ECG 'When cleared (default), ECG recording is performed from
the PC-ECG unit.
If checked, the ECG recording is performed from the demo
file included in the software package. The recording unit is
not required.
ECG Stop to confirm QRS '\When ON, the user can choose the Normal QRS.
Recording When QFF, the program chooses the Normal QRS
automatically.
Template Correlation Defines the QRS percentage match during signal averaging. A
higher number corresponds to a better match.
Target Number of Beats Number of typical heartbeats that will be counted during the
averaging stage.
Use ECG Database Check this option to connect to the default ECG database.
ECG tests are saved in the database.
Data Directory Defines the directory for saved ECG recordings.
ECG’s Colors To modify the ECG colors, click the appropriate button and
select the color from the color palette.
Averages Color To modify the colors in the Averages window, click the
appropriate button and select the color from the color palette.
View

IHR Trend’s Color

To modify the colors in the HR Trend’s window, click the
appropriate button and select the color from the color palette.
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Restore Defaults

Click to restore the default factory colors

Saves hospital and physician data. This data is included in
print out and email.

IMeasurement Standard

Define whether measurements will be calculated according to

[nstallation the metric or the USA standard. The default is metric.
Magnetic Card Reader Select this option to use a magnetic card with bar-code to
insert patient details. Select the magnetic card type.
Connection Use the option button (COM port/USB) to select the port
for device connection.
If COM port is selected, select the serial input for the PC-
ECG unit from the COM port list.
If the USB connection is selected, the COM PC-ECG
[Environment selection list is disabled. (Default at installation is USB).
Graph paper If ON, prints Imm and 5 mm squares on printouts. Regular
lgrid prints from all printers.
Improved grid shows a fine grid but may not work on some
printers.
Use Large Fonts for Enlarges font for free typed text.
Remarks
Color printouts Clear this option to force B/W printing on color printer.
Display Size This setting is required in order to display the ECG and
grid in correct scale.
Automatic Options Define automatic options for saving and/or importing files
in GDT/BDT format.
File Format Select the file format: GDT or BDT
Import Codepage 437 Check this option to import Code page 437.
GDT/BDT Export Codepage 437 Check this option to export Code page 437.
Format Edit Labels Click this button to open a dialog box with an editable list
of the field labels used in the GDT and BDT files.
GDT/BDT Data directory | Define the ditectory path where the GDT/BDT files will
be maintained.
Token for PCECG Default is PEKG.
Token for Practice EDP Defaultis EDV1.
Download Flash Card Define the path for the flash card program directory.
Holter File Program
Path
2 Download Directory Define the directory to maintain the downloaded Holter

files.

Table 21: LP Signal Averaging Setup

Toolbar and Menus

Click this|Or use this
To do this icon short-cut | Or select this Description
key menu

Starts a new XYZ recording. The patient’s demographic
data can be entered prior to ECG recording (optional). The

Start a new study QI F1 File > New three channels are displayed on the screen for quality
assurance. If the results are unsatisfactory, check skin
[preparation and disposable electrode contacts. Then click
Start/Stop Averaging.

Open an existing F11 File > Open  |Opens an existing study

study =
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Save a recording Ctrl+S  [File > Save Saves recording to disk.
=
Send data via File >Send...  [Sends recording data via email, if present on the computet.
email El
Print results Fo6 File > Print Prints the active study
8l
File >
GDT/BDT  [This file always contains the last patient data.
Import Format
demographic data For details see
from HIS to PC- Import from
ECG GDT/BDT,
page 125
File >
GDT/BDT
[Export the Format
GDT/BDT file For details see
from PC-ECG to Save Testin (This file always contains the last patient data.
HIS GDT/BDT
page 125
Adds this data to the recording. It is printed together with
Set/change ﬂ View > Patient [the ECG traces. If the recording is saved, then the
patient data Data PATIENT DATA is saved together with the ECG traces.
Use the Previous option if the same patient undergoes a
second study.
IAdd/view View > Allows you type free text during or after the ECG
remarks @ Remarks recording. It is printed and saved together with the ECG
traces.
Set preferences Ctrl+T  |[View > Setup  [Displays the setup dialog box and allows the user to tailor
7> operation preferences.
To display Help > Displays software version number (which should be quoted
information ? About... on any inquiry regarding the software). Also displays
memory size and disk free space.
ECG > IAllows the user to start the averaging period. The averaging
Start/Stop H F3/F4 [Start/Stop period default is 200 beats. It can be changed in OPTIONS,
IAveraging Averaging ECG RECORDING, and TARGET NUMBER
Click | Oruse
To do this this this Or select Description
5 short-cut | this menu
icon ey
Display/Hide . ! Optional display of 5 mm raster. Print outs are always
the I;;ri}(’l/ r& View > Grid Wilzh 1 mm rsstgr. !
Start BCG = o
monitoring. QI F2 Start/ StQp Starts monitoring,
Monitoring
Stop BCG = -
st l@ F2 Start/ Stgp Stops monitoring,
Monitoring
Activate Onset il Cilt € ECG Onset Allows the user to move the Onset Marker using the
Marker marker direction arrow icons.
Activate Offset .ﬂ Crlt> ECG Offset Allows the user to move the Offset Marker using the
Marker marker direction arrow icons.
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Move the On b= |
and Off

markers = |

Allows the user to move the ON/OFF markers.

Table 22: LP Signal Averaging Toolbar and Menus

Interpreting Results

When the signal-averaging phase is complete, the result screen is displayed:

il g T by
Duasfion Liees 844 2 ma
HF Mo L g

INumerical
results

Figure 50: LP Signal Averaging Review Screen

Numerical Results

The results are calculated automatically. You can overrule the automatic positioning of the ONSET/OFFSET markers with the
direction keys.

IAveraged Beats Displays the number of averaged normal beats captured duting the study.

HR Average in beat/min

High Frequency QRS Duration in  [Displays the width of the filtered QRS containing only high frequencies. A
Milliseconds from Onset to Offset |higher number indicates higher patient risk.

RMS LASTS 40 milli-seconds in Displays the total activity for the last (40ms) portion of the QRS. A lower

Microvolts number indicates higher patient risk.

[DURATION UNDER 40 Shows the period in ms from offset of the QRS till the first point of 40uV
Microvolts in Milliseconds activity. A higher number indicates higher patient risk.

H.F. Noise: in Microvolts Quality assurance. A lower number corresponds to higher result accuracy.

The maximum numbert should not exceed 1 [1V.

Table 23: LP Signal Averaging Numerical Results
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MONITORING ECG

(This option is available with the M1 license)
This option enables long-term recording and storage to disk. The user decides which leads and at which sample rate to monitor on

screen and save to disk. During the study, you can print in real time on a thermal printer.

Vertical scale
(mm,/mV)

Toolbars Honzontal scale
{mm/ sec)

Mg B | A [Sebiec  v][10movmy

HR: 86 Cur. Time: 00:00:00 Test Time: 00:00:21

0010 Qoo

Supervising Physician

Heart rate Slider time Total study time
(beats/min)

Figure 51: Monitoring ECG Screen

Quick Start

To Start a New Test
e Click F1 (or the New button on the tool bar).
e Insert patient details in the dialog box.
e Click OK.
e  Click F2 (or Start/Stop button) to stop data collection or wait until end time.

To Print
o (lick F6, or select Print item from the File menu.
e  Seclect the printer from the Print dialog box.
e  Click OK to close the dialog box and print the display.

Print Study (print a selected time range and leads)
e Click Print Study on the toolbar or select Print Study Item from the File menu.
e Define the time range and select the leads to print from the dialog box.
e  Click OK to acknowledge selection and close the dialog box.
e  Sclect the printer in the Print dialog box.

e  Click OK to start printing.
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Monitoring ECG Setup

Click Setup on the Toolbar to access the following parameters:

Tab Option Description
Sample Allows the user to select leads. To select all leads, click Select All. To deselect all leads
Rate\Leads ILeads click Unselect.
Selection
Sample rate IAllows the user to choose requested samples per second per channel.
Check this option to monitor X, Y, and Z axis. Clear the option to select the other leads to
XY, Z be displayed and monitored on screen.
'With this option, monitoring other leads is not possible (default is cleared).
12 Leads View Default 3 leads  [This function is available only if 12 lead monitoring is selected. 3 leads appear if 3x1
format is used.
Strip Lead 10 sec. lead appears in 4x3 and 6x2 formats.
Filter 50/60Hz  [When checked, the default status of 50/60Hz filter is ON (according to the checked
frequency 50 or 60). Default is cleared.
IEMG Filter 'When checked, the default status of the EMG filter is ON. Default is cleared.
Baseline filter When checked, the default status of the Baseline filter is ON. Default is cleared.
Save options If Auto Save is ON the file is stored by last name or by ID.
If Auto Save is OFF the program requests a filename.
ECG recording If cleared (default), ECG recording is performed from PC-ECG unit.
Simulator ECG  [If checked, ECG recording is performed from the demo file included in the software
package. The recording unit is not needed.
ECG
Recording time  [Determines study duration in minutes.
(h:m)
Data Directory  [Defines the directory for saved ECG recordings. Use secondary hard disk if available.
Draw Over Lead |If checked (default), does not limit the extreme high amplitude ECG pulses from
Borders exceeding the borders.
[f cleared, chops the pulses at the borders.
Horizontal Scale [Sets the default value for the Horizontal scale window on the screen.
View \Vertical Scale Sets the default value for the Vertical scale window on the screen.
Slider step size  |Off line function. Sets the default value for slider steps when moved by mouse or arrow
keys.
Colors |Allows the user to choose colors.
Restore Defaults [Restores factory defaults.
Saves hospital and physician data. This data is included in print out mail.
[nstallation IMeasurement Define whether measurements will be calculated according to the metric or the USA
Standard standard. The default is metric.
Magnetic Card | Select this option to use a magnetic card with bar-code to insert patient details. Select the
Reader magnetic card type.
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Select the option button (COM pott/USB) to choose the port for device connection.
If the COM port option is selected, select the serial input for the PC-ECG unit from

Connection the COM port list.
Disabled if the USB connection is selected. (Default at installation — USB)
Display Size This setting is required to display the ECG and grid in correct scale.
Environment If set to On, it prints Imm and 5 mm squares on printouts.
Graph paper Regular Grid is guaranteed to fit any printer.
Improved Grid shows a fine grid but may not work on some printers.
Large Remarks Enlarges printed text.
font
Color Printout | Forces B/W printing on color printer.
Thermal Plotter | Sets LPT port for optional thermal paper.
Automatic Setup automatic options for saving and/or importing files in GDT/BDT format.
options
File Format Select the file format: GDT or BDT
Import . . .
Codepage 437 Check this option to import Code page 437.
Export . .
GDT/BDT Codepage 437 Check this option to export Code page 437.
Format Edit Labels Click this button to open a dialog box with an editable list of the field labels used in
’ the GDT and BDT files.
GDT/BDT Define the directory path where the GDT/BDT files will be maintained.
Data directory
Token for .
PCECG Default is PEKG.
Token for .
Practice EDP Default is EDV1.

Toolbar and Menus

Table 24: Monitoring ECG Setup Options

Click this|Or use this
To do this icon short-cut | Or select this Description
key menu
Starts a new monitoring session. Patient data can be entered prior to
Start a new study 0O | File > New Test [ECG recording (optional).
F1 The recording time is set in SETUP for ECG RECORDING. The
user can stop recording by clicking the GO/STOP icon.
Open an existing F11 File > Open Shows recordings saved on disk.
study =
Save a recording Ctrl+S  [File > Save Saves recording to disk.
Off line printing. Determine the time range to be printed. The
Print results él Fo6 [File > Print acquired ECG is printed in miniature format horizontal: 6.25
imm/sec and vertical: is the 2.5 mm/mV.
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Export to Rest

File > Export to
Rest

IA 10 sec segment containing original leads I, II, V1...V6 and
calculated leads 111, aVR, aVL, aVF is transferred into Rest format
(up to 12 leads 10 sec). Calculated leads are performed only if I and
I are acquired.

[Export to
MATLAB

File > Export to
IMATLAB

IA 10 sec segment containing acquired leads is transferred into
IMATLAB format.

Import from
ISHNE

File > Import
from ISHNE

Long-term high resolution ECG recorded on Holter can be
transferred into a monitoring study

Plot in real time

Real time printing on a thermal printer. Can print continuously while
monitoring up to 8 leads.

Set/change
patient data

IView > Patient
data

Displays patient demogtraphic information.

IAdd /view
remarks

\View > Remarks

Allows the user to enter free text during or after the ECG recording.
This is printed and saved together with ECG traces.

Set preferences

IAllows the user to tailor operation preferences.

Software version number. Quote this for any software inquiry. Also

To display Help > About... shows memory size and free disk space. The HASP ID number is
information 74 the ID of existing software keys. This ID number is used for adding
software options.
Display/Hide the View > Grid Optional display of 5mm raster.
orid [g
Start ECG F2 ECG > Starts ECG recording,
Recording. @l Start/Stop
Stop ECG F2 ECG > Stops ECG recording.
Recording I@ Start/Stop
Display 3x4 Leads View > Leads  [Classical format. Displays 12 lead ECG of 2.5 sec ECG + 10 sec
e Ctrl+1  |format > trace.*
'Windows
Displav 12x1 View > Leads
1spiay 1ox Ctrl+2 | format > All Displays 12 lead ECG of 10 sec ECG.*
Leads leads
Display 3x1 View > Leads
1sp ay >x = Cul+3 | format > Lead | Displays 3 lead ECG of 10 sec ECG.¥
Leads group
Display the View > Leads 1 the user to scroll through all leads in the 3x1 format display
play £|ﬂ Cel+0 | format > Next ows the user to scroll through all leads e 3x1 format display

next leads leads

Set 50/60 Hz e ECG > Filters | ON/OFF for line interference filter. Set OPTIONS for 50 or 60

filter > 50/60 Hz Hz prior to operation

Set EMG filter EMG E%ﬁ;mw ON/OFF for muscle noise filter

Set base line ECG > Filters .

filter BL > BaseLine ON/OFTF for baseline filter on ECG data

Table 25: Monitoring ECG Toolbar and Menus

* ECG data can be set up as limited amplitude or unlimited amplitude, which can cause one lead data to overlap a neighboring
lead.
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HEART RATE VARIABILITY (HRV)

(This option is available with the H1 license)

Time and frequency domain analysis is designed for short studies in which one or more time segments are measured, as in a Tilt study.
Measured/teported parametets ate according to NASPE/ESC Guidelines.

Histogram P5D.

- e L 1 2] - 0T A M

Scattergram

R POINCARE L

Tachogram Shider

HEV results

Figure 52: Heart Rate Variability Screen

Key:

Histogram The histogram relates to the active part (yellow) of the tachogram

P.S.D. The power spectrum distribution
The tachogram trend shows all intervals. Each beginning of an interval is checked with

Tachogram a red line followed by the interval’s name. To activate an interval, click it. To activate
several neighbouring segments, press SHIFT and move the slider.

Scattergram [Poincare plot of the current R-R interval plotted against the preceding R-R interval.
Use the slider at the bottom to: Define new intervals
Change interval duration, and

Slider Activate several intervals

HRYV results The HRV results pane displays the results in numerical format.

Table 26: HRV Screen

Quick Start

To Start a New Test

Click F1 (or the New button on the tool bar).

Insert patient details in the dialog box.

e (lick OK.
e C(Click F3 or F4 to start the HRV test.
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e  Enter interval name and/or remarks as approptiate in the dialog box and click OK.
e  Click F3 or F4 (or Start/Stop HRYV button) to stop HRV test (or wait until it ends).

To Print an HRV Report

e  (lick Print on the toolbar or select Print from the file menu.

e Select the printer from the print dialog box.

e Click OK and the report is printed.

For an example of a printed report, see Appendix C.

To Print an ECG

o  (lick the Print ECG button on the toolbar or select Print ECG from the file menu.

e  Select the beats and leads to print from the dialog box and click OK.

e Sclect the printer from the print dialog box.

HRV Setup

Click OK to close the dialog and print the ECG.

Tab Option Description
Sample Leads Choose leads and sampling rate. Select up to four neighboring leads for calculations.
Rate\Leads
Selection
Filters Set filters as active.
Test Duration Define the test duration either by target number of beats or by the ECG recording
time. Select the preferred parameter and define the value for the test duration.
Sets the interval times which will be created automatically. When this option is checked
Auto Interval the ECG test will be split into equal time intervals during the ECG recording. Adjust the
Duration parameter to set the length of the interval times.
ECG
Recording To save test automatically at the end of the test, check the Auto Save option. When this
Save Options option is cleared, the test is saved only on demand.
Define the saving format either as No ECG Data or Full Disclosure.
Define the file naming convention of the saved files, either by Patient Last Name or ID.
Use ECG Database  [Select this option to connect to the default ECG database. When this option is
checked, the ECG tests are saved in the database.
Data Directory Define a ditectory for saved ECG recordings (if ECG database is not used).
ECG Use a secondary hard disk, if one is available.
Recording Simulator ECG When cleared (default), ECG recording is performed from the PC-ECG unit. When
checked, the ECG recording is performed from the demo file included in the
software package. In this case, the recording unit is not needed.
View Change default colors for ECG and for graphs.
Restore Defaults Restores factory default color definitions for ECG display and graphs.
Saves hospital and physician data. This data is included in print out and mail.
Installation IMeasurement Define whether measurements will be calculated according to the metric or USA
Standard standard. The default is metric.
Magnetic Card Select this option to use a magnetic card with bar-code to insert patient details. Select
Reader the magnetic card type.
Select the option button (COM port/USB) to choose the port for device connection. If
Connection the COM port option is selected, select the serial input for the PC-ECG unit from the
COM port list.
The option is disabled if the USB connection is selected. Default at installation is
USB.
[Environment Display Size [This setting is required to display the ECG and grid in correct scale.

Graph Paper (Print
options)

When set to On, prints Imm and 5 mm squares on printouts.
Regular Grid works with any printer.
Improved Grid shows a fine grid but may not work on some printers.

Large Remarks
Font

Enlarges font for free typed text.

Color Printout

Clear the check-box to force B/W printing on color printet.
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IAutomatic Options  [Define automatic options for saving and/or importing files in GDT/BDT format.
[File Format Select the file format: GDT or BDT
Import Codepage Check this option to import Code page 437.
437
Export Codepage Check this option to export Code page 437.
GDT/BDT 437
Format Edit Labels Click to open a dialog box with an editable list of the field labels used in the GDT and
BDT files.
GDT/BDT Data Define the directory path where GDT/BDT files will be maintained.
directory
Token for PCECG  |Default is PEKG.
Token for Practice Default is EDV1.
EDP

Table 27: HRV Setup

Starting a Study

e  Click New.

e  Enter patient data in the Patient Data field.

e  The ECG leads are monitored on the screen for quality check.

e If you are satisfied with the quality check, click the R-R icon. The display comprises three sections:
o0 The ECG leads are displayed on the upper part of the screen

o The tachogram trend display is built up in the middle strip.
o A slider shows the study status and time at the bottom
e During the study, define a new time segment (interval) by clicking the flag icon (interval). Name each interval during the study
to retain it as a valid interval.
e When all predefined beats are completed, or if terminated by clicking the R-R icon, the HRV screen is displayed.
To Add or Subtract an Interval
e Select the interval with the slider or using the FROM-TO controls at the right side panel.
e Click + or — at the top of the HRV results pane.
To Edit Interval Names

Use the pencil icon.

To split the whole test into equally timed intervals

e  Online: Activate the Auto Interval check box in ECG Recording setup tab. Selecting this option will create equal length
time intervals during the ECG recording.
e  Offline: Select the Define Time Intervals command under the View main menu tab. This option will create equal length

time intervals on a stored recording.

To Import or Save GDT/BDT Format
See Import from GDT/BDT and Save Test in GDT/BDT.

Results Display

The AVERAGE HEART RATE is displayed on the lower left side.
All results are for the chosen segment (check the yellow selection or the From-To bits number).
Other results are shown on the right-hand side as follows:
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Time Domain

RR no. Number of beats in the active interval

max RR ILongest R-R period

min RR Shorter R-R period

Average RR Average of interval in active interval

SDNN Standard deviation of all R-R periods in interval

SDANN Standard deviation of the averages of R-R periods in all 5 min
segments of the active interval
RMSSD The square root of the mean of the sum of the squares of
differences between adjacent NN intervals
HRYV triangular  [Total number of all R-R intervals divided by the height of the
Index histogram of all R-R intervals measured on a discrete scale
ULF [Power of the ultralow frequency range
IVLF Power of the very low frequency range
Frequency
Dt ILE Power of the low frequency range
HF Power of the high frequency range

Table 28: HRV Results

HRV Interval Measurement

A QRS detector measures the interval between any two valid beats. It calculates a sliding N-N average and compates each interval to it.

When a significant change occurs, the current beat is either a premature beat (as in PVC) or a prolonged one, which may indicate either

a compensatory pause following a PVC or a missing beat. A premature interval and a following prolonged interval (compensatory

pause) timed in the range of twice the current N-N interval are averaged. This methodology maintains a consistent time axis in the

presence of PVCs. If a prolonged interval follows a normal interval, but at twice the current N-N interval, it indicates the presence of a

missing beat. Accordingly, the missing beat is computed as present. This last event is very rare, because the recording is made in rest

condition and the software detects the QRS efficiently under such conditions.
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MEASUREMENTS/ INTERPRETATION (MEANS)

(This option is available with the I1, I2 or I3 license)

Measurements is not an autonomous application. The Measurements application is used for calculations of QRSs and interpretation
of the ECG signal. The user can manually change the QRS identification parameters. 10 seconds of data are calculated.

Menu bar Toolbar Measurements Measurements
per QRS perlead
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Figure 53: Measurements—Tabular Screen

Quick Start

To Start Measurements

Click the measurements area in the Resting ECG, or ruler icon in Stress ECG and Monitoring ECG applications, or click View >

Measurements

The application has four view formats:
e Measurements Table (default display)
e ECG Averages

e QRS Signal
e Caliper
To Print Reports

e  Click the printer icon or select File > Print Reports.
e  Select the reports to print and click OK.
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Performing Changes in Calculations

To Move the QRS Marker

(Averages and QRS views only)
e Click and drag the marker to the required position (between the previous and next markers).

e The calculations are modified accordingly.

To Add or Remove a Wave Marker

e  (lick the Add/Remove ECG Wave Markers icon on the toolbar
e Check of clear wave markers in the dialog box displayed.

e  Click OK to save the selection, close the dialog box, and display the change.

To Move the Wave Marker

(Caliper view only)
e  Seclect a wave from the wave list on the left hand side of the viewer (or from the Wave Type combo box).

e  Seclect the marker from the Marker Name combo box in the toolbar or by clicking the marker.

e Use the Left/Top/Right/Bottom arrows on the toolbat ot drag & drop the marker to the requited position.

The calculations are modified accordingly.

Features

View all calculated parameters on every QRS, on every channel and average calculations in tabular format.
The upper table displays measurements for a channel. The lower table displays measurements values for a QRS.

To View the Measurements on a QRS

Select a QRS from the upper table and view the results on the lower table.

To View the Measurements on a Channel

Select a channel from the lower table and view the values on the upper table.

To View the Measurements on All Channels for QT

Click “>” (between the two tables) to view measurements for All Leads for QT on the lower table.

Tabular Screen

The Tabular screen displays calculations of the QRS parameters in all the leads in a tabular format. Original calculations or changes

performed in the other screens (Averages, QRS, or Caliper) are displayed in a tabular format and can be printed out.
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Averages Display
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Figure 54: Measurements—Averages Display
The Averages screen displays the average QRS in each of the leads and the average ECG of the Strip lead. Each QRS identified is
marked with a red marker in the strip lead (The marker actually marks the R wave of every QRS). The QRS markers can be moved to

the left and right (between the previous and the next marker). Changes in marker positions are recalculated and displayed in the tabular
screen and the QRS screen.

QRS Display
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Figure 55: Measurements—QRS display
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The QRS screen displays the QRS in each of the leads and a strip lead of a default lead (defined in the setup of the application from
which Measurements was accessed). The QRS displayed in each of the leads is marked by a red rectangle in the strip lead. To view a
different QRS in all the leads, drag and drop the square by to a different QRS. The QRS markers can be moved to the left and right
(between the previous and the next marker). Changes in marker positions are recalculated and displayed in the tabular screen and the

Averages screen.

Toolbar of Averages/QRS Displays
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Figure 56: Toolbar of Averages/QRS

Caliper Display
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o[ = <] ]

\.’ 5

QRS # 1

200 mm/sec 40 mm/mV
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P Wave
Q Wave
R Wave
S Wave
T Wave

Ready NUM
Figure 57: Measurements—Caliper

D/N: NV-100.5987.050|Rev110825 PC-ECG 1200 Instructions for Use Page 97 of 116



Toolbar of Caliper Display

Show
geid

[ Sare | |Rm1‘x.dss | Messurements Next,/previous
table pageofthythm
record
. Reset QRS ECGlead -
| |~::E::a.lmllate} display selector ’—LI
& L 1] k Ll.l 1] J . L0 » = EE Yy i I B
Gt Print  Rernar— Reset..  Messu. Avers.. ORS Caliper Mt 5... Previc... Met(.. | Page- Pages LMz ERAG | Baseli.. Grid
@] [TWave  =][Ten =] ]
|
IMove MMarker SEtTTE
markers selectos IOATHPLS -
— Averages Caliper Next/ Previous Filters
display | | display RES
Figure 58: Toolbar of Caliper
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The Caliper screen (above) is opened via the menu, the toolbar, or by double clicking a lead in the QRS or Averages screens. It displays

one QRS with its values. The user can edit locations of wave markers, display different QRS in the same lead, or navigate through leads

and display QRS in different leads. Changes in wave marker positions are recalculated and displayed in the tabular screen.

Toolbar and Menus

Click this|Or use this| Or select this
To do this icon shortcut menu Description
Save Ctrl+S  [File > Save Saves measurements to test file on disk.
Measutements =
File > Print ECG |Off line printing. The ECG is printed in miniature
Print ECG g F6 format.
Horizontal: 6.25 mm/sec, vertical: 2.5 mm/mV.
IAdd/View View > Remarks [To enter free text during or after the ECG
Remarks @ Alt+V+R recording. This is printed and saved together with
ECG traces.
Reset measurements to those calculated by the
Reset a Alt+F+M [File > Reset application. This option will eliminate all the
Measurements = IMeasurements  modification performed manually in the
measurements.
To Open View > View
Measurements in . Format > Displays the measurements in a table format.
Table Format Measurements
o table
To Display QRS View > View
IAverages II Format > Displays the QRS averages on screen.
Averages
To Display QRSs View > View
in All the @ Format > QRS  [Displays the QRSs in all the channels on screen .
Channels o
View > View
Display Caliper M Format > Caliper |Displays the Caliper.
Display the Next View > View
Leads g j Ctrl+0  [Format > Next [To scroll through all leads in the 3x1 display.
strip
Display/Hide the View > Grid Optional display of 5 mm raster.
Grid I"g
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To Display
Information

Help > About...

Displays software version number. Quote this for
any software inquiry. Also shows memory size and
free disk space. The HASP ID number is the ID of
existing software keys. This ID number is used for
adding software options.

View > View

Previous QRS &« [Format > Moves to previous QRS or next QRS on the same
Next QRS >> | Previous QRS/  |channel.
Next QRS
\View > View
@ Format >
Page - Page + - Previous 10 sec  [Moves to previous / next 10 sec ECG page of
E\e ECG / rhythm recording.
Next 10 sec ECG
Set 50/60 Hz ECG > Filters ON/OFTF for line interference filter. Set OPTIONS
Filter W > 50/60 Hz for 50 or 60 Hz prior to operation.
Set EMG Filter EMG ECG > Filters ON/OFTF for muscle noise filter.
> EMG
St.:t peesline BL BCG > Eﬂters ON/OFF for baseline filter on ECG data.
Filter > BaseLine
Enabled in Caliper screen when a wave type and
marker name are selected. Click to move the
i\/Iove e i = I marker right or down (according to the marker
o ____________
selected).
Right/Bottom 3
ght/ ——J Disabled when no wave marker is selected or the
Caliper screen is not displayed.
(Averages and QRS screens)
Horizontal e | To choose between horizontal displays of 12.5,
Resolution his 25, 50, and 100 mm/sec.
(Default: 25 mm/sec)
Select QRS - In Cahper? lets you s§lect the QRS wave type
Fwse ~ | 0| from the list to view its markers. After selecting
Wave Type .
the wave type, select a marker name to move it.
(Averages and QRS screens)
Vertical. mEE |0 | e To choose between vertical displays of 5, 10, 20,
Resolution and 40 mm/mV.
(Default: 10 mm/mV)
Select Name of — In Caliper, lets you select the name of a marker
QRS Marker STi— - to edit it (move it up/down/left/right).
File > :
Add/Remove (Caliper screen only)
Add/Remove .
ECG Wave 555, I ECG Wave Opens a dialog box and lets you check/clear the
Marker Marker wave markers to be displayed and calculated.

Print Reports

File > Print
Reports

To choose the report to be printed from the sub-
menu: Single QRS/QT Report, Multiple QRS
Report, or All Reports.
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NEMS APPLICATION

(This option is available with the D1\D2\D3 license)
Norav ECG Management System (NEMS) application is an optional package requiring a NEMS-A or NEMS-Q permission license.

Install NEMS database and application from dedicated installation package.

For information regarding the NEMS application, please consult the NEMS Instructions for Use (IFU).
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INTERFACING WITH INFORMATION SYSTEMS

There are several ways to exchange information between PC-ECG 1200 and Hospital Information System (HIS). These are described
below:

Demographic Data

Information System Prepares Patient Demographic Data for PC-ECG 1200:
This uses a text file called PatientFile.ini. The location is defined in NEMS setup.
File Name: PatientFile.ini

File Format:

[PATIENTDATAXXX]

ID=

LastName=

FirstName=

BirthDay=

BirthMonth=

BirthYear=

Sex=

Weight=

Height=

Address=

Phonel=

Phone2=

Fax=

E-Mail=

Medications=

Other=

[PatientDataXXX]—Section name. XXX—number from 000 to 200.
At least one of the keys ID, LastName, or FirstName must be completed. If all these keys are empty, the section of this patient will
be ignored.

The following keys Height, Address, Phonel, Phone2, Fax, Email, Medications and Other
appear only with Database.

Example:
[PatientData001] 1
D=1234567890
LastName=Smith
FirstName=Worker
BirthDay=11
BirthMonth=6
BirthYear=1959
Sex=1

Weight=59
Height=170
Address=523 Main st. Tacoma Mexico
Phonel1=702-8765643
Phone2=702-8743031
Fax=702-8743032

E-Mail=nkir@sympo.ca

Medications=none

Other=none

[PatientData003]
1D=123456789
LastName=Smith
FirstName=Worker3
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HL7 Format File

PC-ECG Prepares HL7 Format File with Stress Test Results
This file is created upon demand in the study review screen. The file of Stress test in Format HL7 includes:

e Patient Information:

Name: John
Last Name: Smith
Id Number: 12345678
Birth Date: 24/1/1955
Sex: M
Weight: 80 kg
e  Hospital and Physician Information:
Hospital Name: General Hospital
Hospital Address: Megapolis
Physician Name: Dr. Stern
e Test Date and Time:
Test Date: 18/09/1999
Test Time: 12:41:51
e Test Results:
Protocol: Bruce
Target HR: 183
Max HR: 175 (95%)
Max. SBP: 200
Max. DBP: 100
Max. METS: 8.8
Max. VO2: 30.9
ST = J+60

e Results of Blood Pressure, HR, Double Product (HRxBP sys.), ST level (mm) and ST Slope (mV/sec) for the Most
Important Stages of Stress Test:

Rest: BP: 150/100, HR: 79, Product: 11850, ST Level (mm), Slope (mV/sec) (- 1.2/0.7,0.2/1.8,1.9/-0.5, -
2.0/04,-29/3.3,-1.1/2.6,-1.4/2.2,-1.6/1.8,-1.3/6.1,-1.8/2.5,-1.7/1.5)

Max HR: Time: 7:05, BP: 200/100, HR: 175, Product: 35000, ST Level (mm), Slope (mV/sec) (-1.2/0.7,0.2/1.5,
1.9/-0.5,-2.0/01,-2.9/3.3,-2.1/2.6,-1.4/2.2,- 1.4/1.8,-1.7/6.1,-1.2/2.4,-1.7/1.5)

Worst ST: Lead aVF:-1.2 mm, Time:4:15, BP:200/100, HR:137, Product: 27400, ST Level (mm), Slope
(mV/sec) (-1.3/0.4,0.2/1.5,1.2/-0.5,-2.0/01, -2.5/3.3, -2.1/2.6,-1.7/2.2,-1.4/1.8,-1.3/2.1,-1.2/2.4,-1.7/1.5)
Recovery: Time: 10:59, BP: 170/80, HR: 127, Product: 21590, ST Level (mm), Slope (mV/sec) (-1.3/0.4, 0.6/1.5,
1.3/-0.5,-2.0/01,-1.5/3.3,-2.1/2.6,-1.5/2.2,- 1.4/1.9,-1.3/2.1,-1.2/2.3,-1.7/1.5)

e  Physician Remarks and Conclusions:

Reason for Test: Chest pressure
Reason for Ending Test: ~ Fatigue

Conclusions: Normal blood pressure

GDT/BDT Type Communication

PC-ECG and HIS (Hospital Information System) Maintain Bi-Directional GDT/BDT Type Communication
e Import demographic data from HIS to PC-ECG

1.
2.
3.
4.

In setup, select GDT/BDT.
Check Import from GDT/BDT.
Define the GDT/BDT ditectory (in which the HIS file will be ready).

Define the first four characters of the Token for PC-ECG file. This file always contains the last patient data.

e Export the GDT/BDT file from PC-ECG to HIS.

1.
2.
3.
4
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In setup, select GDT/BDT.

Check Save Test in GDT/BDT.

Define the GDT/BDT directory (in which PC-ECG file will be ready).

Define the first four characters of the Token for Practice EDP file. This file always contains the last patient data.
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DICOM Communication

The Norav PC-ECG 1200 is enabled for the following DICOM operations:
e Receive ECG orders using DICOM Modality Worklist (MWL).
e  Store study reports as Encapsulated PDF files.
e  Store Resting ECG study as 12-Lead ECG Waveform.
e  Store Resting ECG reports in the Secondary Capture Image format.

Receive ECG orders from DICOM MWL

To enable MWL functionality in Resting ECG or Stress ECG:
1. Start the Resting ECG/Stress ECG application and open the Setup > Worklist panel.
2. Select the Query DICOM MWL option.
3. TFill in the DICOM server connection parameters.
4

Click Apply.
) It is recommended to set the Modality text field value to ECG. This ensures that only ECG orders are
l_ 4 received from the DICOM MWL. If this field is left blank, all types of orders will be received, which may not
necessarily be ECG-related. See the image below.
Note
Leads ECG Recording Diagnosis 1 View ] Installation | Environment ] Picture Format | BExemal Interface ] TXT A CSV ]

FDA XML\ SCP \ Mckesson format \, MFER format \ Raw Data Format | PDF \ HL7 File \ DICOM ECG
Source System
" Extemal INIfile

C:"ProgramData'\Morav Medical \PCECG\Worllist \Patient File ini

%' Query DICOM MWL
MWL Server IP :  [localhost
Port: [104
MWL Server AE Title - [MWL_SERVER
Station AE Tile :  [NORAV_ECG
Modality :  |ECG|

Lookup Days: |1
Local Copy

|C:'-.Pr\:ugramData'-.NoravMedical'-.PCECG'-.‘.’\i'orklist'-.PatientFiIe.ini Browse
i At PUBHES » W N Y o

oK | Cancel || Aoply
y
Working:

Start a new patient, click Worklist, and select the patient's name from the list.

Store Encapsulated PDF reports to DICOM SCP
Supported in the Resting ECG and Stress ECG applications.

To enable the Encapsulated PDF report functionality:
1. In Resting ECG softwate setup: open the PDF\HL7 File\DICOM ECG tab In Stress ECG software setup: open the

PDF\XML\DICOM\RDT tab

Enable Auto Save test Data in DICOM Encapsulated PDF.
Mark the Store in PACS checkbox.

Fill the PACS Server connection details.

Click Apply.

AN S N
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Setup

r~ HL7 format

~ PDF format
* Entirz study

i Set PDF File Name by:

@+ Test File Name

" Checked Fields
¥ Drder ID
¥ Patient ID
¥ Patient Last Name
¥ Patient First Mame
¥ Patient Birth Date
¥ Date of Test
¥ Time of Test
¥ Test Type

™ Auto Save test Data in PDFformat

" Final Page

[ Open PDF after recording

Dedimiter

dd-mm-yyyy -

dd mm.yyyy hd
Ihh ~mm™ss -

—Set HL7File Name by:

PDF % HL7 File \ DICOM ECG Worklist

[~ Auto Save test Data in HL7 format
[~ With PDF report included

' Test File Name

Formatted file name
(@YYYYMMODHHMMSSmSmSmS hi7 )

r~Corfiguration

Sending l— Sending -
Application NoravSender Faciity NoravFacil
Receiving ls— Receiving lT
Application omeApp Facility receivraci

Providk
{;’E\ﬂNearme] Idl‘smde "andder

Observation Code =
({Code " Description) IECG Norav Ecg

PDF File Data Directory: |

HL7 File Data Directory: |

IC “\Program Data“MNoravMedical \PCECG'HLT

IC:\F‘mgramData\Ncrav Medical"\PCECG\PDF

% Color Grid " BAW Grid

"ECG Grid |

~ DICOM ECG format
[~ Auto Save test Data in DICOM ECG

I [~ Auto Save test Data in DICOM Encapsulated PDF I
[™ Auto Savetest Data in DICOM Secondary Capture Image

DICOM File Data Directory: |

IC:\F‘mgramData\Ncrav Medical\PCECG"Data

[~ Validate patient in MWL
[~ Update DCM Files

| [ Store in PACS I

Resend Files |

PACS Server IP

Fort

PACS Server AE Title :

FACS Station AE Title

|

——
——
——

X

Leads I ECG Reconding Diagnosis I Wiew I Installation | Enviranment | Picture Format | Bxtemal Inteface I TKT % C5V I
FDA XML % SCP \ Mckesson format \ MFER format \ Raw Data Format

oK

Cancel | I Apply

Store 12-lead ECG Waveforms to DICOM SCP
Supported in the Resting ECG application.

To enable the 12-lead ECG Waveform functionality:

1.
2.

3.
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In the Resting ECG setup open PDF\HL7 File\DICOM ECG tab.
Enable Auto Save Test Data in DICOM ECG.

Setup

™ Auto Save test Data in PDF format
(+ Entire study ¢ Final Page
[~ Open PDF after recording

—Set PDF File Name by:
* Test File Name

" Checked Fields Delimiter
¥ Order 1D N -
¥ Patient ID

¥ Fatient Last Hame
¥ Patient First Name
¥ Patient Bitth Date  |dd-mm-yyyy o

¥ Date of Test dd.mm yyyy hd
¥ Time of Test hh~mm~ss -

¥ Test Type

PDF File Data Directory:

IC “ProgramData‘Morav Medical\PCECG\PDF

Leads I ECG Recording I Diagnosis I View I Installation I Environm
FDA XML * SCP % Mckesson format . MFER format  Raw Data Format

- PDF format [~ HL7 format

Extemnal Interface | TXT4CSV |

ent | Picture Format
PDF ' HL7 File % DICOM ECG | workist

™ Auto Save test Data in HL7 format

I~ With PDF report included

—Set HL7File Name by:
* Test File Name
s Formatted file name

O YMMDDHHMMSSmSmSmS hi7 )

—Configuration
Sending I—
Application Morav Sender
Receiving IS

Application omeAop

Sending
Facility

Receiving Ireceiv Facil

Facility

Noraw Facil

Frovider

{ID"Name) Idrkcode"andde(

{Code " Description)

Observation Code IECG“Ncrav Ecg

HL7 File Data Directory: I

IC'\ngram Data‘\MoravMedical \PCECG'\HL7

X

& Color Grid " BAW Grid

|'ECG Grid |

~ DICOM ECG format
| ™ Auto Save test Data in DICOM ECG |

[” Auto Save test Data in DICOM Encapsulated PDF
[~ Auto Savetest Data in DICOM Secondary Capture Image

DICOM File Data Directory:

IC “ProgramData"Norav Medical \PCECE"Data

[~ Validate patient in MWL
[~ Update DCM Files

| [ Store in PACS |

Resend Files |

PACS Server IP

PACS Server AE Title

Part :

PACS Station AE Title

—
——
———
———

OK

Cancel |I Bpply

Mark the Store in PACS checkbox.
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4. Fill in the PACS Server connection details
5. Click Apply.

Store Resting ECG reports to DICOM Secondary Capture Image format

To enable the DICOM Secondary Capture Image export:

1. In Resting ECG setup: open the PDF\HL7 File\DICOM ECG tab. In Stress ECG setup: open the

PDF\XML\DICOM\RDT tab.

Mark the Store in PACS checkbox.
Fill in the PACS Server connection details.
Click Apply.

AR S

Enable Auto Save Test Data in DICOM Secondary Capture Image.

I” Auto Savetest Data in PDF format
{* Entire study " Final Page
™ Open PDF after recording
Set PDF File Name by:
{* Test File Name
" Checked Fields

PDF File Data Directory:

|C:'-.ProgramData'-.NDravMedlca\'-.PCECG'.PDF
ECG Grid
{+ Color Grid " BAW Grid

DICOM ECG format
I™ Auto Save test Data in DICOM ECG

[ Auto Save test Data in DICOM Encapsulated PDF
II— Auto Save test Data_in DICOM Secondary Capture Image I
DICOM File Data Directory

|C “\ProgramData"\NoravMedical\PCECG\Data

™ Validate patient in MWL
™ Update DCM Files

Leads 1 ECG Recording Diagnosis 1 View 1 Installation ] Enviranme;
FDA XML % SCP  Mckesson format \ MFER format . Raw Data Format

PDF format HL7 format
I™ Auto Save test Data in HL7 format

Set HL7File Name by:

Delimiter
k= Configuration
v _ i [NoravSender & [NoravFaci
Application Facility
. o ‘Some,ﬂpp Recaiving |rece|\«'Fac|\
k- Application Facility
Frovider -
i (ID"Name) |drkcode"andder
- Observation Cod
IServation Loae Ay
& ’W‘ (Code"Description) |ECG"Norav Ecg
=

e | TXTACSV |
PDF \ HL7 File \ DICOM ECG Wordiet |

[ With PDF report included

{* Test File Name

¢~ Fomatted file name
{OYYYYMMDDHHMMSSmSmSmS hi7 )

HL7 File Data Directory

|C “Program Data"NoravMedical \PCECG\HL7

| [ Stors in PACS | |

PACS ServerP: |

Port : ’7

PACS Server AETH: [
PACS Station AETHe: [

oK Cancel || sopy |

Saving the Stress Test as a RAW Data (“native binary”) Format File

e  Record a stress study
e  Under File menu, create a RAW Data File.

A file with extension RDT is created, with the following structure:
(low byte, high byte) x 12 Leads x n samples (Isec = 500 samples).

Leads sentence - I, II, III, AVR, AVL, AVF, V1, 172, 13, 1’4, 175, 1/6.

Byte Number Byte Type [Lead Number Sample Second
Number  [Number

1 Lb I
2 Hb

3 Lb 11
4 Hb

1

21 Lb V5
22 Hb

23 Lb Vo
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24 Hb
25 Lb i
1
26 Hb
27 Lb il
28 Hb
2
45 Lb V5
46 Hb
47 Lb V6
48 Hb
1+(n-1)*24 Lb i
2+(n-1)*24 Hb
3+(n-1)*24 Lb il
4+(n-1)*24 Hb
n n/500
21+(n-1)*24 Lb V5
22+(n-1)*24 Hb
23+(n-1)*24 b V6
n * 24 Hb

Table 30: Stress Raw Data File Format

Saving the Monitoring ECG Test as a Raw Data (“Native Binary”) Format File

e  Record a Monitoring ECG study.
e Under File menu, create a RAW Data File.

A file with extension RDT is created, with the following structure:
Number Leads (low byte, high byte) + Sample Rate (low byte, high byte)
+ (low byte, high byte) x Number Leads x n samples (Isec = (sample rate)).

Byte Number Byte Type Lead Number Sample Second
Number Number
1 Lb 1
2 Hb
3 Lb 2 1
4 Hb
1
2N -1 Lb N
2N Hb
2N +1 Lb 1
2N +2 Hb
2N +3 Lb 2 2
2N +4 Hb
2N*2-1 Lb N
D/N: NV-100.5987.050| Rev110825 PC-ECG 1200 Instructions for Use
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2N*2 Hb
1+(n-1)*2N Lb 1
2+(n-1)*2N Hb

n/
3+(n-1)*2N Lb 2 N (sample
4+(n-1)*2N Hb rate)
2N*n-1 Lb N
2N*n Hb
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TECHNICAL SPECIFICATIONS

Feature Model
1200M 12008 1200HR 1200w Blue-ECG NR-1207-E,
NR-1207-3
Size (mm) 128 x 75 x 27 170 x 90 x 30 140 x 95 x 50 125x 65 x 22 92x75x 23
[Weight (gram) 200 300 350 100 103

Power

USB 5Vt 5%

2x AA alkaline or NiMH rechargeable

1x AA alkaline or
NiMH rechargeable

[USB current
consumption

<100mAx 10%

<200mAx 10%

<60mA*E 10%
(in 1200WR adapter)

n/a

Battery Operation Time

n/a

Up to 40 hours
(with alkaline batteries)

Up to 12 hours Up to 7 hours

[Patient leads

Standard 10 lead AHA /IEC cable

Standard 10 lead,

Detachable 10 wires conform

Standard 10 lead cable AHA/IEC

Ipacemaker detection

or 14 lead to AAMI
AHA/IEC cable
Lead OFF detection n/a Detached Lead or Offset >0.5V
Pacemaker Pulse n/a From 0.1 to 2 ms at 2 to 700 mV
detection
Sampling rate of digital n/a 8000 samples/sec n/a

Sensitivity (mm/mV)

5, 10, 20, 40

conform to FCC

Horizontal 12.5, 25, 50, 100 5, 12.5, 25, 50, 100 12.5, 25, 50, 100
scale(mm/sec)
[ECG Max. sample rate 1000 samples/sec
Resting ECG
Stress ECG 1000 samples/sec
Monitoring ECG n/a 2000 samples/sec (12 lead ) 1000 samples/sec n/a
4000 samples/sec (6 lead)
Resolution A/D 12 bits 12 bits 24 bits 24 bits 12 bits
(2.44 uV/LSB) (4.88 LV/LSB) (0.3 uV/LSB) (0.286 wV/LSB) (2.44 uV/LSB)
[Defibrillation protection Yes, protected against 360 ] discharge Yes, with Banana
type ECG cable
[Patient leakage current <10 pA
Simultaneously 12L Yes
CMRR > 90 dB
Input impedance > 10 MOhm
Signal dynamic range 10mV 20mV +24V 10mV
[DC max. input + 300mV +24V + 300mV + 800mV
[Frequency range (-3db) 0.05— 150 Hz 0.05 - 300 Hz 0.05 — 260 Hz 0.05 — 150 Hz 0.05 — 260 Hz
[Low pass filter (software) 20, 35, 40, 100 Hz
Base line filter (software) Yes
Line noise filter 50/60Hz
(software)
[Communication USB Digital RF, Bluetooth 2.1+EDR, Class1
interface up to 10 m in open space up to 100 m in open space
Radio frequency range n/a 2400 — 2483.5 MHz
RF output power n/a 0.4 mW, 100 mW/,

conform to FCC

[Transport & Storage
temperature

-200C to +600C

Operating temperature

100C to +450C

Relative Humidity

10 to 95%

Safety standard

IEC 60601-1,

IEC 60601-1-2,
IEC 60601-2-25

IEC 60601-1-2 IEC 60601-1,
IEC 60601-1-2,

IEC 60601-2-25
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REPORT SAMPLES
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Figure 60: Stress Applications - Comprehensive Report
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Figure 61: Monitoring ECG Report

Page 111 of 116

PC-ECG 1200 Instructions for Use

D/N: NV-100.5987.050| Rev110825



L86°G ARI [ENPEW ARION

Wd Zt-€1-9 20-Inr-0k

Hodoy AHH

ZH G- 50°0 -Ho- 14

Ho-zH

06 :s19)4

ez g

LSRR H 72 S

T L R

R S R L

G

EE

| $0%000-20:0000

sur gy

BipUEys]

WA 0

Enag

LOId AVINIOD HH

ewiienr

 WNLYAIS HIMOd N

L SHES ST

. IYMDOLSIH MY

%0l

¥S "H

#0-50-0-¢0-00-0 -8WiL

008  TAvmBau
9 oty

pauyapun
994nr-L
Xaly
ssIapm

yeEOSECE

L s

BUEN 58T

ET

RS

Figure 62: Heart Rate Variability Report
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Figure 63: Late Potential Report
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TROUBLESHOOTING

Condition Causes Action
USB Driver is not  |If you connect the device to the PC via the USB| ¢  Djisconnect the USB cable.
installed properly before to start the software installation CD, the o  Install the PC.ECG 1200 sof from the CD
S t - S -
during PCECG  |USB driver might be not installed. fstat the software from the
. ROM.
[nstallation
®  Connect the device to USB port
®  Check if the driver is now installed correctly (the LED
on the device is on).
® [f the device is still not correctly installed, then
uninstall the unidentified USB driver as follows:
a.  While still connected to the USB, right click My
Computer.
b. Select Properties from the pop-up menu.
c. Click Device Manager on the
Hardware tab.
d.  Double click the USB Device with the ?
icon in the list of devices.
€. Select Driver tab.
f.  Click Uninstall and then OK.
° After the driver is deleted, disconnect the USB cable
from the PC.
o Install the PC-ECG softwate and continue to the next
step.
®  Reconnect the USB cable to the computer connector.
° Wait until the driver is installed and the green light is
illuminated on the device
Recovering ECG If the application terminates unexpectedly Stress ECG application stores native ECG data in the
Data after before the ECG test is completed and saved, it |temporary file. You can convert this data into Monitoring
Unexpected may be possible to recover the ECG data of the [ECG application file format as follows:
Shutdown of the (exhausted [??]) patient. ® Start the Stress ECG application.
Stress Application . . S :
® C(lick Recovery File to Monitoring Format... in the
File main menu.
The Choose files for conversion... dialog box is displayed.
® Sclect the Windows\Temp folder.
® Select strXX.tmp last created temporary file and click
Open.
® Sclect the Monitoring ECG files foldet.
® Insert monitoring ECG file name according to patient
ID or last name and click Save.
® (Close the Stress ECG application.
® Open the Monitoring ECG files folder and double
click on the last stored file.
The monitoring ECG application opens.
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® (lick the Patient main menu button and insert patient
data.

® Save the updated Monitoring ECG file. You can now
inspect and print ECG strip from the Monitoring
ECG application.

Working in AutoSave
Mode Without
Saving Modifications

If you perform modifications (adds/edit rematks,
measurements, recalculations, etc...) while in AutoSave
mode, but do not wish to save the modifications, do the

following:
® (lick Setup.
® Uncheck Auto Save option and click OK.

® (lose the application (or the file) with the X
button.
A dialog box is displayed requesting acknowledgement for

the save.
® (lick No.
® Reopen the application and the file.
® Check that modifications were not saved.

® Jtis now safe to re-enable the Auto Save mode (if
required).

seconds a thick strait line and after
that there is missing data for a
period of time. The ECG traces
resume after this random period of
time. This problem may be caused
due sleep mode or hibernation
mode the PC entered while the
ECG test was running.

A Thick Straight Line|A thick straight line appears on screen for all ~ [When using USB connection, check that the led on the ECG
is Displayed For All [leads when the connection to the acquisition  |device is illuminated.
[eads box fails. If the led on ECG device is not illuminated, check
connections to the USB port and to the ECG device.
If the led on the USB adapter is illuminated or if connected
through RS232, check the connection to the acquisition box
and make
sure the box is switched on.
Noisy ECG Signal  |A noisy ECG signal on one or more of the Check the connection of the appropriate leads on the patient
on Leads leads may be caused due to poor connection of [Make sure the electrodes are applied OK on the patient.
the appropriate electrodes or leads on the
patient.
Missing data after|  On the screen and in printouts of Any settings related to the power management
a thick line the ECG, appears for a few should be disabled: no standby, no stop HD, no

hibernation, etc... on the laptop during the Stress
test.
To set the power management do the following:

e Right click on the desktop.

e Select PROPERTIES form the pop-up
menu.

e Sclect SCREENSAVER tab.

e Press on POWER button in the Monitor
Power frame.

e Sclect Power Schemes as either
PRESENTATION or HOME\OFFICE
DESK.

e Set NEVER to "Turn off Hard Disk",
"System Standby" and "System
Hibernates".

e Press OK to apply this configuration.
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“Lead-off” is
displayed on
the screen or
some leads
prints as a bold
lines

Electrode contact is poor.

A lead may be loose.

A lead is disconnected from the
patient.

Broken lead wire or patient cable,

Reattach the electrode.

Replace the electrode.

Verify that the patients’ skin is propetly
prepared.

Verify that shelf life of electrodes is not
expired

Muscle tremor

e Patient is uncomfortable.

Help patient get comfortable.

1nterf§rence e Patient is cold and shivering. Check all electrode contacts.
supetimposed e Exam bed is too small or narrow. Turn the EMG filter on.
on waveforms. )

e Electrode straps are tight.
AC Electrodes problem. Verify that the patient is not touching any
interference Technician touching an electrode metal parts of the bed or environment.
superimposed Patient touching any metal parts of Verify that the AC power cable is not
on waveforms. an exam table or bed. intertwined with the patient lead cable.

Broken ECG cable, or power cord.
Electrical devices in the immediate
area, lighting, concealed wiring in
walls or floors.

Impropetly grounded electrical
outlet.

Incorrect AC filter frequency
setting or AC filter is turned off.

Turn the AC filter on.

Verify that the proper AC filter setting is
selected (50Hz or 60Hz, depends on your
region).

If interference still persists, the noise may be
caused by other equipment in the room or
by poorly grounded power lines.

Try moving to another room.
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