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Norav Users Guide PC-ECG 1200 

For Models: 1200S/M/HR/W, Blue-ECG, NR-1207-E and NR-1207-3, software version: 5.97x 

Copyright © Norav, November 2021. 

All rights reserved. 

Document Number: NV-54/PCECG1200 Revision 211130. 

No part of this publication may be reproduced in any material form (including photocopying or storing it in any medium by electronic 
means whether transiently or incidentally to some other use of this publication) without the prior written permission of the copyright 
owner, or under the terms of a license issued by the copyright owner. 

The information contained in this document is subject to change without notice. Norav is neither responsible for nor liable to anyone 
in connection with this document. 

 

 

Manufactured by: 

Norav Medical GmbH 

Christof-Ruthof-Weg 10 

55252 Mainz-Kastel 

Germany 

Telephone: +49 (0) 6134-567983-0 

Fax: +49 (0) 6134-567983-14 

E-Mail: info@norav.com 

 

Standards Compliance 

The software complies with Standards for Analysis of Ventricular Late Potentials Using High Resolution or Signal 
Averaged Electrocardiography, published in 1991 by the Task Force Committee of the European Society of Cardiology, the 

American Heart Association, and the American College of Cardiology. 

 

Disclaimer 

This system is intended as a decision support system for persons who have received appropriate medical training and should not 
be used as a sole basis for making clinical decisions pertaining to patient diagnosis, care, or management. Any application of 
medical information from the program, other than the original design or intended use thereof, is not advised and considered a 
misuse of the software product. 

 

Norav Limited Warranty 

Norav products are warranted to be free from manufacturing and material defects for a period of one (1) year from the date of 
shipment from Norav or the dealer to the original purchaser. 

Excluded from this warranty are expendable supply items including, but not limited to, electrodes, leadwires, patient cables, and 
batteries. This warranty does not apply to any product that Norav determines has been modified or damaged by the customer. 

Except for the express warranties stated above, Norav disclaims all warranties including implied warranties of merchantability and 
fitness. The stated express warranties are in lieu of all obligations or liabilities on the part of Norav for damages, including but not 
limited to, special, indirect, or consequential, arising out of or in connection with the use or performance of Norav products. 

Any action for breach of warranty shall be commenced within one (1) year of said breach or be forever barred. Any repairs made to 
the product that are not covered by the warranty shall be billed to the customer. 

For service or technical support contact your local supplier or Norav Medical. 

  

 
Cau 

Tion 

Federal Law restricts this device to sale by or on the order of a 

licensed physician or healthcare provider 

United Kingdom [UK Representative]: 

Physiological Measurements Ltd. 
The Old Malt House 
Willow Street 
Shropshire, SY11 1AJ 
United Kingdom 
Tel: (+44) 1691 676496 
Mail: info@pml.tel 
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INTRODUCTION 

Manual Organization 
This manual explains in detail how to install and use the PC-ECG 1200. 

At the beginning of each application chapter, there is a Quick Start section, which is a brief explanation of how to carry out a study, including 

the keyboard short-cuts for the main functions. If you are familiar with ECG procedures, you can use this Quick Start section to get up and 

run quickly. The software must be installed before the hardware. 

Document Conventions 

Notes and Cautions 
Pay particular attention at specific points in a procedure when one of the following messages appears: 
 

 
 

 
 

 
 

Warnings call attention to possible hazards involving potential damage or injury to 
persons. 

 

RNING 

 
Cau 

Tion 

Cautions refer to practices necessary to protect against potential damage or loss to 

equipment. Pay careful attention to instructions. 

 

Notes provide pertinent information to help obtain optimum performance from 

the software or signify an important step or procedure that requires special 
attention. 
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Abbreviations and Acronyms 
 

Abbreviation Meaning 

BP Blood pressure 

ECG Electrocardiogram 

HRV Heart Rate Variability 

ID Identification 

LP Late Potential 

LQTS Long QT Syndrome 

METS Metabolic Stress Estimation 

SN Serial Number 

USB Universal Serial Bus 
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Equipment Symbols 

 
 

Indications for Use of the PC-ECG 1200 

ECG Intended Use 
ECG is intended to disclose either normal condition or patterns of arrhythmia, myocardial ischemia, rate abnormalities, or features of 

prognostic value in adults and pediatric populations in the following cases: 

 Patients with suspected cardiac abnormalities 

Contains FCC certified RF module. 

 
FCC ID: 

 

Contains MIC certified RF module. 

Contains RCM certified RF module. 

By prescription only. U.S. Federal Law restricts this device to sale on order of a physician 
only. 

Indicates the proper orientation of battery to be installed. 

Use this battery/accumulator rating. 

Use this battery/accumulator rating. 

Disposal of the device in accordance with the EU Directive 2002/96/EC (WEEE). 

Date of manufacture 

Device Reference Number 

Device Serial Number 

IP protection class 

The recorder is not suitable for measurements conducted on children weighing less than 
10 kg (formation of loops in the patient cable!). 

Caution 

Refer to instruction manual / booklet. 

NOTE On ME EQUIPMENT "Follow instructions for use.” 

 

Non-ionizing radiation 

Complies with the Medical Device Directive of the European Union 

 

Class II equipment 

 
DEFIBRILLATION-PROOF TYPE CF APPLIED PART 

DEFIBRILLATION-PROOF TYPE BF APPLIED PART 

 
TYPE CF APPLIED PART 

 

TYPE BF APPLIED PART 

Description Symbol 
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 Populations of patients at an age or period in which a routine baseline 

evaluation of ECG characteristics is desired. 

QT Analysis is useful in the assessment of long QT syndrome (LQTS). QT analysis is also used to measure QT dispersion, a measure of the 

homogeneity of ventricular repolarization.  

The PC-ECG 1200 contains the Heart Rate Variability software. The clinical significance of Heart Rate Variability measures should be 

determined by a physician. The PC-ECG 1200 contains Late Potential software. 

The clinical significance of Late Potential measures should be determined by a physician. 

 

Stress Testing Intended Use 
Stress testing is the most widely used method to decide whether this chest pain is related to myocardial ischemia, and thus to coronary artery 

disease.  

In Stress testing, the contractile capability of the heart muscle is collected by ECG during patient exercise. Patients exercise using bicycle, 

treadmill, or other means while the ECG is continuously recording. Exercise loads are determined by predefined protocols.  

ECG signals are recorded for the rest, exercise, and recovery phases of the exercise protocol. The changes in ECG waveforms are compared 

with the resting ECG records.  

ST segment evaluation aids in assessing myocardial ischemia in patients with confirmed or suspected coronary artery disease. The ST 

segment algorithm has been tested for accuracy of the ST segment data, and a database is used as a tool for performance testing. 

The significance of the ST segment changes must be determined by a physician. 

 

Contraindications for Use and Adverse Effects 
The device has no contraindications or adverse events. 

 

 

OVERVIEW 

Package Contents 
The PC-ECG 1200 package contains the following elements: 

• Acquisition box – one of the following device models: 

 PC-ECG 1200S / 1200M 

 PC-ECG 1200HR 

 PC-ECG 1200W 

 Blue-ECG 

 NR-1207-E / NR-1207-3 

• SD memory card (for NR-1207-3 model only) 

• Patient cable 

• Data USB cable or wireless RF adaptor (for 1200W) or Bluetooth USB transmitter 
(for Blue-ECG, NR-1207-E and NR-1207-3) 

• Software installation media with the PC-ECG 1200 package, including: 

 Resting ECG 

 Measurements and Interpretation 

 Stress ECG 

 “Monitoring” ECG 

 HRV 
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 LP 

• Software key (if optional software is included) 

 

Programs 
Each program has a specific purpose.  

 

Resting ECG Records and measures short ECG tests on patients in resting position (up to 10 seconds) 

Stress ECG 
Records and measures ECG tests on patients under stress conditions using a pre-defined test 
protocol. 

“Monitoring” ECG Works with an ECG device to record, trace and save a prolonged ECG test in rest condition 

HRV Tests according to time how patient pulse and heart rate varies with load, medication, etc. 

LP Predicts tendency to ventricular tachycardia 

 

PC-ECG Models 
 

1200S USB connected ECG acquisition to perform examinations during stress or rest condition. 

1200M USB connected ECG acquisition to perform examinations during rest condition. 

1200HR 
USB connected ECG data acquisition to perform examinations during stress or rest condition. 

Stationed on table/cart. In addition to stress and rest testing may be used for advanced 

1200W Wireless RF connected ECG acquisition to perform examinations during stress or rest condition. 

Blue-ECG Wireless Bluetooth connected ECG acquisition to perform examinations during rest condition. 

 
NR-1207-E 

Wireless Bluetooth connected ECG acquisition to perform examinations during rest or stress 

condition. Includes a color LCD screen to verify the applied ECG electrodes connection status 

and to configure the device settings. 

 
NR-1207-3 

Wireless Bluetooth connected ECG acquisition with recording function on internal memory card. 

Dedicated for examinations during rest or stress condition. Includes a color LCD screen to verify 

the applied ECG electrodes connection status and to configure the device settings. 
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Safety Warnings and Precautions 

 

• ELECTROSURGERY – There is a risk of burns and injury to the patient. If an 
electro surgery device is used, disconnect the ECG cable from the device. 

• CABLES – Cables present a possible strangulation hazard. To avoid 
possible strangulation, route all cables away from patient's throat. 

• CONDUCTIVITY – Electric shock or device malfunction may occur if electrodes 

contact conductive materials. Keep the conductive parts of lead electrodes and 

associated parts away from other conductive parts, including earth. Also make 

sure that no contact to other conductive parts is possible if the electrodes loosen 

during recording. 
• GENERAL DANGER TO THE PATIENT – Instructions listed in this manual in 

no way supersede established medical practices concerning patient care. Perform 

the established medical practices under all circumstances. 
• EXPLOSION HAZARD—Do not use in the presence of a flammable anesthetic 

mixture with air or oxygen or nitrous oxide. 
• DEFIBRILLATION - Device is defibrillation protected when the original Norav 

Medical patient cable is used. However, as a safety precaution, when possible, 

remove the electrodes before defibrillation. 
• GENERAL DANGER TO THE PATIENT - The device is not designed. 

for direct cardiac application. 

• INFECTION RISK – Reuse of disposable parts that come into contact with 

patients pose a risk of infecting patients. Do not reuse disposable parts that have 

had direct contact with the patient, such as ECG electrodes. 
• INTERPRETATION HAZARD - Computerized interpretation is. 

only significant when used in conjunction with clinical findings. A qualified 
physician must over read all computer-generated tracings. 

• MAGNETIC AND ELECTRICAL INTERFERENCE - Magnetic 
and electrical fields are capable of interfering with the proper performance of the 

device. For this reason, make sure that all external devices operated in the vicinity 

of the device comply with the relevant EMC requirements. X-ray equipment or 

MRI devices are possible sources of interference as they may emit higher levels 

of electromagnetic radiation. 

• OPERATOR - Medical technical equipment such as this system must only be 

used by qualified and trained personnel. 
 

 

 

 

PATIENT SAFETY  

• A patient undergoing a test must be at a distance of at least (relates to the wired models only): 

o 1.5 meters from the computer, printer, and other peripherals, and 

o 2.5 meters from the ceiling. 

• If such conditions cannot be fulfilled, the entire system needs to be connected to the A/C power 

supply through an Isolation transformer meeting the IEC/EN 60601-1 standard. 

 

OPERATION WITH OTHER DEVICES 

• Other devices which are part of the system must meet the requirements of the Standard for 

Information Technology Equipment (IEC/EN 60950-1) and the Standard for Electrical Medical 

Devices (IEC/EN 60601-1) 

• The personal computer should be approved to the appropriate safety standard for non-medical 

electrical equipment (IEC/EN 60950-1, or its national variants). Also, the use of additional 

protective earth ground or an isolation transformer is required for the electric power circuit to 

which the PC-ECG 1200 System is connected to satisfy the IEC/EN 60601-1 safety standard. 

• Computers and printers used with Medical Devices should be evaluated for IEC/EN 60950-1, 

IEC/EN 60601-1 or equivalent safety standard to maintain the safety of Medical Devices. 

• Accessory equipment connected to the analogue and digital interfaces must be certified 

according to the respective IEC/EN standards (e.g. IEC/EN 60950-1 for data processing 

equipment and IEC/EN 60601-1 for medical equipment). Furthermore, all configurations shall 

comply with the valid version of the standard IEC/EN 60601-1. 
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Therefore, anybody who connects additional equipment to the signal input or output connector to 

configure a medical system, must make sure that it complies with the standard. 

The PC-ECG 1200 controls exercise machines. 

Any treadmill used with the PC-ECG 1200 must contain a manual control to allow the user to stop the 

operation of the treadmill in case of emergency. 

When using PC-ECG 1200 in combination with any other equipment, refer to a qualified service 

technician for correct handling 

 

 

 

• DAMAGE TO THE DEVICE THROUGH BATTERY LEAKAGE – 

Batteries may leak if left in an unused device for prolonged periods. If you intend to store the device for longer 

than one week, remove the battery from it. 

• CABLE DAMAGE – Bending or wrapping the cable can damage it. 

When attaching and affixing the ECG cable, make sure not to bend it excessively. Avoid coiling the ECG 

cable around the device, as this can damage the cable. 

• DAMAGE TO THE DEVICE – You may only open the battery compartment of the recorder. Do not use 

force when handling the recorder. 

• SAFETY ONLY WITH APPROVED ACCESSORIES – Safe and Reliable operation of the device is only 

possible when using the supplied and approved accessories. 

• DIFFICULTIES FINDING CAUSES FOR MALFUNCTIONS – To find and repair a malfunction, both 

device and ECG cable are needed. Remember to include the ECG cable when returning the device for service 

or repair. (Avoid wrapping the ECG cable around the device, as this can damage the cable.) Always use the 

same ECG cable with a device. If an institution has several devices and ECG cables, try to ensure that each 

device is matched with a specific ECG cable. In this way, cable or recorder failures can be isolated and 

eliminated faster. 

In the event of apparent changes in the performance of the device, discontinue use immediately. Do not 

resume use until the device is approved by the manufacturer or by a representative of the manufacturer. 

• DAMAGE TO DEVICE AND ACCESSORIES – Unauthorized personnel do not have the proper training to 

repair the device. Repairs carried out by unauthorized personnel could result in damage to the device or 

accessories. Send the device for inspection to an authorized facility if you find or even suspect a malfunction. 

Please add a detailed description of the observed malfunction. 

• DAMAGE TO THE DEVICE – Take care to prevent chemicals\liquids from entering the connectors or 

internal part of the device. 

 

 

 

Pacemaker. It is recommended that a minimum separation of 15 cm (6 inches) be maintained between the wireless 

models Blue-ECG/NR-1207- E/NR-1207-3/1200W and a pacemaker to avoid potential interference with pacemaker. 

Some studies have shown that wireless devices might interfere with implanted cardiac pacemakers if used within eight 

inches of the pacemaker. Pacemaker users may want to avoid placing or using a wireless device this close to their 

pacemaker. Patients with a pacemaker: 
• Should always keep the wireless Blue-ECG/NR-1207-E/NR- 1207-3 unit at least 30 cm from their pacemaker when the 

ECG unit is turned on. 

• Should not carry the Blue-ECG/NR-1207-E/NR-1207-3 in their breast pocket. 
If you have any reason to suspect that interference is taking place, turn off the ECG immediately. 

 

 

 

• If audio is playing on the PC, the ECG shows interference. Do not run an audio CD on the PC while running 

an ECG test via the USB connection. 

• Operate the unit only at clinics and hospitals. Do not use at home. 
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• Power supply - The PC-ECG 1200 uses mains power supply (unless connected via the USB port). The wireless 

PC-ECG 1200W transmitter uses battery power supply. PC-ECG 1200WR receiver uses Power supply via USB 

port. The wireless Blue-ECG, NR-1207-E and NR- 1207-3 uses battery power supply. 

 
Use only the recommended battery type as instructed in the technical specifications to operate the 1200W, Blue-ECG, NR-
1207-E and NR-1207-3 (AA size alkaline or NiMH rechargeable batteries). 

Do not use batteries with expired dates. 

Remove batteries form the unit (1200W/Blue-ECG/NR-1207-E/NR-1207-3) when it is not in use. 

• For 1200W - Use only while device is worn on patient with its strap. 

• Use only with battery compartment closed. 

 

 

 

Classification of Equipment 
o According to the type of protection against electric shock: CLASS II 

or 

INTERNALLY POWERED EQUIPMENT (1200W, Blue-ECG, NR-1207-E and NR-1207-3) 
o According to the degree of protection against electric shock: TYPE CF 

APPLIED PART 
or 

TYPE BF APPLIED PART (NR-1207-E and NR-1207-3) 

o According to the degree of protection against ingress of water: ORDINARY 
EQUIPMENT 

or 

IPX2 (NR-1207-E and NR-1207-3) 

o According to the degree of safety of application in the presence of a flammable 
anesthetic mixture with air or with oxygen or nitrous oxide: EQUIPMENT NOT 

SUITABLE FOR USE IN THE PRESENCE OF A FLAMMABLE ANAESTHETIC 

MIXTURE WITH AIR OR WITH OXYGEN OR NITROUS OXIDE. 
o According to the mode of operation: 

CONTINUOUS OPERATION 

 

EMC Specifications according to IEC 60601-1-2 
Please, refer to the Norav NR Series Instruction for Use for detailed information about EMC Specifications according to IEC 60601-1-2 

(including electromagnetic emissions, immunity, and recommended separation distances). 

 

The device ECG/NR-1207-E/ NR-1207-3) complies with Part 15 of 
the FCC Rules. 

 

Operation is subject to the following two conditions: 
This device may not cause harmful interference and 

This device must accept any interference received, including interference that may 

cause undesired operation. 

 

The manufacturer is not responsible for any Radio or TV interference caused by 
unauthorized modifications to this equipment. Such modifications could void the 

user’s authority to operate the equipment. 

 
Install hardware only after software installation. 
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MAINTENANCE 
 

 

• The device is not waterproof. Never immerse any part of the equipment including device, cables or 

leadwires in any liquid. Maintain in a dry place. 

• ELECTRICAL HAZARD — Improper handling during inspection or 

cleaning could result in electrical shock. To avoid potential shock, always observe the following guidelines: 

• Before inspecting or cleaning the system, turn it off, unplug it from AC pow er, and remove the battery. 

• Do not pour or spray any liquid directly on cables or leadwires or permit fluid. 

to seep into connections or openings. 

• Never use conductive solutions, solutions that contain chlorides, w ax, or w ax compounds to clean 

device, cables or leadwires. 

• Never autoclave or steam clean cables or leadwires. 

• Never use solutions or products that contain the following: 

o Any type of Ammonium Chloride such as, but not limited to: 

- Dimethyl Benzyl Ammonium Chloride 

- Quaternary Ammonium Chloride solutions 

o Abrasive cleaners or solvents of any kind 

o Acetone 

o Ketone 

o Betadine 

o Alcohol-based cleaning agents 

o Sodium salts 

• Cleaning products to be avoided, including but not limited to: 

o Sani-Cloth® Wipes 

o Ascepti® Wipes 

o HB Quat 

o Clorox® Wipes (they do not contain bleach). 

o Over-the-counter detergents (e.g. Fantastic®, Tilex®, etc.). 

o Products that contain active ingredients like above listed 

• Improper cleaning products and processes impact/results: 

o Product discoloration 

o Metal part corrosion 

o Brittle wires 

o Brittle and breaking connectors 

o Reduced cables and leadwires life 

o Unit malfunction 

o Void warranty 

 

Perform a visual inspection daily, preferably before the equipment’s first use each day. During the inspection, verify that the device meets the 

following minimum conditions: 

• The device case is free of cracks and other damage. 

• All plugs, cords, cables, and connectors are free of kinks, frays, and other damage. 

• All cords and connectors are securely seated. 

• All keys and controls operate properly. 

If you notice any items that need repair, contact an authorized service representative to make the repairs. Discontinue using the device until the 

appropriate repairs can be made. 

 

Cleaning the Device 
  Cleaning and Disinfection for devices and patient leadwires 

 

* Before the Cleaning and Disinfection process, remove the battery. 



NV-54/PCECG1200 Revision 2111303 

 

Document 

Title: 
Norav Users Guide PC-ECG 1200 

 
Document 

No.: 

NV-

54/PCECG1200 

Document Rev.: 

211130 
Document Date: 
21.12.2023 

Page 13 of 53 

 

 

 

 

 

 

 

 

 

! 

 

Take care to prevent chemicals/liquids from entering the connectors or internal part of the device. 

The battery contacts should not encounter soap or water. 

Do not polish the housing with abrasive or chemical cleansers. 

Use of alcohol, acetone, Alkyl Dimethyl Benzyl ammonium chlorides, or methyl ammonium chloride is 

NOT recommended to clean the reorder unit and holster. Use of alcohol or acetone on leadwires could 

cause the leadwires to stiffen and the insulating plastic to crack. Use of methyl ammonium chloride 

(commonly found in many consumer wipes) on the device unit and accessories could cause the plastic to 

deteriorate. 

The device and patient leadwires must NOT be autoclaved or sterilized with steam. 

 

 
NOTE 

If liquid penetrates the device, i.e., during cleaning or operation, this may interfere with correct 

functioning. Switch the device OFF and remove the battery. Leave the device in a warm, dry room with 

the battery door open for 48 hours. If the functioning is still affected, contact the contact customer support. 

 
ECG Device Surfaces/Patient Cabels/Leadwires  

 

Level of Reprocessing Low-level disinfection 

When Immediately after use 

Pretreatment Wear disposable gloves. 

Manual Cleaning 

 

1. Use a soft non-abrasive damp cloth with tap water, wipe the device for at least 

30 sec., repeat as necessary or until there are no residues of soil and dirt on the 

device. 

2. Prepare a neutral/mild pH enzymatic detergent, according to the 

manufacturer’s instructions (in the lowest recommended concentrations). 
Effective cleaning can be achieved by using Deconex Power Zyme, prepared 

using concentration of 1% (20 ml per 2 liters of water) with tap water. 

3. Immerse the soft non-abrasive damp cloth with the prepared detergent, then 

wipe the device for at least 30 sec. Repeat as necessary or until there are no 

residues of soil and dirt on the device. 

4. Finally, use Isopropanol 70% wipes to clean the device for at least three (3) 

minutes. 

Disinfection 

 

After the cleaning procedure is completed, perform the disinfection procedures: 

Use Isopropanol 70% wipes to disinfect the device for at least three (3) minutes. 

Repeat as necessary. 

Drying Dry for ten minutes. 

 

 

• Do NOT immerse either end of a cable or leadwire connector. Immersing or “soaking” the connector 
ends may corrode metal contact ends and affect signal quality. 

• Wipe off cleaning solutions with a clean, lightly moistened cloth. 

• Dry thoroughly with a dry lint-free cloth and let air dry for at least 30 minutes. 

 

WARNING 

Before cleaning any part of the equipment, disconnect the equipment from the 

power supply and disconnect the device from any other equipment or external devices. 

 
Wring excess disinfectant from wipe before using. 

 

 
Drying times may vary based on the environmental conditions. 
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• Take care not to let fluid “pool” around connection pins. If this should happen, blot dry with a soft, 
lint-free cloth. 

• DO NOT use excessive drying techniques, such as oven, forced heat or sun drying. 

 

Calibration 
The device does not need any calibration. 

 

 

SOFTWARE INSTALLATION 

System Requirements and Prerequisites 

 

PC Minimum Configuration 

Application 
CPU 

performance 
RAM amount 

(GB) 
Disk free 

space (GB) 
Free USB 
Ports (*a) 

Resting ECG Intel i3 or similar 1.0 2 1 (*b) 

“Monitoring” ECG Intel i3 or similar 1.0 20 1 (*b) 

LP Intel i3 or similar 1.0 2 1 (*b) 

HRV Intel i3 or same 1.0 2 1 (*b) 

 

Stress 

ECG 

ECG Device only  

 
Intel i5 or similar 

 

 
2.0 

 

 
20 

1 (*b) 

Treadmill/Ergometer +1(*c) 

Blood pressure device +1(*c) 

MP 200 Thermal printer +1(*d) 

*a – a port for a standard local printer or for a LAN printer not included in the required free port calculations 

*b – old model 1200M/S device might require a 1200USB adapter 

*c – use a USB-to-COM standard adapter or a direct RS232 port instead of the USB port 

*d – use a USB-to-LPT adapter or direct to the LPT port instead of USB port 

Printers 
 

Application Technology RAM Memory 
(MB) 

Driver 

Resting ECG LASER/INK 2 Vendor / MS 

“Monitoring” ECG LASER/INK 2 Vendor / MS 

LP LASER/INK 2 Vendor / MS 

 
Install the software before installing the hardware. If the device is connected to the 
PC, disconnect the device before installing the software. 

Note:  

 

The computer must meet the requirements of the Standard for Information Technology 

Equipment (IEC/EN 60950-1) 
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HRV LASER/INK 2 Vendor / MS 

Stress ECG Fast LASER 8 Vendor / MS 

 

Thermal Printer 
A thermal printer can be supplied by Norav (MP200, 8 inch). This printer requires a dongle with the P1 license permission. 

Installing or Updating PC-ECG 1200 Software 
The software package works under Microsoft Windows operating systems: Windows 8/10/11. 

 

To Install PC-ECG 1200 

• Insert the installation media in the CD drive or to the USB slot. If 
  

installation will not start automatically run the program from the installation disk root. 

• Follow the instructions on-screen. 
After you have completed installation, a group icon called PC-ECG 1200 is added to the desktop. Double-click the group icon to display the 

following program icons: 

 

Icon Explanation 
 

 

 
Heart Rate Variability 

 

 

 
Late Potential Signal Averaging 

 

 

 
“Monitoring” ECG 

 

 

 
Resting ECG 

 

 

 
Stress ECG 

Resting ECG is the basic software package. It does not require a software key. The following are optional and require software keys: 

 Measurement and interpretation functions for Resting ECG 

 Heart Rate Variability 

 Late Potential 

 “Monitoring” ECG 

 Stress ECG 

You can activate optional packages that have no key by selecting Simulator in Setup. 

If you have purchased the S2 Advanced Stress option and would like to use remote viewing, install the Remote View program from the 

Remote View directory on the CD. This program enables a remote viewer for an ECG study. The image is displayed in JPEG format. 

 
Icons are displayed only for those programs for which you have purchased the 
license. 

Note:  
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Installing Model 1200S and Model 1200M 
The PC-ECG 1200S or PC-ECG 1200M kit contains the following items: 

 Acquisition box 

 Patient cable 

 USB cable 

 PC-ECG 1200 software installation package on CD or USB flash drive. 

 Software license key (if optional software is included) 

 

Patient Cable 
 

USB Cable 

 

To Connect Via USB 

• Connect the A-type connector of the USB cable to the PC. 

• Connect the B-type connector of the USB cable to the input of the 1200S unit. 

• A wizard for installing the new hardware driver might appear. Wait until the driver is 
installed and the green light is illuminated on the 1200S unit. 



NV-54/PCECG1200 Revision 2111303 

 

Document 

Title: 
Norav Users Guide PC-ECG 1200 

 
Document 

No.: 

NV-

54/PCECG1200 

Document Rev.: 

211130 
Document Date: 
21.12.2023 

Page 17 of 53 

 

 

 

• Verify that the ON light is illuminated on your PC-ECG 1200M/S device. 

• Connect the patient cable to the 15-pin plug of the PC-ECG 1200M/S device side. 

• If the optional software key is included, connect it to the computer. 

• If a printer is connected, plug the printer cable into the key. 

• Connect the electrode leads to the patient, starting with RL. 

 

To Verify the Connections 

• Run the Resting ECG application. 

• Press F1 for a new test. 

• Insert patient details in the dialog and then click OK. 

• Verify that traces are acquired and displayed on the screen. 
 

Installing Model 1200HR 
The PC-ECG 1200HR kit contains the following items: 

 Acquisition box 

 Patient leads 

 Built-in USB cable 

 PC-ECG 1200 software installation package on CD or USB flash drive. 

 Software license key (if optional software is included). 
 

To Connect Via USB 

• Connect the USB A-type connector of the USB cable to the PC. 

• If the optional software key is included, connect it to the computer. 

• Wait until the driver is installed and the green light is illuminated on the 1200HR. 

• Connect the patient cable to the 15-pin plug of the PC-ECG 1200HR. 
 

To Connect to the Patient and the Computer 

• Verify that the indication LED on the front is ON. 

• Connect the electrode leads to the patient, starting with RL. 
 

To Verify the Connections 
Refer to the same subsection in the previous section. 

  

Installing Model 1200W 
The PC-ECG 1200W kit contains the following items: 

 Acquisition box 
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 Patient leads 

 USB cable 

 Antenna 

 1200WR receiver 

 PC-ECG 1200 software installation package on CD or USB flash drive. 

 Software license key (if optional software is included). 
 

1200W Battery Installation 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To Connect Via USB 

• Connect the Antenna to the connector on 1200WR Receiver. 

• Connect the A-type connector of the USB cable to the PC. 

• Connect the B-type connector of USB cable to the USB port of the 1200WR 
Receiver. 

• Wait until the driver is installed and the green light is illuminated on the 1200WR Receiver. 

• Plug the 10 patient leads to the PC-ECG 1200W according to the labels on the lead 
sockets. 

Insert the first battery and slide it to the right. 

Step 1 

Insert the second battery and push it to the left 
and down with the same movement. 

Step 2 

Place the battery cover. 

Step 3 

Push the battery cover down until get click. 

Step 4 
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• Insert 2 x AA alkaline or NiMH rechargeable batteries into the battery compartment 

of the PC-ECG 1200W unit. 

• Switch on the PC-ECG 1200W and verify that the ON light is illuminated. 

• If the optional software key is included, connect it to the computer. 

• Connect the external hardware via the appropriate cable(s) to one or more BNC 
connectors on the 1200W Receiver (valid for S2 Advanced Stress option): TTL Trigger 
out for blood pressure device synchronization, couple analog outputs using the ECG 
lead, heart rate or for drive of the analog controlled treadmill/ergometer. 

 

To Verify the Connections 

• Fasten the PC-ECG 1200W device to the patient body with a belt. 

• Connect the electrode leads to the patient, starting with RL. 

• Run the Resting ECG application. 

• Press F1 keyboard key for a new test. 

• Insert patient details in the dialog and then click OK. 

• Verify that traces are acquired and displayed on the screen. 
  

Installing Models NR-1207-E and NR-1207-3 
The PC-ECG NR-1207-E kit contains the following items: 

 Acquisition box 

 Patient cable 

 AA size alkaline battery (optional) 

 SD memory card (for NR-1207-3 model only). 

 Bluetooth USB adaptor 

 USB extension cable 

 PC-ECG 1200 software installation package on CD or USB 
flash drive. 

 Software license key (if optional software is included). 
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Patient Cable Connection, Memory Card Insertion, and Battery Installation 
Please, refer to the Norav NR Series Instruction for Use for detailed information about patient cable connection, memory card and battery 

installation. 

 

To install the Blue-ECG device 
 

Install Bluetooth adapter 
If there is no built-in Bluetooth, connect a Bluetooth adapter to the computer's USB port 

and ensure correct installation. After the driver is installed, a Bluetooth icon appears on the 

system tray. 

 Power up Blue-ECG device 

 

 

 
a. Plug the patient cable to the round connector on the top of the Blue-ECG device. 

b. Insert the batteries according to the polarity of its terminals (“+”,”-“). 
c. Push the button on the front of the Blue-ECG device to switch it ON. 

 

Add the Blue-ECG to Bluetooth devices list 

a. Open Bluetooth settings by double-clicking the system tray icon, select Add Bluetooth or 
other device, then choose Bluetooth. 

b. Select the “ECGBT8-XXX” device name. 

c. Enter passkey 12345, and click Connect. 

d. Click Done, once paired. 

 

Register the Blue-ECG device in the Resting ECG software application 

a. Launch Resting ECG software from the PC-ECG 1200 desktop folder. 

b. In the software, go to Setup > Environment and select Bluetooth device. 

c. Click OK to apply changes and exit the application. 

 

Verify connections 

a. Reopen Resting ECG application, ensure the  icon appears on the right side. 

b. Start a new test using  button or F1 key. 

c. Confirm trace acquisition on-screen, then click . 

 

To install the NR-1207-E or NR-1207-3 device 
 

Install Bluetooth adapter 
To install the NR-1207-E or NR-1207-3 device, use the Blue-ECG device installation instructions above, but skip adding devices to the 

Bluetooth list. 

 

To add the NR-1207-E / NR-1207-3 to Bluetooth devices list 

a. Double click on the Bluetooth icon on the system tray. Click Add Bluetooth or 

other device then select Bluetooth. 
b. Select the device name, which can be “NR-1207-E-xxxx”, “NR-1207-3” or for 

some modifications it could be “NR Recorder”. 

 

Use only NiMH rechargeable batteries or alkaline batteries. Although zinc-carbon 
batteries and NiCd rechargeable show adequate voltage in the battery test, the 

output is often insufficient to carry out testing. 
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c. Enter 12345 as the passkey and click Connect. 

d. After device is paired click Done. 
 

Connecting an Exercise Device 
You can connect a PC-controlled treadmill and/or ergometer to the computer via the USB, RS232, or Analog control interface. 

 

To Connect an RS232 Controlled Treadmill/Ergometer 
• Connect the Treadmill/Ergometer by the RS232 cable to the free COM port on the computer. 

• Configure the Stress ECG software (in setup Environment tab): 

- Select the connected COM port number. 

- Select the exercise device communication protocol in the Type list. 
 

To Connect an USB Controlled Treadmill/Ergometer 
• Connect the Treadmill/Ergometer by the USB cable to free USB port on the computer. The computer 

will automatically generate a virtual COM port for this connection. 

• Configure the Stress ECG software (in setup Environment tab): 

- Select the connected COM port number. 

- Select the exercise device communication protocol in the Type list. 

 

To Connect an Analog Controlled Treadmill/Ergometer 

For 1200W model with the 1200WR receiver having 3x BNC output connectors 

• Connect the analog controlled Treadmill/Ergometer cables to the Analog Out 1 and 

Analog Out 2 output connectors on the 1200WR box. 

• Configure the Stress ECG software (in setup Environment/Advance tab): for Treadmill 

- in Analog Out 1 select the Analog Control and then choose the Speed option. 

Adjust the control voltage range in Settings. 

- in Analog Out 2 select the Analog Control and then choose the Grade option. Adjust the 
control voltage range in Settings. 

- for Ergometer 

- in Analog Out 1 select the Analog Control and then choose the Watts option. Adjust the 
control voltage range in Settings. 

For control by the D/A convertor PCI board 

• Connect the Treadmill/Ergometer by the dedicated cable to the D/A board output. 

• Configure the Stress ECG software (in setup Environment/Advance tab): 

- in Cards panel select the Analog Control option. Adjust the control voltage range in 
Settings. 

 

Cabling 
The connection cables may be purchased from Norav Medical distributors. 

 

 

ACCESSORIES INSTALLATION 

Installation of the Tango M2 Automatic BP Unit 

Verify Correct Cables 
Computer Connection 
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Used to communicate with the stress system. This connection enables the stress 

system to prompt Tango M2 when it needs a BP measurement, and allows the Tango 

M2 BP reading to be transferred to the stress system’s display and reports. Available connection options USB or RS232. 

USB Cable part# C-USB-AB3 

RS 232 Cable part# RS232-C-FF 
Computer side Tango M2 side 
9 pin female 9 pin female 

  

 

ECG Trigger Connection 
Provides the ECG signal from the stress system to the Tango M2 

ECG Trigger Cable part# C-BNC 
 

Stress ECG side Tango M2 side 
 
 

Tango M2 back side 
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Connect the Computer Connection Cable (USB or RS232) 
To use the RS232 connection: 

connect the RS232-C-FF cable between the RS-232 connector on the rear panel of the Tango M2 to COM port on the back of the stress 

system PC. 

To use the USB connection: 

connect the C-USB-AB3 cable between the USB B-type connector on the rear panel of the Tango M2 and an USB port on the back of the stress 

system PC. 

 

Connect the ECG Trigger Cable 
From: the BNC External ECG connection on the rear panel of the Tango M2. 

To: the BNC connection on the 1200 USB-A adapter part of the Norav Stress ECG. 

 

Tango M2 Setup 
• When the operating screen is displayed, press the S ELECT button once. This 

will bring up the MAIN MENU screen. 

• Using the UP or DOWN arrows, highlight MONITOR S ET UP and press the 

S ELECT button. 

• Using the UP or DOWN arrows, highlight STRES S SYSTEM and press the 

S ELECT button. 

• Using the UP or DOWN arrows, highlight NORAV and press the S ELECT button. 

• Using the UP or DOWN arrows, select EXIT to return to the MAIN MENU 
screen. 

• Using the UP or DOWN arrows, select EXIT to return to the operating screen. 
 

Norav Stress ECG System Setup 
• In the Stress ECG software, go to Setup -> Environment. 

• Open the Automatic BP COM Port scroll box and choose the computer 
communication port to which you connected the Tango M2 device. 

• Check Measure BP by automatic device option. 

• Click Advance header, select R-wave Trigger/Rising option on USB frame. 

• Click OK to close the Setup dialog. 

• To check functionality, start a new stress test and when you click the Measure BP 
option under the Test main menu, the Tango M2 will take a measurement. 

 

PATIENT PREPARATION 
The ECG traces quality depends very much on the stability and conductivity of the electrodes during the test. Here are some basic rules to 

ensure good electrical contact: 

 Shave hair from the area where electrodes are to be applied. 

 Abrade these areas with fine sandpaper or an abrasive pad. 

 Thoroughly clean the electrodes area with alcohol. 

 Let dry prior to applying the electrodes. 

 

ECG Electrodes 
Many ECG adhesive electrodes are suitable for use. As ECG electrodes from different manufacturers have different electrical properties, the 

choice of ECG electrodes can considerably affect the measurement results and quality. Ensure that only high-quality electrodes are used. 

Wet gel electrodes are recommended. Always refer to the ANSI/AAMI EC12:2000 Standard for safety, performance, and labeling 

requirements for the disposable electrodes, and guidelines for reliable patient connections. 
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Quick Start 
 

To Perform a New Test 

1. Hook up the Patient 

a. Prepare the skin 

b. Connect electrodes 
This application uses the standard 10-electrode cables with all Norav ECG modules, or optional 14-electrode cable with the 1200HR module 

for 15/16-lead ECG acquisition, or optional 5-electrode cable with NR-1207-E / NR-1207-3 modules for Derived 12-lead ECG acquisition. 

Hook up with 10-electrode cable 
The cable electrodes can have the AAMI labels or IEC labels. 

The usual method is to place the leads in the standard positions. 
Electrode Lead Electrode Placement 

AAMI IEC 

RA R RA right forearm or wrist 

LA L LA left forearm or wrist 

LL F LL left lower leg, proximal to ankle 

RL N RL right lower leg, proximal to ankle 

V1 C1 V1 4-th intercostal space, right sternal edge 

V2 C2 V2 4-th intercostal space, left sternal edge 

V3 C3 V3 midway between V2 and V4 

V4 C4 V4 5-th intercostal space, mid-clavicular line 

V5 C5 V5 anterior axillary line in straight line with V4 

V6 C6 V6 mid-axillary line in straight line with V4 and V5 

With above lead placement method, the standard 12 derivations are recorded and displayed on PC screen and on print reports: 

• 3 Bipolar derivations: I, II, III 

• 3 Augmented derivations: aVR, aVL, aVF 

• 6 Unipolar derivations: V1...V6 

Posterior lead placement with 10-electrode cable 
Additionally, you can place the leads on the patient in other hook up schemes, such as Posterior (V7...V9), Right Side (V3R-V6R) or Pediatric 

(V7, V3R, V4R). 

 
Electrode 

Lead Electrode Placement 
AAMI IEC 

RA R RA right forearm or wrist 

LA L LA left forearm or wrist 

LL F LL left lower leg, proximal to ankle 

RL N RL right lower leg, proximal to ankle 

V1 C1 V1 4-th intercostal space, right sternal edge 

V2 C2 V2 4-th intercostal space, left sternal edge 

V3 C3 V3 midway between V2 and V4 

V4 C4 V7 left posterior axillary line, at the same level as V6 

V5 C5 V8 under the left mid-scapular line, at the same level as V6 
V6 C6 V9 left paraspinal border, at the same level as V6 

Right Side lead placement with 10-electrode cable 
 

Electrode 
Lead Electrode Placement 

AAMI IEC 

RA R RA right forearm or wrist 

LA L LA left forearm or wrist 

LL F LL left lower leg, proximal to ankle 

RL N RL right lower leg, proximal to ankle 

V1 C1 V1 4-th intercostal space, right sternal edge 

V2 C2 V2 4-th intercostal space, left sternal edge 

V3 C3 V3R midway between V1 and V4R, right side of chest 

V4 C4 V4R midclavicular line in the fifth intercostal space, right side of chest 

V5 C5 V5R anterior axillary line in straight line with V4R, right side of chest 
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V6 C6 V6R mid-axillary line in straight line with V4R and V5R, right side of chest 

Pediatric lead placement with 10-electrode cable 
 

Electrode 
Lead Electrode Placement 

AAMI IEC 

RA R RA right forearm or wrist 

LA L LA left forearm or wrist 

LL F LL left lower leg, proximal to ankle 

RL N RL right lower leg, proximal to ankle 

V1 C1 V7 left posterior axillary line, at the same level as V6 

V2 C2 V3R midway between V1 and V4R, right side of chest 

V3 C3 V4R midclavicular line in the fifth intercostal space, right side of chest 

V4 C4 V4 5-th intercostal space, mid-clavicular line 

V5 C5 V5 anterior axillary line in straight line with V4 

V6 C6 V6 mid-axillary line in straight line with V4 and V5 

 

Hook up with 14-electrode cable 
The 14-electrode cable contains 10 standard electrodes marked by the AAMI or IEC standard labels, plus four additional electrodes marked as 

H, M, I and E.  

Standard 15-lead lead placement with 14-electrode cable 
 

Electrode 
Lead Electrode Placement 

AAMI IEC 

RA R RA right forearm or wrist 

LA L LA left forearm or wrist 

LL F LL left lower leg, proximal to ankle 

RL N RL right lower leg, proximal to ankle 

V1 C1 V1 4-th intercostal space, right sternal edge 

V2 C2 V2 4-th intercostal space, left sternal edge 

V3 C3 V3 midway between V2 and V4 

V4 C4 V4 5-th intercostal space, mid-clavicular line 

V5 C5 V5 anterior axillary line in straight line with V4 

V6 C6 V6 mid-axillary line in straight line with V4 and V5 

H H V9 left paraspinal border, at the same level as V6 

M M V4R midclavicular line in the fifth intercostal space, right side of chest 

I I none not connected 

E E V8 under the left mid-scapular line, at the same level as V6 

Adult 16-lead lead placement with 14-electrode cable 
 

Electrode 
Lead Electrode Placement 

AAMI IEC 

RA R RA right forearm or wrist 

LA L LA left forearm or wrist 

LL F LL left lower leg, proximal to ankle 

RL N RL right lower leg, proximal to ankle 

V1 C1 V1 4-th intercostal space, right sternal edge 

V2 C2 V2 4-th intercostal space, left sternal edge 

V3 C3 V3 midway between V2 and V4 

V4 C4 V4 5-th intercostal space, mid-clavicular line 

V5 C5 V5 anterior axillary line in straight line with V4 

V6 C6 V6 mid-axillary line in straight line with V4 and V5 

H H V3R midway between V1 and V4R, right side of chest 

M M V4R midclavicular line in the fifth intercostal space, right side of chest 

I I V7 left posterior axillary line, at the same level as V6 
E E V8 under the left mid-scapular line, at the same level as V6 

Posterior 15-lead lead placement with 14-electrode cable 
 

Electrode 
Lead Electrode Placement AAMI IEC 

RA R RA right forearm or wrist 

LA L LA left forearm or wrist 

LL F LL left lower leg, proximal to ankle 

RL N RL right lower leg, proximal to ankle 
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V1 C1 V1 4-th intercostal space, right sternal edge 

V2 C2 V2 4-th intercostal space, left sternal edge 

V3 C3 V3 midway between V2 and V4 

V4 C4 V4 5-th intercostal space, mid-clavicular line 

V5 C5 V5 anterior axillary line in straight line with V4 

V6 C6 V6 mid-axillary line in straight line with V4 and V5 

H H V9 left paraspinal border, at the same level as V6 

M M none not connected 

I I V7 left posterior axillary line, at the same level as V6 

E E V8 under the left mid-scapular line, at the same level as V6 

Pediatric 15-lead lead placement with 14-electrode cable 
 

Electrode Lead Electrode Placement 
AAMI IEC 

RA R RA right forearm or wrist 

LA L LA left forearm or wrist 

LL F LL left lower leg, proximal to ankle 

RL N RL right lower leg, proximal to ankle 

V1 C1 V1 4-th intercostal space, right sternal edge 

V2 C2 V2 4-th intercostal space, left sternal edge 

V3 C3 V3 midway between V2 and V4 

V4 C4 V4 5-th intercostal space, mid-clavicular line 

V5 C5 V5 anterior axillary line in straight line with V4 

V6 C6 V6 mid-axillary line in straight line with V4 and V5 

H H V3R midway between V1 and V4R, right side of chest 

M M V4R midclavicular line in the fifth intercostal space, right side of chest 

I I V7 left posterior axillary line, at the same level as V6 

E E none not connected 

Frank XYZ lead placement with 14-electrode cable 
Electrode 

Lead Electrode Placement 
AAMI IEC 

RA R RA right forearm or wrist 

LA L LA left forearm or wrist 

LL F LL left lower leg, proximal to ankle 

RL N RL right lower leg, proximal to ankle 

V1 C1 V1 4-th intercostal space, right sternal edge 

V2 C2 V2 4-th intercostal space, left sternal edge 

V3 C3 V3 midway between V2 and V4 

V4 C4 V4 5-th intercostal space, mid-clavicular line 

V5 C5 V5 anterior axillary line in straight line with V4 

V6 C6 V6 mid-axillary line in straight line with V4 and V5 

H H H back of the neck 

M M M vertebral column 

I I I mid-axillary to the right 

E E E on the sternum 

Bipolar XYZ lead placement with 14-electrode cable 
 

Electrode 
Lead Electrode Placement 

AAMI IEC 

RA R RA right forearm or wrist 

LA L LA left forearm or wrist 

LL F LL left lower leg, proximal to ankle 

RL N RL right lower leg, proximal to ankle 

V1 C1 V1 4-th intercostal space, right sternal edge 

V2 C2 V2 4-th intercostal space, left sternal edge 

V3 C3 V3 midway between V2 and V4 

V4 C4 V4 5-th intercostal space, mid-clavicular line 

V5 C5 V5 anterior axillary line in straight line with V4 

V6 C6 V6 mid-axillary line in straight line with V4 and V5 

H H Y- on the manubrium 

M M Z- left paraspinal border, at the same level as V6 

I I X- 5-th intercostal, right mid-axillary line 
E E X+ 5-th intercostal, left mid-axillary line 

Nehb lead placement with 14-electrode cable 
 

Electrode 
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AAMI IEC 
Lead Electrode Placement 

RA R RA right forearm or wrist 

LA L LA left forearm or wrist 

LL F LL left lower leg, proximal to ankle 

RL N RL right lower leg, proximal to ankle 

V1 C1 V1 4-th intercostal space, right sternal edge 

V2 C2 V2 4-th intercostal space, left sternal edge 

V3 C3 V3 midway between V2 and V4 

V4 C4 V4 5-th intercostal space, mid-clavicular line 

V5 C5 V5 anterior axillary line in straight line with V4 

V6 C6 V6 mid-axillary line in straight line with V4 and V5 

H H none not connected 

M M none not connected 

I I Nax site of projection of the cardiac apex on the left axillary line 
E E Nst right sternal base of the second rib 

 

Hook up with 5-electrode cable 
Used for Derived 12-Lead ECG acquisition. The cable contains 5 electrodes marked by the AAMI or IEC labels.  

Derived 12-Lead ECG lead placement with 5-electrode cable 
 

Electrode 
Electrode Placement AAMI IEC 

RA R in the right midaxillary 

LA L left forearm or wrist 

LL F on the manubrium sterni 

RL N on the right lower edge of the rib cage 

V C at the level of the fifth of the lower sternum 
 

 

2. Start a new test 

Run the Resting ECG application. Open the patient details panel by clicking the  icon on upper tool bar or by press the F1 keyboard key. 

Insert patient details then click OK button or press the ENTER keyboard key. 

3. Validate the applied electrodes connection quality 

Click the button to show the schematic torso picture which allows to verify the applied electrodes connection quality 

and the lead off status. 

4. Acquire an ECG 
Verify that all ECG traces are acquired and correctly displayed on the screen. 

Freeze ECG by clicking the  button (after at least 10 seconds) or by pressing the F2 keyboard key. 

4. Create a report 
To write review: open the Remarks main menu panel. 

 

Operation with Function Keys and Hotkeys 
F1 New Recording 

F2 Start/Stop ECG 

F3 Collect 10 second ECG 

F6 Print 

F11 Open Saved Study List 

 

Derived from 5-electrode cable 12-Lead ECGs and their measurements are 
approximations to conventional 12-Lead ECGs and should not be used for 
diagnostic interpretations. 
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Ctrl “+” / Ctrl “-” 

or Ctrl and mouse wheel 
ECG traces Zoom In /Zoom Out 

Ctrl “0” or mouse right button 

double-click on ECG traces 
Reset Zoom 

 

Toolbars and Panels 

Toolbar Overview 
 

 
To do this 

Click this 
icon 

Or use 
this short- 

cut key 

Or select this 
menu 

 
Description 

 
Start/stop the 
ECG recording 

 
 

 

 

F2 

  

To start/stop the ECG acquisition 

Patient 
information  

 
F1 

  
Displays the patient information. 

Print the ECG 
page 

 

 F6 
 

Prints the 12 lead ECG 

Save the ECG 
Rhythm 

 

   
Continuously stores the ECG rhythm 

Enter the blood 
pressure 

 

   
Input control for enter the BP values 

Diagnosis/ 
Remarks 

 

  
To enter the ECG diagnosis and remarks 

Configuration 

and filters 
 

  To adjust the screen layout, ECG filters and the 

system configuration 

About the 
program 

 
  Displays the software version, license 

information and Norav contact details 

 
Lead Check 

 

 

  Displays the schematic torso picture to verify 

the applied electrodes connection quality and 

the lead off status. 

 
 

Lead System 

 

   
 

Defines the electrode placement on the patient. 

Data archive 

 

  Opens an existing study from local folder or 

from NEMS database 

Exit 
application  

  Ends the ECG session, saves the data and exit 
the Resting ECG program 

  



NV-54/PCECG1200 Revision 2111303 

 

Document 

Title: 
Norav Users Guide PC-ECG 1200 

 
Document 

No.: 

NV-

54/PCECG1200 

Document Rev.: 

211130 
Document Date: 
21.12.2023 

Page 30 of 53 

 

 

 

ECG Screen View and Filters panel 

The screen view panel opens on click the  button. 

 

Patient Information panel 

To enter the patient details, open the patient information panel by click the  icon. 

 

 

 

STRESS ECG 

(This option is available with S1 and S2 licenses) 
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To Lock Screen Window Borders 
If you want to keep the display in its present format: Click Setup > View tab. 

Check Lock Splitter. 

 

Quick Start 

To Perform a New Test 

1. Hook up the Patient 

a. Prepare the skin 

b. Connect electrodes 
This application uses the standard 10 contact cables. It contains four limbs (RA, LA, LL, and RL) and six chest (V1-V6) contacts. 12 

derivations are recorded and displayed: 

• 3 Bipolar derivations: I, II, III 

• 3 Augmented derivations: aVR, aVL, aVF 

• 6 Unipolar derivations: V1-V6 
You can use a simpler cable with four contacts (only limbs). It produces six derivations only: three Bipolar and three Augmented. 

You can place the leads on the patient in various ways. The usual method is to place the leads in the standard positions on the chest (V1-V6). 
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RA – just below the right clavicle 

LA – just below the left clavicle 

LL – on the left lower edge of the rib cage 

RL – on the right lower edge of the rib 

cage V1 – 4-th intercostal space, right 

sternal edge V2 – 4-th intercostal space, 

left sternal edge V3 – midway between 

V2 and V4 

V4 – 5-th intercostal space, mid-clavicular line 

V5 – anterior axillary line in straight line with V4 

V6 – mid-axillary line in straight line with V4 and V5 

 

2. Start a new test 

• Run the Stress ECG application. 

• Initiate a new test by clicking the New main menu button or by pressing the F1 keyboard key. 

• Insert patient details then click OK button or press the ENTER keyboard key. 

• The Pretest phase begins. 

3. Start the Exercise phase: click F3 (or Exercise button). 

4. Perform the examination. 

5. To begin the Recovery phase: click on the F5 key or the Recovery button. 

6. To Stop the test: click on the F4 key or the Test End button. 

 

To Print an ECG 

• Select Print ECG from the File menu. 

• Select Current Stage\Entire Study from the Print ECG submenu. 

• Select the printer from the print dialog box. 

• Click OK to close the dialog box and start printing. 

Operation with Function Keys 
 

F1 New recording 

F2 Run/stop the test in the Pretest phase 

F3 Begin the Exercise phase of the test 

F4 Stop the test 

F5 Begin Recovery phase 

F6 Set/print Event 

F7 Hold stage 

F8 Next stage 

F9 Review 

F10 Previous stage 
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F11 Open saved study 

F12 Stop the treadmill in emergency 

 

Toolbar Overview 

Main Toolbar 
This toolbar is displayed during the start-up. Use it to open an existing test or to begin a new one. 

 

 

To do this 
Click this 
icon 

Or press a 
keyboard 

key 

Or select this 
menu 

Description 

Start a new 
study 

 

 
F1 File > New Creates a new study 

Open an 
existing study 

 

 
F11 File > Open Opens an existing study 

Setup a Printer   File > Print 
Setup 

Set the active printer and adjust the printer 
settings. 

Set 
preferences 

 

Ctrl+T View > Setup Displays the setup dialog box 

To display 

information 

 

 
 Help > About 

Stress… 
Displays program information, version number, 
and copyright 

 

  

New Setup 

‘About’ 
(Show Information 

Panel) 

Open saved 

study 
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Stress Test Commands 
This toolbar is displayed at the start of a new test. 
 

 

 

To do this 
Click this 

icon 

Or use 
this short- 

cut key 

Or select this 
menu 

 

Description 

Start/stop the 
ECG recording 

 
F2 

 To cancel or restart the ECG recording during 
the Pretest phase. 

Patient 
information 

 

 

  
Displays the patient information. 

Change the 
exercise 
Protocol 

 

 

  
To select the exercise protocol and to define the 

target HR and alarms. 

Start the 
Exercise phase  

F3 
 

Starts the Exercise phase 

Start the 
Recovery phase  

F5 
 

Starts the Recovery phase 

Stop test/ 
Recovery phase 

 
F4 

 
Ends the stress test or recovery phase 

Add Event 
 

F6 
 

Sets event and prints according to options 

Print the ECG 
page 

   
Prints ECG screen according to options 

Print a Clean 
Trace page  

  
Prints ECG screen with the Clean Trace median 

Print the ECG 
Rhythm 

 

 

  Continuously prints ECG traces on Z-folded 

paper. (P1 software license is required & thermal 

printer required). 

 

Measure the 
blood pressure  

  Saves the BP values entered on screen, or 
activates the blood pressure device 

Change the 

exercise 
Protocol 

Sw itch to 

Recovery 
phase 

Previous 

stage 
Next stage 

Manual control 

Patient 

details 

Start 
Exercise 
phase 

Finish the 
test 

Hold 
 Ergometer 

‘About’ 
(Show Information 

Panel) 

 
Treadmill 

Comment 
Entry/Mark 

an Event 

Print a 
12 lead ECG 

Enter BP 

values 

Adjust the ECG 
screen view and 
System settings 

Emergency 

stop treadmill 

Select the QRS 
Tr r

Lead 

Conclusions 
and remarks 

Continuous 

Rhythm print 

Applied electrodes’ 
quality check and 

lead off indication 

Measure 
BP 

Play Back 
Print a Clean 
Trace ECG 

page 
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Freeze the 
current stage 

 

 

 

F7 

 Freezes the current stage in the protocol. Click 

again to release the stage and continue with the 

protocol. 

Return to the 

protocol stage  
F7 

 
Returns to the protocol automation. 

Back to the 

previous stage  
F10 

 
Back to the previous stage in protocol. 

Advance to the 

next stage  
F8 

 
Advances to the next stage in the protocol. 

Slower speed 
 

  Decreases the treadmill belt speed. Sets the 

Manual workload mode. 

Faster speed 
 

  Increases the treadmill belt speed. Sets the Manual 

workload mode. 

Inclination 

down  

  Decreases the treadmill inclination. Sets the 

Manual workload mode. 

Inclination up 
 

  Move the treadmill inclination up. Sets the 

Manual workload mode. 

Power down 
 

  Decreases the workload of the ergometer. Sets 

the Manual workload mode. 

Power up 
 

  Increases the workload of the ergometer. Sets the 

Manual workload mode. 

Stop the belt 
 

 
F12  Emergency stop of the treadmill 

Start the belt 
 

 
F12  Starts the treadmill belt. 

Configuration 

 

 
Ctrl+T 

 To adjust the screen layout and the system 
configuration. 

Play back the 
ECG traces 

 

 

Space bar 
key 

 Display and scroll back in a separate window the 
ECG traces recorded since the current test start. 

Change the 
QRS Sync Lead 

 

 

  Changing the ECG lead for the BNC/trigger 
output. 

Applied 
electrode 
quality check 

 

Ctrl+ 
Space bar 

key 

 Display the schematic torso picture to verify the 
applied electrodes connection quality and the 
lead off status. 

Remarks 
 

Ctrl+R 
 

To enter the test remarks and comments. 

 

Average Viewer Settings 
The right mouse button menu is displaying various views available for the average viewer panel. 
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Post Processing Options Toolbar 
When the test is complete you can review it using the Post Processing Options Toolbar. 

 

To do this Button Shortcut Menu option 

View 12 leads ST trends 

results 

 

 

 
View > 12 Leads ST 

View 3 leads ST trends 

results 

 

 

 
View > 3 Leads ST 

View next ST trends 

Triplet 

 

 

 
View > Next ST Leads 

View numerical results 

 

 
Ctrl+V View > Properties 

Undo the last action 

 

 
Ctrl+Z 

 

View ECG 10 sec data 

 

 
Enter View > Open ECG Data (requires I1 or I2 license). 

Move marker to previous 
event 

 

 
Ctrl+ View > Event > Previous Event 

Move marker left 10 sec 

 

 
 View > Event > Left 

Play back results 
 

 
 View > Play ECG Data 

Move marker right 10 sec 

 

 
→ View > Event > Right 

Move marker to next event 

 

 
Ctrl+→ View > Event > Next Event 

Add (create) a new event 

 

 
 

View > Add New Event 

Delete the current event 

 

 

 
View > Delete Current Event 

Set preferences 
 

 Ctrl+T View > Setup 

Print the study 
 File/Print 

ECG 
This enables you to print the entire study or a single stage 

Position the ST marker 
 View 

/Recalculat
e ST 

This enables you to position the ST marker for the entire 
study 

 

Perform the Stress ECG examination 
Launch the Stress ECG software application. The initial screen is displayed. 

 

To Start a New Test 
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• Click on  main menu button or press the F1 keyboard key. 

• The Stress working screen and patient data entry screen are displayed. 
 

• Enter patient data and click OK. After about 15 sec the average QRS is displayed. 

• Use the  button to verify the applied electrodes connection quality. 

• If necessary, click on  icon to change the exercise protocol, swap between the 

treadmill and ergometer or adjust the target HR and other alarms. 
 

• Enter blood pressure. 

• You can print a baseline ECG page using the  icon. 

• To start the exercise session, click on the  icon (F3). The exercise time 

is displayed in the vital signs panel on the right side. 
 

PlayBack display 
During a Stress test in real time a period of any 10 second period of the recorded ECG can be viewed in a separate window. This option is 

enabled 10 seconds after the beginning of the stress test (available only with the S2 software key option). 

 

Recovery Phase 

When the Exercise phase is completed the Recovery phase begins automatically. Press the  icon (F5) to switch to recovery phase at 

any time during the Exercise phase. The recovery phase elapsed time is counted as well as the total elapsed time. 

Wait for the recovery phase to finish according to the protocol or stop it using the icon (F4). Both the TEST and RECOVERY times 

are finalized. Data is no longer acquired for this test. 

There are two options for completing a stress test. 

• Display the post-processing data screen (Review Screen) automatically. 

• Remain in ECG display. 
 

To Display the Review Screen Automatically/Manually 

In Setup, click the Real-Time tab and check Switch to Review Automatically. 
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At the end of the test protocol, or after clicking  icon (F4), the display switches automatically to the Review Screen, and the post-

processing information is displayed. If Switch to Review Automatically is not enabled, the signal continues to run. 

• To open the Review Screen press F9. 
 

Viewing Results 
Viewing results are available in Review Screen after finishing the examination. 

The Review Screen is displayed with the post processing data. It provides the following options: 

 Validate and edit the examination results such as HR, ST, BP, SpO2 etc. 

 Write conclusions. 

 Display, save and print ECG traces. 

 Print reports. 

 Perform ECG Measurements (optionally). 

 E-mail the examination results. 

 Generate reports in PDF format (optionally). 

 ST Reanalysis. 

Configured Summary Report 
User formats narrative text and selects data fields to create report template. The system automatically merges text and data according to the 

template selected. 

 

To Print the Configured Summary Report 

• Click the Print button in the main menu tab to open the final reports selector panel. 

• Mark the Configured Summary Report check box. 

• Click Edit Summary to preview the report. 

• The report will be opened in the Report Editor window. 

• If necessary, select another template from the Templates list. 

• Edit the report text. 

• Click OK button in the Report Editor top to save the changes. 

• Finally, click the Print Reports button to print the selected reports. 

 

To Create or Modify a Template for Configured Summary Report 

• Open Setup / Printouts tab. 

• Click the Change button near the Configured Summary parameter. 

• Select the needed template in the list then click Edit. 

• Edit the report template text in the Template Editor window. 

• Use the Insert Report Item menu to enter values like patient name, DOB, protocol etc. 

• Preview the example report on the right-side panel. 

• Save the template changes and then close the Template Editor window. 

• Select the needed template in the list then click Set Active to mark it as default. 
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LATE POTENTIAL SIGNAL AVERAGING 

(This option is available with the L1 license) 
 

 

 

 

Quick Start 

To Start a New Test 

• Click F1 (or the New button on the tool bar). 

• Insert patient details in the dialog box. 

• Click OK. 

• Click F3 or F4 to start the LP averaging test. 

• Enter the interval name and/or remarks as appropriate in the dialog box and click OK. 

• Click F3 or F4 (or Start/Stop Averaging button) to stop the LP averaging 
test (or wait until it terminates). 

 

To Print 

• Click F6 or select Print item from the File menu. 

• Select the printer from the Print dialog box. 

• Click OK to close the dialog box and print the display (the LP averaging 
report or the ECG test) 

  

Leads 
Recording is performed for leads X, Y, and Z (orthogonal) using the regular 12 lead cable. 

 

12 Lead Orthogonal Lead (position) 
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V2 X+ left side of the chest 

V1 X- right side of the chest 

V4 Y+ low er side of the chest 

V3 Y- upper side of the chest 

V6 Z+ middle of the chest 

V5 Z- middle of the back 

RA,LA,LL,RL Same position as in 12 leads 

 

Toolbar and Menus 
 

 
To do this 

Click 

this 

icon 

Or use 
this 

short-cut 
key 

 
Or select 
this menu 

 
Description 

 
 

Start a new 
study 

 

 

 

 

 
F1 

 

 
File > New 

Starts a new recording. The patient’s demographic data 
can be entered prior to ECG recording. The three 
channels are displayed on the screen for quality 
assurance. If the results are unsatisfactory, check skin 
preparation and disposable electrode contacts. Then click 
Start/Stop Averaging. 

Open an 
existing study 

 

 
F11 File > Open Opens an existing study 

Save a 
recording 

 

 
Ctrl+S File > Save Saves recording to disk. 

Send data via 
email 

 

 

 
File >Send... 

Sends recording data via email if present on the 
computer. 

Print results 
 

F6 File > Print Prints the active study 

Import 

demographic 
data from HIS 

to PC-ECG 

  File > 
GDT/BDT 
Format 

 

 

This file always contains the last patient data. 

   

   File >  

 

Export the 
GDT/BDT file 
from PC-ECG 
to HIS 

GDT/BDT 
Format 
 

 
 

This file always contains the last patient data. 

 
Set/change 
patient data 

 
 

 

  
View > 
Patient Data 

Adds this data to the recording. Use the Previous 
option if the same patient undergoes a second study. 

Add/view 
remarks 

 

 

 
View > 
Remarks 

Allow s you to type free text during or after the ECG 
recording.  
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Set preferences 
 

 
Ctrl+T 

View > 
Setup 

Displays the setup dialog box and allows the user to 
tailor operation preferences. 

To display 
information 

 

 

 
Help > 
About… 

Displays software version number. Also displays 

memory size and disk free space. 

 
Start/Stop 
Averaging 

 

 

 
F3/F4 

ECG > 

Start/Stop 

Averaging 

Allows the user to start the averaging period. The 

averaging period default is 200 beats. It can be changed 

in OPTIONS, ECG RECORDING, and TARGET 

NUMBER 

 

To do this 

Click 

this 

icon 

Or use 

this 

short-cut 
key 

 
Or select 
this menu 

 

Description 

Display/Hide 

the grid 

 

 

 
View > Grid 

Optional display of 5 mm raster. Print outs are always 

with 1 mm raster. 

Start 
testing. 

 

 

 

F2 
ECG > 

Start/Stop 
Monitoring 

 

Starts testing. 

Stop 
testing 

 

 

 

F2 
ECG > 

Start/Stop 
Monitoring 

 

Stops testing. 

Activate Onset 
Marker 

 

 
Ctrl+ ECG Onset 

marker 
Allows the user to move the Onset Marker. 

Activate Offset 
Marker 

 

 
Ctrl+→ ECG Offset 

marker 
Allows the user to move the Offset Marker. 

Move the On 
and Off 
markers 

/ 
   

Allows the user to move the ON/OFF markers. 

 

Interpreting Results 
When the signal-averaging phase is complete, the result screen is displayed: 

Numerical Results 
The results are calculated automatically. You can overrule the automatic positioning of the ONSET/OFFSET markers with the direction keys. 

 

Averaged Beats Displays the number of averaged normal beats captured during the study. 

HR Average in beat/min  

High Frequency QRS Duration 

in Milliseconds from Onset to 

Offset 

Displays the width of the filtered QRS containing only high frequencies. 
A higher number indicates higher patient risk. 

RMS LASTS 40 milli-seconds in 

Microvolts 

Displays the total activity for the last (40ms) portion of the QRS. A low er 

number indicates higher patient risk. 

DURATION UNDER 40 

Microvolts in Milliseconds 

Shows the period in ms from offset of the QRS till the first point of 

40uV activity. A higher number indicates higher patient risk. 

H.F. Noise: in Microvolts 
Quality assurance. A low er number corresponds to higher result accuracy. 

The maximum number should not exceed 1 V. 

 

 “MONITORING” ECG 
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(This option is available with the M1 license) 
This option enables long-term recording and storage to disk. The user decides which leads and at which sample rate to show on screen and 

save to disk. During the study, you can print in real time on a thermal printer.  

 

Throughout this document, "Monitoring" is used as a part of the names for certain applications and devices and does not imply 

monitoring features. 

 

Quick Start 

To Start a New Test 

• Click F1 (or the New button on the tool bar). 

• Insert patient details in the dialog box. 

• Click OK. 

• Click F2 (or Start/Stop button) to stop data collection or wait until end time. 

 

To Print 

• Click F6 or select Print item from the File menu. 

• Select the printer from the Print dialog box. 

• Click OK to close the dialog box and print the display. 

 

Print Study (selected time range and leads) 

• Click Print Study on the toolbar or select Print Study Item from the File menu. 

• Define the time range and select the leads to print from the dialog box. 

• Click OK to confirm and close the dialog box. 

• Select the printer in the Print dialog box. 

• Click OK. 

 

Toolbar and Menus 
 

 
To do this 

Click 

this 

icon 

Or use 
this 

short-cut 
key 

 
Or select this 
menu 

 
Description 

 
Start a new 
study 

 
 

 

 
 

F1 

 
File > New 
Test 

Starts a new session. Patient data can be entered 
prior to ECG recording. 

The recording time is set in SETUP for ECG 
RECORDING. The user can stop recording by 
clicking the GO/STOP icon. 

Open an 
existing study 

 

 
F11 File > Open Show s recordings saved on disk. 

Save a 
recording 

 

 
Ctrl+S File > Save Saves recording to disk. 
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Print results 

 

 

 
F6 

 
File > Print 

Offline printing. Determine the time range to be 

printed.  

 
 

Export to Rest 

   
File > Export 

to Rest 

A 10 sec segment containing original leads I, II, 
V1...V6 and calculated leads III, aVR, aVL, aVF is 

transferred into Rest format (up to 12 leads 10 

sec). Calculated leads are performed only if I and 
II are acquired. 

Export to 
MATLAB 

  File > Export 
to MATLAB 

A 10 sec segment containing acquired leads is 
transferred into MATLAB format. 

Import from 
ISHNE 

  File > Import 
from ISHNE 

Long-term high- r e s o l u t i o n  ECG recorded on 
Holter can be transferred into a study 

Plot in real 
time 

 

 

  Real time printing on a thermal printer. Can print 
continuously while up to 8 leads connected. 

Set/change 
patient data 

 

 

 View > Patient 
data 

Displays patient demographic information. 

Add/view 
remarks 

 

 

 
View > 
Remarks 

Allows the user to enter free text during or after 

the ECG recording.  

Set preferences 
 

 
  Allows the user to tailor operation preferences. 

 
To display 
information 

 

 

 

  
Help > 
About… 

Software version number. The HASP ID number 
is the ID of existing software keys. This ID 

number is used for adding software options. 

Display/Hide 
the grid 

 

 

 
View > Grid Optional display of 5mm raster. 

Start ECG 
Recording. 

 

 
F2 

ECG > 

Start/Stop 
Starts ECG recording. 

Stop ECG 
Recording 

 

 
F2 

ECG > 
Start/Stop 

Stops ECG recording. 

Display 3x4 
Leads 

 

 

 

Ctrl+1 
View > Leads 
format > 
Window s 

Classical format. Displays 12 lead ECG of 2.5 sec 
ECG + 10 sec trace. * 

Display the next 
leads 

 

 

 

Ctrl+0 
View > 
Leads format 
> Next leads 

Allows the user to scroll through all leads in the 3x1 
format display 

 

HEART RATE VARIABILITY (HRV) 

(This option is available with the H1 license) 
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Time and frequency domain analysis is designed for short studies in which one or more time segments are measured, as in a Tilt study. 

Measured/reported parameters are according to NASPE/ESC Guidelines.  

Key:  

Histogram The histogram relates to the active part (yellow) of the tachogram 

P.S.D. The pow er spectrum distribution 

 

Tachogram 
The tachogram trend shows all intervals. Each beginning of an interval is checked 

with a red line followed by the interval’s name. To activate an interval, click it. To 

activate several neighboring segments, press SHIFT and move the slider. 

Scattergram Poincare plot of the current R-R interval plotted against the preceding R-R interval. 

 
 

Slider 

Use the slider at the bottom to: 

Define new intervals 

Change interval duration, and 

Activate several intervals 

HRV results The HRV results pane displays the results in numerical format. 

Quick Start 

To Start a New Test 

• Click F1 (or the New button on the tool bar). 

• Insert patient details in the dialog box. 

• Click OK. 

• Click F3 or F4 to start the HRV test. 

• Enter interval name and/or remarks as appropriate in the dialog box and click OK. 

• Click F3 or F4 (or Start/Stop HRV button) to stop HRV test (or wait until it ends). 

 

To Print an HRV Report 

• Click Print on the toolbar or select Print from the file menu. 

• Select the printer from the print dialog box. 
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• Click OK. 

 

To Print an ECG 

• Click the Print ECG button on the toolbar or select Print ECG from the file menu. 

• Select the beats and leads to print from the dialog box and click OK. 

• Select the printer from the print dialog box. 

• Click OK. 

 

Starting a Study 

• Click New. 

• Enter patient data in the Patient Data field. 

• The ECG leads are shown on the screen for quality check. 

• If you are satisfied with the quality check, click the R-R icon. The display 
comprises three sections: 

 The ECG leads are displayed on the upper part of the screen. 

 The tachogram trend display is built up in the middle strip. 

 A slider shows the study status and time at the bottom. 

• During the study, define a new time segment (interval) by clicking the flag 
icon (interval). Name each interval during the study to retain it as a valid 
interval. 

• When all predefined beats are completed, or if terminated by clicking the R-R icon, 

the HRV screen is displayed. 
 

To Add or Subtract an Interval 

• Select the interval with the slider or using the FROM-TO controls at the right-side panel. 

• Click + or – at the top of the HRV results pane. 
 

To Edit Interval Names 
Use the pencil icon. 

 

To split the whole test into equally timed intervals 

• Online: Activate the Auto Interval check box in ECG Recording setup tab. Selecting this option 

will create equal length time intervals during the ECG recording. 

• Offline: Select the Define Time Intervals command under the View main menu tab. This option will 
create equal length time intervals on a stored recording. 

 

Results Display 
The AVERAGE HEART RATE is displayed on the lower left side. 

All results are for the chosen segment (check the yellow selection or the From-To bits number). 

Other results are shown in the right-hand side: 

 

 RR no. Number of beats in the active interval 
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Time 
Domain 

max RR Longest R-R period 

min RR Shorter R-R period 

Average RR Average of interval in active interval 

SDNN Standard deviation of all R-R periods in interval 

SDANN Standard deviation of the averages of R-R periods in all 5 min 

segments of the active interval 

RMSSD The square root of the mean of the sum of the squares of 

differences between adjacent NN intervals 

HRV triangular 

Index 

Total number of all R-R intervals divided by the height of the 

histogram of all R-R intervals measured on a discrete scale 

 

Frequency 

Domain 

ULF Pow er of the ultralow frequency range 

VLF Pow er of the very low frequency range 

LF Pow er of the low frequency range 

HF Pow er of the high frequency range 

 

HRV Interval Measurement 
A QRS detector measures intervals between two valid beats, calculating a sliding N-N average for comparison. When a significant change 

occurs, the current beat is either a premature beat (as in PVC) or a prolonged one, which may indicate either a compensatory pause 

following a PVC or a missing beat. Premature intervals followed by prolonged intervals (compensatory pauses) within twice the N-N 

interval are averaged to ensure time axis consistency amidst PVCs. If a prolonged interval follows a normal interval at twice the N-N 

interval, it suggests a missing beat, which is then computed as present. Such missing beats are rare during rest conditions as the software 

efficiently detects QRS in these scenarios.  

 

MEASUREMENTS/ INTERPRETATION (MEANS) 

(This option is available with the I1, I2 or I3 license) 
Measurements is not an autonomous application. The Measurements application is used for calculations of QRS and interpretation of the 

ECG signal. The user can manually change the QRS identification parameters. 10 seconds of data are calculated.  

 

Quick Start 

To Start Measurements 

Click the measurements area in the Resting ECG, or ruler icon in Stress ECG and 

“Monitoring” ECG applications or click View > Measurements. 
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The application has four view formats: 

• Measurements Table (default display) 

• ECG Averages 

• QRS Signal 

• Caliper 

To Print Reports 
• Click the printer icon or select File > Print Reports. 

• Select the reports to print and click OK. 
 

Performing Changes in Calculations 

To Move the QRS Marker 

(Averages and QRS views only) 

• Click and drag the marker to the required position (between the previous 

and next markers). 

• The calculations are modified accordingly. 

 

To Add or Remove a Wave Marker 
• Click the Add/Remove ECG Wave Markers icon on the toolbar. 

• Check or clear wave markers in the dialog box displayed. 

• Click OK to save the selection, close the dialog box, and display the change. 

 

To Move the Wave Marker 

(Caliper view only) 

• Select a wave from the wave list on the left-hand side of the viewer (or from the 
Wave Type combo box). 

• Select the marker from the Marker Name combo box in the toolbar or by clicking 
the marker. 

• Use the Left/Top/Right/Bottom arrows on the toolbar or drag & drop the marker to 
the required position. 

The calculations are modified accordingly. 

 

Features 
View all calculated parameters on every QRS, on every channel and average calculations in tabular format. 

The upper table displays measurements for a channel. The lower table displays measurements values for a QRS. 

To View the Measurements on a QRS 
Select a QRS from the upper table and view the results on the lower table. 

 

To View the Measurements on a Channel 
Select a channel from the lower table and view the values on the upper table. 

 

To View the Measurements on All Channels for QT 
Click “>” (between the two tables) to view measurements for All Leads for QT on the lower table. 
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Tabular Screen 
The Tabular screen displays calculations of the QRS parameters in all the leads in a tabular format. Original calculations or changes performed 

in the other screens (Averages, QRS, or Caliper) are displayed in a tabular format and can be printed out. 

 

Averages Display 

 
The Averages screen displays the average QRS in each of the leads and the average ECG of the Strip lead. Each QRS identified is marked with 

a red marker in the strip lead (The marker marks the R wave of every QRS). The QRS markers can be moved to the left and right (between the 

previous and the next marker). Changes in marker positions are recalculated and displayed in the tabular screen and the QRS screen. 

 

QRS Display 
The QRS screen displays the QRS in each of the leads and a strip lead of a default lead (defined in the setup of the application from which 

Measurements was accessed). The QRS displayed in each of the leads is marked by a red rectangle in the strip lead. To view a different QRS 

in all the leads, drag and drop the square by to a different QRS. The QRS markers can be moved to the left and right (between the previous 

and the next marker). Changes in marker positions are recalculated and displayed in the tabular screen and the Averages screen. 

 

Toolbar of Averages/QRS Displays 
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Caliper Display 

 

Toolbar of Caliper Display 
 

The Caliper screen is opened via the menu, the toolbar, or by double clicking a lead in the QRS or Averages screens. It displays one QRS with 

its values. The user can edit locations of wave markers, display different QRS in the same lead, or navigate through leads and display QRS in 

different leads. Changes in wave marker positions are recalculated and displayed in the tabular screen. 

 

Toolbar and Menus 
 

 
To do this 

Click 

this 

icon 

Or use 

this 

shortcut 

Or select this 
menu 

 
Description 

Save 

Measurements 

 

 
Ctrl+S File > Save Saves measurements to test file on disk. 

 
Print ECG 

 

 

 
F6 

File > Print 
ECG 

Offline printing.  
 

Add/View 

Remarks 

 

 

 
Alt+V+R 

View > 

Remarks 

To enter free text during or after the ECG 
recording.  

 
Reset 
Measurements 

 

 

 
Alt+F+M 

 
File > Reset 
Measurements 

Reset measurements to those calculated by the 

application.  

To Open 

Measurements 
in Table 

Format 

 

 

 View > View 

Format > 
Measurements 

table 

 
Displays the measurements in a table format. 

Save Remarks 

 
Reset 

 
QRS 

display 
ECG lead 
selector 

Next/previous 
page of rhythm 

record 
Show 

grid 

Return to 

main 
application 

Move Marker 

markers selector 

  

Set wave 
markers 

 

display 
 

 

Next/Previous 

QRS 
Filters About 

Print 

Measurements 
table 
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To Display 
QRS Averages 

 

 

 View > View 
Format > 
Averages 

 
Displays the QRS averages on screen. 

To Display 

QRSs in All the 

Channels 

 

 

 
View > View 
Format > QRS 

 
Displays the QRSs in all the channels on screen. 

 
Display Caliper 

 

 

 View > View 

Format > 

Caliper 

 
Displays the Caliper. 

Display the 

Next Leads 

 

 

 
Ctrl+0 

View > View 
Format > Next 
strip 

 
To scroll through all leads in the 3x1 display. 

Display/Hide 
the Grid 

 

 

 
View > Grid Optional display of 5 mm raster. 

 

To Display 
Information 

 

 

 

  

Help > 
About… 

Displays software version number. The HASP ID 

number is the ID of existing software keys. This 

ID number is used for adding software options. 

 
Previous QRS 

Next QRS 

 

 

 View > View 
Format > 
Previous QRS/ 

Next QRS 

 
Moves to previous QRS or next QRS on the 

same channel. 

 
 

Page - 

Page + 

 
 

 

 View > View 

Format > 
Previous 10 sec 

ECG / 

Next 10 sec 
ECG 

 

 
Moves to previous / next 10 sec ECG page of 
rhythm recording. 

Set 50/60 Hz 
Filter 

 

 

 ECG > Filters 

> 50/60 Hz 
ON/OFF for line interference filter. Set 
OPTIONS for 50 or 60 Hz prior to operation. 

 

 

To do this 
Click 

this 

icon 

Or use 

this 

shortcut 

Or select this 
menu 

 

Description 

Set EMG Filter 
 

 

 ECG > Filters 
> EMG 

ON/OFF for muscle noise filter. 

Set Base Line 
Filter 

 

 

 ECG > Filters 
> Baseline 

ON/OFF for baseline filter on ECG data. 

 

Move Marker 
to 
Right/Bottom 

 

 

 

  

 
------------ 

Enable in Caliper screen when a wave type and 
marker name are selected. Click to move the 
marker right or down. Disabled when no wave 
marker is selected, or the Caliper screen is not 
displayed. 

 
Horizontal 
Resolution 

 

 
 

  

--------------- 

(Averages and QRS screens) 

To choose between horizontal displays of 12.5, 
25, 50, and 100 mm/sec. 

 

Select QRS 
Wave Type 

 
 

  

------------- 
In Caliper, lets you select the QRS wave type 

from the list to view its markers. After selecting 

the wave type, select a marker name to move it. 
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Vertical 
Resolution 

 

 
 

  

------------- 

(Averages and QRS screens) 

To choose between vertical displays of 5, 10, 20, 
and 40 mm/mV. 

 

Select Name of 
QRS Marker 

 
 
 

------------- 
In Caliper, lets you select the name of a marker 
to edit it (move it up/down/left/right). 

Add/Remove 

ECG Wave 

Marker 

 

 

 File > 

Add/Remove 

ECG Wave 

Marker 

(Caliper screen only) 

Opens a dialog box and lets you check/clear the 
wave markers to be displayed and calculated. 

 

Print Reports ------ 
 

File > Print 
Reports 

To choose the report to be printed from the sub- 

menu: Single QRS/QT Report, Multiple QRS 

Report, or All Reports. 

 

 

TECHNICAL SPECIFICATIONS 
 

1200M 1200S 1200HR 1200W Blue-ECG 
NR-1207-E, 
NR-1207-3 

Size [mm] 128 x 75 x 27 170 x 90 x 30 140 x 95 x 50 125 x 65 x 22 92 x 75 x 23 

Weight [gram] 200 300 350 100 103 

Power 5V± 5% 5V± 5%    

Current 100mA± 10% <200mA± 10%    

Patient leads Standard 10 lead AHA/IEC cable 
Standard 10 lead, 

or 14 lead 
AHA/IEC cable 

Detachable 10 wires conform 

to AAMI 
Standard 10 lead cable AHA/IEC 

Lead OFF detection n/a Detached Lead or Offset >0.5 V 

Pacemaker Pulse 
detection 

n/a From 0.1 to 2 ms at 2 to 700 mV 

Sampling rate of digital 
pacemaker detection 

n/a 8000 samples/sec n/a 

Sensitivity (mm/mV) 5, 10, 20, 40 

Horizontal 
scale(mm/sec) 12.5, 25, 50, 100 5, 12.5, 25, 50, 100 12.5, 25, 50, 100 

 
ECG Max. sample rate 
(samples/sec) 

 

1000 

 
2000 (all leads) 

4000 x 4 ch 

500 (12 lead in 24-bit mode) 
1000 (12 lead in 12-bit mode) 

1000 x 4 ch or XYZ, 
2000 x 2 ch, 
4000 x 1 ch 

 

1000 

Resolution A/D 
12 bits 

(2.44 µV/LSB) 
12 bits 

(4.88 µV/LSB) 
16 bits 

(0.3 µV/LSB) 
24 bits (0.286 µV/LSB)/ 
12 bits (2.44 µV/LSB) 

12 bits 
(2.44 µV/LSB) 

Defibrillation 

protection 
Yes, protected against 360 J discharge 

Yes, with 
Banana type 
ECG cable 

Patient leakage current <10 µA 

Simultaneously 12L Yes 

CMRR > 90 dB 

Input impedance > 10 MOhm 

Signal dynamic range 10mV 20mV ± 2.4 V 10mV 

DC max. input ± 300mV ± 2.4 V ± 300mV ± 800mV 

Frequency range (- 
3db) 

0.05 – 150 Hz 0.05 - 300 Hz 0.05 – 260 Hz 0.05 – 150 Hz 0.05 – 260 Hz 

Low pass filter 
(software) 20, 35, 40, 100 Hz 

Base line filter 
(software) Yes 

Line noise filter 
(software) 

50/60Hz 

Communication 
interface 

USB 
Digital RF, 

up to 10 m in open space 
Bluetooth 2.1+EDR, Class1 

up to 100 m in open space 

Radio frequency range  2400 – 2483.5 MHz 

RF output power 
 0.4 mW, 

conform to FCC 
100 mW, 

conform to FCC 
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Battery 
  

2 x AA alkaline or NiMH rechargeable 
1x AA alkaline 

or NiMH 
rechargeable 

Battery Operation 
Time 

 Up to 40 hours with alkaline 
batteries 

Up to 12 hours Up to 7 hours 

Transport & Storage 
temperature -200C to +600C 

Operating temperature 100C to +450C 

Relative Humidity 10 to 95% 

 
Safety standard 

IEC 60601-1, 
IEC 60601-1-2, 

IEC 60601-2-25 

 
IEC 60601-1-2 

IEC 60601-1, 
IEC 60601-1-2, 
IEC 60601-1-11, 
IEC 60601-2-47 

Certification CE, FDA 

 

TROUBLESHOOTING 
 

Condition Causes Action 

Recovering ECG Data after 

Unexpected Shutdown of 

the Stress Application 

If the application terminates unexpectedly before the ECG 

test is completed and saved, it may be possible to recover 

the ECG data of the patient. 

Stress ECG application stores native ECG data in the temporary file. You 
can convert this data into “Monitoring” ECG file format: 

• Start the Stress ECG application. 

• Click Recovery File to Monitoring Format… in the 
File main menu. 

The Choose files for conversion… dialog box is displayed. 

• Select the Window s\Temp folder. 

• Select strXX.tmp last created temporary file and click Open. 

• Select the “Monitoring” ECG files folder. 

• Insert “Monitoring” ECG file name according to patient ID or last 

name and click Save. 

• Close the Stress ECG application. 

• Open the “Monitoring” ECG files folder and double click on 

the last stored file. 

• The “Monitoring” ECG application opens. 

• Click the Patient main menu button and insert patient data. 

• Save the updated “Monitoring” ECG file. You can now 
inspect and print ECG strip from the “Monitoring” ECG 
application. 

Working in AutoSave 
Mode Without Saving 
Modifications 

 If you perform modifications while in AutoSave mode, but do not wish to 
save the modifications, do the following: 

• Click Setup. 

• Uncheck Auto Save option and click OK. 

• Close the application (or the file) with the X 

button. 

A dialog box is displayed requesting 

acknowledgement for the save. 

• Click No. 

• Reopen the application and the file. 

• Check that modifications were not saved. 

• It is now safe to re-enable the Auto Save mode (if required). 

A Thick Straight 

Line is Displayed for All 
Leads 

A thick straight line appears on 

screen for all leads when the connection to the 

acquisition box fails. 

When using USB connection, check that the 

LED on the ECG device is illuminated. 

If the LED is not illuminated, check connections to the USB port 

and to the ECG device. 

If the LED on the USB adapter is illuminated or if connected through 
RS232, check the connection to the acquisition box and make sure 
the box is switched on. 
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Noisy ECG 

Signal on Leads 

A noisy ECG signal on one or 

more of the leads may be caused due to poor 
connection of the appropriate electrodes or leads on 
the patient. 

Check the connection of the appropriate leads 

on the patient Make sure the electrodes are applied OK on the 
patient. 

 
Missing data after a thick 
line 

On the screen and in printouts of the ECG, appears 
for a few seconds a thick strait line and after that 
there is missing data for a period. The ECG traces 
resume after this random period. This problem may 
be caused due sleep mode or hibernation mode the 
PC entered while the ECG test was running. 

Any settings related to the power management should be disabled: no 
standby, no stop HD, no hibernation on the laptop during the Stress test: 

• Right click on the desktop. 

• Select PROPERTIES from the pop-up menu. 

• Select the SCREENSAVER tab. 

• Press on the POWER button in the Monitor Power frame. 

• Select Power Schemes as either PRESENTATION or 
HOME\OFFICE DESK. 

• Set NEVER to "Turn off Hard Disk", "System Standby" 
and "System Hibernates". 

• Press OK to apply this configuration. 

“Lead-off” is. 
displayed on the 
screen or some leads 
prints as a bold 

lines 

Electrode contact is poor. 

A lead may be loose. 

A lead is disconnected from the patient. 

Broken leadwire or patient cable, 

Reattach the electrode. 

Replace the electrode. 

Verify that the patients’ skin is properly prepared. 

Verify that shelf life of electrodes is not 

expired 

Muscle tremor 
interference 
superimposed on 
waveforms. 

• Patient is uncomfortable. 

• Patient is cold and shivering. 

• Exam bed is too small or narrow. 

• Electrode straps are tight. 

• Help patient get comfortable. 

• Check all electrode contacts. 

• Turn the EMG filter on. 

AC 

interference 
superimposed on 
waveforms. 

Electrodes problem. 

Technician touching an electrode Patient touching 
any metal parts of an exam table or bed. 

Broken ECG cable, or power cord. Electrical devices in 
the immediate area, lighting, concealed wiring in walls 
or floors. 

Improperly grounded electrical outlet. 

Incorrect AC filter frequency setting or AC filter is 
turned off. 

Verify that the patient is not touching any metal parts of the bed or 
environment. 

Verify that the AC power cable is not intertwined with the patient 
lead cable. 

• Turn the AC filter on. 

• Verify that the proper AC filter setting is selected (50Hz or 
60Hz, depending on your region). 

• If interference persists, the noise may be caused by other 
equipment in the room or by poorly grounded power lines. 

• Try moving to another room. 

 


